<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2022-02-21T13:00:37+00:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107012125" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107012125" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107012125) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107012125) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		margin-bottom: 20px;
		min-height: 320px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 20px auto;
		padding-top: 80%;
		position: relative;
	}
	div.primis-player.home {
		margin: 0;
		padding-top: 73.196581%;
		width: 90%;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 320px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	@media (min-width: 37.5em) {
		.top-billboard {
			background: #fff;
			display: flex !important;
			margin-bottom: 0 !important;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
		div.primis-player.home {
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}

		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2202162318" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2202162318" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110152000" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110152000"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '1',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190911" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190911"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2108231428" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2cvbeDyaj-ZOjNy3N3VYW2BuN3u6H2zPh1h4olWiVW64mdLD_suoHaHgqX2I2mcc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2scndJ-AMeJMokTSkHu5IoG9csmT7Lfvk0EM8dzFKSEFzT2YhAC8u7_JGnlqI6GhAkPEdXTCeVTWn--yRA",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script><script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["best-games-like-life-is-strange","572445","gaming","gaming-tag","hide-from-homepage","life-is-strange"];</script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/themarysue.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

                    gtag('config', 'UA-21433528-1', {
            "dimension7": "Madeline Carpou",
        });
            </script>
<script type="text/javascript" async>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://themarysue.com/plow.lite.js","snowplow"));
</script>
<script>
	window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
		appId: 'themarysue-web',
	});
	snowplow('enableActivityTracking', { 
		minimumVisitLength: 30,
		heartbeatDelay: 10,
	});
	window.snowplow('trackPageView');
	window.top.addEventListener('primisPlayerInit', function (e) {
		if (e.detail.playerApiId == 'primisPlayer') {
			var player = e.detail;
			player.addEventListener('adStarted', function (val) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
						data: {
							impressionValue: val.impValue,
							servingFee: val.servingFee,
						}
					}
				});
			});
		}
	});
</script>
<script>
	(function() {
		var processCWV = function(obj) {
			window.snowplow('trackSelfDescribingEvent', {
				event: {
					schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
					data: {
						name: obj.name,
						value: obj.value,
						delta: obj.delta,
					},
				},
			});
		}
		var script = document.createElement('script');
		script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
		script.onload = function() {
			webVitals.getCLS(processCWV);
			webVitals.getFID(processCWV);
			webVitals.getLCP(processCWV);
		}
		document.head.appendChild(script);
	}())
</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2111191033"></script>
<script>
  window.snowplow('trackSelfDescribingEvent', {
    event: {
      schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
      data: {
        adsBlocked: window.haveWeGotAds === undefined,
      }
    }
  });
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>Best Games Like Life Is Strange | The Mary Sue </title>
<meta name="description" content="If you&#039;re looking to scratch that same itch without having to replay the same games, we gotchu." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="gaming,hide from homepage,life is strange" />
<link rel="canonical" href="https://www.themarysue.com/best-games-like-life-is-strange/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life Is Strange Fans, Check Out These 5 Games" />
<meta property="og:description" content="If you&#039;re looking to scratch that same itch without having to replay the same games, we gotchu. " />
<meta property="og:url" content="https://www.themarysue.com/best-games-like-life-is-strange/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered.jpeg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2022-02-21T18:00:37+00:00" />
<meta property="article:modified_time" content="2022-02-21T18:03:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:domain" content="www.themarysue.com" />
<meta name="twitter:title" content="Life Is Strange Fans, Check Out These 5 Games" />
<meta name="twitter:description" content="If you&#039;re looking to scratch that same itch without having to replay the same games, we gotchu. " />
<meta name="twitter:creator" content="@TheMarySue" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered.jpeg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/","name":"Life Is Strange Fans, Check Out These 5 Games","description":"If you're looking to scratch that same itch without having to replay the same games, we gotchu.","url":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/madeline-carpou\/#author","url":"https:\/\/www.themarysue.com\/author\/madeline-carpou\/","name":"Madeline Carpou","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/db594a230136afcbc46327f041e392be?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Madeline Carpou"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#webpage","url":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/","name":"Best Games Like Life Is Strange | The Mary Sue","description":"If you're looking to scratch that same itch without having to replay the same games, we gotchu.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/author\/madeline-carpou\/#author","creator":"https:\/\/www.themarysue.com\/author\/madeline-carpou\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/02\/Life-is-Strange-Remastered.jpeg","width":1600,"height":800,"caption":"Official release banner for Life is Strange Remastered Collection, Max and Chloe back to back"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#mainImage"},"datePublished":"2022-02-21T18:00:37-05:00","dateModified":"2022-02-21T18:03:00-05:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#article","name":"Best Games Like Life Is Strange | The Mary Sue","description":"If you're looking to scratch that same itch without having to replay the same games, we gotchu.","inLanguage":"en-US","headline":"Life Is Strange Fans, Check Out These 5 Games","author":{"@id":"https:\/\/www.themarysue.com\/author\/madeline-carpou\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2022-02-21T18:00:37-05:00","dateModified":"2022-02-21T18:03:00-05:00","articleSection":"Gaming, gaming, Hide From Homepage, Life is Strange, yes","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/02\/Life-is-Strange-Remastered.jpeg","width":1600,"height":800,"caption":"Official release banner for Life is Strange Remastered Collection, Max and Chloe back to back"}}]}
		</script>

<link rel='dns-prefetch' href='//www.themarysue.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.themarysue.com/wp-content/plugins/gamursteam-dotesports-gutenberg-blocks-179555d1e273/build/style-index.css?ver=1641882089' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/572445" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2022.08" />
<link rel='shortlink' href='https://www.themarysue.com/?p=572445' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fbest-games-like-life-is-strange%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fbest-games-like-life-is-strange%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/best-games-like-life-is-strange/?wpna_ia_markup=true">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(164827, false);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(164827, false);
		};
	  };
    });
  </script>
</head>
<body id="post-572445" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fbest-games-like-life-is-strange%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.93 145.25"><title>mascot-7</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M105.1,37.23c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M57.67,46.89C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M78.75,16.59c.48-.42,3.18-1.4,1.31-1.76-2.21,1.74-6.63,3.61-5.26,7.47,0-3.16,2.17-4.16,4-5.71" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M82.7,15.27c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M75.24,25.37a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Z" style="fill:#fff;fill-rule:evenodd" /><path d="M31.41,86.84c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M30.89,114.51a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51Z" style="fill:#fff;fill-rule:evenodd" /><path d="M29.13,121.54c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M81.82,142.18c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M90.17,131.2c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M81.82,123.73c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M80.27,116.88A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Z" style="fill:#fff;fill-rule:evenodd" /><path d="M84.9,122.41h0c-.36,2.66,2,.3,0,0" style="fill:#fff;fill-rule:evenodd" /><path d="M84.9,140.42c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M89.29,143.05c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M60.31.78c1.72,2.75,2.2,7.81,1.31,11.86.34,1.27,3.95.88,3.95.88,1.33,2.37-.2,5.24-.87,7-.33,1.65,1.67,1,1.75,2.2-1.38,2.73,1.76,6.09.1,8.91C65,34.09,61.75,33.4,59.87,35a12.47,12.47,0,0,0,1.31,4c5.48-.51,10.72-5.29,16.69-6.15C83.62,32,88.51,33.92,94.12,35l1.47.35c-.8-.92-4.27-3.54-5-4.3a33,33,0,0,1-18-5.27c-2.16-7.88,4-13.62,11.86-12.73,4.42,2,5.05,7.54,9.66,10.1,2.36,1.31,24.77,7.22,29.22,12.28,3.84,4.36,4.42,8.89,2.59,12-2.56,4.42-9.59,6.73-16.44,7.28-9.4.76-18.22-1-27.23-.44,3.4,3.95,8.26,13.21,4.39,20.64-1.64,3.17-4.72,4.72-7.46,6.59,1.29,4.19,1.62,8,2.63,11.85,1,3.66,1.56,8,3.08,11.42.94,2.14,2.84,3.48,3.95,5.27,3,4.88,9.18,21.4,3.34,30.78l.89,4.19L68,145.24c-2-.8-7.51-12.71-11.65-13.16-.92,3.56.6,8.9.52,13.08,0,0-24.93,0-25.11.09-3.88-7.11-7.2-18.7-4.39-28.54-2.57-6.6.68-13.61,3.52-17.57C24.57,94.94,13.52,93,6.73,87.73,3.34,85.11-.84,80.27.15,74.11c.55-3.4,4.4-7.54,7-9.66,3.36-2.7,7-4.37,10.82-6.42.45-4.21,3.58-4.35,3.58-4.35-3-.61-4.54-1.89-5.18-5-1.43-7.09,4.31-11,8.35-14,1.58-5.06-3.32-11.3-3.95-15.8A18,18,0,0,1,25.18,3.86C32.06-3.52,46.07,2.22,60.31.78ZM47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27ZM61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12ZM74.8,22.3c0-3.16,2.17-4.16,4-5.71.48-.42,3.18-1.4,1.31-1.76C77.85,16.57,73.43,18.44,74.8,22.3Zm7.9-7c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Zm-7.46,10.1a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37ZM92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Zm12.74,7c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23ZM55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94ZM71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Zm-14-12.73C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89ZM2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19ZM30,77.09a5.26,5.26,0,0,1-2.22-3.42s-5.48,2.5-5.27,2.64c8.22,4.8,12.09,14,21.08,18a39,39,0,0,0,5.71-3.51A11.6,11.6,0,0,1,46.69,86c-7.3,1.6-6.29-5.12-8.34-8.78C34.84,77.67,32.93,78.23,30,77.09Zm1.38,9.75c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84ZM37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Zm44.79,46.55c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Zm8.35-11c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Zm-8.35-7.47c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Zm-1.55-6.85A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88ZM88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32ZM76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Zm-45.19-.62a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51ZM77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Zm-47.86.44c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Zm55.77.87c-.36,2.66,2,.3,0,0Zm0,18c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Zm4.39,2.63c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fbest-games-like-life-is-strange%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-themarysue_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('themarysue_mobile_sticky_top'); }); </script> </div> </div>
</div>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/robert-pattinson-tom-holland-spidey-suit/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/08/Superhero-movies-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Spider-Man and Batman"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/robert-pattinson-tom-holland-spidey-suit/">
Things We Saw Today: Robert Pattinson Claims Tom Holland Manifested His Spider-Man Role, but Then Again, We Know He Lies </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/owlkitty-titanic-purrfection/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/02/Titanic-Cat-2-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Titanic OwlKitty"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/owlkitty-titanic-purrfection/">
What Would <em>Titanic</em> Be Like if Jack Spent All of His Time With a Cat? </a>
 </h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/pitch-wars-pitmad-ends/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/02/pitchwars-brenda-drake-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Author Brenda Drake next to Pitch Wars graphic showing Adult Book owl at a campsite next to the "Pitch Wars" logo. (Image: Brenda Drake and Pitch Wars.)"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/pitch-wars-pitmad-ends/">
Pitch Wars Ending Was Inevitable, But The Effects it Had on The Online Writing Community Were Game Changing </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/baz-luhrmann-elvis-trailer/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/02/Elvis-trailer-Austin-Butler-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Austin Butler singing as Elvis in the Elvis trailer"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/baz-luhrmann-elvis-trailer/">
I&#8217;m Obsessed With Whatever This Baz Luhrmann Elvis Movie Is </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/atlanta-marvelous-mrs-maisel-final-seasons/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/02/atlanta-and-mrs-maisel-are-both-ending-288x162.jpg"
                    width="208"
                    height="117"
                    alt="two iconic shows—unalike in many ways but both ending"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/atlanta-marvelous-mrs-maisel-final-seasons/">
<em>Atlanta</em> and <em>Marvelous Mrs. Maisel</em> Set Final Seasons </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<div class="o-fcc-full@desktop">
<div class="o-slice-inner">
<div class="proper-ad-unit top-billboard">
<div id="proper-ad-themarysue_leaderboard"> <script> propertag.cmd.push(function() { proper_display('themarysue_leaderboard'); }); </script> </div>
</div>
</div>
</div>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading"><em>Life Is Strange</em> Fans, Check Out These 5 Games</h1>
<h2 class="subheading c-article__subheading"></h2>
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/madeline-carpou/" title="Posts by Madeline Carpou">Madeline Carpou</a></span><span class="o-dateline__date">Feb 21st, 2022, 1:00 pm </span></div>
<a class="o-comments-link u-disqus-count c-article__comments-link" aria-label="Comments" href="https://www.themarysue.com/best-games-like-life-is-strange/#disqus_thread" data-disqus-identifier="572445 https://www.themarysue.com/?p=572445">&nbsp;</a>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/best-games-like-life-is-strange/');
      twitterShareButton.setAttribute('data-text', 'Life Is Strange Fans, Check Out These 5 Games');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<figure class="wp-block-image size-large"><img width="1200" height="600" src="https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered-1200x600.jpeg" alt="Official release banner for Life is Strange Remastered Collection, Max and Chloe back to back" class="wp-image-572572" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered-1200x600.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered-300x150.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered-768x384.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered-1536x768.jpeg 1536w, https://www.themarysue.com/wp-content/uploads/2022/02/Life-is-Strange-Remastered.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&cbuster=%%CACHEBUSTER%%&playerApiId=primisPlayer"></script></div> <p>The remastered edition of <em>Life is Strange</em> was released on February 1, 2022 to mixed reviews. While many were disappointed with some graphical bugs and glitches that took away from the gameplay, most couldn&#8217;t deny that it was an enchanting return to one of gaming&#8217;s most beloved stories and casts of characters.</p> <p>However, if you&#8217;re looking to scratch that same itch without having to replay the same games, we gotchu. Here are some games outside the <em>LIS </em>universe that can match <em>Life Is Strange</em> in spirit, design, and all the juicy angst we&#8217;ve come to expect. </p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_1'); }); </script> </div></div> <h2 id="dragon-age"><em>Dragon Age</em></h2> <figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="509" src="https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art-1200x509.jpeg" alt="Concept art for Dragon Age 4 companions, as done by Matt Rhodes." class="wp-image-572261" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art-1200x509.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art-300x127.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art-768x326.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art-1536x652.jpeg 1536w, https://www.themarysue.com/wp-content/uploads/2022/02/Dragon-Age-4-concept-art.jpeg 1919w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Electronic Arts</figcaption></figure> <p>While it might seem strange to compare a grimdark fantasy series with a game about <a href="https://www.themarysue.com/life-is-strange-angst-and-superpowers/">hipster teens with superpowers</a>, these games have a surprising amount in common. <em>Dragon Age</em> is similarly gripping with its plot, with memorable characters that only enhance the drama, and just like <em>LIS</em>, your choices matter above all else. </p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_2'); }); </script> </div></div> <p>What&#8217;s more, there&#8217;s quite a bit of fandom crossover between these games, largely due in part to their wonderful femme and LGBTQ+ representation. Just like in <em>LIS</em>, you can absolutely have a <a href="https://www.themarysue.com/bioware-dragon-age-inquisition-romance-options/">lesbian love affair in <em>Dragon Age</em></a>. (But thankfully, it doesn&#8217;t have to end in tragedy!)</p> <h2 id="dreamfall-chapters"><em>Dreamfall Chapters</em></h2> <figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="675" src="https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-1200x675.jpeg" alt="Official art for the Final Cut, featuring the main cast" class="wp-image-572573" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-1200x675.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-300x169.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-768x432.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-288x162.jpeg 288w, https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters-432x243.jpeg 432w, https://www.themarysue.com/wp-content/uploads/2022/02/Dreamfall-Chapters.jpeg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Deep Silver</figcaption></figure><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_3"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_3'); }); </script> </div></div> <p>As the final entry in the <em>Longest Journey/Dreamfall</em> series, this title is most similar to <em>LIS</em> in gameplay and plot structure. Fluctuating between three playable characters (Zoe Castillo, Kian Alvane, and mysterious wunderkind Saga), <em>Dreamfall</em> forces players to make tough decisions that greatly affect the game world over a span of five chapters. </p> <p>The world itself is fascinating and full of rich lore and backstory. Newcomers might find themselves delighted, upon finishing this game, to know that there&#8217;s even more to discover in the series&#8217; previous games: <em>The Longest Journey</em>, and <em>Dreamfall: The Longest Journey</em>. </p><div class="proper-ad-insert"></div> <h2 id="the-walking-dead"><em>The Walking Dead</em></h2> <figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="675" src="https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-1200x675.jpeg" alt="Lee teaching Clem how to shoot in the Walking Dead." class="wp-image-572585" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-1200x675.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-300x169.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-768x432.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-1536x864.jpeg 1536w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-288x162.jpeg 288w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem-432x243.jpeg 432w, https://www.themarysue.com/wp-content/uploads/2022/02/TWD-Lee-and-Clem.jpeg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>(Telltale Games)</figcaption></figure> <p>I would be remiss not to mention one of the most impactful choice-based games, which will always deserve its accolades as a pioneer in game storytelling: Telltale Games&#8217; <em>The Walking Dead</em>. Remember when the first game came out and we all cried at the ending? Yeah. That&#8217;s the mark of a good game. </p><div class="proper-ad-insert"></div> <p>In the event that you don&#8217;t know what I&#8217;m talking about, that&#8217;s your cue to go play (or watch) the first <em>The Walking Dead</em> entry and experience the chaos that is the series for yourself. With choices that markedly affect the rest of the series from the get-go, it will surely be an unforgettable experience.</p> <h2 id="fire-emblem-three-houses"><em>Fire Emblem: Three Houses</em></h2> <figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="675" src="https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses.jpg" alt="" class="wp-image-570018" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses.jpg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses-300x169.jpg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses-768x432.jpg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses-288x162.jpg 288w, https://www.themarysue.com/wp-content/uploads/2022/02/edelgard-fire-emblem-three-houses-432x243.jpg 432w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>(Nintendo)</figcaption></figure><div class="proper-ad-insert"></div> <p>Perhaps what sold you on <em>LIS</em> was the school setting and the engrossing, albeit intense narrative of young women standing up to systems of oppression. If that&#8217;s the case, <em>Fire Emblem: Three Houses</em> might be an interesting parallel experience, especially since <a href="https://www.themarysue.com/what-we-know-about-emfire-emblem-warriors-three-hopes/">its &#8220;sequel&#8221; is coming out soon</a>.</p> <p>Although its anime-ish art style might be off-putting to some, many consider this entry to be the least &#8220;Fire-Emblem-y&#8221; game in its series, due to its strong slice-of-life elements. Its story is almost operatic in its tragic nature, as the player grows close to their students only to face them in battle years later. </p><div class="proper-ad-insert"></div> <p>(And yes, in case you&#8217;re wondering, you <em>can</em> romance the cool princess above as a woman.)</p> <h2 id="persona-5"><em>Persona 5</em></h2> <figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="675" src="https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-1200x675.jpeg" alt="Loading screen image of Joker from Persona 5." class="wp-image-572586" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-1200x675.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-300x169.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-768x432.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-288x162.jpeg 288w, https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5-432x243.jpeg 432w, https://www.themarysue.com/wp-content/uploads/2022/02/Persona-5.jpeg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>(Atlus)</figcaption></figure><div class="proper-ad-insert"></div> <p>If <em>Three Houses </em>sounds interesting conceptually, but you don&#8217;t want to play as anime knights and wizards, then <em>Persona 5</em> might be the game for you. Similarly to <em>LIS</em>, the game follows teenagers who are dissatisfied with society and the world around them, and with their newfound powers, they work to undo wrongdoing that they see in their daily lives. </p> <p>Indeed, the titles have so much in common narratively that it&#8217;s a wonder they aren&#8217;t compared to each other more often. The main differences are largely related to gameplay, character design, and soundtrack—i.e. instead of indie and folk rock, you&#8217;re gonna get a lot of nu-funk and jazz. </p><div class="proper-ad-insert"></div> <h2 id="syberia-1-2"><em>Syberia</em> 1 &amp; 2</h2> <figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="600" src="https://www.themarysue.com/wp-content/uploads/2022/02/Syberia-banner.jpeg" alt="Promo image of Syberia, featuring Kate Walker" class="wp-image-572575" srcset="https://www.themarysue.com/wp-content/uploads/2022/02/Syberia-banner.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/02/Syberia-banner-300x150.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/02/Syberia-banner-768x384.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>(Microids)</figcaption></figure> <p>It&#8217;s a crying shame that the <em>Syberia</em> games are so unknown these days. While the point-and-click adventure game has largely become a thing of the past, there was something truly special about <em>Syberia</em>, and for anyone who misses the lady-detective aspect of <em>LIS</em>, this game is absolutely worth checking out. </p><div class="proper-ad-insert"></div> <p>The series follows a young lawyer named Kate Walker, who initially goes to Europe to oversee a deal regarding an automaton toy factory. But Kate soon discovers that there&#8217;s more to this factory and its family than she was initially led to believe, which takes her on a journey across Europe that ultimately becomes a journey of self-discovery and liberation. It&#8217;s an unforgettable gaming experience that any young woman would most likely benefit from, especially if <em>LIS</em> had a similar effect on them. </p> <p>It&#8217;s worth mentioning that yes, there <em>is</em> a third game in the series with choice-based gameplay, but it barely even managed to impress diehard fans. Hopefully the fourth game will be a marked improvement. </p><div class="proper-ad-insert"></div> <p><em>(featured image: <a href="https://lifeisstrange.square-enix-games.com/en-gb/games/life-is-strange-remastered-collection/">Square Enix</a>)</em></p> <p><em> —<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noreferrer noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p><p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#3f4b564f4c7f4b575a525e4d464c4a5a115c5052"><span class="__cf_email__" data-cfemail="23574a535063574b464e42515a5056460d404c4e">[email&#160;protected]</span></a></em></p> </div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links">
<a href="https://www.themarysue.com/tag/gaming-tag/" rel="tag">gaming</a><a href="https://www.themarysue.com/tag/life-is-strange/" rel="tag">Life is Strange</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/your-complete-guide-to-biases-ultimates-and-k-pop-slang/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/your-complete-guide-to-biases-ultimates-and-k-pop-slang/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_comments_pre"> <script> propertag.cmd.push(function() { proper_display('themarysue_comments_pre'); }); </script> </div>
</div>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"572445 https:\/\/www.themarysue.com\/?p=572445","disqusShortname":"themarysue","disqusTitle":"Life Is Strange Fans, Check Out These 5 Games","disqusUrl":"https:\/\/www.themarysue.com\/best-games-like-life-is-strange\/","postId":572445};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article> <aside id="sidebar" class="o-sidebar c-sidebar">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_1'); }); </script> </div>
</div>
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/the-gilded-age-avoids-downton-abbey-affair-frustration/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2022/02/the-russells-beat-the-crawleys-in-an-important-way-432x243.jpg" width="432" height="243" alt="the russells beat the crawleys in an important way no infidelity story">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/the-gilded-age-avoids-downton-abbey-affair-frustration/?utm_source=mostpopular">
How <em>The Gilded Age</em> Subverted One of <em>Downton Abbey’s</em> Most Frustrating Storylines </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/euphoria-set-sounds-stressful-cast-sam-levinson-drama/?utm_source=mostpopular">
Things We Saw Today: The Set of <em>Euphoria</em> Sounds Like an Extremely Stressful Place to Be </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/stephen-amell-jabs-back-at-john-cenas-green-arrow-slam-on-peacemaker/?utm_source=mostpopular">
Stephen Amell Jabs Back at John Cena's Green Arrow Slam on 'Peacemaker' </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/peter-thiel-to-launch-conservative-dating-app-because-no-one-wants-to-date-republicans/?utm_source=mostpopular">
Peter Thiel To Launch Conservative Dating App Because No One Wants to Date Republicans </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_2'); }); </script> </div>
</div>
<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/thor-and-jane-action-figures-love-and-thunder/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2019/07/Thor-Ragnarok-Chris-Hemsworth-0c93964-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/thor-and-jane-action-figures-love-and-thunder/">
Thor and Jane Action Figures Reveal Key Details About <em>Thor: Love and Thunder</em> </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/lexi-howard-play-on-euphoria/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/02/maxresdefault-432x243.jpeg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/lexi-howard-play-on-euphoria/">
<em>Euphoria:</em> Lexi Howard&#8217;s Play Was Glorious Chaos </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/multiverse-in-doctor-strange/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/02/doctor-strange-multiverse-madness-432x243.jpeg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/multiverse-in-doctor-strange/">
Everything You Need to Know About the Multiverse in <em>Doctor Strange and the Multiverse of Madness</em> </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/love-is-blind-season-2-yikes/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/02/Love-Is-Blind-Red-Flags-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/love-is-blind-season-2-yikes/">
Is Anyone Going to Get Married on <em>Love Is Blind</em> Season 2? Do I Even Want Them To? </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/fx-head-talks-y-the-last-man-cancellation/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/01/pjimage-2022-01-16T110213.021-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/fx-head-talks-y-the-last-man-cancellation/">
Things We Saw Today: FX Head Talks &#8216;Y: The Last Man&#8217; Cancellation </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/all-upcoming-dc-shows/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2020/09/harley-quinn-poison-ivy-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/all-upcoming-dc-shows/">
Here Are All Upcoming DC Shows Releasing in 2022 and Beyond </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#e3978a9390a3978b868e82919a909686cd808c8e">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#cbbfa2bbb88bbfa3aea6aab9b2b8beaee5a8a4a6">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
<div class="side-sticky">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_side_3'); }); </script> </div>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_4"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_4'); }); </script> </div>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2022 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>


<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-themarysue_skin"> <script> propertag.cmd.push(function() { proper_display('themarysue_skin'); }); </script> </div>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-themarysue_bottom"> <script> propertag.cmd.push(function() { proper_display('themarysue_bottom'); }); </script> </div>
</div>
</div>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-themarysue_sticky"> <script> propertag.cmd.push(function() { proper_display('themarysue_sticky'); }); </script> </div>
</div>
<script type="text/javascript"> 
(function () { 
window.aax = window.aax || {}; 
var aax = window.aax; 
aax.initTime = new Date().getTime(); 
aax.pubId = "AAXBD4DM4"; 
aax.ver = "1.2"; 
aax.hst = window.location.hostname; 
var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + 
aax.hst + "&ver=" + aax.ver; 

function loadScript(endpoint) { 
var scriptTag = document.createElement("script"), 
placeTag = document.getElementsByTagName("script")[0]; 
scriptTag.type = "text/javascript"; 
scriptTag.async = true; 
scriptTag.src = endpoint; 
placeTag.parentNode.insertBefore(scriptTag, placeTag); 
} 
loadScript(aaxEndpoint); 
})(); 
</script>
</body></html><script>propertag.cmd.push(function() { properBuildSlots() });</script>