<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2022-08-30T11:35:30+00:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2208130104" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2208130104" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2208130104) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2208130104) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		min-width: 1920px !important;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		margin-bottom: 20px;
		min-height: 320px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 20px auto;
		padding-top: 80%;
		position: relative;
	}
	div.primis-player.home {
		padding-top: 73.196581%;
		width: 90%;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 320px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	.wp-block-embed__wrapper > iframe {
		max-width: 100%;
	}	
	@media (min-width: 37.5em) {
		.top-billboard {
			background: #fff;
			display: flex !important;
			margin-bottom: 0 !important;
			z-index: 1;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
		div.primis-player.home {
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}
		#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2208130104" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2208130104" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2208130104" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2208130104"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2208130104" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2208130104"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2208130104" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2cvbeDyaj-ZOjNy3N3VYW2BuN3u6H2zPh1h4olWiVW64mdLD_suoHaHgqX2I2mcc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2scndJ-AMeJMokTSkHu5IoG9csmT7Lfvk0EM8dzFKSEFzT2YhAC8u7_JGnlqI6GhAkPEdXTCeVTWn--yRA",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script>
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "36750692" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
</noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

                    gtag('config', 'UA-21433528-1', {
            "dimension7": "Alyssa Shotwell",
        });
            </script>
<script type="text/javascript" async>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://themarysue.com/plow.lite.js","snowplow"));
</script>
<script>
	window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
		appId: 'themarysue-web',
	});
	snowplow('enableActivityTracking', { 
		minimumVisitLength: 30,
		heartbeatDelay: 10,
	});
	window.snowplow('trackPageView');
	window.top.addEventListener('primisPlayerInit', function (e) {
		if (e.detail.playerApiId == 'primisPlayer') {
			var player = e.detail;
			player.addEventListener('adStarted', function (val) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
						data: {
							impressionValue: val.impValue,
							servingFee: val.servingFee,
						}
					}
				});
			});
		}
	});
</script>
<script>
	(function() {
		var processCWV = function(obj) {
			window.snowplow('trackSelfDescribingEvent', {
				event: {
					schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
					data: {
						name: obj.name,
						value: obj.value,
						delta: obj.delta,
					},
				},
			});
		}
		var script = document.createElement('script');
		script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
		script.onload = function() {
			webVitals.getCLS(processCWV);
			webVitals.getFID(processCWV);
			webVitals.getLCP(processCWV);
		}
		document.head.appendChild(script);
	}())
</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://btloader.com/tag?o=5645585240555520&upapi=true" async></script><script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="6218c6c97c91f4718dc2b1c5" data-mode="scan" async></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22723339152/themarysue.com/themarysue_pskin', [1, 1], 'div-gpt-ad-1659584385477-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
            googletag.pubads().setTargeting('post_categories', ["comics"]);
    googletag.pubads().setTargeting('post_slug', ['theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo']);
    googletag.pubads().setTargeting('post_tags', ["art","blue-beetle","dc-comics","green-lantern","latinx-heritage-month"]);
    googletag.pubads().setTargeting('post_title', ['There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo']);
        googletag.enableServices();
  });
</script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2208130104"></script>
<script>
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>DC &quot;Hispanic Heritage Month&quot; Variant Cover Food Theme Is Problem | The Mary Sue</title>
<meta name="description" content="Ahead of Latinx Heritage Month, DC is releasing special variant editions of Latinx characters. However, there&#039;s a running theme, and we should take about it." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="art,blue beetle,dc comics,green lantern,latinx heritage month" />
<link rel="canonical" href="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why People Aren&#039;t Happy DC&#039;s &quot;Hispanic Heritage Month&quot; Variant Covers" />
<meta property="og:description" content="Ahead of Latinx Heritage Month, DC is releasing special variant editions of Latinx characters. However, there&#039;s a running theme, and we should take about it." />
<meta property="og:url" content="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc.jpg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2022-08-30T15:35:30+00:00" />
<meta property="article:modified_time" content="2022-08-30T15:35:34+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/themarysue" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:title" content="Why People Aren&#039;t Happy DC&#039;s &quot;Hispanic Heritage Month&quot; Variant Covers" />
<meta name="twitter:description" content="Ahead of Latinx Heritage Month, DC is releasing special variant editions of Latinx characters. However, there&#039;s a running theme, and we should take about it." />
<meta name="twitter:creator" content="@AlyssaMakesArt" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mary Sue &raquo; There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo Comments Feed" href="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/feed/" />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.themarysue.com/wp-content/plugins/gamursteam-dotesports-gutenberg-blocks-179555d1e273/build/style-index.css?ver=1641882089' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=2022.35' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/the-mary-sue.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/616988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2022.35" />
<link rel='shortlink' href='https://www.themarysue.com/?p=616988' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Ftheres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Ftheres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo%2F&#038;format=xml" />


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorDoNotTrack":0,"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"DC &quot;Hispanic Heritage Month&quot; Variant Cover Food Theme Is Problem | The Mary Sue","pagePostType":"post","pagePostType2":"single-post","pageCategory":["comics"],"pageAttributes":["art","blue-beetle","dc-comics","green-lantern","latinx-heritage-month"],"pagePostAuthor":"Alyssa Shotwell","pagePostDate":"August 30, 2022","pagePostDateYear":"2022","pagePostDateMonth":"08","pagePostDateDay":"30","pagePostDateDayName":"Tuesday","pagePostDateHour":"11","pagePostDateMinute":"35","pagePostDateIso":"2022-08-30T11:35:30-04:00","pagePostDateUnix":1661859330,"pagePostTerms":{"category":["Comics"],"post_tag":["art","Blue Beetle","DC Comics","Green Lantern","Latinx Heritage Month"],"xcurrent-bulk-embed":["yes"],"author":["AlyssaMakesArt"]},"browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":616988,"geoCloudflareCountryCode":"US","siteUrl":"https:\/\/www.themarysue.com"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWJQJXJ');
</script>


<script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(164827, false);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(164827, false);
		};
	  };
    });
  </script>
</head>
<body id="post-616988" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Ftheres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.93 143.9"><title>mascot-6</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M57.74,14.36c.94-1.51,2.68-4.91,2.08-7-.41-1.46-3.65-3-4.94-3.64-7.86-3.6-20.79-1.1-25,4.42-2.62,3.46-3.32,8.25-3.38,12.23-.07,5,2.33,11.47,6.24,12a18.18,18.18,0,0,1-2.6-10.66c.17-2.34.66-5.1,2.08-6.24-1.94,7.36.22,15.85,5.47,18.46,2.8-.83,6.18-1.09,9.1-1.82a12.08,12.08,0,0,1-2.34-5.72c-.46-3.72.11-8.53,1.82-9.88-1.26,5.74-.47,13.07,3.38,15.34,1.12.08,4.28-.05,6.24,0-1.79-2.65-4.09-6.5-4.42-11.18-.17-2.48.06-9.12,1.3-9.63.07,3.25.12,4.91.26,7.55A10.12,10.12,0,0,0,57.74,14.36Z" style="fill:#473229;stroke:#473229;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M60.35,13.83c-1.63,2.72-3.55,5.13-7,6,.46,5.35,3.31,8.31,5.21,12.22a14.3,14.3,0,0,0,6-1.56c.78-1.5.13-3.47-.26-5.2-1.94.43-5.5.56-6.51-.78,2.17.23,4.91-.43,5.73-2.34a18.94,18.94,0,0,1-1-2.86c.79-1.38,1.9-2.44,1.82-4.69A37.88,37.88,0,0,1,60.35,13.83Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M74.39,22.42c-.57-4.73,4-5.75,4.94-8.06C77.39,15.66,70.76,18.72,74.39,22.42Z" style="fill:#f5d0b3;fill-rule:evenodd" /><path d="M97.54,26.06c-2-.63-4.57-.95-6.24-2.08-1.25-.85-2.48-3.05-3.9-4.68-1.18-1.35-3.92-4.84-5.2-4.16a16.73,16.73,0,0,0-6.51,6.24c3-.17,3.22,2.5,6.51,2.08.76-2.76-3.8-2-4.43-4.16,1.91-.26,2.52.78,4.43.52.58-.46.16-1.91,1-2.08,1.08,1.41,1.11,5.35,0,6.76-2.8,1.89-5-1.85-7.29-1.3-.1,1.36,1.34,3.07,2.86,3.64.49.19,1.15-.12,1.82,0,3.32.6,6.3,3.8,10.41,1.82,3.23,2.32,5.82,5.28,9.36,7.28A9.51,9.51,0,0,1,103,32a13.38,13.38,0,0,1,6.83-2.55C106,28.49,101.52,27.36,97.54,26.06Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M29.91,85.37a46.93,46.93,0,0,1-9.62.52c-1.16-.14-3.35,2.21-3.38,3.38,4.28,2,9.11,3.49,13.52,5.2a16,16,0,0,1,4.42,2.08c-2.19,4.22-6,8.2-5.72,14,2-7.35,9.24-13.57,12.23-15.87C37.2,92,33.89,88.32,29.91,85.37Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M48.38,33.86c-4.28.3-8.8,1-10.92,3.12.07,1.75,1.1,3.48,1.81,5s1.53,3.39,2.61,4.16c2,1.47,5.93,1.46,9.1,1,6.7-.88,13.65-5.8,15.35-10.41C62.69,33.91,55.06,33.4,48.38,33.86Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M105.35,62.48c3.7-.44,8.27-2.56,9.88-5.46,1.43-2.58,1.52-8.12.52-11.45-.57-1.9-1.51-5.56-8.32-6.5-4-.57-8-1-11.71-1.57-5.53-.8-10.54-2.57-14.83-2.86-4.07-.27-5.2.65-8.06,1.82-1.8.74-4,1.36-4.94,2.09-1.06.84-1.75,2.4-2.6,3.38-3.93,4.53-11.11,10.25-20.55,7.8C42.91,49.26,41,47,39.27,46.87a16,16,0,0,0-4.42,1.3c-4,1.69-7.47,5.42-10.14,7.54a62.06,62.06,0,0,1-7,4.68c-2.54,1.53-5.26,3-7.29,4.43-3.44,2.48-8,7-7.8,12.48,6.44,7,24.46,8.34,33.29,2.86,1.84-1.14,5.35-4.5,5.47-6.76a13.41,13.41,0,0,0-1-3.64c-.44-1.29-2.49-9.41-1.57-12.23.52,4.14,8.63,26.78,14.31,34.08-3.13,1-27,12.92-23.15,37.2,21.42-5,40.68,3.73,58.79,6.5-4.31-18.67-8.88-37.08-13-55.93C81.61,77,88,67.6,83.24,60.39c-2.37-1.45-5.35-2.28-7.55-3.9-1.43-.73-1.82,2.34-1.82,2.34-.43-1.45-.12-3.3,1-3.9C84.86,57.16,92.73,64,105.35,62.48Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M124.33,44c.2-1.54-1.09-3.46-2.34-5.46-2.42-3.9-6.93-8.45-13-7a12,12,0,0,0-7.29,4.94c3.86.49,7.88.47,10.93,2.09S117.77,44,118.09,49C120.38,48.34,124.05,46.18,124.33,44Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M15.73,88.7a5.49,5.49,0,0,1,2.27-3C14.19,85.49,9.84,83.59,7.28,83A54.19,54.19,0,0,0,15.73,88.7Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M30.17,131.15c1.21,3.47,1.85,7.51,3.38,10.66H53.06c-.26-3.46-.3-7.16-.52-10.66C46.37,129.76,35.91,128.36,30.17,131.15Z" style="fill:#486183;stroke:#486183;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M70.49,141.81H90a23.71,23.71,0,0,0-.78-3.12c-7.57-2.4-16.81-3.14-24.71-5.2-.16,0-.31,0-.26.26C66.38,136.39,68.22,139.31,70.49,141.81Z" style="fill:#486183;stroke:#486183;stroke-width:2.0419098336721477px;fill-rule:evenodd" /><path d="M61.13,12.27c1.37.63,3.89.1,4.94,1.05,1.68,3-1.18,4.74-1.56,7.28-.11,1.23,1.42.83,1.82,1.56-.57,3.88,2.75,9.68-2.08,10.92a49.29,49.29,0,0,1,4.42,2.6c3-1,6.17-3,10.14-3.38,5.26-.43,10.7,1.32,15.09,2.34-.41-1.24-2.59-3-4.16-3.9-1.19-.32-2.56.38-3.64.26s-2.21-1.07-3.64-1.56-3.46-.35-4.69-.78c-1-.33-1.51-1.42-2.34-1.82-1.29-.63-2.77,0-3.38-1.3-.37-4.54-.53-8,3.12-10.66a17.26,17.26,0,0,1,3.64-2.09,30.54,30.54,0,0,1,4.69,0c4.12.93,6.35,7.59,9.62,9.63,1.85,1.15,5,1.6,7.8,2.34,2.59.69,5.33,1.47,7.81,2.34,8.88,3.11,17.48,6,18.2,17.17a15.53,15.53,0,0,1-8.58,7.8c.48,15.12-21,15.74-31.48,10.15,2.46,5.51-.42,15.35-7.79,19,4.75,21.09,10.25,41.42,14.82,62.69H68.15s-4.51-6.23-6-8.58c-1.67-2.67-2.34-3.51-6.51-3.9.23,4.1.71,8.25.8,12.49h-25c-3.45-7-6.93-18.19-4.16-28.09-2.65-6.19.34-13.92,3.38-17.69C23.91,94.43,15,92,8.32,87.71,4.64,85.35-1.89,79,.52,72.36c1.15-3.17,4.61-6.6,7.54-8.84,3.2-2.45,7-4.28,10.14-6.25C25.5,52.64,30.42,46.76,37.72,44c-.52-2.87-2.6-4.18-2.35-7.81C21.46,35.09,23,13.76,29.65,6.29c6.77-7.62,25-8.93,32-.52C62.39,7.94,61.62,10.51,61.13,12.27Zm-3.39,2.09c.94-1.51,2.68-4.91,2.08-7-.41-1.46-3.65-3-4.94-3.64-7.86-3.6-20.79-1.1-25,4.42-2.62,3.46-3.32,8.25-3.38,12.23-.07,5,2.33,11.47,6.24,12a18.18,18.18,0,0,1-2.6-10.66c.17-2.34.66-5.1,2.08-6.24-1.94,7.36.22,15.85,5.47,18.46,2.8-.83,6.18-1.09,9.1-1.82a12.08,12.08,0,0,1-2.34-5.72c-.46-3.72.11-8.53,1.82-9.88-1.26,5.74-.47,13.07,3.38,15.34,1.12.08,4.28-.05,6.24,0-1.79-2.65-4.09-6.5-4.42-11.18-.17-2.48.06-9.12,1.3-9.63.07,3.25.12,4.91.26,7.55A10.12,10.12,0,0,0,57.74,14.36Zm2.61-.53c-1.63,2.72-3.55,5.13-7,6,.46,5.35,3.31,8.31,5.21,12.22a14.3,14.3,0,0,0,6-1.56c.78-1.5.13-3.47-.26-5.2-1.94.43-5.5.56-6.51-.78,2.17.23,4.91-.43,5.73-2.34a18.94,18.94,0,0,1-1-2.86c.79-1.38,1.9-2.44,1.82-4.69A37.88,37.88,0,0,1,60.35,13.83Zm14,8.59c-.57-4.73,4-5.75,4.94-8.06C77.39,15.66,70.76,18.72,74.39,22.42Zm23.15,3.64c-2-.63-4.57-.95-6.24-2.08-1.25-.85-2.48-3.05-3.9-4.68-1.18-1.35-3.92-4.84-5.2-4.16a16.73,16.73,0,0,0-6.51,6.24c3-.17,3.22,2.5,6.51,2.08.76-2.76-3.8-2-4.43-4.16,1.91-.26,2.52.78,4.43.52.58-.46.16-1.91,1-2.08,1.08,1.41,1.11,5.35,0,6.76-2.8,1.89-5-1.85-7.29-1.3-.1,1.36,1.34,3.07,2.86,3.64.49.19,1.15-.12,1.82,0,3.32.6,6.3,3.8,10.41,1.82,3.23,2.32,5.82,5.28,9.36,7.28A9.51,9.51,0,0,1,103,32a13.38,13.38,0,0,1,6.83-2.55C106,28.49,101.52,27.36,97.54,26.06Zm26.79,18c.2-1.54-1.09-3.46-2.34-5.46-2.42-3.9-6.93-8.45-13-7a12,12,0,0,0-7.29,4.94c3.86.49,7.88.47,10.93,2.09S117.77,44,118.09,49C120.38,48.34,124.05,46.18,124.33,44ZM48.38,33.86c-4.28.3-8.8,1-10.92,3.12.07,1.75,1.1,3.48,1.81,5s1.53,3.39,2.61,4.16c2,1.47,5.93,1.46,9.1,1,6.7-.88,13.65-5.8,15.35-10.41C62.69,33.91,55.06,33.4,48.38,33.86Zm57,28.62c3.7-.44,8.27-2.56,9.88-5.46,1.43-2.58,1.52-8.12.52-11.45-.57-1.9-1.51-5.56-8.32-6.5-4-.57-8-1-11.71-1.57-5.53-.8-10.54-2.57-14.83-2.86-4.07-.27-5.2.65-8.06,1.82-1.8.74-4,1.36-4.94,2.09-1.06.84-1.75,2.4-2.6,3.38-3.93,4.53-11.11,10.25-20.55,7.8C42.91,49.26,41,47,39.27,46.87a16,16,0,0,0-4.42,1.3c-4,1.69-7.47,5.42-10.14,7.54a62.06,62.06,0,0,1-7,4.68c-2.54,1.53-5.26,3-7.29,4.43-3.44,2.48-8,7-7.8,12.48,6.44,7,24.46,8.34,33.29,2.86,1.84-1.14,5.35-4.5,5.47-6.76a13.41,13.41,0,0,0-1-3.64c-.44-1.29-2.49-9.41-1.57-12.23.52,4.14,8.63,26.78,14.31,34.08-3.13,1-27,12.92-23.15,37.2,21.42-5,40.68,3.73,58.79,6.5-4.31-18.67-8.88-37.08-13-55.93C81.61,77,88,67.6,83.24,60.39c-2.37-1.45-5.35-2.28-7.55-3.9-1.43-.73-1.82,2.34-1.82,2.34-.43-1.45-.12-3.3,1-3.9C84.86,57.16,92.73,64,105.35,62.48ZM32.08,84.92c3.65,2.85,6.93,6.69,11.62,8.51a32.7,32.7,0,0,1,5.2-3.12c-2.54-4-4-9-6.24-13.27A26.23,26.23,0,0,1,32.08,84.92ZM15.73,88.7a5.49,5.49,0,0,1,2.27-3C14.19,85.49,9.84,83.59,7.28,83A54.19,54.19,0,0,0,15.73,88.7Zm14.18-3.33a46.93,46.93,0,0,1-9.62.52c-1.16-.14-3.35,2.21-3.38,3.38,4.28,2,9.11,3.49,13.52,5.2a16,16,0,0,1,4.42,2.08c-2.19,4.22-6,8.2-5.72,14,2-7.35,9.24-13.57,12.23-15.87C37.2,92,33.89,88.32,29.91,85.37Zm.26,45.78c1.21,3.47,1.85,7.51,3.38,10.66H53.06c-.26-3.46-.3-7.16-.52-10.66C46.37,129.76,35.91,128.36,30.17,131.15Zm40.32,10.66H90a23.71,23.71,0,0,0-.78-3.12c-7.57-2.4-16.81-3.14-24.71-5.2-.16,0-.31,0-.26.26C66.38,136.39,68.22,139.31,70.49,141.81Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Ftheres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<div id='div-gpt-ad-1659584385477-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1659584385477-0'); });
  </script>
</div>
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/the-mary-sue-is-hiring-freelance-writers/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2018/05/tms-youtube-background-nomascot-288x162.jpg"
                    width="208"
                    height="117"
                    alt="mary sue logo text"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/the-mary-sue-is-hiring-freelance-writers/">
The Mary Sue Is Hiring Freelance Writers! </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/mcu-ms-marvel-cop-spider-man/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/08/ms-marvel-spider-man-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Ms. Marvel (Khan) and Spider-Man (Parker) flying through the air. Image: Marvel Comics."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/mcu-ms-marvel-cop-spider-man/">
I&#8217;m Afraid They&#8217;ll Treat Ms. Marvel as They Did Spider-Man as She Moves to the Greater MCU </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/is-penn-badgley-cast-as-mr-fantastic-in-mcu-fantastic-four/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2020/01/penn-badgley-joe-netflix-you-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Penn Badgley as Joe, sitting behind his basement desk in Netflix's You."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/is-penn-badgley-cast-as-mr-fantastic-in-mcu-fantastic-four/">
Is Penn Badgley Cast as Mister Fantastic in the MCU Fantastic Four? </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/our-flag-means-death-creator-reveals-season-2-logo-internet-goes-wild/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/08/Stede-Bonnet-Our-Flag-Means-Death-copy-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Rhys Darby as Stede Bonnett in HBO's Our Flag Means Death."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/our-flag-means-death-creator-reveals-season-2-logo-internet-goes-wild/">
&#8216;Our Flag Means Death&#8217; Creator Reveals Season 2 Logo, Internet Goes Wild </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/pretty-little-liars-original-sin-cinematographer-anka-malatynska-told-us-about-her-projects-and-passions/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/08/the-girls-pll-original-sin-288x162.jpg"
                    width="208"
                    height="117"
                    alt="the girls looking at "A" in Pretty Little Liars: Original Sin"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/pretty-little-liars-original-sin-cinematographer-anka-malatynska-told-us-about-her-projects-and-passions/">
&#8216;Pretty Little Liars: Original Sin&#8217; Cinematographer Anka Malatynska Told Us About Her Projects and Passions </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/" data-slug="theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo" data-post-id="616988" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://www.themarysue.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="616988" data-single-post-order="latest" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="The Mary Sue" data-single-post-site-tagline="The Nexus of Pop Culture and the Uncharted Universe" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="0" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-616988" data-url="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/" data-title="There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo" data-id="616988" data-page="0">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo</h1>
<h2 class="subheading c-article__subheading"></h2>
<div style="display:flex;justify-content:space-between">
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/alyssamakesart/" title="Posts by Alyssa Shotwell" class="author url fn" rel="author">Alyssa Shotwell</a></span><span class="o-dateline__date">Aug 30th, 2022, 11:35 am </span></div>
<button id="comments-icon-616988" class="header-comments-icon disqus-comment-count" data-disqus-url="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/">
</button>
</div>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/');
      twitterShareButton.setAttribute('data-text', 'There\'s More to People\'s Culture Than Food, but DC Comics Didn\'t Get the Memo');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<figure class="wp-block-image size-full"><img width="1200" height="800" src="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc.jpg" alt="Jessica Cruz Green Lantern on DC Super Hero Girls looking at the DC logo (super imposed in her hand.) Image: DC, and edited by Alyssa Shotwell." class="wp-image-617079" srcset="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc.jpg 1200w, https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc-300x200.jpg 300w, https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc-150x100.jpg 150w, https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&cbuster=%%CACHEBUSTER%%&playerApiId=primisPlayer"></script></div> <p>Back in June and well ahead of <a href="https://www.themarysue.com/tag/latinx-heritage-month/" target="_blank" rel="noreferrer noopener">Latin American Heritage Month</a> (September 15 to October 15), DC Comics released images for variant covers of current stories featuring several Latinx characters, written and illustrated by talented creatives of similar backgrounds. These characters include two Green Lanterns (Kyle Rayner and Jessica Cruz), Hawk Girl, <a href="https://www.themarysue.com/?s=Renee+Montoya" target="_blank" rel="noreferrer noopener">Renee Montoya</a>, <a href="https://www.themarysue.com/tag/blue-beetle/" target="_blank" rel="noreferrer noopener">Blue Beetle</a> (Jaime Reyes), and more. While there was initial criticism, it went under the radar until this past weekend, when a growing number of critics pointed to a weird similarity between all of them: the need to tie their relationship with their respective cultures to food.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="dc1f4daaa5fc9d13a591b6e042c0c4a6"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Seriously I cannot get over how pathetically uncreative these covers are when it comes to visually representing Hispanic heritage <a href="https://t.co/HbGTLEDPfL">pic.twitter.com/HbGTLEDPfL</a></p>&mdash; Travis B. Hill (@travisbhill5) <a href="https://twitter.com/travisbhill5/status/1563583215746830336?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>Every single variant features a hero or villain chowing down or on their way to eat some culturally significant food, from tamales and burritos to plantains. And while some of it may just be due to the artists&#8217; choices, it seems that in at least some cases, this was a decision made above the artists&#8217; heads.</p> <p>That aside, though, if it were just Bane&#8217;s cover for <em>Task Force Z</em> (by artist Chris Batista) or the heroes that make up the <em>Blood Syndicate</em> (by artist Jorge Corona), even that would make sense. Bane is a big dude who needs to keep eating to stay bulky (even pre-Venom). Also, the Blood Syndicate is a multicultural vigilante team and families eating together so that works, too. These make the most sense, but also, a single issue would&#8217;ve worked as opposed to a running theme.</p> <p>However, <a href="https://bleedingcool.com/comics/kyle-rayner-hispanic-heritage-month-variant-cooks-up-controversy/" target="_blank" rel="noreferrer noopener">when it&#8217;s every single cover</a>, it looks like a big mess. On TikTok, the Houston-based creator <a href="https://www.tiktok.com/@biggdaddypanchoyt" target="_blank" rel="noreferrer noopener">@BigDaddyPancho</a> talked about how he was looking forward to purchasing the issues for his daughter so that she would grow up with images in comics showing the full breadth of her cultural heritage represented. However, he&#8217;s not feeling as excited at all now.</p> <blockquote class="tiktok-embed" cite="https://www.tiktok.com/@biggdaddypanchoyt/video/7136672151628795179" data-video-id="7136672151628795179" style="max-width: 605px;min-width: 325px;"> <section> <a target="_blank" title="@biggdaddypanchoyt" href="https://www.tiktok.com/@biggdaddypanchoyt?refer=embed" rel="noopener">@biggdaddypanchoyt</a> There’s no good caption here <a title="hispanictiktok" target="_blank" href="https://www.tiktok.com/tag/hispanictiktok?refer=embed" rel="noopener">#Hispanictiktok</a><a title="hispanic" target="_blank" href="https://www.tiktok.com/tag/hispanic?refer=embed" rel="noopener">#Hispanic</a><a title="dc" target="_blank" href="https://www.tiktok.com/tag/dc?refer=embed" rel="noopener">#DC</a><a title="marvel" target="_blank" href="https://www.tiktok.com/tag/marvel?refer=embed" rel="noopener">#Marvel</a><a title="comicbooks" target="_blank" href="https://www.tiktok.com/tag/comicbooks?refer=embed" rel="noopener">#ComicBooks</a><a title="comics" target="_blank" href="https://www.tiktok.com/tag/comics?refer=embed" rel="noopener">#Comics</a><a title="comictok" target="_blank" href="https://www.tiktok.com/tag/comictok?refer=embed" rel="noopener">#ComicTok</a><a title="spiderman" target="_blank" href="https://www.tiktok.com/tag/spiderman?refer=embed" rel="noopener">#Spiderman</a><a title="milesmorales" target="_blank" href="https://www.tiktok.com/tag/milesmorales?refer=embed" rel="noopener">#MilesMorales</a><a title="americachavez" target="_blank" href="https://www.tiktok.com/tag/americachavez?refer=embed" rel="noopener">#AmericaChavez</a><a title="greenlantern" target="_blank" href="https://www.tiktok.com/tag/greenlantern?refer=embed" rel="noopener">#greenlantern</a><a title="bluebeetle" target="_blank" href="https://www.tiktok.com/tag/bluebeetle?refer=embed" rel="noopener">#bluebeetle</a><a title="greenscreen" target="_blank" href="https://www.tiktok.com/tag/greenscreen?refer=embed" rel="noopener">#greenscreen</a> <a target="_blank" title="♬ original sound - BiggDaddyPancho" href="https://www.tiktok.com/music/original-sound-7136672138207005482?refer=embed" rel="noopener">♬ original sound &#8211; BiggDaddyPancho</a> </section> </blockquote> <script async="" src="https://www.tiktok.com/embed.js"></script> <p>While it&#8217;s unclear how all the individual artists felt about this, there&#8217;s at least one person who has spoken up about this editorial decision. We know this because the final cover wasn&#8217;t even the original artwork—the food was made more prominent in edits.</p> <h2>This wasn&#8217;t the original vision</h2> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="d232235c572bb73b5ee3b026976e4fa2"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">DC Comics editorial, listening to ideas for Hispanic Heritage Month covers <a href="https://t.co/lqIQULlZol">pic.twitter.com/lqIQULlZol</a></p>&mdash; NOTTheALFPodcast (@not_alf) <a href="https://twitter.com/not_alf/status/1563906866026934274?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>The Green Lantern art (of Mexican/Irish hero Kyle Rayner for <em>Titans United: Bloodpact</em>) comes from Mexican artist Jorge Molina, and the original pays tribute to <a href="https://mymodernmet.com/es/jorge-gonzalez-camarena/" target="_blank" rel="noreferrer noopener">Jalisco artist Jorge González Camarena</a>&#8216;s painting <em>La Madre Patria</em> (<em>The Motherland</em>). Camarena was part of the Mexican Muralist movement, and the original painting is recognizable to some as it served as a cover for many students&#8217; <a href="https://www.conaliteg.sep.gob.mx/primaria.html" target="_blank" rel="noreferrer noopener">(free) civic textbooks</a> for about a decade in Mexico. Molina shared <a href="https://www.instagram.com/p/CfCV_rgu-t5/?hl=en" target="_blank" rel="noreferrer noopener">his thoughts and original drawing back in June</a>, and these same tweets were shared over the weekend. Molina has since said that if anything good came out of this, it&#8217;s that <a href="https://twitter.com/jorge_molinam/status/1564300795272564736?s=20&amp;t=SoBolWC9lMq1M8U9sG7xoQ" target="_blank" rel="noreferrer noopener">he appreciates the love his original illustration</a> has received.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="f1c340d67f9126786c341b3f1132729b"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">this downgrade is crazy&#8230;. <a href="https://t.co/lFeC86uDU4">pic.twitter.com/lFeC86uDU4</a></p>&mdash; 𓆩♥︎𓆪 (@SIM0NJESS) <a href="https://twitter.com/SIM0NJESS/status/1563321594872598528?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>Food is an important part of all cultures, but to make someone&#8217;s culture come down to a single aspect like this, as some kind of theme, is very gross and feels like a parody. Most understand this when it comes to various non-white cultures, but it isn&#8217;t exclusive to people of color. Americans have used this stereotype towards many ethnic groups before they were largely folded into whiteness, such as Irish, Italian, German, and Jewish people. It&#8217;s no wonder there have been so <a href="https://remezcla.com/art/dc-comics-stereotypical-artwork-hispanic-heritage-month/" target="_blank" rel="noreferrer noopener">many memes of this choice to use food to represent those of Latin American heritage by DC editorial</a>.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="33f7a3a4fcff76f8f4fde6c4dd401d96"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">DC celebrating Hispanic Heritage <a href="https://t.co/uACEkrB8zP">pic.twitter.com/uACEkrB8zP</a></p>&mdash; KDB (@kxb3604) <a href="https://twitter.com/kxb3604/status/1563761795692634112?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>A person (or DC character) is just as valid in their experience in their particular ethnicity, whether they&#8217;re donning overt cultural signifiers (including dress, language, hairstyles, body art, etc.) or if they&#8217;re &#8220;just&#8221; doing anything else that doesn&#8217;t necessarily tie them specifically to their cultural background. This should serve as a reminder to DC Comics that it&#8217;s not just the artist and writers, but that all the way up, there needs to be cultural competency and staffing diversity. These decisions got past so many people, including editors, project leads, marketing teams, and more.</p> <p>(via Twitter, featured image: DC Comics)</p> <p><em>—<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noreferrer noopener">The Mary Sue has a strict comment policy</a>&nbsp;that forbids, but is not limited to, personal insults toward&nbsp;<strong>anyone</strong>, hate speech, and trolling.—</em></p><p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#63170a131023170b060e02111a1016064d000c0e"><span class="__cf_email__" data-cfemail="1c68756c6f5c687479717d6e656f6979327f7371">[email&#160;protected]</span></a></em></p>
</div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links">
<a href="https://www.themarysue.com/tag/art/" rel="tag">art</a><a href="https://www.themarysue.com/tag/blue-beetle/" rel="tag">Blue Beetle</a><a href="https://www.themarysue.com/tag/dc-comics/" rel="tag">DC Comics</a><a href="https://www.themarysue.com/tag/green-lantern/" rel="tag">Green Lantern</a><a href="https://www.themarysue.com/tag/latinx-heritage-month/" rel="tag">Latinx Heritage Month</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<div id="comments">
<button type="button" id="comments-btn-616988" class="footer-comments-button">
Join the Conversation
</button>
<script>
    (function() {
      function commentsPanelToggleHandler() {
        if ( ! document.getElementById('comments-panel').classList.contains('opened') ) {
          DISQUS.reset({
            reload: true,
            config: function () {  
              this.page.identifier = "DISQUStheres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo";  
              this.page.url = "https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/";
            }
          });
        }
        document.getElementById('comments-panel').classList.toggle('opened');
        document.body.classList.toggle('comments-panel-opened');
      }

      document.getElementById('comments-icon-616988').addEventListener('click', commentsPanelToggleHandler);
      document.getElementById('comments-btn-616988').addEventListener('click', commentsPanelToggleHandler);
    })();
  </script>
</div>
<div class="section-heading o-section-heading o-herald"><div class="o-section-label">Alyssa Shotwell - Books Editor</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img width="192" height="192" src="https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-300x300.png" class="avatar avatar-192 photo" alt="" loading="lazy" srcset="https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-300x300.png 300w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-768x768.png 768w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-100x100.png 100w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-24x24.png 24w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-48x48.png 48w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-96x96.png 96w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2-150x150.png 150w, https://www.themarysue.com/wp-content/uploads/2021/07/photo-2.png 1080w" sizes="(max-width: 192px) 100vw, 192px" />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__twitter">
<a class="o-author-soc-link" href="https://twitter.com/@AlyssaMakesArt">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#7b1a170208081a550813140f0c1e17173b0f131e161a0902080e1e55181416">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">(she/her) Award-winning digital artist and blogger with an interest in art, politics, identity, and history—especially when they all come together. This Texan balances book-buying blurs with liberal Libby use.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/alyssamakesart/">More Stories by Alyssa Shotwell</a></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>DISQUSWIDGETS.getCount({reset: true});</script>
<script type="text/javascript">
	window.almUrlUpdate = function(permalink, type) {
		window.pageviewsURLs = window.pageviewsURLs || [];
		if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
			window.pageviewsURLs.push(permalink);

			gtag('config', UA-21433528-1, {							
				"page_title": "There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo",
				"page_path": location.pathname,
				"dimension7": "Alyssa Shotwell",
			});

			window.snowplow('trackPageView');
		}
	}
</script>
<script type="text/javascript">
	window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></article>
<div id="comments-panel" class="comments-area">
<button type="button" id="comments-close-btn" class="comments-close-btn">
<img width="24" height="24" src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/close-icon.svg" alt="Close Icon" />
</button>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"616988 https:\/\/www.themarysue.com\/?p=616988","disqusShortname":"themarysue","disqusTitle":"There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo","disqusUrl":"https:\/\/www.themarysue.com\/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo\/","postId":616988};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
<script>
    document.getElementById('comments-close-btn').addEventListener('click', function() {
      document.getElementById('comments-panel').classList.remove('opened');
      document.body.classList.toggle('comments-panel-opened');
    })
  </script>
</div>
<aside id="sidebar" class="o-sidebar c-sidebar">
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/law-and-order-svu-actress-kelli-giddish-forced-to-exit/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2022/08/kelli-giddish-leaving-is-a-mess-432x243.jpg" width="432" height="243" alt="kelli giddish leaving is a mess">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/law-and-order-svu-actress-kelli-giddish-forced-to-exit/?utm_source=mostpopular">
Kelli Giddish Leaving 'Law & Order: Special Victims Unit'—Why? </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/hbos-house-of-the-dragon-a-reminder-daenerys-targaryen-got-screwed-over/?utm_source=mostpopular">
HBO's ‘House of the Dragon’ Continues To Remind Us Daenerys Targaryen Got Screwed Over </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/fxs-what-we-do-in-the-shadows-please-let-colin-grow-up-already/?utm_source=mostpopular">
I’d Like Colin Robinson in ‘What We Do in the Shadows’ To Grow Up Already, Please </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/the-boys-fans-want-mothers-milk-to-take-on-mantle-of-famous-batman-villian/?utm_source=mostpopular">
'The Boys' Fans Want Mother's Milk To Take on Mantle of Famous Batman Villian </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/08/jessica-cruz-green-latern-looking-at-dc-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/theres-more-to-people-than-food-but-dc-comics-didnt-get-the-memo/">
There&#8217;s More to People&#8217;s Culture Than Food, but DC Comics Didn&#8217;t Get the Memo </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/megan-thee-stallion-in-she-hulk/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/02/thot-shit-megan-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/megan-thee-stallion-in-she-hulk/">
Megan Thee Stallion Confirmed To Appear in &#8216;She-Hulk&#8217; on Disney+! </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/best-intj-anime-character-of-all-time/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/04/Rei-Glasses-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/best-intj-anime-character-of-all-time/">
These Anime Characters Would Be INTJs in the Meyers-Brigg Personality Test </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/is-hbos-house-of-the-dragon-theme-the-game-of-thrones-theme/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/10/the-house-of-the-dragon-trailer-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/is-hbos-house-of-the-dragon-theme-the-game-of-thrones-theme/">
Fans React to the &#8216;House of the Dragon&#8217; Theme Song Surprise and Honestly? It&#8217;s Funny! </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/bones-and-all-director-luca-guadagnino-armie-hammer-comparisons-diminish-important-topics/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/08/Bones-And-All-2-e1660164863478-copy-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
 <h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/bones-and-all-director-luca-guadagnino-armie-hammer-comparisons-diminish-important-topics/">
&#8216;Bones and All&#8217; Director Luca Guadagnino: Armie Hammer Comparisons Diminish Important Topics </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/everyone-officially-hates-the-supreme-court/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/07/alito-speech-roe-abortion-religion-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/everyone-officially-hates-the-supreme-court/">
Everyone Officially Hates the Supreme Court </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#96e2ffe6e5d6e2fef3fbf7e4efe5e3f3b8f5f9fb">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#4d39243d3e0d392528202c3f343e3828632e2220">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2022 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/corrections-policy/">Corrections Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/fact-checking-policy/">Fact Checking Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ownership-policy/">Ownership</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<script>
      (function(h,o,t,j,a,r){
          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
          h._hjSettings={hjid:3006819,hjsv:6};
          a=o.getElementsByTagName('head')[0];
          r=o.createElement('script');r.async=1;
          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
          a.appendChild(r);
      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
  </script>




<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWJQJXJ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.themarysue.com\/wp-admin\/admin-ajax.php","alm_nonce":"968964b0af","rest_api":"https:\/\/www.themarysue.com\/wp-json\/","rest_nonce":"f1af8d7506","pluginurl":"https:\/\/www.themarysue.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"The Mary Sue","site_tagline":"The Nexus of Pop Culture and the Uncharted Universe"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4' id='ajax-load-more-seo-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1684681.skimlinks.js"></script>
</body></html>