<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2022-12-21T16:27:31+00:00" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /><link rel="shortcut icon" href="https://www.themarysue.com/images/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style id="" media="all">@font-face {
  font-family: 'Asap Condensed';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/asapcondensed/v16/pxiYypY1o9NHyXh3WvSbGSggdOeJUL1Him4.ttf) format('truetype');
}
@font-face {
  font-family: 'Asap Condensed';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/asapcondensed/v16/pxieypY1o9NHyXh3WvSbGSggdO9_S2lE.ttf) format('truetype');
}
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		min-width: 1920px !important;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		margin-bottom: 20px;
		min-height: 320px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 20px auto;
		padding-top: 80%;
		position: relative;
	}
	div.primis-player.home {
		padding-top: 73.196581%;
		width: 90%;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 320px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	.wp-block-embed__wrapper > iframe {
		max-width: 100%;
	}	
	@media (min-width: 37.5em) {
		.top-billboard {
			background: #fff;
			display: flex !important;
			margin-bottom: 0 !important;
			z-index: 1;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
		div.primis-player.home {
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}
		#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2212070705" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2212070705" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2212070705" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2212070705"></noscript>

<title>PATTI LUPONE HAS JOINED 'AGATHA: COVEN OF CHAOS'?! | The Mary Sue</title>
<meta name="description" content="BREAKING NEWS FOR BROADWAY NERDS: Patti LuPone is seemingly joining the MCU!!!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="agatha: coven of chaos,marvel cinematic universe,patti lupone" />
<link rel="canonical" href="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#039;AGATHA: COVEN OF CHAOS&#039;?!" />
<meta property="og:description" content="BREAKING NEWS FOR BROADWAY NERDS: Patti LuPone is seemingly joining the MCU!!!" />
<meta property="og:url" content="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="726" />
<meta property="article:published_time" content="2022-12-21T21:27:31+00:00" />
<meta property="article:modified_time" content="2022-12-21T21:27:35+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/themarysue" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:title" content="ATTENTION, THEATRE KIDS! PATTI LUPONE JOINS &#039;AGATHA: COVEN OF CHAOS&#039;?!" />
<meta name="twitter:description" content="BREAKING NEWS FOR BROADWAY NERDS: Patti LuPone is seemingly joining the MCU!!!" />
<meta name="twitter:creator" content="@TheMarySue" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#article","name":"PATTI LUPONE HAS JOINED 'AGATHA: COVEN OF CHAOS'?! | The Mary Sue","headline":"ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!","author":{"@id":"https:\/\/www.themarysue.com\/author\/rachelleishman\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/12\/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?fit=1600%2C726","width":1600,"height":726,"caption":"Patti Lupone smoking a cigarette in Hollywood"},"datePublished":"2022-12-21T21:27:31-05:00","dateModified":"2022-12-21T21:27:31-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#webpage"},"articleSection":"TV, Agatha: Coven of Chaos, Marvel Cinematic Universe, Patti Lupone, rachelleishman"},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/","name":"ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED 'AGATHA: COVEN OF CHAOS'?!","description":"BREAKING NEWS FOR BROADWAY NERDS: Patti LuPone is seemingly joining the MCU!!!","url":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg?fit=320%2C60","@id":"https:\/\/www.themarysue.com\/#organizationLogo","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/themarysue","https:\/\/twitter.com\/TheMarySue","https:\/\/www.instagram.com\/themarysue\/"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#webpage","url":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/","name":"PATTI LUPONE HAS JOINED 'AGATHA: COVEN OF CHAOS'?! | The Mary Sue","description":"BREAKING NEWS FOR BROADWAY NERDS: Patti LuPone is seemingly joining the MCU!!!","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/author\/rachelleishman\/#author","creator":"https:\/\/www.themarysue.com\/author\/rachelleishman\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/12\/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?fit=1600%2C726","@id":"https:\/\/www.themarysue.com\/#mainImage","width":1600,"height":726,"caption":"Patti Lupone smoking a cigarette in Hollywood"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/#mainImage"},"datePublished":"2022-12-21T21:27:31-05:00","dateModified":"2022-12-21T21:27:35-05:00"},{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}}]}
		</script>


<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<link rel='dns-prefetch' href='//infinite-scroll-js-bundle.gamurs.workers.dev' />
<link rel="alternate" type="application/rss+xml" title="The Mary Sue &raquo; ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?! Comments Feed" href="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.themarysue.com/_static/??-eJyFj1FOAzEMRC+EaxCoVT8QZ8k6VmpwslEmEeztSVsVFQmJzxn7jcf8WUnW0rV0rj6SFXAKeTRQGtNdtCVafJUP8DLMI6NvrmQl6tdOgAeeCVbER1TwOzhrtKCu+Rx5L6qHTRu5piDbLlv5H5+ze/0LurXOg27FoaHJidUDukltCnA0dJ4Mt2l3jVRXdFxfossv+LvLmZGZBBPqp3n/Z+8tvz7tD4/Px/3h5fgNILp4fA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.themarysue.com/_static/??/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css,/wp-content/mu-plugins/jetpack-11.6/css/jetpack.css?m=1671039111' type='text/css' media='all' />
<script type="text/javascript" src="https://www.themarysue.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM="></script><link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/643221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2022.51" />
<link rel='shortlink' href='https://www.themarysue.com/?p=643221' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fpatti-lupone-agatha-coven-of-chaos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fpatti-lupone-agatha-coven-of-chaos%2F&#038;format=xml" />
<script type="text/javascript">
          (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 66987;
            _sf_async_config.domain = 'themarysue.com'; //CHANGE THIS TO THE ROOT DOMAIN
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
                                    _sf_async_config.sections = 'TV'; // CHANGE THIS TO YOUR SECTION NAME(s)
            _sf_async_config.authors = 'Rachel Leishman'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                        /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
          })();
        </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" async>
          ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://www.themarysue.com/plow.lite.js","snowplow"));
        </script>
<script>
          window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com/', { 
            appId: 'themarysue-web',
          });
          snowplow('enableActivityTracking', { 
            minimumVisitLength: 30,
            heartbeatDelay: 10,
          });
          window.snowplow('trackPageView');
          window.top.addEventListener('primisPlayerInit', function (e) {
            if (e.detail.playerApiId == 'primisPlayer') {
              var player = e.detail;
              player.addEventListener('adStarted', function (val) {
                window.snowplow('trackSelfDescribingEvent', {
                  event: {
                    schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
                    data: {
                      impressionValue: val.impValue,
                      servingFee: val.servingFee,
                    }
                  }
                });
              });
            }
          });
        </script>
<script>
          (function() {
            var processCWV = function(obj) {
              window.snowplow('trackSelfDescribingEvent', {
                event: {
                  schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
                  data: {
                    name: obj.name,
                    value: obj.value,
                    delta: obj.delta,
                  },
                },
              });
            }
            var script = document.createElement('script');
            script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
            script.onload = function() {
              webVitals.getCLS(processCWV);
              webVitals.getFID(processCWV);
              webVitals.getLCP(processCWV);
            }
            document.head.appendChild(script);
          }())
        </script>
<style>img#wpstats{display:none}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorDoNotTrack":0,"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"PATTI LUPONE HAS JOINED 'AGATHA: COVEN OF CHAOS'?! | The Mary Sue","pagePostType":"post","pagePostType2":"single-post","pageCategory":["tv"],"pageAttributes":["agatha-coven-of-chaos","marvel-cinematic-universe","patti-lupone"],"pagePostAuthor":"Rachel Leishman","pagePostDate":"December 21, 2022","pagePostDateYear":"2022","pagePostDateMonth":"12","pagePostDateDay":"21","pagePostDateDayName":"Wednesday","pagePostDateHour":"16","pagePostDateMinute":"27","pagePostDateIso":"2022-12-21T16:27:31-05:00","pagePostDateUnix":1671640051,"pagePostTerms":{"category":["TV"],"post_tag":["Agatha: Coven of Chaos","Marvel Cinematic Universe","Patti Lupone"],"author":["rachelleishman"]},"browserName":"Googlebot","browserVersion":"2.1","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":643221,"geoCloudflareCountryCode":"US","siteUrl":"https:\/\/www.themarysue.com"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWJQJXJ');
</script>

<link rel="icon" href="https://www.themarysue.com/wp-content/uploads/2022/11/cropped-tms-icon-square.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.themarysue.com/wp-content/uploads/2022/11/cropped-tms-icon-square.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/uploads/2022/11/cropped-tms-icon-square.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.themarysue.com/wp-content/uploads/2022/11/cropped-tms-icon-square.png?fit=270%2C270" />
<script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(164827, false);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(164827, false);
		};
	  };
    });
  </script>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2212070705" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2212070705"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2212070705" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2cvbeDyaj-ZOjNy3N3VYW2BuN3u6H2zPh1h4olWiVW64mdLD_suoHaHgqX2I2mcc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2scndJ-AMeJMokTSkHu5IoG9csmT7Lfvk0EM8dzFKSEFzT2YhAC8u7_JGnlqI6GhAkPEdXTCeVTWn--yRA",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script>
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "36750692" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
</noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

                    gtag(
            'config', 
            'UA-21433528-1', 
            { "dimension7": "Rachel Leishman" }
        );
            </script>


<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://btloader.com/tag?o=5645585240555520&upapi=true" async></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/143457427/themarysue_pskin', [1, 1], 'div-gpt-ad-1663212944299-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
            googletag.pubads().setTargeting('post_categories', ["tv"]);
    googletag.pubads().setTargeting('post_slug', ['patti-lupone-agatha-coven-of-chaos']);
    googletag.pubads().setTargeting('post_tags', ["agatha-coven-of-chaos","marvel-cinematic-universe","patti-lupone"]);
    googletag.pubads().setTargeting('post_title', ['ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!']);
        googletag.enableServices();
  });
</script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2212070705"></script>
<script>
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>

</head>
<body id="post-643221" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fpatti-lupone-agatha-coven-of-chaos%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a></li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 145.15"><title>mascot-2</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M30.64,9.44c8.38.87,5.7,16-2.23,15.27a7.8,7.8,0,0,0,2,4.25c6.3-9.71,16.05-17.19,24.77-24.47,0,0-3.4-1.84-5.49-1.79A43.56,43.56,0,0,0,48.49,9l-6.11-.88a45.19,45.19,0,0,0,1.47-5.7C37.73,3.14,33.29,5.26,30.64,9.44Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M29.84,10.21l-.62,1.13c1.83.46,3.92,1.28,3.77,5.69-.17,5-5.71,4.65-5.71,4.65A9.3,9.3,0,0,0,27.54,23C36.05,24.63,37.48,10.58,29.84,10.21Z" style="fill:#fff;fill-rule:evenodd" /><path d="M28.14,13.67a2.67,2.67,0,0,1,2.13,3.07c-.05.93-.55,2.39-3.19,2.7l0,1.34c6.48.65,6-8.53,1.45-8.67A7.61,7.61,0,0,0,28.14,13.67Z" style="fill:#6e8ea7;fill-rule:evenodd" /><path d="M27.11,18.16c2.47.4,2.82-3.18.43-3.06A7.2,7.2,0,0,0,27.11,18.16Z" style="fill:#a82c2c;fill-rule:evenodd" /><path d="M43.19,7.85l1.4.17S46,2.48,45.87,2.45H44.56C44.19,4.26,43.19,7.85,43.19,7.85Z" style="fill:#6e8ea7;fill-rule:evenodd" /><path d="M45,8l1.2.17s1.38-5.68,1.3-5.71l-1.3,0C45.84,4.26,45,8,45,8Z" style="fill:#6e8ea7;fill-rule:evenodd" /><path d="M46.6,8.16,48,8.39s1.25-5.74,1.17-5.77c-.44,0-.76-.14-1.19-.14C47.63,4.29,46.6,8.16,46.6,8.16Z" style="fill:#6e8ea7;fill-rule:evenodd" /><path d="M56,4.89c-.43.46-15.42,13-20.64,19.38-1.14,1.4-3.73,3.72-4.48,5.54a5.48,5.48,0,0,1,.8,1.62c4.32-4.14,7.7-8.65,12-12.83s9.71-8,13.88-12.37C57.57,6.23,56.8,5.06,56,4.89Z" style="fill:#304931;stroke:#304931;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M60.41,8.36a17.1,17.1,0,0,1-2.1-1.28C51.7,12.92,42.86,20.35,37.14,26.89c-1.13,1.3-4.71,5.56-4.71,5.56a11.1,11.1,0,0,1,.79,2.29c10.83-1.3,13.66-13.53,20.07-20.07A23.32,23.32,0,0,1,56.35,12C59,10,61.72,9.87,62.6,8.53A9.7,9.7,0,0,1,60.41,8.36Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M57.22,13.36a28.33,28.33,0,0,0-7.86,10A80.16,80.16,0,0,1,52,40.85c-1.45,0-3.41.12-4.86.12,0,0-.12-5-1.33-6.56A6.74,6.74,0,0,1,44,36.34c.08.53,3.32,4.87,2.73,8-.75,1.86-3.18,2.06-4.8,3.06,6.71,6,15.31-1.51,18.33-6.11-2.06-1.14-2.14-4.26-2.62-7,2.41-1.23,5.69-1.59,7.42-3.49.34-2.09-.68-2.81-.43-4.81-1.27.35-5.14,1.21-5.68-.43,2.71.23,3.57-1.38,4.8-2.62-2.81-2.51.74-3.9.44-7.42C61.51,15.17,59.51,14.12,57.22,13.36Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M45.64,28.88l1.74,8.26a6.52,6.52,0,0,0,2.85-.65c-.4-4-.7-8.46-1.86-11.66C48,25.66,45.9,28.31,45.64,28.88Z" style="fill:#304931;stroke:#304931;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M47.87,39.87l1.14,0c-.33,0-.19-1.86-.19-1.86l-1,.12C47.72,38.43,48,39.9,47.87,39.87Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M49.54,39.75s.79-.26,1-.15a9.87,9.87,0,0,0-.26-2.08,5.54,5.54,0,0,1-1,.3A7,7,0,0,0,49.54,39.75Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M42.38,33.87c.51.07,1.24-.08,1.31.44-.34.09-.86,0-.87.43,1.37.32,2.9-1.41,2.18-1.74a.44.44,0,0,1-.87,0,3.07,3.07,0,0,0,1.3-.88c-.82,0-.3-1.44-1.3-1.3.23.62-1.71,1.06-.44,1.3.09-.34.36-.5.87-.43v.87C43.54,32.71,42.68,33,42.38,33.87Z" style="fill:#f5d0b3;fill-rule:evenodd" /><path d="M42.38,32.12c-.44,1.16-2,1.19-2.62,2.19.81-.42,1.46,1.3,1.75,0C40,33.68,44.1,32.91,42.38,32.12Z" style="fill:#f5d0b3;fill-rule:evenodd" /><path d="M17.94,61.36C8.59,67.05-2.91,74.53,6.6,83.62c3.77,3.61,10.26,6.23,14.83,8.73,2.82-2.28,5.48-4.71,8.29-7-3.93-2.15-5.66-7.88-10.47-8.72-2.72-.48-5.17,1.78-8.29,0,11.1-1.7,18.55-7.06,27.93-10.48a52.45,52.45,0,0,1-1.31-13.53,44.46,44.46,0,0,1,1.16-5.34C33.63,47.25,25.75,56.61,17.94,61.36Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M30.6,87.11c-4.11,3-8,6.25-8.73,12.65a32.11,32.11,0,0,0,7-.43c.76-3.17,2.24-5.61,6.11-5.67-1.29,2.2-4.36,2.62-4.8,5.67,2.2-1.29,4.22-5.09,7.42-3.93-4.34,3.52-8.53,9.51-8.29,16.15,2.1-7.21,7.47-11.15,12.22-15.71C37.72,93.08,34.6,89.65,30.6,87.11Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M40.2,48.27C36.9,67.23,48,79.1,52.85,92.78c-9,3.81-16.06,9.54-20.07,18.33,18.36-4.75,38,2.15,51.93,7.42-3-12.56-6.21-24.92-8.73-38,7.47-3.56,13.09-16,4.8-22.69A7.69,7.69,0,0,1,76,62.24C64.06,66,58.48,52.63,63.82,40.7l-1.37.59C59.68,46.76,47.57,57.71,40.2,48.27Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M72.05,60.05c-8-1.14-8-13.36-5.09-20.52l-1.09.38C61.07,45.54,62.36,62.58,72.05,60.05Z" style="fill:#858485;fill-rule:evenodd" /><path d="M109.15,52.2c4.89-.38,14.52-3,15.27-7,.55-2.93-3-8-4.8-9.6-4.26-3.83-11.73-5-17-7a26.64,26.64,0,0,1-4.36,7c3.53,3,11.09,2,14.84,4.8-15,.51-33.91-9.61-44.95-.88-3.28,6.65-2.53,18.25,5.23,19.2,2,.25,7.73-.75,5.24-4.36C76,53.49,77.3,58,75.54,56.56c-.13-2.16.55-3.52,1.75-4.36C86.67,50.76,98.35,53,109.15,52.2Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M74.67,23c-.23-.93.65-2.76,1.88-4.19a18.81,18.81,0,0,1,3.64-3.07C77.46,14.53,72.43,20,74.67,23Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M75.75,26.23c2.92,1.92,12,5.46,17.25,3.71-1.67.95,2.53,3.18,3.93,3.93a15.53,15.53,0,0,0,4.8-10c-3.75.2-8.94-.28-11.35,0C88.19,20.93,86.31,17.72,83,16c-2.94,1.56-6.14,2.87-7,6.54,3-.27,3.09,2.44,6.55,1.75,0-2.81-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.31.89,2,1,4.93-.44,6.55-2.86,1.34-4-1.82-7-1.75C76,24.16,75.08,25.79,75.75,26.23Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><path d="M78.6,119c-12.54-5.42-33.8-9.81-48-4.37a24,24,0,0,0-.88,3.93c19.8-3.78,40.86.5,56.3,5.24C84.39,121.77,81.49,120.21,78.6,119Z" style="fill:#858485;fill-rule:evenodd" /><path d="M29.29,121.15c-.37,8.81,2.16,14.71,3.93,21.38H53.29c-.63-3.73-.47-8.26-.87-12.22-3.21-1-7.34-1.09-10.91-1.74,1.83-1.47,4.93-1,7-.88,4.64.4,9.29,2.36,13.09,3.06,3.23,3.75,5.36,8.61,9.17,11.78H90c-.9-5.64-2.14-10.95-3.5-16.15C71,121.47,48.25,117.11,29.29,121.15Z" style="fill:#486183;stroke:#486183;stroke-width:1.0215288519196029px;fill-rule:evenodd" /><polygon points="56.26 30.27 52.91 29.98 53.42 26.17 56.72 26.46 56.26 30.27" style="fill:#8c785f;fill-rule:evenodd" /><polygon points="56.89 25.89 53.53 25.55 54.05 22.76 57.23 23.11 56.89 25.89" style="fill:#8c785f;fill-rule:evenodd" /><polygon points="54.1 22.14 54.62 18.33 57.91 18.62 57.46 22.42 54.1 22.14" style="fill:#8c785f;fill-rule:evenodd" /><path d="M64,7.18c0,2.78-4.17,4.43-4.17,4.43C60.27,14,64.08,12.89,66,13.8c.94,3-.27,4.85-1.31,7,2.27,2.63,1.75,5.71,2.18,10.47-1.34,2.3-4.08,3.2-7,3.93-.11,2,.73,3,1.3,4.36,8.61-3.48,20.3-9.33,32.73-3.92.37-1.11-2.42-2.8-3.49-3.93-7.72-.14-13-2.66-18.33-5.24-1.29-6.89,2.72-11.67,7-12.65a16.74,16.74,0,0,1,4.36,0c4.67,1.14,5.8,6.48,9.17,8.72,4,.1,7.21-1.44,10.9-.43V26c5.55,2.7,14,4.17,18.77,8.3,2.54,2.18,5.36,6.51,4.8,10.47-.31,2.23-2.89,5.23-4.8,6.55-8.77,6-27.56,3.41-40.58,3.05.45,2.18,3.08,3.51,4.36,6.11,4,8,.2,18.72-7,21.38,4.75,21,10.95,42.87,14.83,63.28H68.13c-5-3.29-5.28-11.31-11.79-13.09-1.35,4,.53,8.49,0,13.09H31.91c-3.82-6.77-7.51-18.76-4.37-28.37-2.52-4.92-.23-11.91,2.18-15.71-1.83-.49-7.67.6-9.6,0-.08-2.41-.06-4.71.88-6.1C14,91.41-1,86.48.05,75.33c.36-4,5.3-9,8.29-11.35,2.63-2,6.06-3.32,9.17-5.24,7-4.36,12.64-11.55,21.46-14.21,1-.31,5.53-.31,5.59-1.93.37-6.9-7.73-8.19-12.56-5.4a29.75,29.75,0,0,0-2.5-6.45c-1.21-2.4-3.69-5.47-4.14-8.23-3.42-20.9,24.46-30,35.35-15.27C61.34,7.92,62.75,7.12,64,7.18ZM30.64,9.44c8.38.87,5.7,16-2.23,15.27a7.8,7.8,0,0,0,2,4.25c6.3-9.71,16.05-17.19,24.77-24.47,0,0-3.4-1.84-5.49-1.79A43.56,43.56,0,0,0,48.49,9l-6.11-.88a45.19,45.19,0,0,0,1.47-5.7C37.73,3.14,33.29,5.26,30.64,9.44ZM43.19,7.85l1.4.17S46,2.48,45.87,2.45H44.56C44.19,4.26,43.19,7.85,43.19,7.85ZM45,8l1.2.17s1.38-5.68,1.3-5.71l-1.3,0C45.84,4.26,45,8,45,8Zm1.59.14L48,8.39s1.25-5.74,1.17-5.77c-.44,0-.76-.14-1.19-.14C47.63,4.29,46.6,8.16,46.6,8.16ZM56,4.89c-.43.46-15.42,13-20.64,19.38-1.14,1.4-3.73,3.72-4.48,5.54a5.48,5.48,0,0,1,.8,1.62c4.32-4.14,7.7-8.65,12-12.83s9.71-8,13.88-12.37C57.57,6.23,56.8,5.06,56,4.89Zm4.37,3.47a17.1,17.1,0,0,1-2.1-1.28C51.7,12.92,42.86,20.35,37.14,26.89c-1.13,1.3-4.71,5.56-4.71,5.56a11.1,11.1,0,0,1,.79,2.29c10.83-1.3,13.66-13.53,20.07-20.07A23.32,23.32,0,0,1,56.35,12C59,10,61.72,9.87,62.6,8.53A9.7,9.7,0,0,1,60.41,8.36ZM29.84,10.21l-.62,1.13c1.83.46,3.92,1.28,3.77,5.69-.17,5-5.71,4.65-5.71,4.65A9.3,9.3,0,0,0,27.54,23C36.05,24.63,37.48,10.58,29.84,10.21Zm-1.7,3.46a2.67,2.67,0,0,1,2.13,3.07c-.05.93-.55,2.39-3.19,2.7l0,1.34c6.48.65,6-8.53,1.45-8.67A7.61,7.61,0,0,0,28.14,13.67Zm29.08-.31a28.33,28.33,0,0,0-7.86,10A80.16,80.16,0,0,1,52,40.85c-1.45,0-3.41.12-4.86.12,0,0-.12-5-1.33-6.56A6.74,6.74,0,0,1,44,36.34c.08.53,3.32,4.87,2.73,8-.75,1.86-3.18,2.06-4.8,3.06,6.71,6,15.31-1.51,18.33-6.11-2.06-1.14-2.14-4.26-2.62-7,2.41-1.23,5.69-1.59,7.42-3.49.34-2.09-.68-2.81-.43-4.81-1.27.35-5.14,1.21-5.68-.43,2.71.23,3.57-1.38,4.8-2.62-2.81-2.51.74-3.9.44-7.42C61.51,15.17,59.51,14.12,57.22,13.36Zm-30.11,4.8c2.47.4,2.82-3.18.43-3.06A7.2,7.2,0,0,0,27.11,18.16ZM74.67,23c-.23-.93.65-2.76,1.88-4.19a18.81,18.81,0,0,1,3.64-3.07C77.46,14.53,72.43,20,74.67,23Zm1.08,3.27c2.92,1.92,12,5.46,17.25,3.71-1.67.95,2.53,3.18,3.93,3.93a15.53,15.53,0,0,0,4.8-10c-3.75.2-8.94-.28-11.35,0C88.19,20.93,86.31,17.72,83,16c-2.94,1.56-6.14,2.87-7,6.54,3-.27,3.09,2.44,6.55,1.75,0-2.81-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.31.89,2,1,4.93-.44,6.55-2.86,1.34-4-1.82-7-1.75C76,24.16,75.08,25.79,75.75,26.23ZM45.64,28.88l1.74,8.26a6.52,6.52,0,0,0,2.85-.65c-.4-4-.7-8.46-1.86-11.66C48,25.66,45.9,28.31,45.64,28.88ZM109.15,52.2c4.89-.38,14.52-3,15.27-7,.55-2.93-3-8-4.8-9.6-4.26-3.83-11.73-5-17-7a26.64,26.64,0,0,1-4.36,7c3.53,3,11.09,2,14.84,4.8-15,.51-33.91-9.61-44.95-.88-3.28,6.65-2.53,18.25,5.23,19.2,2,.25,7.73-.75,5.24-4.36C76,53.49,77.3,58,75.54,56.56c-.13-2.16.55-3.52,1.75-4.36C86.67,50.76,98.35,53,109.15,52.2ZM42.38,33.87c.51.07,1.24-.08,1.31.44-.34.09-.86,0-.87.43,1.37.32,2.9-1.41,2.18-1.74a.44.44,0,0,1-.87,0,3.07,3.07,0,0,0,1.3-.88c-.82,0-.3-1.44-1.3-1.3.23.62-1.71,1.06-.44,1.3.09-.34.36-.5.87-.43v.87C43.54,32.71,42.68,33,42.38,33.87Zm0-1.75c-.44,1.16-2,1.19-2.62,2.19.81-.42,1.46,1.3,1.75,0C40,33.68,44.1,32.91,42.38,32.12Zm5.49,7.75,1.14,0c-.33,0-.19-1.86-.19-1.86l-1,.12C47.72,38.43,48,39.9,47.87,39.87Zm1.67-.12s.79-.26,1-.15a9.87,9.87,0,0,0-.26-2.08,5.54,5.54,0,0,1-1,.3A7,7,0,0,0,49.54,39.75Zm22.51,20.3c-8-1.14-8-13.36-5.09-20.52l-1.09.38C61.07,45.54,62.36,62.58,72.05,60.05ZM40.2,48.27C36.9,67.23,48,79.1,52.85,92.78c-9,3.81-16.06,9.54-20.07,18.33,18.36-4.75,38,2.15,51.93,7.42-3-12.56-6.21-24.92-8.73-38,7.47-3.56,13.09-16,4.8-22.69A7.69,7.69,0,0,1,76,62.24C64.06,66,58.48,52.63,63.82,40.7l-1.37.59C59.68,46.76,47.57,57.71,40.2,48.27ZM17.94,61.36C8.59,67.05-2.91,74.53,6.6,83.62c3.77,3.61,10.26,6.23,14.83,8.73,2.82-2.28,5.48-4.71,8.29-7-3.93-2.15-5.66-7.88-10.47-8.72-2.72-.48-5.17,1.78-8.29,0,11.1-1.7,18.55-7.06,27.93-10.48a52.45,52.45,0,0,1-1.31-13.53,44.46,44.46,0,0,1,1.16-5.34C33.63,47.25,25.75,56.61,17.94,61.36Zm4.8,14.4a49.43,49.43,0,0,0,4.8,4.8c5.21,5,9.37,10.43,15.71,14,2.33-.58,3.21-2.61,5.68-3.06-3.78-7-6.39-15.14-9.61-22.69A72.3,72.3,0,0,1,22.74,75.76ZM30.6,87.11c-4.11,3-8,6.25-8.73,12.65a32.11,32.11,0,0,0,7-.43c.76-3.17,2.24-5.61,6.11-5.67-1.29,2.2-4.36,2.62-4.8,5.67,2.2-1.29,4.22-5.09,7.42-3.93-4.34,3.52-8.53,9.51-8.29,16.15,2.1-7.21,7.47-11.15,12.22-15.71C37.72,93.08,34.6,89.65,30.6,87.11ZM78.6,119c-12.54-5.42-33.8-9.81-48-4.37a24,24,0,0,0-.88,3.93c19.8-3.78,40.86.5,56.3,5.24C84.39,121.77,81.49,120.21,78.6,119Zm-49.31,2.18c-.37,8.81,2.16,14.71,3.93,21.38H53.29c-.63-3.73-.47-8.26-.87-12.22-3.21-1-7.34-1.09-10.91-1.74,1.83-1.47,4.93-1,7-.88,4.64.4,9.29,2.36,13.09,3.06,3.23,3.75,5.36,8.61,9.17,11.78H90c-.9-5.64-2.14-10.95-3.5-16.15C71,121.47,48.25,117.11,29.29,121.15Z" style="fill-rule:evenodd" /><path d="M54.16,17.25l-2.27,13.3s5.28.57,5.28.4,1.71-13.3,1.71-13.3Zm2.1,13L52.91,30l.51-3.81,3.3.29Zm.63-4.37-3.35-.34.51-2.79,3.18.34ZM54.1,22.14l.51-3.81,3.3.29-.45,3.8Z" style="fill-rule:evenodd" /><path d="M54.84,23.56a.17.17,0,0,1-.17.17.17.17,0,1,1,0-.34A.17.17,0,0,1,54.84,23.56Z" style="fill-rule:evenodd" /><path d="M56.6,23.79a.22.22,0,0,1-.22.22.23.23,0,1,1,.22-.22Z" style="fill-rule:evenodd" /><path d="M55.81,24.33a.26.26,0,0,1-.26.25.25.25,0,0,1-.25-.25.26.26,0,0,1,.25-.26A.26.26,0,0,1,55.81,24.33Z" style="fill-rule:evenodd" /><path d="M54.84,24.81a.29.29,0,1,1-.28-.28A.28.28,0,0,1,54.84,24.81Z" style="fill-rule:evenodd" /><path d="M56.49,25.24a.26.26,0,1,1-.26-.26A.25.25,0,0,1,56.49,25.24Z" style="fill-rule:evenodd" /><path d="M55.75,23.45a.17.17,0,1,1-.34,0,.17.17,0,0,1,.34,0Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fpatti-lupone-agatha-coven-of-chaos%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a></li>
</ul>
</header>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<div id='div-gpt-ad-1663212944299-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663212944299-0'); });
  </script>
</div>
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/hugh-jackman-says-that-deadpool-3-cameo-wont-mess-with-logan-canon/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/08/Hugh-Jackman-Logan-e1671638730729.jpg?resize=288%2C162"
                    width="208"
                    height="117"
                    alt="Hugh Jackman as Logan in Logan"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/hugh-jackman-says-that-deadpool-3-cameo-wont-mess-with-logan-canon/">
Hugh Jackman Says That &#8216;Deadpool 3&#8217; Cameo Won’t Mess With &#8216;Logan&#8217; Canon </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/elon-musk-twitter-ban-stalker-real-story/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/12/Elon-Musk-Met-Gala.jpg?resize=288%2C162"
                    width="208"
                    height="117"
                    alt="Elon Musk wears a tuxedo at the 2022 Met Gala"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/elon-musk-twitter-ban-stalker-real-story/">
Elon Musk Blames Stalker for Twitter Bans, But the Reality Is Far Weirder </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/danny-devito-dapper-christmas-tree/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/12/47a6801c4fa9a70279f5b71d35567303.jpg?resize=288%2C162"
                    width="208"
                    height="117"
                    alt="Danny DeVito wearing a funny white wig in It's Always Sunny in Philadelphia"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/danny-devito-dapper-christmas-tree/">
Things We Saw Today: Add &#8216;Dapper Christmas Tree&#8217; to Danny DeVito&#8217;s Resume </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/this-hero-of-a-teacher-made-toys-out-of-her-students-drawings/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/12/pexels-francesco-ungaro-6088390.jpg?resize=288%2C162"
                    width="208"
                    height="117"
                    alt="A stuffed animal with stripes, big ears, and big yellow eyes sits on a bookshelf. It's not clear what kind of animal the toy is meant to look like."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/this-hero-of-a-teacher-made-toys-out-of-her-students-drawings/">
This Hero of a Teacher Made Toys out of Her Students&#8217; Drawings </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/black-adam-gets-the-chopping-block-in-dcu-shake-up/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/10/black-adam-is-a-rock-showcase.jpg?resize=288%2C162"
                    width="208"
                    height="117"
                    alt="black adam is a rock showcase"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
 <h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/black-adam-gets-the-chopping-block-in-dcu-shake-up/">
&#8216;Black Adam&#8217; Gets the Chopping Block in DCU Shake-Up </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article"> <main id="gamurs-inf-scroll-main">
<style>
      div.gamurs-inf-scroll-post {
        overflow-y:auto !important;
        overflow-x:clip !important;
      }
    </style>
<div class="gamurs-inf-scroll-post post-643221" style="overflow-y:auto;overflow-x:clip" data-id="643221" data-title="ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#039;AGATHA: COVEN OF CHAOS&#039;?!" data-url="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/" data-categories='tv' data-tags='agatha-coven-of-chaos,marvel-cinematic-universe,patti-lupone'>
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!</h1>
<h2 class="subheading c-article__subheading"></h2>
<div style="display:flex;justify-content:space-between">
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/rachelleishman/" title="Posts by Rachel Leishman" class="author url fn" rel="author">Rachel Leishman</a></span><span class="o-dateline__date">Dec 21st, 2022, 4:27 pm </span></div>
<button id="comments-icon-643221" class="header-comments-icon disqus-comment-count" data-disqus-identifier="DISQUSpatti-lupone-agatha-coven-of-chaos">
</button>
</div>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/');
      twitterShareButton.setAttribute('data-text', 'ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED \'AGATHA: COVEN OF CHAOS\'?!');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<figure class="wp-block-image size-large"><img decoding="async" width="1600" height="726" src="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=1200&#038;resize=1600%2C726" alt="Patti Lupone smoking a cigarette in Hollywood" class="wp-image-643223" srcset="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=1600 1600w, https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=300 300w, https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=768 768w, https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=1200&#038;resize=1600%2C726 1200w, https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=1536 1536w, https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?w=150 150w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure><div class="primis-player"></div> <p>You can hear the screams of Broadway fans for miles yelling out &#8220;Patti!!!!&#8221; over their excitement for this one. The legendary actress Patti LuPone is heading to the Marvel Cinematic Universe in a move that is both shocking and the most exciting thing LuPone could choose to do after <a href="https://variety.com/2022/film/events/patti-lupone-not-retiring-broadway-1235408773/" target="_blank" rel="noopener" title="">recently &#8220;retiring&#8221; from Broadway</a>. News broke today <a href="https://deadline.com/2022/12/agatha-coven-of-chaos-patti-lupone-cast-wandavision-marvel-spinoff-disney-plus-1235204435/" target="_blank" rel="noopener" title="news broke today from Deadline">from <em>Deadline</em></a> that LuPone is reportedly joining the already-stacked cast of <em>Agatha: Coven of Chaos</em>.</p> <p>The cast includes Kathryn Hahn as Agatha Harkness, <a href="https://www.themarysue.com/characters-aubrey-plaza-can-play-in-agatha-coven-of-chaos/" target="_blank" rel="noopener" title="">Aubrey Plaza</a>, <a href="https://www.themarysue.com/this-agatha-coven-of-chaos-casting-means-wanda-maximoff-is-definitely-coming-back-right/" target="_blank" rel="noopener" title="">Joe Locke</a>, Maria Dizzia, Ali Ahn, Sasheer Zamata, and reportedly Emma Caulfield Ford. The series is based on the world established in <em>WandaVision </em>and while we don&#8217;t know much about who everyone is playing, there are plenty of characters in the Marvel canon that could connect to Agatha Harkness. </p> <p>LuPone could be a witch, she could sing, she could be Agatha&#8217;s mother from all those years ago. Whoever she ends up playing, we&#8217;re going to finally get to see Patti LuPone in a major franchise and that&#8217;s fascinating for fans of the Broadway diva.</p> <p>It&#8217;s disconcerting to me, a theatre kid, that there are people in this world who do not know who Patti LuPone is but those people do exist! So let&#8217;s go over who she is and why this is such an exciting addition to the Marvel Cinematic Universe.</p> <h2>The joy of Patti</h2> <p>Patti LuPone is what you would call a Broadway diva (not derogative). She has been a powerhouse throughout her career and has been a &#8220;muse&#8221; in a way for both Sir Andrew Lloyd Weber (who she very much does not like and will not work with again) as well as Stephen Sondheim (whom she loves). We&#8217;ve seen her as Mrs. Lovett, as Eva Perón, and most recently, in her reportedly last role as Joanne in <em>Company </em>on Broadway, singing the iconic &#8220;Ladies Who Lunch&#8221; song.</p> <figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe loading="lazy" title="Patti LuPone &quot;The Ladies Who Lunch&quot;" width="500" height="281" src="https://www.youtube.com/embed/GBfCmd6QNJU?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.themarysue.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div></figure> <p>She is one of those performers that you know will always bring you her best performance, and while she very much gives a &#8220;Patti&#8221; rendition of it, you still love her for it. You might also know her as the person who once screamed at someone in an audience to put their phone away and who also said that the producer of <em>Company </em>is who signed her checks, not the audience. All this to say that she&#8217;s perfect, I love her.</p> <p>Including her in the MCU goes up there with the casting of <a href="https://www.themarysue.com/will-harrison-ford-be-in-thunderbolts/" target="_blank" rel="noopener" title="">Harrison Ford as Thunderbolt Ross for me</a>, meaning it is not something I ever thought I&#8217;d see. So there&#8217;s a lot about this casting we don&#8217;t know. She could be a witch, she could just be someone who is maybe living in Westview, if that&#8217;s where Agatha is. Or she could be a character from the Marvel comics canon that we haven&#8217;t met yet but the point is that I don&#8217;t care who she is, she could play a tree and I&#8217;d watch on the edge of my scene because it is <em>Patti LuPone!!!!</em></p> <p>(image: Netflix)</p> <p><em>—<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noreferrer noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p><p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#d3a7baa3a093a7bbb6beb2a1aaa0a6b6fdb0bcbe"><span class="__cf_email__" data-cfemail="3f4b564f4c7f4b575a525e4d464c4a5a115c5052">[email&#160;protected]</span></a></em></p>
</div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links">
<a href="https://www.themarysue.com/tag/agatha-coven-of-chaos/" rel="tag">Agatha: Coven of Chaos</a><a href="https://www.themarysue.com/tag/marvel-cinematic-universe/" rel="tag">Marvel Cinematic Universe</a><a href="https://www.themarysue.com/tag/patti-lupone/" rel="tag">Patti Lupone</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<div id="comments">
<button type="button" id="comments-btn-643221" class="footer-comments-button">
Join the Conversation
</button>
<script>
    (function() {
      function commentsPanelToggleHandler() {
        if ( ! document.getElementById('comments-panel').classList.contains('opened') ) {
          DISQUS.reset({
            reload: true,
            config: function () {  
              this.page.identifier = "DISQUSpatti-lupone-agatha-coven-of-chaos";  
              this.page.url = "https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/";
            }
          });
        }
        document.getElementById('comments-panel').classList.toggle('opened');
        document.body.classList.toggle('comments-panel-opened');
      }

      document.getElementById('comments-icon-643221').addEventListener('click', commentsPanelToggleHandler);
      document.getElementById('comments-btn-643221').addEventListener('click', commentsPanelToggleHandler);
    })();
  </script>
</div>
<div class="section-heading o-section-heading o-herald"><div class="o-section-label">Rachel Leishman - Assistant Editor</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img width="192" height="147" src="https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?fit=192%2C147" class="avatar avatar-192 photo" alt="" decoding="async" loading="lazy" srcset="https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?w=1300 1300w, https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?w=300 300w, https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?w=768 768w, https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?w=1200 1200w, https://www.themarysue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.00.48-PM.png?w=150 150w" sizes="(max-width: 192px) 100vw, 192px" />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__twitter">
<a class="o-author-soc-link" href="https://twitter.com/RachelLeishman">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#c1b3a0a2a9a4ad81b5a9a4aca0b3b8b2b4a4efa2aeac">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">Resident Spider-Man expert, official Leslie Knope, actually Yelena Belova. Wanda Maximoff has never done anything wrong in her life.
New York writer with a passion for all things nerdy. Yes, she has a Pedro Pascal podcast.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/rachelleishman/">More Stories by Rachel Leishman</a></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>DISQUSWIDGETS.getCount({reset: true});</script>
<script type="text/javascript">
	window.almUrlUpdate = function(permalink, type) {
		window.pageviewsURLs = window.pageviewsURLs || [];
		if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
			window.pageviewsURLs.push(permalink);

			window.snowplow('trackPageView');

			
			pSUPERFLY.virtualPage({
				sections: 'TV',
				authors: 'Rachel Leishman',
				path: location.pathname,
				title: "ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!"
			})

			gtag('config', UA-21433528-1, {							
				"page_title": "ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!",
				"page_path": location.pathname,
				"dimension7": "Rachel Leishman",
			})
		}
	}
</script>
<script type="text/javascript">
	window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
	};
</script>
<script>
	try {
		DISQUSWIDGETS.getCount({reset: true});
	} catch (e) {
		console.log(e);
	}
	window.gamursInfScrollPageViewsURLs = window.gamursInfScrollPageViewsURLs || [window.location.href];
	window.gamursInfScrollOnUrlChange = function(permalink) {
		window.gamursInfScrollPageViewsURLs = window.gamursInfScrollPageViewsURLs || [];
		if (!window.gamursInfScrollPageViewsURLs.includes(permalink)) {
			window.gamursInfScrollPageViewsURLs.push(permalink);
						try {
				gtag('config', UA-21433528-1, {							
					"page_title": "ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!",
					"page_path": location.pathname,
					"dimension7": "Rachel Leishman",
				})
			} catch (e) {
				console.log(e)
			}
			try {
				window.snowplow('trackPageView');
			} catch (e) {
				console.log(e)
			}
			try {
				pSUPERFLY.virtualPage({
					sections: 'TV',
					authors: 'Rachel Leishman',
					path: location.pathname,
					title: "ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!"
				})
			} catch (e) {
				console.log(e)
			}
		}
	}
</script> </div>
</main>
</article>
<div id="comments-panel" class="comments-area">
<button type="button" id="comments-close-btn" class="comments-close-btn">
<img width="24" height="24" src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/close-icon.svg" alt="Close Icon" />
</button>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress "},"disqusIdentifier":"643221 https:\/\/www.themarysue.com\/?p=643221","disqusShortname":"themarysue","disqusTitle":"ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?!","disqusUrl":"https:\/\/www.themarysue.com\/patti-lupone-agatha-coven-of-chaos\/","postId":643221};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
<script>
    document.getElementById('comments-close-btn').addEventListener('click', function() {
      document.getElementById('comments-panel').classList.remove('opened');
      document.body.classList.toggle('comments-panel-opened');
    })
  </script>
</div>
<aside id="sidebar" class="o-sidebar c-sidebar">
<a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.mediaite.com/tms/cnt/uploads/2018/10/tms-sub-300x600.png" width="300" height="600"></a>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/yellowstone-might-be-lib-pilling-our-conservative-parents-and-i-love-it/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2022/12/beth-dutton-yellowstone.jpeg?resize=432%2C243" width="432" height="243" alt="Beth Dutton behind the steering wheel">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/yellowstone-might-be-lib-pilling-our-conservative-parents-and-i-love-it/?utm_source=mostpopular">
'Yellowstone' Might Be Lib-pilling Our Conservative Parents and I Love It </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/i-dont-know-what-i-thought-a-gone-girl-cruise-would-be-but-it-wasnt-this/?utm_source=mostpopular">
I Don't Know What I Thought a 'Gone Girl' Cruise Would Be, but It Wasn't This </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/this-is-the-goonies-reunion-we-needed/?utm_source=mostpopular">
This Is the 'Goonies' Reunion We Needed </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/indigenous-people-leading-boycott-of-avatar-the-way-of-water/?utm_source=mostpopular">
Indigenous People Leading Boycott of 'Avatar: The Way of Water' </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/12/patti-lupone-as-avis-amberg-courtesy-of-netflix-1587578992.jpeg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/patti-lupone-agatha-coven-of-chaos/">
ATTENTION, BROADWAY NERDS! PATTI LUPONE HAS JOINED &#8216;AGATHA: COVEN OF CHAOS&#8217;?! </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/n-k-jemisins-great-cities-books-inspired-me-to-see-my-own-city-differently/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/12/pexels-roberto-vivancos-2190283.jpg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/n-k-jemisins-great-cities-books-inspired-me-to-see-my-own-city-differently/">
N.K. Jemisin&#8217;s &#8216;Great Cities&#8217; Books Inspired Me To See My Own City Differently </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/someone-didnt-tell-kirk-cameron-authors-arent-owed-speaking-engagements/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/12/kirk-cameron.jpg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/someone-didnt-tell-kirk-cameron-authors-arent-owed-speaking-engagements/">
Someone Didn&#8217;t Tell Kirk Cameron Authors Aren&#8217;t Owed Speaking Engagements </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/agatha-coven-of-chaos-release-window-cast-trailer-plot-and-more/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/08/WandaVision-Agatha-Harkness-Questions-Immortal.jpg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/agatha-coven-of-chaos-release-window-cast-trailer-plot-and-more/">
Everything We Know So Far About &#8216;Agatha: Coven of Chaos&#8217;: Cast, Release Date, and More </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/things-to-buy-instead-of-buying-hogwarts-legacy/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/12/Fortune-Teller-1.jpg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/things-to-buy-instead-of-buying-hogwarts-legacy/">
10 Things You Can Buy Instead of Wasting Your Money on &#8216;Hogwarts Legacy&#8217; </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/trump-nfts-accused-of-using-stolen-artwork/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/08/trump-deposition-plead-the-fifth.jpg?resize=432%2C243"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/trump-nfts-accused-of-using-stolen-artwork/">
On Top of Everything Else, Those Trump NFTs Are Being Accused of Using Stolen Artwork </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#26524f565566524e434b47545f5553430845494b">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#ee9a879e9dae9a868b838f9c979d9b8bc08d8183">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2022 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/corrections-policy/">Corrections Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/fact-checking-policy/">Fact Checking Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ownership-policy/">Ownership</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<script>
      (function(h,o,t,j,a,r){
          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
          h._hjSettings={hjid:3006819,hjsv:6};
          a=o.getElementsByTagName('head')[0];
          r=o.createElement('script');r.async=1;
          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
          a.appendChild(r);
      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
  </script>




<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWJQJXJ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"themarysue"};
</script>
<script type="text/javascript" src="https://www.themarysue.com/_static/??-eJx1jEEKAjEMRS9kJxZhxIV4lMFpM5raprFNEW9vlRHcuPrwPu/BQ4zLrMgKqRmJ7UJcIaDK2d2MtcMIE7GDuVH0INesmdcZEvEQ6gZ+Gt9AQi2ZUY2UvFBEI+S0FYTQPxGzlI/g//me6r3VjlPq2NRnVUwgbY7k3o31mFxurD1ySkc77u12d7DWhhefHU9J"></script><script src='https://infinite-scroll-js-bundle.gamurs.workers.dev/themarysue' id='gamurs-infinite-scroll-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script type="text/javascript" src="https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?m=1670396749g"></script> <script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'210961709',post:'643221',tz:'-5',srv:'www.themarysue.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '210961709', '643221' ]);
	</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1684681.skimlinks.js"></script>
</body></html>