<!DOCTYPE html><html lang="en"><head>
<!-- title generation-->
  <title>Mysterio&#039;s a Win in Spider-Man: Far From Home | The Mary Sue</title>
<!-- end title generation-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2019-07-12T15:34:07-04:00"/>
<!-- Open Graph -->
<meta property="og:title" content="I&#8217;m Still Blown Away by Mysterio in Spider-Man: Far From Home" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/07/mysterio-spider-man-far-from-home-1.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles">
</noscript>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[65,132] -->
<meta name="description"  content="&#039;Spider-Man: Far From Home&#039; is action-packed, heartfelt, and clever. But my favorite element may have been what they did with Jake Gyllenhaal&#039;s Mysterio." />

<meta name="keywords"  content="mysterio,spider-man,spider-man: far from home" />

<link rel="canonical" href="https://www.themarysue.com/mysterio-spider-man-far-from-home/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://am24.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://am21.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://am22.akamaized.net/tms/inc/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://am21.akamaized.net/tms/cnt/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://am22.akamaized.net/tms/cnt/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='How Craig of the Creek Saved My Summer' href='https://www.themarysue.com/how-craig-of-the-creek-saved-my-summer/' />
<link rel='next' title='So That’s What Was So Weird About Big Little Lies Season 2' href='https://www.themarysue.com/indiewire-big-little-lies-season-two-meddling/' />
<meta name="generator" content="WordPress 2019.28" />
<link rel='shortlink' href='https://www.themarysue.com/?p=486991' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fmysterio-spider-man-far-from-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fmysterio-spider-man-far-from-home%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:creator" content="@http://twitter.com/kailahalestern" />
<meta name="twitter:title" content="I&#039;m Still Blown Away by Mysterio in Spider-Man: Far From Home" />
<meta name="twitter:description" content="&#039;Spider-Man: Far From Home&#039; has a lot to recommend it. The movie is action-packed, heartfelt, funny, and clever all-around. But my favorite element may be what they accomplished with Jake Gyllenhaal&#039;s Mysterio." />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/07/mysterio-spider-man-far-from-home-1.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/mysterio-spider-man-far-from-home\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"I&#8217;m Still Blown Away by Mysterio in <em>Spider-Man: Far From Home<\/em>","datePublished":"2019-07-12T15:34:07-04:00","dateModified":"2019-07-12T15:34:07-04:00","author":{"@type":"Person","name":"kaila-hale-stern"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/07\/mysterio-spider-man-far-from-home-1.jpg","width":1200,"height":675}}</script>
		<link rel="amphtml" href="https://www.themarysue.com/mysterio-spider-man-far-from-home/amp/" /><!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.newsletterURL = "https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c";
  window.checkUserStaff = "";
  window.isDevDomain = "";
</script>

<!-- Main JavaScript  -->
  <script>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</script>

<!-- Third Party Scripts  -->
<!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Kaila Hale-Stern";
				_sf_async_config.sections = "Movies";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  adthrive.cmd.push(function() {  

    googletag.cmd.push(function() {

      
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
      googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '486991');

    });
    
  });
</script>
<!------ End JavaScript ------><!-- fonts -->
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,700italic,400italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300italic,300' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:700italic' rel='stylesheet' type='text/css'>
<!-- end fonts -->

<!-- fontAwesome -->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<!-- end fontAwesome -->
</head>
<body id="post-486991" class="single"><header class="full">
  <div id="header-content">
    
    <img class="logomark" alt="The Mary Sue" src="https://am24.akamaized.net/tms/cnt/themes/m2015/images/logo-trans/sue-4.png">
    <a id="logo" href="https://www.themarysue.com"><img src="https://am21.akamaized.net/tms/cnt/themes/m2015/images/logo.png" alt="The Mary Sue" /></a>

    <ul id="nav-cats">
      <li id="nav-news" class="first-cat"><a href="/category/news/">News</a></li>
      <li id="nav-movies"><a href="/category/movies-and-tv/">Movies &amp; TV</a></li>
      <li id="nav-books"> <a href="/category/books/">Books</a></li>
      <li id="nav-internet"> <a href="/category/big-on-the-internet/">Big on the Internet</a></li>
      <li id="nav-store">
        <a href="https://shop.spreadshirt.com/TheMarySue">Store</a>
        <ul id="nav-store-sub" class="">
          <li><a href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
          <li><a href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
        </ul>
       </li>
      <li id="last-cat">
        <ul id="subcats">
          <li id="nav-comics"><a href="/category/comics/">Comics</a></li>
          <li id="nav-space"><a href="/category/space/">Space</a></li>
          <li id="nav-gaming"><a href="/category/gaming/">Gaming</a></li>
          <li id="nav-science"> <a href="/category/science-and-tech/">Science &amp; Tech</a></li>
          <li id="nav-contributors"><a href="/category/contributors/">Contributors</a></li>
          <li id="nav-about"><a href="/about/">About</a></li>
        </ul>
      </li>
    </ul>

    <div id="header-tools">
    
      <ul class="social">
        <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue"  target="_blank" title="Like us on Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue"  target="_blank" title="Follow @TheMarySue"><i class="fa fa-twitter"></i></a></li>
        <li class="soc-instagram soc-item"><a class="social-link" href="https://www.instagram.com/themarysue/"  target="_blank" rel="publisher"><i class="fa fa-instagram"></i></a></li>
        <li class="soc-youtube soc-item"><a class="social-link" href="https://www.youtube.com/user/TheMarySueTube"  target="_blank" rel="publisher"><i class="fa fa-youtube"></i></a></li>
        <li class="soc-tumblr soc-item"><a class="social-link" href="http://themarysue.tumblr.com/" target="_blank" ><i class="fa fa-tumblr"></i></a></li>
      </ul>

      <div id="search">
        <form action="https://www.themarysue.com/" method="get">
          <input type="submit" value="Search" class="search-submit" />
          <input type="text" value="" name="s" class="search-field" />
        </form>
        <button id="search-toggle"><span class="social-link"><i class="fa fa-search"></i> Search</span></button>
      </div>

      <button class="menu-toggle social-item"><span class="social-link"><i class="fa fa-bars"></i> Menu</span></button>

    </div> <!-- end #header-tools -->

    <div id="cointent-account" class="cointent-widget">          <a class="cointent-subscribe" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a>
                <a class="cointent-login" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fmysterio-spider-man-far-from-home%2F">Login</a>
          </div>


  </div> <!-- end #header-content -->
</header>


<script type="text/javascript">
  var cointentLoadPartners = function() {
          commonMethods.checkFunc("teadsLoadInBoard");
      commonMethods.checkFunc("teadsLoadInRead");
      if ($(window).width() >= 750) {
        commonMethods.checkFunc("zergnetLoad");
      }
      commonMethods.checkFunc("taboolaLoadHead");
      commonMethods.checkFunc("revcontentLoadRRail1");
      commonMethods.checkFunc("revcontentLoadFooter");
      commonMethods.checkFunc("liqwidLoadFooter");
      //commonMethods.checkFunc("yieldMoLoadFooter");
      //commonMethods.checkFunc("yieldMoLoadFooter");
      commonMethods.checkFunc("nativoLoadFooter");
      //commonMethods.checkFunc("wibbitzLoadFooter");
      //commonMethods.checkFunc("skimlinksLoad");
    
          //adsenseInsertBylineUnit();
      //taboolaInsertSidebarUnit();
      commonMethods.checkFunc("revcontentLoadRRail2");
      commonMethods.checkFunc("sharethroughLoadSingle");
      commonMethods.checkFunc("revcontentLoadSingle1");
      commonMethods.checkFunc("revcontentLoadSingle2");
      };

  var cointentRemovePartners = function() {
          //$('.gpt-unit').remove(); // can't remove because theyre placeholders
      $('#dsq-app7').remove();
      $('#dsq-app5').remove();
      teadsRemoveInBoard();
      teadsRemoveInRead();
      zergnetRemove();
      revcontentRemoveRRail1();
      revcontentRemoveFooter();
      yieldMoRemoveFooter();
    
          revcontentRemoveRRail2();
      adsenseRemoveBylineUnit();
      //taboolaRemoveSidebarUnit();
      sharethroughRemoveSingle();
      revcontentRemoveSingle1();
      revcontentRemoveSingle2();
      };




  var cointentLocked = function(pub, art) {
    if(commonMethods.$_GET["debug"]) console.log('coinTent Locked');

    // Insert Subscribe / Login buttons
    //cointentInterface();

    // Load partnerships / promos
    $(document).ready(function($) {
      cointentLoadPartners();

      //commonMethods.detectAdblock();
      //var sidebarScroller = new AM.Scroller($("#promo-unit"), $("#sidebar"));


      // Nativo Test
        if( $('body.page-sponsoredcontent').length  ) {
          cointentUnlocked();
          commonMethods.runNativo();
        }

    });
  };

  var cointentUnlocked = function(pub, art) {
    if(commonMethods.$_GET["debug"]) console.log('coinTent Unlocked');

    // Insert Subscribe / Login buttons
    //cointentInterface();

    // Queue Google ad cleanup
    adthrive.cmd.push(function() {
      adthrive.disableAds();
    });
    
    // Remove partnerships and empty GPTs
    $(document).ready(function() {
      jwAdFree();
      $('.sponsored').remove();
      $('.unit-wrap').remove();
      $('#am-skin').remove();
      //cointentRemovePartners();
    });

    // Collapse Sidebar
          if(commonMethods.$_GET["cs"]) commonMethods.collapseSidebar();
    
  };
</script>


<div id="leaderboard"></div>



<script type="text/javascript">
  //cointentLocked();
  $(document).ready(function() {
    cointentLocked();
  });
</script>
<ul id="featured-posts"><li id="featured-post-1" class="featured-post-1 "><a href=https://www.themarysue.com/grant-gustin-defends-queen-candice-patton-racist-trolls/ title="The Flash's Grant Gustin Defends Queen Candice Patton From Racist Trolls—She's Our Iris" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am22.akamaized.net/tms/cnt/uploads/2019/07/Grant-Gustin-defends-Candice-Patton-from-racist-trolls-288x162.jpg)"></span><span class="featured-post-title">Grant Gustin Defends Queen Candice Patton From Racist Trolls</span></span></a></li><li id="featured-post-2" class="featured-post-2 "><a href=https://www.themarysue.com/zack-snyder-is-making-anime-about-norse-mythology/ title="Zack Snyder Making Norse Mythology Anime for Netflix Seems Oddly Fitting" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am24.akamaized.net/tms/cnt/uploads/2019/07/Zack-Snyder-is-creating-an-anime-series-for-Netflix-288x162.jpg)"></span><span class="featured-post-title">Zack Snyder Making Norse Mythology Anime for Netflix Seems Oddly Fitting</span></span></a></li><li id="featured-post-3" class="featured-post-3 "><a href=https://www.themarysue.com/stranger-things-expand-beyond-hawkins-season-four/ title="Stranger Things Has To Grow Beyond Hawkins In Season Four" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am21.akamaized.net/tms/cnt/uploads/2019/07/stranger-things-season-3-promo-288x162.jpg)"></span><span class="featured-post-title"><em>Stranger Things</em> Has To Grow Beyond Hawkins In Season Four</span></span></a></li><li id="featured-post-5" class="featured-post-5 featured-post-last "><a href=https://www.themarysue.com/terminator-dark-fate-will-scare-misogynistic-trolls-yes-please/ title="Terminator: Dark Fate's Director Promises the Film Will Scare Misogynistic Trolls, As if We Needed Another Reason to See It" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am22.akamaized.net/tms/cnt/uploads/2018/08/term-288x162.jpg)"></span><span class="featured-post-title"><em>Terminator: Dark Fate</em>'s Director Promises the Film Will Scare Misogynistic Trolls</span></span></a></li><li id="featured-post-6" class="featured-post-6 "><a href=https://www.themarysue.com/one-million-moms-boycotting-toy-story-4/ title="One Million Moms Boycotting Toy Story 4 Over a Blink And You'll Miss It Scene Including Lesbian Parents" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am23.akamaized.net/tms/cnt/uploads/2019/06/review-toy-story-4-a-worthy-and-tearjerking-addition-to-the-series-288x162.jpg)"></span><span class="featured-post-title">One Million Moms Boycotting <em>Toy Story 4</em> Over a Blink And You'll Miss It Scene Including Lesbian Parents</span></span></a></li>    </ul>    
    <div id="wrap">  <!-- Partner Toggles -->

    <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_e5fbeb',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
    ad_block_test(function(is_blocked){
    var widget_id = 96212;
    if (is_blocked === true) {
    widget_id = 96233;
    }
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
    });
    })();
  };
  var revcontentRemoveSingle1 = function() {
    element = $('#rcjsload_e5fbeb');
    element.remove();
  };
</script>
<!-- End RevContent Article 1 -->
<script>console.log("%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_647b62',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_647b62");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };
  var revcontentRemoveSingle2 = function() {
    element = $('#rcjsload_647b62');
    element.remove();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>console.log("%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script>
  <!-- end Partner Toggles -->
  
    
  <main>
    <article>
              <div id="post-heading">
          <h3>I&#8217;m Still Blown Away by Mysterio in <em>Spider-Man: Far From Home</em></h3>
          <h4 class="subheading"></h4>
          <div class="dateline">by <a href="https://www.themarysue.com/author/kaila-hale-stern/" title="Posts by Kaila Hale-Stern" rel="author">Kaila Hale-Stern</a> | 3:34 pm, July 12th, 2019</div>
          <div class="comments-label-container">
                                    <span class="comments-inline">
              <a href="https://www.themarysue.com/mysterio-spider-man-far-from-home/#disqus_thread"></a>
            </span>
          </div>

        </div> <!-- end post-heading -->
        

        <div id="post-wrap">

          <div id="post-social">
              <div id="share-cont">
    <div id="share">
      <div class="share-twitter share-item">
        <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
        <script type="text/javascript"><!--
          var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'TheMarySue', 'TheJaneDough', 'TheBraiser'];
          $('a.twitter-share-button').attr({
            'data-count':   'vertical',
            'data-via':     'TheMarySue',
            'data-url':     'https://www.themarysue.com/mysterio-spider-man-far-from-home/',
            'data-text':    'I\'m Still Blown Away by Mysterio in Spider-Man: Far From Home',
            'data-related': array_shuffle(related).join(',')
          });
        --></script>
        <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>

      <div class="share-facebook share-item">
        <!-- <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.themarysue.com%2Fmysterio-spider-man-far-from-home%2F&amp;layout=box_count&amp;show-faces=false&amp;action=like&amp;width=51&amp;font=arial&amp;colorscheme=light" scrolling="no" frameborder="0" id="facebook-like-inner"></iframe>
        --> 
        <div class="fb-share-button" 
          data-layout="button">
        </div>
      </div>

      
      <div class="share-reddit share-item">
                <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
      </div>

      <!--  
      <div class="share-pinterest share-item">
        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themarysue.com%2Fmysterio-spider-man-far-from-home%2F&amp;media=https://www.themarysue.com/wp-content/uploads/2019/07/mysterio-spider-man-far-from-home-1-432x243.jpg&amp;description=I%26%238217%3Bm%20Still%20Blown%20Away%20by%20Mysterio%20in%20Spider-Man%3A%20Far%20From%20Home" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
      </div>
      -->
  </div>
</div>          </div>

          <div id="post-body">
            <p><img class="aligncenter size-large wp-image-487044" src="https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1-1200x675.jpg" alt="Jake Gyllenhaal as Mysterio / Quentin Beck in Spider-Man: Far From Home" width="1200" height="675" srcset="https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1.jpg 1200w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1-300x169.jpg 300w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1-768x432.jpg 768w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1-288x162.jpg 288w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/mysterio-spider-man-far-from-home-1-432x243.jpg 432w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>***Big ol&#8217; spoilers for <em>Spider-Man: Far From Home</em> ahead***</strong></p>
<p><em>Spider-Man: Far From Home</em> has a lot to recommend it. The movie is action-packed, heartfelt, funny, and clever all-around. But my favorite element may be what they accomplished with Jake Gyllenhaal&#8217;s Mysterio.</p>
<p>When I <a href="https://www.themarysue.com/review-spider-man-homecoming-is-fun-but-doesnt-quite-stick-the-landing/">reviewed <em>Spider-Man: Homecoming</em></a> two years ago, I praised the film as light-hearted and enjoyable, but ultimately concluded: &#8220;It’s not enough to just clamber over the bar that’s been set by previous films. We want to see Spider-Man soar over it and then some.&#8221; <em>Far From Home </em>did just that. Director Jon Watts and screenwriters Chris McKenna and Erik Sommers (all of whom were also on <em>Homecoming </em>duty) should receive a lot of praise for stepping up the game.</p>
<p><em>Far From Home</em>, which sees Peter Parker and friends on a school trip through several vibrant European cities while Peter is reluctantly made to play the hero against outsize, over-the-top Elemental forces of destruction, is a perfectly balanced piece of superhero filmmaking.</p>
<p>It&#8217;s smart and engaging, with action scenes that are both exciting and trippily scary, an adorable, convincing high school romance subplot, and surprisingly profound representations of loss and grief. It doesn&#8217;t pander to its audience or assume we need things spelled out for us in flashing neon lights (I&#8217;m looking at you, <em>Men In Black: International</em>). And it has an exceptional villain defined by a twist in who he really is, a feat that <em>Homecoming</em> also managed with aplomb with Michael Keaton&#8217;s Vulture.</p>
<p>As anyone who&#8217;s read my writing here may have ascertained, I have a soft spot for supervillains when they&#8217;re done well. Going into <em>Far From Home</em>, I knew Mysterio was a villain—he&#8217;s been a <em>Spider-Man </em>baddie since his comics introduction in 1964 by Stan Lee and Steve Ditko—but as promotions seemed to suggest Mysterio was on Peter&#8217;s side for at least a little while, I had no idea what would cause that villainous turn. I hoped, as I always do, for a complex, multi-faceted villain, and I was far from disappointed.</p>
<p>We&#8217;re introduced to Mysterio as an earnest hero from another Earth come to battle the Elementals threat: he appears as a sort of mashed-up Iron Man, Captain America, Doctor Strange, Thor, and Bruce Banner (later, we learn that this is by design). He immediately clicks with Peter, who is desperate for a mentor in the wake of Tony Stark&#8217;s death, and always seems to know just what to say to make Peter feel better. He ticks off every stalwart superhero cliché checklist, complete with the tragic loss of his family—again, as we will come to know, with precision and purpose.</p>
<p><img class="aligncenter wp-image-487053" src="https://am24.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-quentin-beck-mysterio.jpg" alt="Peter Parker and Quentin Beck / Mysterio in Spider-Man: Far From Home" width="640" height="413" srcset="https://am24.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-quentin-beck-mysterio.jpg 620w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-quentin-beck-mysterio-300x194.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Would it be revealed that Mysterio was actually a dastardly bad guy in the multiverse world he claimed to come from, leading the Elementals to attack our Earth? Or, when he seemed to dive into the Fire Elemental in Venice in the well-known MCU trope of &#8220;the sacrifice play,&#8221; I thought: oh, maybe this is it, he&#8217;ll be &#8220;infected&#8221; by it and become bad. But this movie took all those well-trod tropes and threw them out the window. <em>Far From Home</em> seems to winkingly mock and then subvert many previous MCU (and Sony Spidey) heroes and villains in Mysterio.</p>
<p>As it turns out, Jake Gyllenhaal&#8217;s Quentin &#8220;Mysterio&#8221; Beck actually skews toward his comic book origins, where Beck is a failed actor but a gifted master of special effects who&#8217;s able to pull off dizzying, disorienting feats that are essentially a choreographed performance. Much of his villainy is based on sleight-of-hand and shifting the viewer&#8217;s perception, and that&#8217;s exactly what Beck does here. He&#8217;s just given an updated and extremely 2019-appropriate backstory that links well with the MCU&#8217;s existing infrastructure. He&#8217;s also perhaps our first purely meta, self-aware villain; as <a href="https://www.vulture.com/2019/07/spider-man-far-from-home-mysterio-is-a-self-aware-baddie.html">Vulture points out</a>, &#8220;Beck is uncannily aware of the tropes of the story he’s in.&#8221;</p>
<p>Beck is revealed to be a scorned Stark Industries employee who designed the prototype for what Tony Stark would go on to call B.A.R.F., or &#8220;Binarily Augmented Retro-Framing,&#8221; an innovative holographic system. Essentially, Beck created a way to generate profoundly real-seeming illusions, which he felt held incredible potential, only (by his account) to see it hijacked by Stark for personal use. Then he lost his job.</p>
<p>&#8220;A revolutionary breakthrough with limitless applications, which Tony turned into a self-therapy machine and renamed,&#8221; Beck expounds for us. &#8220;He renamed my life&#8217;s work &#8220;B.A.R.F.,&#8221; then he fired me, saying I was unstable.&#8221;</p>
<p>Far from an Ultron or a Hela or even a Killmonger or a Zemo or a Loki, Quentin Beck feels recognizable and at times relatable in a way most cinematic superhero villains do not. He could be any enterprising innovator screwed over by callous billionaires and steamrolled by the machinery of industry. This is a story that happens pretty often in our world—and Mysterio does something about it. What I loved all the more about Mysterio is that it turns out he isn&#8217;t a one-man operation. &#8220;Mysterio&#8221; is a team effort comprised of a whole group of talented, disgruntled ex-Stark Industries employees. This felt like a fresh and innovative spin on the singular big bad guy narrative.</p>
<p>Why did Tony Stark burn so many people who worked for him so badly that they&#8217;re willing to generate mass destruction in order to pull off their plan of creating a new ultimate faux-hero? While it&#8217;s probable that Stark Industries employed some unsavory characters, especially in its more war-profiteering years, <em>Far From Home</em> is also a movie that reminds us, via Tony&#8217;s best friend Happy Hogan, that Tony Stark was a mess. It&#8217;s not exactly beyond the bounds of what we know about Tony that he&#8217;d take someone&#8217;s life work and use it to work through his issues with his parents. For all of his brilliance and heroism, it&#8217;s undeniable that many &#8220;little people&#8221; got lost in Tony&#8217;s ascent to being Iron Man, and <em>Far From Home</em> showed us some of the repercussions from the other side of things that are rarely explored. There was a similar theme with Vulture&#8217;s motivations in <em>Homecoming</em>, and it came to poignant fruition here.</p>
<p>In addition, Beck ends up as an emotionally devastating villain for both Peter and the audience. He represents a terrible and very human fear—that someone we trust and believe in is actually playing a role, is at heart manipulative and capable of cruelty. Just when Peter thinks he&#8217;s found a worthy successor to Tony in his life, Mysterio becomes his worst nightmare, a person who has knowingly preyed upon all of his vulnerabilities in order to exploit Peter&#8217;s naivete and gain control of the E.D.I.T.H. artificial intelligence system.</p>
<p>Beck even comes in the guise of a familiar face; Gyllenhaal&#8217;s casting becomes even more brilliant the first time he puts on Tony&#8217;s sunglasses and looks uncannily like him. &#8220;Oh <em>no</em>,&#8221; gasped my friend when that happened, and I knew we&#8217;d see him turning bad soon, and that it would hurt. Once he&#8217;s &#8220;unmasked,&#8221; as it were, he continues to keep everyone on unstable ground, using his illusion powers to disturbing effect, never letting Peter or the audience know what real and what isn&#8217;t, which keeps the movie a constant, intriguing question mark.</p>
<p>The final fight is pitch-perfect in a number of ways, from the eerie swarm of murderous drones—much more of a deeply real threat in our world than Elemental monsters—to Beck&#8217;s last attempt to twist Peter&#8217;s sympathies for his own gain. That Peter doesn&#8217;t fall for it shows that he&#8217;s learned, but it&#8217;s the kind of development that comes from being betrayed and having hopes dashed. Perhaps such lessons are inevitable in the course of growing up; this anchors a movie about a teenager with superpowers into a kind of realism we all understand, and this is the strength of Spider-Man in any &#8216;verse.</p>
<p><img class="aligncenter size-full wp-image-487052" src="https://am24.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-spider-man-far-from-home.jpg" alt="Tom Holland as Peter Parker in Spider-Man: Far From Home" width="640" height="414" srcset="https://am22.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-spider-man-far-from-home.jpg 640w, https://am22.akamaized.net/tms/cnt/uploads/2019/07/peter-parker-spider-man-far-from-home-300x194.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>If Peter represents the best of what Stark Industries can do and the best of Iron Man&#8217;s legacy, he keeps finding himself fighting people affected by the fallout of those same institutions. Just as Vulture took to stealing and dealing alien tech after being denied work by Stark post-Battle of New York, Beck and his compatriots wouldn&#8217;t have created Mysterio if their contributions hadn&#8217;t been sidelined and there hadn&#8217;t been a vacuum left by the scattering of the Avengers.</p>
<p>The lines that separate Spider-Man villains from being good people in their own right are often as blurred as the one that divides Peter Parker from being the normal teenager he wants to be. In the Spider-Man world, powers beyond our control affect us, but it&#8217;s everyday people and not legends who become the main players. That they can feel so true to life in a fantastical universe speaks to the real sleight-of-hand magic at work in this summer blockbuster.</p>
<p>(image: Marvel Studios)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
          </div> <!-- end post-body -->
          
        </div>

          <div id="social-foot">
            <h3>Follow The Mary Sue</h3>
            <div class="social">
              <ul>
                <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue" title="Follow @TheMarySue">Follow @TheMarySue</a></li>
                <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue" title="Like us on Facebook">Like us on Facebook</a></li>
              </ul> 
            </div>
          </div>

        
        <div class="related-stories">filed under</div>
        
        <div class="tag-links"><a href="https://www.themarysue.com/tag/mysterio/" rel="tag">Mysterio</a>, <a href="https://www.themarysue.com/tag/spider-man/" rel="tag">Spider-Man</a>, <a href="https://www.themarysue.com/tag/spider-man-far-from-home/" rel="tag">Spider-Man: Far From Home</a></div>


        <div id="partners">
        </div>

        <div class="section-heading o-section-heading o-herald o-herald-right@desktop"><div class="o-section-label">Kaila Hale-Stern - Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img alt='' src='https://secure.gravatar.com/avatar/f802f717921b553ad160789b83098710?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f802f717921b553ad160789b83098710?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' />
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/http://twitter.com/kailahalestern">
              <svg class="o-icon" viewbox="0 0 100 100">
  <g><path d="M50,0a50,50,0,1,0,50,50A50,50,0,0,0,50,0ZM74.87,38.77l0,1.6c0,16.28-12.38,35-35,35A34.79,34.79,0,0,1,21,69.86,23.92,23.92,0,0,0,24,70a24.72,24.72,0,0,0,15.29-5.27,12.33,12.33,0,0,1-11.5-8.55A12.72,12.72,0,0,0,33.31,56a12.32,12.32,0,0,1-9.87-12.07v-.16A12.25,12.25,0,0,0,29,45.32a12.32,12.32,0,0,1-3.82-16.43A35,35,0,0,0,50.57,41.76,12.11,12.11,0,0,1,50.25,39a12.32,12.32,0,0,1,21.3-8.42,24.94,24.94,0,0,0,7.82-3A12.33,12.33,0,0,1,74,34.37,24.7,24.7,0,0,0,81,32.42,24.59,24.59,0,0,1,74.87,38.77Z"/></g>
</svg>
           </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:kaila@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Kaila is a lifelong New Yorker. She's written for io9, Gizmodo, New York Magazine, The Awl, Wired, Cosmopolitan, and once published a Harlequin novel you'll never find.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/kaila-hale-stern/">More Stories by Kaila Hale-Stern</a></nav>
        <div id="comments">
          
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"486991 https:\/\/www.themarysue.com\/?p=486991","disqusShortname":"themarysue","disqusTitle":"I&#8217;m Still Blown Away by Mysterio in Spider-Man: Far From Home","disqusUrl":"https:\/\/www.themarysue.com\/mysterio-spider-man-far-from-home\/","postId":486991};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
        </div>
        
        <span class="comments-inline">
          <a href="https://www.themarysue.com/mysterio-spider-man-far-from-home/#disqus_thread"></a>
        </span>

                  </article>


  </main>
    <aside id="sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  

  <!-- Partner Toggles -->

      <!-- ZERGNET -->

    <style type="text/css">
      #zergnet-widget-45041 .zergentity img { margin-top:-17px !important;}
      #zergnet-widget-45041 .zergentity a { height:105px; overflow:hidden; display:block; }
      #zergnet-widget-45041 .zergheadline a{ height:auto; }
      #zergnet-widget-45041 .zergheadline {text-align:left !important; margin-top:5px !important; font-weight:800 !important;}
      #zergnet-widget-45041 .zergentity {margin-bottom:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(1) {margin-left:0px !important; margin-right:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(2) {margin-left:10px !important; margin-right:0px !important;}
      #zergnet-widget-45041 .zergheadline a:hover {color:#800000 !important;}
    </style>
    <script>

      var zergnetLoad = function() {
        // Make div
        element1 = $('<div/>', {
          'class': 'heading zergnet-heading',
        });
        element1.text('Around The Web');
        element1.insertBefore($('.zergnet-placeholder'));

        // Make div
        element2 = $('<div/>', {
          'id': 'zergnet-widget-45041',
        });
        element2.insertAfter($('.zergnet-heading'));

        // Logic
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'https://www.zergnet.com/zerg.js?id=45041';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();

      };

      var zergnetRemove = function() {
        element = $('.zergnet-heading');
        if (element) {
          $('.zergnet-heading').remove();
          $('#zergnet-widget-45041').remove();
        }
      };

    </script>


  <!-- END ZERGNET -->
<script>console.log("%czergnet%c %con", "color:pink;","","color:green;");</script><script>console.log("%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {
        // Make div
        element = $('<div/>', {
          'id': 'rcjsload_e7bc37',
        });
        element.insertAfter($('.revcontent-sidebar-placeholder-2'));

        // Logic
        (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
      
      var revcontentRemoveRRail2 = function() {
        element = $('#rcjsload_e7bc37');
        element.remove();
      };

    </script>

  

  <!-- End RevContent Sidebar 2--><script>console.log("%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <!-- Most Popular Posts -->
    <div class="heading">Top Stories</div>
<ol id="popular-posts" class="sidebar-posts">
			<li>
			<a href="https://www.themarysue.com/magic-banned-list-for-modern-commander/">
				<div class="thumbnail" style="background-image:url(https://am23.akamaized.net/tms/cnt/uploads/2019/07/Iona-Shield-of-Emeria-banned-by-Magic-The-Gathering-Rules-100x100.jpg);"></div>
				<h4 class="sidebar-title"><em>Magic: The Gathering</em> Has Officially Banned Three New Cards but Unbanned Another</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/10-most-disappointing-movies-of-2019-video/">
				<div class="thumbnail" style="background-image:url(https://am24.akamaized.net/tms/cnt/uploads/2019/06/Jennifer-Lawrence-and-Sophie-Turner-in-Dark-Phoenix-2019-100x100.jpg);"></div>
				<h4 class="sidebar-title">This &#8220;10 Most Disappointing Movies of 2019 so Far&#8221; Breakdown Is Sadly Accurate</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/shaming-jason-momoa-makes-you-rude/">
				<div class="thumbnail" style="background-image:url(https://am21.akamaized.net/tms/cnt/uploads/2018/12/Jason-Momoa-100x100.jpg);"></div>
				<h4 class="sidebar-title">Don&#8217;t Body Shame Jason Momoa, You Heathens</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/julie-k-brown-praised-on-twitter/">
				<div class="thumbnail" style="background-image:url(https://am21.akamaized.net/tms/cnt/uploads/2019/07/julie-brown-epstein-miami-herald-twitter-praise-100x100.jpg);"></div>
				<h4 class="sidebar-title">Julie K. Brown, the Journalist Who Broke the Jeffrey Epstein Cover-Up Story, Is Getting the Praise She Deserves</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/one-million-moms-boycotting-toy-story-4/">
				<div class="thumbnail" style="background-image:url(https://am23.akamaized.net/tms/cnt/uploads/2019/06/review-toy-story-4-a-worthy-and-tearjerking-addition-to-the-series-100x100.jpg);"></div>
				<h4 class="sidebar-title">One Million Moms Boycotting <em>Toy Story 4</em> Over a Blink And You&#8217;ll Miss It Scene Including Lesbian Parents</h4>
			</a>
		</li>
	</ol>  <!-- End Most Popular Posts -->



  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>
    
    <!-- Tips -->    
    <div id="tips" class="promo promo-sidebar">
      <div class="heading">Tips</div>
      <div class="tips-body">
        <a href="mailto:tips@themarysue.com"><img src="https://am24.akamaized.net/tms/cnt/themes/m2015/images/promo-gossip.jpg" width="78" height="60" alt="" align="left" /></a>
        <p class="sidebar-title">Have a tip or story idea? <a href="mailto:tips@themarysue.com">Email us.</a> Or to keep it anonymous, <a href="https://www.themarysue.com/tips/">click here</a>.</p>
      </div>
    </div>
    <!-- End Tips -->

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>

  <nav id="post-nav">
   <a href="https://www.themarysue.com/how-craig-of-the-creek-saved-my-summer/" rel="prev">&laquo; Previous Post</a>   <a href="https://www.themarysue.com/indiewire-big-little-lies-season-two-meddling/" rel="next">Next Post &raquo;</a>  </nav>

      </div>     <footer>

      <!-- Partner Toggles -->

        
<!-- Revcontent Footer-->
<script>
  var revcontentLoadFooter = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_94e263',
    });
    element.insertBefore($('.revcontent-footer-placeholder'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_94e263");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=96323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };

  var revcontentRemoveFooter = function() {
    element = $('#rcjsload_94e263');
    element.remove();
  };
</script>
<!-- End Revcontent Footer-->




<script>console.log("%crevcontent-footer%c %con", "color:pink;","","color:green;");</script>
<!-- Nativo -->

<script>

  var nativoHookInArticle = '.qualified-1';

  function ntvDiv(id) {
    var div = $('<div/>', {'id':id, 'class':'nativo'});
    return div;
  }

  var nativoLoadFooter = function() {
    $.getScript( "//s.ntv.io/serve/load.js" )
      .done(function() {
      })
      .fail(function() {
    });

  //if (commonMethods.detectMobile) {
          console.log('nativo single')
      ntvDiv('nativo_middle').insertAfter($(nativoHookInArticle));
      //}

  };

</script>

<!-- End Nativo -->
<script>console.log("%cnativo%c %con", "color:pink;","","color:green;");</script><script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>
  var teadsLoadInRead = function() {
    $.getScript( "//a.teads.tv/page/11449/tag" )
      .done(function() {
      })
      .fail(function() {
    });
  };
</script>
<script>console.log("%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>console.log("%cnext-millennium%c %coff", "color:pink;","","color:red;");</script>
      <!-- end Partner Toggles -->

      <div class="revcontent-footer-placeholder"></div>

    </footer>

    <div id='TheMarySue_Desktop_Skin'><script type='text/javascript'>adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});</script></div>      
    <div id="credits">
      <p>
        <strong>&copy; 2019 The Mary Sue, LLC</strong> |
        <a href="https://www.themarysue.com/about/">About Us</a> |
        <a href="https://www.themarysue.com/contact/">Advertise</a> |
        <a href="https://www.themarysue.com/subscriptionfaq/">Subscription FAQ</a> |
        <a href="https://www.themarysue.com/privacy/">Privacy</a> |
        <a href="https://www.themarysue.com/user-agreement/">User Agreement</a> |
        <a href="https://www.themarysue.com/contact/">Contact</a>  |
        <a href="https://www.themarysue.com/feed/"><img src="https://am22.akamaized.net/tms/cnt/themes/m2015/images/rss.png" alt="RSS" />&nbsp;RSS</a>
        <br />
        <a href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams</a>, <a href="/dan-abrams/" target="_blank">Founder</a>
      </p>
    </div>

    <!-- Footer JavaScript -->

      <script type="text/javascript">
      // <![CDATA[
        var disqus_shortname = 'themarysue';
        (function () {
          var nodes = document.getElementsByTagName('span');
          for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
              nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
              url = nodes[i].parentNode.href.split('#', 1);
              if (url.length == 1) url = url[0];
              else url = url[1]
              nodes[i].parentNode.href = url + '#disqus_thread';
            }
          }
          var s = document.createElement('script'); s.async = true;
          s.type = 'text/javascript';
          s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
      //]]>
      </script>

    <!-- End Footer JavaScript -->
    
    <div class="network-bar">
      <ol>
        <li class="bar-mediaite"><a        href="https://www.mediaite.com/">Mediaite</a></li>
        <li class="bar-marysue"><a     href="https://www.themarysue.com/">The Mary Sue</a></li>
        <li class="bar-runwayriot"><a    href="http://runwayriot.com/">RunwayRiot</a></li>
        <li class="bar-lawnewz"><a      href="https://www.lawandcrime.com/">Law &amp; Crime</a></li>
        <li class="bar-gossipcop"><a     href="http://www.gossipcop.com/">Gossip Cop</a></li>
      </ol>
    </div>

  </body>
</html>

<!-- Dynamic page generated in 0.133 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-12 16:54:38 -->

<!-- Compression = gzip -->