<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-05-18T14:15:04-04:00"/><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" data-blockingmode="auto"></script>

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
 <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-1.0.39';
    w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&threshold='+w.adthrive.threshold;
    var n = d.getElementsByTagName('script')[0];
    n.parentNode.insertBefore(s, n);
})(window, document);

function cam_unique_array(a) {
    var seen = {};
    return a.filter(function(item) {
        return seen.hasOwnProperty(item) ? false : (seen[item] = true);
    });
}
window.adthrive.cmd.push(function() {
    cam_targeting_values = [];
	cam_unique_targeting=[];
    var cam_abrams_loc = encodeURIComponent(window.location.pathname.split('/')[1]).toLowerCase();
    if (cam_abrams_loc.length == 0) {
        cam_targeting_values.push('abrams_home');
    } else if (cam_abrams_loc.length <= 35) {
        cam_targeting_values.push('abrams_' + cam_abrams_loc);
    } else {
        cam_targeting_values.push('abrams_' + cam_abrams_loc.substring(0, 33));
    }

    if (cam_targeting_values.length > 0) {
		cam_unique_targeting=cam_unique_array(cam_targeting_values);
        window.adthrive.siteAds.targeting.push({
            key: 'at_custom_1',
            value: cam_unique_targeting,
        });
    }
    setTimeout(function() {
        window.adthrive.advertiser_ids = [];
        window.adthrive.slots._slots.forEach((values, key) => {
            if (values.googleTagSlot.getResponseInformation()) {
                if (values.googleTagSlot.getResponseInformation().advertiserId == 4811960334) {
                    console.log('CAM - disabling refresh on : ' + key);
                    window.adthrive.slotManager.updateRefreshTimeout(key, 0);
                }
            }
        });
    }, 10000);
});
</script><!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Vivian Kane";
				_sf_async_config.sections = "News";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src","https://static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '546890');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.1.0.2 -->
		<title>Matt Gaetz 'Wingman' Joel Greenberg Pleads Guilty </title>
		<meta name="description" content="In exchange, Joel Greenberg agreed to offer &quot;substantial assistance&quot; in future federal investigations—investigations that will likely include Rep. Matt Gaetz."/>
		<meta name="keywords" content="joel greenberg,matt gaetz,sexual misconduct" />
		<link rel="canonical" href="https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/" />
		<meta property="og:site_name" content="The Mary Sue" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Matt Gaetz &quot;Wingman&quot; Joel Greenberg Pleaded Guilty To a Bunch of Crimes" />
		<meta property="og:description" content="In exchange, Joel Greenberg agreed to offer &quot;substantial assistance&quot; in future federal investigations—investigations that will likely include Rep. Matt Gaetz." />
		<meta property="og:url" content="https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/" />
		<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine.jpg" />
		<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="800" />
		<meta property="article:published_time" content="2021-05-18T18:15:04Z" />
		<meta property="article:modified_time" content="2021-05-18T18:15:04Z" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@TheMarySue" />
		<meta name="twitter:domain" content="www.themarysue.com" />
		<meta name="twitter:title" content="Matt Gaetz &quot;Wingman&quot; Joel Greenberg Pleaded Guilty To a Bunch of Crimes" />
		<meta name="twitter:description" content="In exchange, Joel Greenberg agreed to offer &quot;substantial assistance&quot; in future federal investigations—investigations that will likely include Rep. Matt Gaetz." />
		<meta name="twitter:creator" content="@viv_kane" />
		<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":"320","height":"60"},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.themarysue.com\/#item","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#listItem","position":"2","item":{"@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#item","name":"Matt Gaetz's \"Wingman\" Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor","description":"In exchange, Joel Greenberg agreed to offer \"substantial assistance\" in future federal investigations\u2014investigations that will likely include Rep. Matt Gaetz.","url":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/vivian-kane\/#author","url":"https:\/\/www.themarysue.com\/author\/vivian-kane\/","name":"Vivian Kane","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/944e74f27f1724e74b28174ce872f91c?s=96&d=mm&r=pg","width":"96","height":"96","caption":"Vivian Kane"},"sameAs":["viv_kane"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#webpage","url":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/","name":"Matt Gaetz 'Wingman' Joel Greenberg Pleads Guilty","description":"In exchange, Joel Greenberg agreed to offer \"substantial assistance\" in future federal investigations\u2014investigations that will likely include Rep. Matt Gaetz.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#author","creator":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2020\/03\/matt-gaetz-republicans-coronavirus-quarantine.jpg","width":"1200","height":"800"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#mainImage"},"datePublished":"2021-05-18T18:15:04-04:00","dateModified":"2021-05-18T18:15:04-04:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#article","name":"Matt Gaetz 'Wingman' Joel Greenberg Pleads Guilty","description":"In exchange, Joel Greenberg agreed to offer \"substantial assistance\" in future federal investigations\u2014investigations that will likely include Rep. Matt Gaetz.","headline":"Matt Gaetz's \"Wingman\" Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor","author":{"@id":"https:\/\/www.themarysue.com\/author\/vivian-kane\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2021-05-18T18:15:04-04:00","dateModified":"2021-05-18T18:15:04-04:00","articleSection":"News, joel greenberg, Matt Gaetz, sexual misconduct","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2020\/03\/matt-gaetz-republicans-coronavirus-quarantine.jpg","width":"1200","height":"800"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://www.themarysue.com/wp-content/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.7.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/546890" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 2021.20" />
<link rel='shortlink' href='https://www.themarysue.com/?p=546890' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fgaetz-greenberg-guilty-plea-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fgaetz-greenberg-guilty-plea-deal%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Matt Gaetz&#8217;s &#8220;Wingman&#8221; Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor","datePublished":"2021-05-18T14:15:04-04:00","dateModified":"2021-05-18T14:15:04-04:00","author":{"@type":"Person","name":"vivian-kane"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2020\/03\/matt-gaetz-republicans-coronavirus-quarantine.jpg","width":1200,"height":800}}</script>
		
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/?wpna_ia_markup=true">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/amp/" /></head>
<body id="post-546890" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 118.87 142.71"><title>mascot-5</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M38.92,6.88a3,3,0,0,1,.95.08C40,6,40,3.94,41.37,4c1.33.3,1.15,2.33,1.74,3.37l1.11.3c-.76-2.5-1.76-6.43-3.28-6.2S38.88,4.52,38.92,6.88Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M40.55,6.88l1.71.24c0-1-.61-2-1.06-1.86A1.35,1.35,0,0,0,40.55,6.88Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M24,13l1.17-.85c.12-1.49-1.06-3.35.21-4s1.9,1.6,2.45,2a7.56,7.56,0,0,1,.9-.63c-.68-2-1.78-4.64-4.08-3.92S22.8,11.42,24,13Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M25.8,11.53a13.79,13.79,0,0,1,1.33-1s-.75-2.23-1.44-1.85S25.8,11.53,25.8,11.53Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M42.18,9.32C28.71,7.67,15.87,17.11,20.33,34.79a16,16,0,0,0,2.28-3.08c1.12,9.63,2.14,21,5.9,28,.95-1.16,2.22-3.34,3-4.35,3.16,4.18,6.58,9.43,10.64,12.71a83.77,83.77,0,0,0,4.08-9c.62,1.09,1.74,3.11,2.27,3.85,5-8.49,4.2-20.71,4-38.29a28.34,28.34,0,0,0,2.07,2.71C56.34,15.51,49.73,10.25,42.18,9.32Z" style="fill:#fff;stroke:#fff;stroke-width:0.9548297951618903px;fill-rule:evenodd"/><path d="M37.7,21.15c3.5,1.54,7.37-1.64,5.71-5.3C40,14.42,35.91,17.4,37.7,21.15Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M25.87,22.38c1.34,3.79,9.09.91,6.2-2.24S25.57,19.15,25.87,22.38Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M34,17.89c-2.17.23-5-2.93-5.72,0,4.27-.6,5.3,2.05,5.72,5.3-2.36,1.28-6.43,3.46-8.57.41-.56,1.58-.66,5.56.82,6.53,2.55-4.25,7.86-5.74,13-7.35-1.54-.69-1.68,0-3-.41-1-4.94,2.09-9.25,6.22-8.15,4.29,1.14,2.51,8.2-2,8.56A14.35,14.35,0,0,1,48.3,24c.38-7.44-3.24-10.89-9.79-11.42C37.61,15.64,36.91,17.58,34,17.89Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M31.17,15.44c2.14,1.86,5,0,5.3-2.44A6.09,6.09,0,0,0,31.17,15.44Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M27.09,31.76c5.25,7.66,19.24,1.09,20.8-4.08C44.28,20.31,29.6,27.08,27.09,31.76Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M32.39,30.53c1.18,2.58,6.94,2,6.12-2C36.36,27.56,32.38,28,32.39,30.53Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M55.24,28.9c-.7.07-1.45-1.12-1.45-1.12.42,5.79.42,8.29.63,10.51,3.62-.86,8.4-2.07,5.71-6.94-1.37-.26-3.79.53-4.49-.41a14.79,14.79,0,0,0,3.67-2c-2.13-3,1-4.42.82-7.75a12.54,12.54,0,0,1-4.49-.81C56,23.27,55.22,28.79,55.24,28.9Z" style="fill:#f7ddc3;stroke:#f7ddc3;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M116.42,48.89c.4-2.43-2.86-7.22-4.89-9-6.19-5.36-18.52-6.25-26.11-9.79-2.49-3.09-4.59-6.56-8.16-8.57-1.43-.1-5.15,3.28-6.52,6.12,2.92-.38,3.81,3.13,6.52,1.63-.13-2.45-3.57-1.59-4.08-3.67,1.19.45,2.9.37,4.08.82.18-.77-.55-2.46.82-2,.52,1.74,1,5.89-.82,6.52-3.27.59-4.17-2.56-6.52-1.63,2.6,5,9.85,5.89,16.31,4.9.13.94-1.18.45-1.22,1.22,3,1.62,5.32,3.92,7.75,6.12,4.32.57,8.59,1.19,11.83,2.85-6.8,0-12.18-1.41-18.36-2,1.24,3.49,1.24,10.06-.41,13.06C96.24,57.05,115.41,55,116.42,48.89Z" style="fill:#f7ddc3;stroke:#f7ddc3;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M63.8,43.59c-4.31,7.17-1.12,19.49,6.94,18.35,1.82-.25,5.38-2.95,2-4.48-1.23.27-.65,2.35-2,2.44-.49-7.06,7.11-3.94,12.64-4.48,2.15-3.18,2.1-10.17.41-13.87A23.23,23.23,0,0,0,63.8,43.59Z" style="fill:#f7ddc3;stroke:#f7ddc3;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M54.85,46.27A13,13,0,0,0,56.13,45a44.47,44.47,0,0,1-1.07-4.56C54.9,43.13,55,45,54.85,46.27Z" style="fill:#f7ddc3;fill-rule:evenodd"/><path d="M68.77,28c.9.26.78-.57,1.43-2.13.58-1.38,3-3.5,5-4.72A7.12,7.12,0,0,0,68.77,28Z" style="fill:#f7ddc3;fill-rule:evenodd"/><path d="M70.33,30.53h0c-1.65-1.43-1,1.32,0,0" style="fill:#f7ddc3;fill-rule:evenodd"/><path d="M25.37,57.53c-.78,1.39-2.53,2.47-3.58,3.6-.78,6.62.92,10.77,6.12,11.42a61.57,61.57,0,0,0,8.56-4.08c-.17-1.15-.37-2.28-.62-3.35,0,0-2.3-3.5-4.27-6.85a12.13,12.13,0,0,1-3,4.67C26.92,62,26.12,59.54,25.37,57.53Z" style="fill:#f7ddc3;stroke:#f7ddc3;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M2.21,79.08c5.34,11,19,13.63,30.18,18.76-1.38,4.33-6,7.6-4.89,13,1.92-6.78,7.09-10.31,11.42-14.68C33,93.35,28.15,86,23,81.52c-1.29-1.13-3.27-2.58-4.89-2.85-2.43-.42-5.66,1.75-8.16-.41a32.67,32.67,0,0,0,13.46-4.08C19.3,73.12,18.61,67,18.93,62.76,12.35,67.19,4.17,70,2.21,79.08Z" style="fill:#f7ddc3;stroke:#f7ddc3;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M66.66,62.76c-7.36-1.26-6.32-12.71-4.9-18.36C57,49.23,58.16,64.47,66.66,62.76Z" style="fill:#858485;fill-rule:evenodd"/><path d="M65.84,115.38c-10.94-3.26-25.28-5.83-37.12-1.63a16.61,16.61,0,0,0-.81,4.07c18-4.2,38.38.25,52.62,4.9C77.43,119.35,71.56,117.08,65.84,115.38Z" style="fill:#858485;stroke:#858485;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M49.53,93.35a38.07,38.07,0,0,0-19.18,17.13c17.46-4.55,35.93,2.93,48.95,6.53q-4.77-16.85-8.16-35.08c7.2-2.8,11.64-15.53,4.49-20.8a8.47,8.47,0,0,1-4.49,3.67c-13,4.09-15.71-10.27-11.83-19.58a16.23,16.23,0,0,0-4.19,2.59c-.37,2.07-2,13.25-6.75,18-.37-.1-1.33-1.7-1.7-3.05-.79,2.68-1.79,6.28-3.93,8.36-1.88-.7-3.61-2.6-5-4.28C41.41,75.91,45.22,84.87,49.53,93.35Z" style="fill:#c1b4a3;fill-rule:evenodd"/><path d="M27.5,119.86a45.25,45.25,0,0,0,4.08,20.4h18c.25-4.19-.32-7.57-.41-11.42-2.63-1.45-7.3-.86-10.2-2,6-2.12,13.1,1.11,19.17,2.45,2.61,3.92,4.69,8.36,8.57,11H84.2q-1.4-7.78-3.27-15.09C66.58,120.07,45.32,116.51,27.5,119.86Z" style="fill:#486183;stroke:#486183;stroke-width:1.9096595903237805px;fill-rule:evenodd"/><path d="M40.72,0C43.32-.2,45,5.14,46.26,8.1c4.4,2.4,8.4,5.2,9.79,10.61,1.12,1.06,3.88.47,5.31,1.22,1.1,2.42-.34,4.85-1.23,6.53.35,2.7.7.86.93,1.33.75.31,1.17,1.69.48,3.34.16,1.38,1.25,2.48.27,5s-3.92,2-5.58,4a8.81,8.81,0,0,0,.64,3.43c8.95-3,18.69-8.58,31-3.67.21-1-2.67-2.49-3.67-3.67-6.47.53-12-2.42-16.73-4.9-1.61-8.78,4.93-12.49,10.61-11.42,5,1.18,5,6.46,9.38,9,3.32,1.9,9.1,2.45,13.87,4.08,7.66,2.63,16.09,5.43,17.54,14.28v2C113.52,61.2,92.68,58,76.45,57.86c2.88,3.5,7.34,10.46,4.89,18-1.22,3.74-5.08,6.73-7.34,7.75,3.26,14,7,29.28,10.6,44.06,1.2,4.92,3.08,11.42,2.86,15.09H63.8c-4.61-3.41-5.13-10.91-11.42-12.65-.7,3.06,1.16,9.12,0,12.65H30c-3.73-6.5-6.83-17-4.49-26.92-2.2-6.22.75-12.68,3.67-16.32C18.51,93.91,4.29,92,.17,79.89-2,68.31,17.73,63.33,24.64,55c-1.52-5.81-3.11-12.27-3.09-19.63l-1.11,2.44c-5.58-12.48-.38-20.61,2.57-24C21.83,9.8,21.36,4.6,24.64,4s5.25,5.07,5.25,5.07C30.79,8.77,35,7,37.75,7.18,37.86,4.68,38.13.21,40.72,0Zm-1.8,6.87a3,3,0,0,1,.95.08C40,6,40,3.94,41.37,4c1.33.3,1.15,2.33,1.74,3.37l1.11.3c-.76-2.5-1.76-6.43-3.28-6.2S38.88,4.52,38.92,6.88Zm1.63,0,1.71.24c0-1-.61-2-1.06-1.86A1.35,1.35,0,0,0,40.55,6.88ZM24,13l1.17-.85c.12-1.49-1.06-3.35.21-4s1.9,1.6,2.45,2a7.56,7.56,0,0,1,.9-.63c-.68-2-1.78-4.64-4.08-3.92S22.8,11.42,24,13Zm1.81-1.49a13.79,13.79,0,0,1,1.33-1s-.75-2.23-1.44-1.85S25.8,11.53,25.8,11.53ZM42.18,9.32C28.71,7.67,15.87,17.11,20.33,34.79a16,16,0,0,0,2.28-3.08c1.12,9.63,2.14,21,5.9,28,.95-1.16,2.22-3.34,3-4.35,3.16,4.18,6.58,9.43,10.64,12.71a83.77,83.77,0,0,0,4.08-9c.62,1.09,1.74,3.11,2.27,3.85,5-8.49,4.2-20.71,4-38.29a28.34,28.34,0,0,0,2.07,2.71C56.34,15.51,49.73,10.25,42.18,9.32ZM55.24,28.9c-.7.07-1.45-1.12-1.45-1.12.42,5.79.42,8.29.63,10.51,3.62-.86,8.4-2.07,5.71-6.94-1.37-.26-3.79.53-4.49-.41a14.79,14.79,0,0,0,3.67-2c-2.13-3,1-4.42.82-7.75a12.54,12.54,0,0,1-4.49-.81C56,23.27,55.22,28.79,55.24,28.9ZM68.77,28c.9.26.78-.57,1.43-2.13.58-1.38,3-3.5,5-4.72A7.12,7.12,0,0,0,68.77,28Zm47.65,20.89c.4-2.43-2.86-7.22-4.89-9-6.19-5.36-18.52-6.25-26.11-9.79-2.49-3.09-4.59-6.56-8.16-8.57-1.43-.1-5.15,3.28-6.52,6.12,2.92-.38,3.81,3.13,6.52,1.63-.13-2.45-3.57-1.59-4.08-3.67,1.19.45,2.9.37,4.08.82.18-.77-.55-2.46.82-2,.52,1.74,1,5.89-.82,6.52-3.27.59-4.17-2.56-6.52-1.63,2.6,5,9.85,5.89,16.31,4.9.13.94-1.18.45-1.22,1.22,3,1.62,5.32,3.92,7.75,6.12,4.32.57,8.59,1.19,11.83,2.85-6.8,0-12.18-1.41-18.36-2,1.24,3.49,1.24,10.06-.41,13.06C96.24,57.05,115.41,55,116.42,48.89ZM70.33,30.53c-1.65-1.43-1,1.32,0,0ZM63.8,43.59c-4.31,7.17-1.12,19.49,6.94,18.35,1.82-.25,5.38-2.95,2-4.48-1.23.27-.65,2.35-2,2.44-.49-7.06,7.11-3.94,12.64-4.48,2.15-3.18,2.1-10.17.41-13.87A23.23,23.23,0,0,0,63.8,43.59Zm-8.95,2.68A13,13,0,0,0,56.13,45a44.47,44.47,0,0,1-1.07-4.56C54.9,43.13,55,45,54.85,46.27ZM66.66,62.76c-7.36-1.26-6.32-12.71-4.9-18.36C57,49.23,58.16,64.47,66.66,62.76ZM49.53,93.35a38.07,38.07,0,0,0-19.18,17.13c17.46-4.55,35.93,2.93,48.95,6.53q-4.77-16.85-8.16-35.08c7.2-2.8,11.64-15.53,4.49-20.8a8.47,8.47,0,0,1-4.49,3.67c-13,4.09-15.71-10.27-11.83-19.58a16.23,16.23,0,0,0-4.19,2.59c-.37,2.07-2,13.25-6.75,18-.37-.1-1.33-1.7-1.7-3.05-.79,2.68-1.79,6.28-3.93,8.36-1.88-.7-3.61-2.6-5-4.28C41.41,75.91,45.22,84.87,49.53,93.35ZM25.37,57.53c-.78,1.39-2.53,2.47-3.58,3.6-.78,6.62.92,10.77,6.12,11.42a61.57,61.57,0,0,0,8.56-4.08c-.17-1.15-.37-2.28-.62-3.35,0,0-2.3-3.5-4.27-6.85a12.13,12.13,0,0,1-3,4.67C26.92,62,26.12,59.54,25.37,57.53ZM2.21,79.08c5.34,11,19,13.63,30.18,18.76-1.38,4.33-6,7.6-4.89,13,1.92-6.78,7.09-10.31,11.42-14.68C33,93.35,28.15,86,23,81.52c-1.29-1.13-3.27-2.58-4.89-2.85-2.43-.42-5.66,1.75-8.16-.41a32.67,32.67,0,0,0,13.46-4.08C19.3,73.12,18.61,67,18.93,62.76,12.35,67.19,4.17,70,2.21,79.08Zm34.26-7.75C32,74.17,26,75.53,21.38,78.26c7.12,5,11.15,13,19.58,16.72,1.49-1.22,3.66-1.78,4.89-3.26C41.68,86.26,39.92,76.41,36.47,71.33Zm29.37,44.05c-10.94-3.26-25.28-5.83-37.12-1.63a16.61,16.61,0,0,0-.81,4.07c18-4.2,38.38.25,52.62,4.9C77.43,119.35,71.56,117.08,65.84,115.38ZM27.5,119.86a45.25,45.25,0,0,0,4.08,20.4h18c.25-4.19-.32-7.57-.41-11.42-2.63-1.45-7.3-.86-10.2-2,6-2.12,13.1,1.11,19.17,2.45,2.61,3.92,4.69,8.36,8.57,11H84.2q-1.4-7.78-3.27-15.09C66.58,120.07,45.32,116.51,27.5,119.86Z" style="fill-rule:evenodd"/><path d="M35.15,11.27C48.75,7,53.84,25.41,46.67,32.58c-3.5,3.49-14,6.62-19.17,2.85-3.78-2.75-4.82-11.23-2.45-16.32C27,14.91,30.47,12.45,35.15,11.27ZM34,17.89c-2.17.23-5-2.93-5.72,0,4.27-.6,5.3,2.05,5.72,5.3-2.36,1.28-6.43,3.46-8.57.41-.56,1.58-.66,5.56.82,6.53,2.55-4.25,7.86-5.74,13-7.35-1.54-.69-1.68,0-3-.41-1-4.94,2.09-9.25,6.22-8.15,4.29,1.14,2.51,8.2-2,8.56A14.35,14.35,0,0,1,48.3,24c.38-7.44-3.24-10.89-9.79-11.42C37.61,15.64,36.91,17.58,34,17.89Zm-2.86-2.45c2.14,1.86,5,0,5.3-2.44A6.09,6.09,0,0,0,31.17,15.44Zm6.53,5.71c3.5,1.54,7.37-1.64,5.71-5.3C40,14.42,35.91,17.4,37.7,21.15ZM25.87,22.38c1.34,3.79,9.09.91,6.2-2.24S25.57,19.15,25.87,22.38Zm1.22,9.38c5.25,7.66,19.24,1.09,20.8-4.08C44.28,20.31,29.6,27.08,27.09,31.76Z" style="fill-rule:evenodd"/><path d="M42.18,17.89c-.1,1.83-2.77,2.52-3.67,1.22C38.83,17.48,41.41,15.56,42.18,17.89Z" style="fill-rule:evenodd"/><path d="M30.76,20.34c-.06.47.09.72.41.81-.3,1.48-1.85,2-3.26,1.23V20.75C28.43,20.18,29.68,20.34,30.76,20.34Z" style="fill-rule:evenodd"/><path d="M40.14,28.5c.72,5.24-7.53,6.46-8.56,2.85C30.45,27.39,37.69,24.43,40.14,28.5Zm-7.75,2c1.18,2.58,6.94,2,6.12-2C36.36,27.56,32.38,28,32.39,30.53Z" style="fill-rule:evenodd"/><path d="M37.29,28.9c.18,1.82-1,2.22-2.86,2A1.81,1.81,0,0,1,37.29,28.9Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fgaetz-greenberg-guilty-plea-deal%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fgaetz-greenberg-guilty-plea-deal%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/loki-meets-mobius-and-talks-space-lizards-new-clip/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/05/loki-clip-time-keepers-space-lizards-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/loki-meets-mobius-and-talks-space-lizards-new-clip/">
                  Why Is Loki Mocking &#8220;Space Lizards&#8221; in This New <em>Loki</em> Series Clip?                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/peacock-drops-creepy-true-crime-inspired-dr-death-trailer/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/05/Dr.-Death-Joshua-Jackson-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/peacock-drops-creepy-true-crime-inspired-dr-death-trailer/">
                  Peacock Drops Creepy, True Crime-Inspired <em>Dr. Death</em> Trailer                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/john-boyega-attack-the-block-2/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2020/06/attack-the-block-sequel-happening-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/john-boyega-attack-the-block-2/">
                  John Boyega Is Finally Giving Us the <em>Attack the Block</em> Sequel We&#8217;ve Been Waiting For!                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/resident-evil-village-chris-redfield-fanart/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/05/Chris-Lady-D-feature-image-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/resident-evil-village-chris-redfield-fanart/">
                  There Wasn&#8217;t Enough Lady Dimitrescu in <em>Resident Evil Village</em> so Fandom Has Called Upon Chris Redfield to Rock Her Look                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/owl-house-renewed-for-season-3-ahead-of-season-2-airdate/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/05/The-Owl-House-key-art-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/owl-house-renewed-for-season-3-ahead-of-season-2-airdate/">
                  Things We Saw Today: <em>The Owl House</em> Renewed for Season 3 Ahead of Season 2 Airdate                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Matt Gaetz&#8217;s &#8220;Wingman&#8221; Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor</h1>

        <h2 class="subheading c-article__subheading"></h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/vivian-kane/" title="Posts by Vivian Kane">Vivian Kane</a></span><span class="o-dateline__date">May 18th, 2021, 2:15 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/#disqus_thread" data-disqus-identifier="546890 https://www.themarysue.com/?p=546890"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/gaetz-greenberg-guilty-plea-deal/');
      twitterShareButton.setAttribute('data-text', 'Matt Gaetz\'s "Wingman" Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img loading="lazy" class="alignnone size-full wp-image-508227" src="https://am24.mediaite.com/tms/cnt/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine.jpg" alt="Rep. Matt Gaetz (R-FL) listens during a committee hearing" width="1200" height="800" srcset="https://am23.mediaite.com/tms/cnt/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine.jpg 1200w, https://am23.mediaite.com/tms/cnt/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine-300x200.jpg 300w, https://am23.mediaite.com/tms/cnt/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine-150x100.jpg 150w, https://am23.mediaite.com/tms/cnt/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Matt Gaetz&#8217;s <a href="https://www.themarysue.com/wow-matt-gaetzs-friend-and-partner-in-alleged-crimes-joel-greenberg-is-a-mess/" target="_blank" rel="noopener">longtime friend</a> and <a href="https://www.themarysue.com/matt-gaetz-greenberg-roger-stone-confession/" target="_blank" rel="noopener">partner in alleged crimes</a> Joel Greenberg has pleaded guilty to six of the charges against him: identity theft, stalking, wire fraud, conspiracy to bribe a public official, and sex trafficking of a minor.</p>
<p>While all of those crimes are incredibly serious, that last one carries a mandatory minimum sentence of 12 years in prison. All combined, Greenberg&#8217;s sentence could potentially be decades longer. He will also have to pay hundreds of thousands of dollars in restitution and register as a sex offender.</p>
<p>Things could have been worse for him, though. As part of the plea deal, he was able to have the other <em>twenty-seven</em> charges he was facing dropped.</p>
<p>In exchange, Greenberg has agreed to offer &#8220;substantial assistance&#8221; in future federal investigations. While Gaetz&#8217;s name isn&#8217;t explicitly mentioned in the court documents, it seems pretty likely that Gaetz will be one of those investigations, seeing as <a href="https://www.themarysue.com/matt-gaetz-under-investigation/" target="_blank" rel="noopener">it began as an offshoot from Greenberg&#8217;s investigation</a>.</p>
<p>Gaetz is reportedly being investigated for possibly having sex with the same underage girl Greenberg just confessed to trafficking. And while he didn&#8217;t name names in these documents, Greenberg admitted that he “introduced the minor to other adult men, who engaged in commercial sex acts.”</p>
<p>Gaetz continues to deny any wrongdoing and so far, he hasn&#8217;t been charged with any crimes. He did, however, send Greenberg <a href="https://www.themarysue.com/matt-gaetz-venmo-crimes/" target="_blank" rel="noopener">a number of payments via Venmo</a>, in the same amounts that Greenberg then sent to young women, and there are numerous reports of Gaetz and Greenberg partying and traveling with young women, including one <a href="https://www.themarysue.com/matt-gaetz-investigation-medical-marijuana/" target="_blank" rel="noopener">increasingly notorious trip to the Bahamas</a>.</p>
<p>Gaetz also <a href="https://www.politico.com/states/florida/story/2021/05/14/gaetz-wingman-set-to-plead-guilty-to-trafficking-a-minor-and-agrees-to-cooperate-with-feds-1382471" target="_blank" rel="noopener">reportedly</a> used to describe Greenberg to at least one acquaintance as his &#8220;wingman.&#8221;</p>
<p>But Gaetz is continuing to make light of the alleged content of the investigation into him. Just this weekend, he compared the allegations to the return of political earmarks.</p>
<p>“I&#8217;m being falsely accused of exchanging money for naughty favors,” <a href="https://www.nbcnews.com/politics/congress/matt-gaetz-equates-sex-trafficking-investigation-earmarks-ohio-speech-n1267508" target="_blank" rel="noopener">Gaetz said</a> at the Ohio Political Summit. “Yet, Congress has reinstituted a process that legalizes the corrupt act of exchanging money for favors, through earmarks, and everybody knows that that&#8217;s the corruption.”</p>
<p>In fact, Gaetz is not being accused of paying for &#8220;naughty favors.&#8221; He is being accused of–among many, many other things–paying for sex with a minor and possibly paying to take that minor across state lines for the purposes of having sex with her–aka sex trafficking.</p>
<p>Earmarks, meanwhile, allow lawmakers to allocate funds to certain projects or issues that can directly affect their constituents. They earned a <a href="https://www.nbcnews.com/politics/congress/why-washington-decided-earmarks-aren-t-so-bad-after-all-n1261394" target="_blank" rel="noopener">bad reputation</a> after some high-profile scandals in the early 2000s involving politicians abusing secret earmarks, but <a href="https://www.brookings.edu/blog/fixgov/2021/03/17/earmarks-are-back-and-americans-should-be-glad/" target="_blank" rel="noopener">they&#8217;re back</a> with a number of safeguards in place to prevent that sort of corruption moving forward.</p>
<p>Matt Gaetz continues to choose the strangest straws to grab at and his very weak brand of whataboutism isn&#8217;t distracting anyone the way he probably hopes it is.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">when the B-roll doesn&#8217;t match the chyron <a href="https://t.co/7D4eSSBJMx">pic.twitter.com/7D4eSSBJMx</a></p>
<p>— Aaron Rupar (@atrupar) <a href="https://twitter.com/atrupar/status/1394303771207946244?ref_src=twsrc%5Etfw">May 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>(via <a href="https://www.nytimes.com/2021/05/14/us/politics/joel-greenberg-matt-gaetz.html" target="_blank" rel="noopener">New York Times</a>, <a href="https://www.axios.com/joel-greenberg-gaetz-guilty-plea-sex-trafficking-9b43ae3a-06af-49c5-a87b-abd7e43cb37b.html?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=editorial&amp;utm_content=politics-mattgaetz" target="_blank" rel="noopener">Axios</a>, image: Drew Angerer/GettyImages)</p>
<p><strong><em>Want more stories like this? <a href="//www.themarysue.com/membership-account/membership-levels/”" target="“_blank”" rel="“noopener noopener">Become a subscriber and support the site</a>!</em></strong></p>
<p><em>—<a href="//www.themarysue.com/comment-policy/”" target="“_blank”" rel="“noopener noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#fc88958c8fbc889499919d8e858f8999d29f9391"><span class="__cf_email__" data-cfemail="46322f363506322e232b27343f3533236825292b">[email&#160;protected]</span></a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/joel-greenberg/" rel="tag">joel greenberg</a><a href="https://www.themarysue.com/tag/matt-gaetz/" rel="tag">Matt Gaetz</a><a href="https://www.themarysue.com/tag/sexual-misconduct/" rel="tag">sexual misconduct</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939013"></div>
<script>
  window.mgidLoadArticle = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939013.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-article%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/ricky-schroder-called-out-video/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/im-dead-and-i-know-it-characters/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/ricky-schroder-called-out-video/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/im-dead-and-i-know-it-characters/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Vivian Kane - Politics Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img alt='' src='https://secure.gravatar.com/avatar/944e74f27f1724e74b28174ce872f91c?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/944e74f27f1724e74b28174ce872f91c?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' loading='lazy'/>
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/viv_kane">
              <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>            </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#4a3c233c232b240a3e222f272b3833393f2f64292527">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Vivian Kane (she/her) has a lot of opinions about a lot of things. Born in San Francisco and radicalized in Los Angeles, she now lives in Kansas City, Missouri with her husband Brock Wilbur and too many cats.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/vivian-kane/">More Stories by Vivian Kane</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"546890 https:\/\/www.themarysue.com\/?p=546890","disqusShortname":"themarysue","disqusTitle":"Matt Gaetz&#8217;s &#8220;Wingman&#8221; Joel Greenberg Has Pleaded Guilty To a Bunch of Crimes, Including Trafficking of a Minor","disqusUrl":"https:\/\/www.themarysue.com\/gaetz-greenberg-guilty-plea-deal\/","postId":546890};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.mediaite.com/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/ign-palestinian-aid-censorship/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/05/palestine-donations-article-ign-censorship-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/ign-palestinian-aid-censorship/?utm_source=mostpopular">
              [Updated] <em>IGN</em> Published a List of Ways To Help Palestinian Civilians. This Should Not Have Been Controversial.            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/last-week-tonight-john-oliver-israel-palestine/?utm_source=mostpopular">
              John Oliver Had an Important Message on Israel's Air Strikes on Palestine on <em>Last Week Tonight With John Oliver</em>            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/kelly-marie-tran-miscast/?utm_source=mostpopular">
              Kelly Marie Tran Shines in One-Woman <em>Book of Mormon</em> Performance for This Year's <em>Miscast</em>            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/supreme-court-to-hear-challenge-to-roe-v-wade/?utm_source=mostpopular">
              There Is No Good Reason for the Supreme Court To Hear This Ridiculously Unconstitutional Abortion Ban Case            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939017"></div>
<script>
  window.mgidLoadSidebar = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939017.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-sidebar%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/matt-gaetz-jokes-about-trafficking-allegations/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/05/matt-gaetz-sex-trafficking-jokes-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/matt-gaetz-jokes-about-trafficking-allegations/">
                  Matt Gaetz Is Out Here Making Jokes About His Sex Trafficking Allegations Now                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/matt-gaetz-investigation-medical-marijuana/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/04/matt-gaetz-creepy-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/matt-gaetz-investigation-medical-marijuana/">
                  Matt Gaetz Is Being Investigated for More Than Alleged Sex Trafficking                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/doctor-who-actor-noel-clarke-accused-of-sexual-harassment-misconduct-and-bullying/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/05/pjimage-2021-05-01T130112.433-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/doctor-who-actor-noel-clarke-accused-of-sexual-harassment-misconduct-and-bullying/">
                  <em>Doctor Who</em> Actor Noel Clarke Accused of Sexual Harassment, Misconduct, and Bullying                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/scott-stringer-ny-mayoral-allegations/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/04/democracy-dies-with-men-432x243.png"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/scott-stringer-ny-mayoral-allegations/">
                  State Senator Has Pretty Decent Suggestion After NY Mayoral Candidate Accused of Assault: &#8220;Maybe It&#8217;s Time for Us To Stop Voting for Men&#8221;                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/matt-gaetz-greenberg-roger-stone-confession/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2020/03/matt-gaetz-republicans-coronavirus-quarantine-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/matt-gaetz-greenberg-roger-stone-confession/">
                  Matt Gaetz&#8217;s &#8220;Wingman&#8221; Joel Greenberg Allegedly Wrote a Full Confession Letter                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/wow-matt-gaetzs-friend-and-partner-in-alleged-crimes-joel-greenberg-is-a-mess/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/04/matt-gaetz-joel-greenberg-mess-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/wow-matt-gaetzs-friend-and-partner-in-alleged-crimes-joel-greenberg-is-a-mess/">
                  Wow, Matt Gaetz&#8217;s Friend and Partner in Alleged Crimes Joel Greenberg Is a Mess                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#e195889192a19589848c809398929484cf828e8c">
      <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="/cdn-cgi/l/email-protection#b1c5d8c1c2f1c5d9d4dcd0c3c8c2c4d49fd2dedc">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-whiskeyraiders c-footer-network__item">
      <a class="c-footer-network__link" href="https://whiskeyraiders.com">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/whiskeyraiders-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.5.7.
 -->
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
</body></html>