<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-10-26T14:40:20-04:00"/><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725" as="font" type="font/woff2" crossorigin>

<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://am23.mediaite.com/tms/cnt/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://am23.mediaite.com/tms/cnt/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725) format('woff2');
  }
</style>

<link href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/css/min/crit-main.min.css?2110202027" rel="preload" as="style">
<link href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/css/min/crit-main.min.css?2110202027" rel="stylesheet">

<link rel="preload" href="https://am24.mediaite.com/tms/cnt/themes/m2019-tms/css/min/def-main.min.css?2110151600" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://am24.mediaite.com/tms/cnt/themes/m2019-tms/css/min/def-main.min.css?2110151600"></noscript>
<!-------- JavaScript -------->

<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js"
  data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e"
  data-blockingmode="auto" 
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'78b283fa-7f7c-4ae2-b3c0-001725d22761'}"
  defer
></script>
<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<link rel="preload" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/js/min.js?2108231028" as="script">
<script src="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/js/min.js?2108231028"></script>

<script src="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/js/flying-focus.js?2108231028" defer></script>

<!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
 <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-1.0.39';
    w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&threshold='+w.adthrive.threshold;
    var n = d.getElementsByTagName('script')[0];
    n.parentNode.insertBefore(s, n);
})(window, document);

function cam_unique_array(a) {
    var seen = {};
    return a.filter(function(item) {
        return seen.hasOwnProperty(item) ? false : (seen[item] = true);
    });
}
window.adthrive.cmd.push(function() {
    cam_targeting_values = [];
	cam_unique_targeting=[];
    var cam_abrams_loc = encodeURIComponent(window.location.pathname.split('/')[1]).toLowerCase();
    if (cam_abrams_loc.length == 0) {
        cam_targeting_values.push('abrams_home');
    } else if (cam_abrams_loc.length <= 35) {
        cam_targeting_values.push('abrams_' + cam_abrams_loc);
    } else {
        cam_targeting_values.push('abrams_' + cam_abrams_loc.substring(0, 33));
    }

    if (cam_targeting_values.length > 0) {
		cam_unique_targeting=cam_unique_array(cam_targeting_values);
        window.adthrive.siteAds.targeting.push({
            key: 'at_custom_1',
            value: cam_unique_targeting,
        });
    }
    setTimeout(function() {
        window.adthrive.advertiser_ids = [];
        window.adthrive.slots._slots.forEach((values, key) => {
            if (values.googleTagSlot.getResponseInformation()) {
                if (values.googleTagSlot.getResponseInformation().advertiserId == 4811960334) {
                    console.log('CAM - disabling refresh on : ' + key);
                    window.adthrive.slotManager.updateRefreshTimeout(key, 0);
                }
            }
        });
    }, 10000);
});
</script><!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Jamie Gerber";
				_sf_async_config.sections = "Movies";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src","https://static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433528-1');
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '561137');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.1.4.4 -->
		<title>Black Widow Didn't Need Better Villain. It Was Nat's Story.</title>
		<meta name="description" content="Marvel&#039;s Black Widow was quickly criticized for sharing Marvel&#039;s well known villain problem, but in this case, it was more of a solution than a problem." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="contributors,marvel cinematic universe" />
		<link rel="canonical" href="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Mary Sue" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Black Widow Didn&#039;t Need a Better Villain Because It Was Natasha&#039;s Story" />
		<meta property="og:description" content="Marvel&#039;s Black Widow was quickly criticized for sharing Marvel&#039;s well known villain problem, but in this case, it was more of a solution than a problem." />
		<meta property="og:url" content="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/" />
		<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2021/10/natasha-romanoff-black-widow-movie.jpg" />
		<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2021/10/natasha-romanoff-black-widow-movie.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="674" />
		<meta property="article:published_time" content="2021-10-26T18:40:20+00:00" />
		<meta property="article:modified_time" content="2021-10-26T18:40:20+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@TheMarySue" />
		<meta name="twitter:domain" content="www.themarysue.com" />
		<meta name="twitter:title" content="Black Widow Didn&#039;t Need a Better Villain Because It Was Natasha&#039;s Story" />
		<meta name="twitter:description" content="Marvel&#039;s Black Widow was quickly criticized for sharing Marvel&#039;s well known villain problem, but in this case, it was more of a solution than a problem." />
		<meta name="twitter:creator" content="@TheMarySue" />
		<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2021/10/natasha-romanoff-black-widow-movie.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://am24.mediaite.com/tms/cnt/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/561137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.mediaite.com/tms/inc/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 2021.43" />
<link rel='shortlink' href='https://www.themarysue.com/?p=561137' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fblack-widow-villain-meaningfully-nothing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fblack-widow-villain-meaningfully-nothing%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/black-widow-villain-meaningfully-nothing\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"<em>Black Widow<\/em> Didn&#8217;t Need a Better Villain Because It Was Natasha&#8217;s Story","datePublished":"2021-10-26T14:40:20-04:00","dateModified":"2021-10-26T14:40:20-04:00","author":{"@type":"Person","name":"jamie-gerber"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/10\/natasha-romanoff-black-widow-movie.jpg","width":1200,"height":674}}</script>
		
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/?wpna_ia_markup=true">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/amp/" /></head>
<body id="post-561137" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fblack-widow-villain-meaningfully-nothing%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<title>Twitter</title>
  <path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<title>Twitter</title>
  <path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.92 145.4"><title>mascot-4</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2-2"><path d="M59.62,14.34c1.57.16,2.49,1,4.43.78a5.77,5.77,0,0,1-1.56,5c.48.89.62,2.15,1.3,2.86-1.32,1.2-2.46,2.58-4.69,2.87,1.2,1.23,4.5,0,5.47.26a11.8,11.8,0,0,1,0,4.95c-1.81,1.58-4.48,2.29-7,3.13.35,3.2,1,6.06,3.38,7.29-.84,4.48-4.06,10.29-8.86,11.2s-8.73-1.38-9.38-6c1.56-.35,3-.85,3.65-2.08-.13-2.74-.45-5.29-1.56-7,2.2-2.18,4.2-7.15,2.31-11-4-.05-8.43-4.65-5.21-7.82,3.86,1.7,9.28,4.33,7.3,10.16C56.4,27.8,58.16,21.22,59.62,14.34Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M83.59,15.91c1,1,2.6,2.56,4.17,4.43,2.4,2.85,5.93,5.15,2.34,9.12-3.56,1.4-5.62-.86-8.85-1.57S76,26.78,75.77,24c2.75-.89,4.37,2.94,7,1.57,1.76-.9,1.68-4.62.52-6.78-.9.06-.48,1.44-.78,2.09-1.56-.07-3.37-1.06-4.69-.52,1,1.45,4.67,1.57,4.43,3.38-2.48,1.92-3.54-2-6.52-1.3A10.25,10.25,0,0,1,83.59,15.91Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M108.86,30.5c2.87,1.15,7.9,2.34,11,5.21,1.85,1.74,5.38,6.66,4.69,9.64s-8.16,6.29-15.38,6.77a140.51,140.51,0,0,1-15.63,0c-7.07-.31-20.06-2.78-17.46,5,1-.53.35-2.6,1.57-2.86,1.54.45,2.18,1.81,2.86,3.12-11,3.72-17.46-8.09-13-17.71,4.25-1.5,7.61-4.47,12.5-4.43s10.35,2.28,15.9,3.12c5.78.88,11.45,1.51,17.19,1.83-2-1.15-4.79-1.46-7.29-2.09-.46-.93,1.6-2.2,2.34-3.9.42-1,.3-2,.78-2.87Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M37,48.21h.52a41.83,41.83,0,0,0,1,17.46c-8.52,4.5-16.9,9.17-28.14,10.94,3,1.72,6.49-.35,9.11,0,3.88.53,8.5,7.5,11,9.91,3.89,3.82,7.74,6.32,11.2,9.38-5.21,4.25-10.3,8.63-12.5,15.89-.8-6.44,3.81-9.74,5.47-14.59C25.32,93.35,13.9,90.24,7,83.91c-1.7-1.55-4.52-4.55-4.7-6.77-.24-2.88,2.6-6.45,4.43-8.34C9.54,65.87,14,63.39,17.93,61a98.86,98.86,0,0,0,10.94-7.55c.1,3.27-1.79,5.77-5.21,4.69,5.53,5.46,12-2.64,11.73-9.38A5.68,5.68,0,0,0,37,48.21Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M74.47,22.68c.3-4.13,3.93-4.93,6-7.29C77.38,16.41,73.25,19.07,74.47,22.68Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M74.47,22.68c.3-4.13,3.93-4.93,6-7.29C77.38,16.41,73.25,19.07,74.47,22.68Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M59.36,5.22c-1,.61-3,.09-4.43.26C60.18,9.85,57.44,24.06,51,26.07c-.2-8.66-11.23-6.49-10.94-15.64-1.53,2.55.19,5.95,1.3,7.56-1.25.14-1.65,1.12-2.35,1.82-.06,5.46,3.1,7.68,7.56,8.6a10.54,10.54,0,0,1-2.6,7c-3.46-.37-6.92-.73-9.12-2.35q-1-7.73-2.61-14.85c.91-.21,1,.39,1.83.26,1.69-2,.51-6.35-1.31-7.29-1.52-.14-2.16.61-3.38.78C32.11,1.7,50.1-1.19,59.36,5.22Z" style="fill:#794399;stroke:#794399;stroke-width:2.171250104904175px;fill-rule:evenodd"/><path d="M29.92,56.29C32.74,37.73,12.1,39,13.24,22.16c-1.4-1-2.11,2-2.86,1.56.64-8.22,12.76-15.18,19-7.81,1.85,8.56,4.59,22.25,3.9,32.83C33.11,51.8,31.9,55.22,29.92,56.29Z" style="fill:#794399;stroke:#794399;stroke-width:2.171250104904175px;fill-rule:evenodd"/><path d="M32.52,13.3c.07,1.16,1,2.49.26,3.65-.46,0-.55.32-1,.26-.55-1-.57-2.55-1.56-3.13C30.46,13.32,31.42,13.24,32.52,13.3Z" style="fill:#858485;stroke:#858485;stroke-width:2.171250104904175px;fill-rule:evenodd"/><path d="M103.13,24.77c0,.8-.82.74-.52,1.82.08.61.81.58,1,1,.85-.19,1.65-.43,1.57-1.56,4.33,3.4-.83,12.51-4.69,10.94-3.06-1.24-5.68-5.24-8.6-6.77,1.54-2.06,1.81-6.65,0-8.6C96.56,20.76,99.39,23.89,103.13,24.77Zm-1,7c1.24,1.26,3.73,0,2.6-1.82-1.31-.71-3.25-.14-2.64,1.85Z" style="fill:#6e8ea7;stroke:#6e8ea7;stroke-width:1.0856250524520874px;fill-rule:evenodd"/><path d="M65.35,40.4c.22,0,.25.1.26.26-5.75,9.77,4.81,24.44,15.9,18,7.06,6.66,1.89,19-5.48,21.62,2.58,13.93,6.16,26.85,9.12,40.39-15.79-3.27-37-8.29-55-3.65,3.46-12.43,12.25-19.54,22.93-24.75-2.91-4.4-5.23-10.13-7.82-15.9-3.07-6.83-6.51-13.06-6.51-21.88,0-2.65.13-6.21,2.08-7.3,1.24.76,1,2.38,1.56,3.39a7.47,7.47,0,0,0,5,3.65c9.18,1.61,14.79-6.1,16.16-13.29A2.3,2.3,0,0,0,65.35,40.4Z" style="fill:#fff;fill-rule:evenodd"/><path d="M86.2,124.29c1.2,6.27,2.84,12.09,3.9,18.5H80.46c-3.1,0-7,.81-9.64,0-1.87-.56-3.71-4.4-4.95-6a57.24,57.24,0,0,1-4.69-6.25c-3.94-.63-9.14-2.51-13.81-2.87-1.67-.13-5.61-.41-6,1,3.23.25,7.77.5,10.94,1.57.58,3.85.52,8.33.79,12.5H33.56c-2.54-6.55-5.11-14.24-4.16-23.45C48.52,115.33,70.49,119.91,86.2,124.29Z" style="fill:#858485;stroke:#858485;stroke-width:2.171250104904175px;fill-rule:evenodd"/><path d="M104.69,30c1.13,1.83-1.36,3.08-2.6,1.82C101.48,29.81,103.42,29.24,104.69,30Z" style="fill-rule:evenodd"/><path d="M62,5.48c-.19,1.46-2.37.93-3.9,1a13.23,13.23,0,0,1,1.56,5.73,33.49,33.49,0,0,0,5.73,1.56c2.07,3.37-2.93,7.61,1,9.12-1.24,3.07,1,6,0,8.6s-4.28,2.25-6.77,3.65c.51,1.48.42,3.57,1.82,4.17,5.86-1,11-5.91,18-6.26,5-.25,9.74,1.44,14.85,2.35-.48-1.35-2.93-3-4.43-4.17-3.16,1.2-5-.44-7.55-1.3-1.48-.49-3.22-.35-4.43-.79-.81-.28-1.11-1.07-2.09-1.56-1.77-.88-2.74-.29-3.38-1.3-1-1.49-.6-5.62,0-7.3.83-2.36,5.44-5.18,7-5.47,1.88-.35,2.55.86,4.17,0,3.22,1.64,5.23,4.5,7.3,7.3,3.07-2.34,6.57-.35,10.42,1.3,3.56,1.52,6.81,2.57,7.81,6,7,2.55,16.55,5.77,17.72,13.81a8.25,8.25,0,0,1-2.08,6.78c-7.65,8.7-27.86,5.81-43.25,5.73.69,2,2.89,3.2,4.16,5.47,4.48,7.94.64,19.25-6.77,21.63C83.82,102.73,94,145.4,94,145.4H68.73s-6.38-11.55-13-13.85c-.08,4.52.52,13.85.52,13.85H31.76s-5.45-13.07-5.47-21.4c0-2.43,1.06-4.92,1-7.3,0-1-.65-1.89-.78-2.87-.84-6.21,2-11.11,4.69-15.11-7.2-3.42-17.79-6-24.47-11.16C3.78,85.29-1.08,80,.21,74c1.14-5.27,8.72-10.24,13-12.77,5.7-3.34,10.8-6.63,15.11-10.68C25.26,39.67,13.06,37.89,11.16,25.81c-.83-.56-.71,2.06-2.09,1.82C8.2,16.79,15.87,7.5,27.31,11.48,30.11-1.41,53.11-3.5,62,5.48ZM29.4,12c1.22-.17,1.86-.92,3.38-.78,1.82.94,3,5.28,1.31,7.29-.83.13-.92-.47-1.83-.26q1.6,7.13,2.61,14.85c2.2,1.62,5.66,2,9.12,2.35a10.54,10.54,0,0,0,2.6-7c-4.46-.92-7.62-3.14-7.56-8.6.7-.7,1.1-1.68,2.35-1.82-1.11-1.61-2.83-5-1.3-7.56-.29,9.15,10.74,7,10.94,15.64,6.42-2,9.16-16.22,3.91-20.59,1.39-.17,3.47.35,4.43-.26C50.1-1.19,32.11,1.7,29.4,12Zm3.9,36.74c.69-10.58-2-24.27-3.9-32.83-6.26-7.37-18.38-.41-19,7.81.75.42,1.46-2.6,2.86-1.56C12.1,39,32.74,37.73,29.92,56.29,31.9,55.22,33.11,51.8,33.3,48.74ZM30.18,14.08c1,.58,1,2.11,1.56,3.13.49.06.58-.29,1-.26.77-1.16-.19-2.49-.26-3.65C31.42,13.24,30.46,13.32,30.18,14.08Zm19,14.85c2-5.83-3.44-8.46-7.3-10.16-3.22,3.17,1.21,7.77,5.21,7.82C49,30.45,47,35.42,44.77,37.53c1.11,1.75,1.43,4.3,1.56,7-.68,1.23-2.09,1.73-3.65,2.08.65,4.61,4.46,6.94,9.38,6s8-6.72,8.86-11.2c-2.33-1.23-3-4.09-3.38-7.29,2.55-.84,5.22-1.55,7-3.13a11.8,11.8,0,0,0,0-4.95c-1-.25-4.27,1-5.47-.26,2.23-.29,3.37-1.67,4.69-2.87-.68-.71-.82-2-1.3-2.86a5.77,5.77,0,0,0,1.56-5c-1.94.21-2.86-.62-4.43-.78-1.43,7-3.19,13.53-10.39,14.66Zm25.27-6.25c.3-4.13,3.93-4.93,6-7.29-3.07,1-7.2,3.68-6,7.29Zm1.3-.26c3-.69,4,3.22,6.52,1.3.24-1.81-3.45-1.93-4.43-3.38,1.32-.54,3.13.45,4.69.52.3-.65-.12-2,.78-2.09,1.16,2.16,1.24,5.88-.52,6.78-2.67,1.37-4.29-2.46-7-1.57.23,2.8,2.37,3.24,5.48,3.91s5.29,3,8.85,1.57c3.59-4,.06-6.27-2.34-9.12-1.57-1.87-3.14-3.41-4.17-4.43a10.24,10.24,0,0,0-7.84,6.51Zm16.16-.78c1.81,1.95,1.54,6.54,0,8.6,2.92,1.53,5.54,5.53,8.6,6.77,3.86,1.57,9-7.54,4.69-10.94.08,1.13-.72,1.37-1.57,1.56-.23-.46-1-.43-1-1-.3-1.08.55-1,.52-1.82-3.76-.92-6.59-4-11.22-3.17Zm13.81,16.41c2.5.63,5.32.94,7.29,2.09-5.74-.32-11.41-1-17.19-1.83-5.55-.84-11-3.08-15.9-3.12s-8.25,2.93-12.5,4.43c-4.44,9.62,2,21.43,13,17.71-.68-1.31-1.32-2.67-2.86-3.12-1.22.26-.62,2.33-1.57,2.86-2.6-7.73,10.39-5.26,17.46-5a140.51,140.51,0,0,0,15.63,0c7.22-.48,14.68-3.79,15.38-6.77s-2.84-7.9-4.69-9.64c-3-2.87-8.08-4.06-11-5.21v.78c-.48.89-.36,1.89-.78,2.87M35.65,45.87c2.61-1.56,6.47-1.86,8.86-3.65.45-2-.46-3.28-.78-5.21a14.15,14.15,0,0,1-8.86-1.82C35,38.89,35.31,42.39,35.65,45.87Zm27.88-4.95c-1.37,7.19-7,14.9-16.16,13.29a7.47,7.47,0,0,1-4.95-3.65c-.51-1-.32-2.63-1.56-3.39-2,1.09-2.08,4.65-2.08,7.3,0,8.82,3.44,15,6.51,21.88,2.59,5.77,4.91,11.5,7.82,15.9C42.43,97.46,33.64,104.57,30.18,117c17.93-4.64,39.18.38,55,3.65-3-13.54-6.54-26.46-9.12-40.39,7.37-2.61,12.54-15,5.48-21.62-11.09,6.46-21.65-8.21-15.9-18,0-.16,0-.31-.26-.26A2.3,2.3,0,0,1,63.53,40.92ZM35.39,48.74c.24,6.74-6.2,14.84-11.73,9.38,3.42,1.08,5.31-1.42,5.21-4.69A100.41,100.41,0,0,1,17.93,61C14,63.39,9.54,65.87,6.73,68.8,4.9,70.69,2.06,74.26,2.3,77.14c.18,2.22,3,5.22,4.69,6.77,6.91,6.33,18.33,9.44,27.62,13.29-1.66,4.85-6.27,8.15-5.47,14.59,2.2-7.26,7.29-11.64,12.5-15.89-3.46-3.06-7.31-5.56-11.2-9.38-2.45-2.41-7.07-9.38-11-9.91-2.62-.35-6.06,1.72-9.11,0C21.62,74.84,30,70.17,38.51,65.67a41.83,41.83,0,0,1-1-17.46H37A5.64,5.64,0,0,1,35.39,48.74ZM22.62,75.83c6.81,6.31,12.79,13.45,20.58,18.76,2.08-1.14,4.09-2.34,6-3.65-4.15-6.36-6.86-14.16-9.38-22.14C34,71.1,28.86,74,22.62,75.83Zm6.78,43.51c-.95,9.21,1.62,16.9,4.16,23.45H53.11c-.27-4.17-.21-8.65-.79-12.5-3.17-1.07-7.71-1.32-10.94-1.57.38-1.45,4.32-1.17,6-1,4.67.36,9.87,2.24,13.81,2.87a57.24,57.24,0,0,0,4.69,6.25c1.24,1.59,3.08,5.43,5,6,2.66.81,6.54,0,9.64,0H90.1c-1.06-6.41-2.7-12.23-3.9-18.5C70.49,119.91,48.52,115.33,29.4,119.34Z" style="fill-rule:evenodd"/></g></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
    <svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">  
  <title>The Mary Sue</title>
  <style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account-wrap">
  <div class="c-header-account">
    <div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fblack-widow-villain-meaningfully-nothing%2F">Login</a></div>  </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/dave-chappelle-netflix-lgbtq-terms/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/2021_MathieuBittonT1070179-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Dave Chappelle: The Closer. c. Mathieu Bitton"
                  />
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/dave-chappelle-netflix-lgbtq-terms/">
                  Dave Chappelle Laid Out Terms for Speaking to LGBTQ Netflix Employees About Transphobia                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/tom-holland-mystery-character-spider-man-no-way-home/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://am24.mediaite.com/tms/cnt/uploads/2019/08/Dont-Ever-Ask-Someone-to-Put-on-Their-Read-Receipts-copy-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Peter Parker looking confused, trying to figure things out in Marvel and Sony's Spider-Man: Far From Home"
                  />
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/tom-holland-mystery-character-spider-man-no-way-home/">
                  Okay Who Is This Mystery Character Tom Holland Is Talking About in <em>Spider-Man: No Way Home</em>?                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/hbo-issa-rae-insecure-final-season/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/insecure-final-season-288x162.jpeg"
                    width="208"
                    height="117"
                    alt="the ladies (and one husband) of insecure trying to figure out their lives"
                  />
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/hbo-issa-rae-insecure-final-season/">
                  <em>Insecure</em> Returns and Shakes Things up as Final Season Begins                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/hayden-christensen-ahsoka/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://am22.mediaite.com/tms/cnt/uploads/2019/10/What-If-We-Had-an-AU-Where-Hot-2019-Hayden-Christensen-Played-Darth-Vader-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Hayden Christensen still looking like a snack"
                  />
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/hayden-christensen-ahsoka/">
                  Hayden Christensen to Reprise Anakin Skywalker Role in <em>Star Wars</em> TV Series <em>Ahsoka</em>                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/andy-cohen-vs-meghan-mccain/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://am21.mediaite.com/tms/cnt/uploads/2020/02/meghan-mccain-pete-buttigieg-anti-abortion-the-view-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Meghan McCain looks angry on The View."
                  />
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/andy-cohen-vs-meghan-mccain/">
                  Andy Cohen Actually Calls Out Meghan McCain&#8217;s Hypocrisy                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading"><em>Black Widow</em> Didn&#8217;t Need a Better Villain Because It Was Natasha&#8217;s Story</h1>

        <h2 class="subheading c-article__subheading"></h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/jamie-gerber/" title="Posts by Jamie Gerber">Jamie Gerber</a></span><span class="o-dateline__date">Oct 26th, 2021, 2:40 pm </span></div>
    <a class="o-comments-link u-disqus-count c-article__comments-link" aria-label="Comments" href="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/#disqus_thread" data-disqus-identifier="561137 https://www.themarysue.com/?p=561137">&nbsp;</a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/black-widow-villain-meaningfully-nothing/');
      twitterShareButton.setAttribute('data-text', 'Black Widow Didn\'t Need a Better Villain Because It Was Natasha\'s Story');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img loading="lazy" class="alignnone size-full wp-image-561139" src="https://am21.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie.jpg" alt="Scarlett Johansson as Natasha Romanoff/Black Widow in Marvel's Black Widow movie." width="1200" height="674" srcset="https://am24.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie.jpg 1200w, https://am24.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie-300x169.jpg 300w, https://am24.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie-768x432.jpg 768w, https://am24.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie-288x162.jpg 288w, https://am24.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie-432x243.jpg 432w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>The Marvel Cinematic Universe has a well-established villain problem, with the majority of them being neither compelling nor memorable. Some fans were quick to point out that <em>Black Widow&#8217;</em>s Dreykov (Ray Winstone) was just another one-dimensional Big Bad who didn’t add much to the film. They’re certainly not wrong, though I would argue that, in this case, it was intentional and for the better.</p>
<p><em>Black Widow</em> is Natasha’s story, keeping the focus tight on the Avenger and her ersatz family. Sure, plenty of other Marvel villains could’ve benefited from more depth, but Dreykov was never meant to be anything other than a small, petty man who was ultimately no match for Nat. This is one bad guy who simply didn’t <em>need</em> layers.</p>
<h1>Marvel&#8217;s most successful, layered villains wouldn&#8217;t have worked here</h1>
<p>I love a good villain as much as the next nerd, and thus far, the MCU’s best Big Bads have all been complex characters. Tom Hiddleston was so charismatic as Loki that the writers have chosen to completely reform him. Michael B. Jordan’s Killmonger resonated so deeply with audiences that fans have been hopeful he’ll somehow make another (non-<em>What If&#8230;?</em>) appearance, despite not surviving <em>Black Panther</em>. Though I personally thought Thanos’ plan was kind of silly and would’ve preferred the whole “he’s trying to impress Death” angle from the comics, there’s no denying Josh Brolin portrayed one of the MCU’s more fleshed out bad guys.</p>
<p>This was never going to be Dreykov, because he was irredeemable from the start. There are no scenes that could’ve been added to make him even remotely relatable. How could we possibly understand his point of view? This man is responsible for the Red Room, which robbed countless girls not only of their humanity, but also of their own free will. The Black Widow program controlled every aspect of their lives, right down to their forced hysterectomies. Not even Dreykov’s own daughter was safe from his machinations.</p>
<p><em>Black Widow&#8217;</em>s treatment of Dreykov was far more effective by having his various torments relayed by Natasha or Yelena (Florence Pugh), because it’s their perspective that actually matters. What’s the point of giving this monster a platform? We understand: He’s your typical mustache-twirler, and what you see is exactly what you’re getting. There’s no need to dig for any sort of nuance or extra meaning here. This guy is misogyny personified, and considering the themes of this particular film, that’s all he needed to be.</p>
<h1>Dreykov didn&#8217;t need to be more than a plot device</h1>
<p>Even that final showdown between Nat and Dreykov wasn’t about the villain himself. It was about giving those women their lives back. In the end, Dreykov was little more than a plot device, and honestly, <em>Black Widow</em> was all the better for it. Natasha may have walked into that room seemingly helpless, but we all knew there wasn’t going to be any outcome other than her kicking every square inch of Dreykov’s ass. Would that victory have landed quite as hard had Dreykov not been such a contemptible villain? He may have had barely any screen time, but it was certainly enough to convince the audience he deserved whatever punishment Nat chose to mete out for him.</p>
<p>Say what you want about the Marvel formula, but <em>Black Widow</em> succeeded at being not only an edge-of-your-seat spy thriller, but also a drama about found family. Natasha finally got to be at the center of her own narrative after nearly a decade, and Dreykov didn’t deserve to be more than a mere footnote in that story. Nothing against Winstone’s performance, but giving him more screen time would’ve only detracted from the movie.</p>
<p>Would we have traded any of Pugh’s scene-stealing moments to learn more about Dreykov’s backstory? I didn’t think so. That time was all better spent delving into Natasha’s own history with her family.</p>
<p>Natasha spent years building Dreykov up in her mind as a larger-than-life foe that she couldn’t possibly defeat, but once she got him alone in a room, it was all over: a callback to her first <em>Avengers</em> scene in which Russian arms dealer Georgi Luchkov thought he was interrogating her, when in reality, he was telling Nat everything she needed to know. Dreykov wasn’t Nat’s arch nemesis. He wasn’t the Kingpin to her Daredevil or the Lex Luthor to her Superman. In fact, he wasn’t much at all, and that’s kind of the point.</p>
<p>(image: Marvel Entertainment)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#93e7fae3e0d3e7fbf6fef2e1eae0e6f6bdf0fcfe"><span class="__cf_email__" data-cfemail="14607d646754607c717975666d6761713a777b79">[email&#160;protected]</span></a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/contributors/" rel="tag">contributors</a><a href="https://www.themarysue.com/tag/marvel-cinematic-universe/" rel="tag">Marvel Cinematic Universe</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<title>Twitter</title>
  <path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939013"></div>
<script>
  window.mgidLoadArticle = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939013.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-article%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/affluent-neighbor-candy-shames/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/mountain-goats-tiktok-trend/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/affluent-neighbor-candy-shames/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/mountain-goats-tiktok-trend/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"561137 https:\/\/www.themarysue.com\/?p=561137","disqusShortname":"themarysue","disqusTitle":"Black Widow Didn&#8217;t Need a Better Villain Because It Was Natasha&#8217;s Story","disqusUrl":"https:\/\/www.themarysue.com\/black-widow-villain-meaningfully-nothing\/","postId":561137};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.mediaite.com/tms/cnt/uploads/2018/10/tms-sub-300x600.png" width="300" height="600"></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/dave-chappelle-netflix-lgbtq-terms/?utm_source=mostpopular">
          <img 
            class="o-most-popular-post__img o-card__img" 
            src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/2021_MathieuBittonT1070179-432x243.jpg"
            width="432"
            height="243"
            alt="Dave Chappelle: The Closer. c. Mathieu Bitton"
          >
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/dave-chappelle-netflix-lgbtq-terms/?utm_source=mostpopular">
              Dave Chappelle Laid Out Terms for Speaking to LGBTQ Netflix Employees About Transphobia            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/ant-man-and-the-wasp-graphic-design/?utm_source=mostpopular">
              Things We Saw Today: Uh, Was Quantumania Renamed <em>Ant-Man and the Wasp: oooOOOOooooOOO</em>?            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/bill-maher-defends-dave-chappelle-im-team-dave-but-that-doesnt-mean-im-anti-trans/?utm_source=mostpopular">
              Bill Maher Defends Dave Chappelle: “I’m Team Dave, but That Doesn’t Mean I’m Anti-Trans.”            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/whats-on-netflix-november-2021/?utm_source=mostpopular">
              Everything Coming to Netflix in November 2021 (And Everything We’re Excited For)            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939017"></div>
<script>
  window.mgidLoadSidebar = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939017.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-sidebar%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/mountain-goats-tiktok-trend/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am24.mediaite.com/tms/cnt/uploads/2021/10/GettyImages-72588935-scaled-e1635273530279-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/mountain-goats-tiktok-trend/">
                  When in Doubt, Do a TikTok Dance to &#8220;No Children&#8221; by the Mountain Goats                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am23.mediaite.com/tms/cnt/uploads/2021/10/natasha-romanoff-black-widow-movie-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/black-widow-villain-meaningfully-nothing/">
                  <em>Black Widow</em> Didn&#8217;t Need a Better Villain Because It Was Natasha&#8217;s Story                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/affluent-neighbor-candy-shames/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/Halloween-Candy-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/affluent-neighbor-candy-shames/">
                  I’ll Take the Dum Dums, Smarties, and Jolly Ranchers That This Neighbor Feels Are Subpar Halloween Candy for Their &#8220;Affluent&#8221; Neighborhood                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/border-patrol-facebook-group-no-consequences/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/order-patrol-cbp-facebook-racist-sexist-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/border-patrol-facebook-group-no-consequences/">
                  Border Patrol Agents Who Posted in Violently Racist, Sexist Private Facebook Group Faced Basically No Consequences, Congress Finds                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/brendan-fraser-to-play-villain-firefly-in-hbo-max-film-batgirl/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am23.mediaite.com/tms/cnt/uploads/2021/10/GettyImages-1233532564-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/brendan-fraser-to-play-villain-firefly-in-hbo-max-film-batgirl/">
                  Brendan Fraser To Play Villain Firefly in HBO Max Film <em>Batgirl</em>                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/eternals-vibes-only/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://am24.mediaite.com/tms/cnt/uploads/2021/08/the-eternals-are-coming-and-they-are-hot-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/eternals-vibes-only/">
                  Go Into <em>Eternals</em> for the Vibes and You&#8217;ll Have a Great Time                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
  

        
    <a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>

    <div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#483c21383b083c202d25293a313b3d2d662b2725">
      <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="/cdn-cgi/l/email-protection#9febf6efecdfebf7faf2feede6eceafab1fcf0f2">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%cbouncex%c %coff", "color:pink;","","color:red;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list u-lazy-parent">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="bar-current c-footer-network-current c-footer-network__link" href="http://www.mediaite.com/">
          <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" alt="Mediaite" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.themarysue.com/">
          <img src="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" alt="The Mary Sue" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
          <img src="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" alt="Law&Crime" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.mediaite.com/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" alt="AmboTV" /></a>
      </noscript>
    </div>
    <div class="c-footer-network-whiskeyraiders c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://whiskeyraiders.com">
          <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/network/whiskeyraiders-logo.svg" alt="WhiskeyRaiders" />
        </a>
      </noscript>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.6.2.
 -->
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.mediaite.com/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://am22.mediaite.com/tms/inc/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script></body></html>
<!-- Dynamic page generated in 0.486 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-26 15:15:39 -->

<!-- Compression = gzip -->