<!DOCTYPE html><html lang="en"><head>
<!-- title generation-->
  <title>U.S. Soccer Hires Lobbyists to Argue Against Equal Pay | The Mary Sue</title>
<!-- end title generation-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2019-08-08T13:20:33-04:00"/>
<!-- Open Graph -->
<meta property="og:title" content="U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/07/women-world-cup-equal-pay-sports.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2015/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2015/images/icon-192x192.png"><!-- Main CSS  -->
  <style>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</style>

<noscript id="deferred-styles">
</noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.newsletterURL = 'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c';
  window.checkUserStaff = '';
  window.checkUserSubscribed = '';
  window.isDevDomain = '';
  window.isHome = '';
  window.isSingle = '1';
  window.queriedObject = '';
</script>

<!-- Main JavaScript  -->
  <script>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</script>

<!-- Third Party Scripts  -->
<!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Chelsea Steiner";
				_sf_async_config.sections = "News";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '489726');

      });
      
    });
  }

</script>
<!------ End JavaScript ------><!-- fonts -->
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,700italic,400italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300italic,300' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:700italic' rel='stylesheet' type='text/css'>
<!-- end fonts -->

<!-- fontAwesome -->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<!-- end fontAwesome -->

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[65,141] -->
<meta name="description"  content="Instead of giving the USWNT equal pay, the US Soccer Federation is spending money on lobbyists to argue against the women&#039;s team." />

<meta name="keywords"  content="uswnt,u.s. soccer federation,women\'s world cup,megan rapinoe,equal pay,women in sports,soccer,women\'s soccer" />

<link rel="canonical" href="https://www.themarysue.com/us-soccer-lobbies-against-equal-pay/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.themarysue.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.themarysue.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.themarysue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.themarysue.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gwyneth Paltrow&#8217;s New Ryan Murphy Show Takes on Trump-Era Entitlement' href='https://www.themarysue.com/gwyneth-paltrow-new-ryan-murphy-show/' />
<link rel='next' title='Donald Trump Is Both-Sidesing White Nationalism Again' href='https://www.themarysue.com/trump-both-sidesing-again/' />
<meta name="generator" content="WordPress 2019.32" />
<link rel='shortlink' href='https://www.themarysue.com/?p=489726' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fus-soccer-lobbies-against-equal-pay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fus-soccer-lobbies-against-equal-pay%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:creator" content="@ChelseaProcrast" />
<meta name="twitter:title" content="U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally" />
<meta name="twitter:description" content="Instead of giving the USWNT equal pay, the US Soccer Federation is spending money on lobbyists to argue against the women&#039;s team. This is an upsetting yet unsurprising move from the USSF, which has always devalued the USWNT. " />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/07/women-world-cup-equal-pay-sports.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/us-soccer-lobbies-against-equal-pay\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally","datePublished":"2019-08-08T13:20:33-04:00","dateModified":"2019-08-08T13:20:33-04:00","author":{"@type":"Person","name":"chelsea-steiner"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/07\/women-world-cup-equal-pay-sports.jpg","width":1200,"height":800}}</script>
		<link rel="amphtml" href="https://www.themarysue.com/us-soccer-lobbies-against-equal-pay/amp/" /></head>
<body id="post-489726" class="single"><header class="o-header c-header full"><div id="header-content" class="o-header-core c-header-core"><img class="logomark" alt="The Mary Sue" src="https://www.themarysue.com/wp-content/themes/m2015/images/logo-trans/sue-10.png">
<a id="logo" href="https://www.themarysue.com"><img src="https://www.themarysue.com/wp-content/themes/m2015/images/logo.png" alt="The Mary Sue" /></a>
<ul id="nav-cats">
  <li id="nav-news" class="first-cat"><a href="/category/news/">News</a></li>
  <li id="nav-movies"><a href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books"> <a href="/category/books/">Books</a></li>
  <li id="nav-internet"> <a href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-store">
    <a href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul id="nav-store-sub" class="">
      <li><a href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li><a href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
   </li>
  <li id="last-cat">
    <ul id="subcats">
      <li id="nav-comics"><a href="/category/comics/">Comics</a></li>
      <li id="nav-space"><a href="/category/space/">Space</a></li>
      <li id="nav-gaming"><a href="/category/gaming/">Gaming</a></li>
      <li id="nav-science"> <a href="/category/science-and-tech/">Science &amp; Tech</a></li>
      <li id="nav-contributors"><a href="/category/contributors/">Contributors</a></li>
      <li id="nav-about"><a href="/about/">About</a></li>
    </ul>
  </li>
</ul>
<div id="header-tools">

  <ul class="social">
    <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue"  target="_blank" title="Like us on Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue"  target="_blank" title="Follow @TheMarySue"><i class="fa fa-twitter"></i></a></li>
    <li class="soc-instagram soc-item"><a class="social-link" href="https://www.instagram.com/themarysue/"  target="_blank" rel="publisher"><i class="fa fa-instagram"></i></a></li>
    <li class="soc-youtube soc-item"><a class="social-link" href="https://www.youtube.com/user/TheMarySueTube"  target="_blank" rel="publisher"><i class="fa fa-youtube"></i></a></li>
    <li class="soc-tumblr soc-item"><a class="social-link" href="http://themarysue.tumblr.com/" target="_blank" ><i class="fa fa-tumblr"></i></a></li>
  </ul>

  <div id="search">
    <form action="https://www.themarysue.com/" method="get">
      <input type="submit" value="Search" class="search-submit" />
      <input type="text" value="" name="s" class="search-field" />
    </form>
    <button id="search-toggle"><span class="social-link"><i class="fa fa-search"></i> Search</span></button>
  </div>

  <button class="menu-toggle social-item"><span class="social-link"><i class="fa fa-bars"></i> Menu</span></button>

</div> <!-- end #header-tools -->
<div id="cointent-account" class="cointent-widget">      <a class="cointent-subscribe" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a>
        <a class="cointent-login" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fus-soccer-lobbies-against-equal-pay%2F">Login</a>
  </div>
</div></header><ul id="featured-posts"><li id="featured-post-1" class="featured-post-1 "><a href=https://www.themarysue.com/danny-trejo-baby-saver-the-new-superman/ title="Danny Trejo Rescues a Baby From an Overturned Car, Is Officially the New Superman" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://www.themarysue.com/wp-content/uploads/2019/08/Danny-Trejo-baby-saving-hero-288x162.jpg)"></span><span class="featured-post-title">Danny Trejo Rescues a Baby From Overturned Car, Is Officially the New Superman</span></span></a></li><li id="featured-post-2" class="featured-post-2 "><a href=https://www.themarysue.com/michael-rosenbaum-please-play-lex-luthor-again/ title="Smallville's Michael Rosenbaum Says He Hasn't Been Asked to Play Lex Luthor in Crisis on Infinite Earths and I Would Like to Lodge a Complaint" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://www.themarysue.com/wp-content/uploads/2019/08/michael-rosenbaum-lex-luthor-288x162.jpg)"></span><span class="featured-post-title"><em>Smallville's</em> Michael Rosenbaum Says He Hasn't Been Asked to Play Lex Luthor in Crisis on Infinite Earths and I Would Like to Lodge a Complaint</span></span></a></li><li id="featured-post-3" class="featured-post-3 "><a href=https://www.themarysue.com/i-love-rocket-raccoon-but-no/ title="You're Trying to Tell Me Rocket Raccoon Is as Smart as Bruce Banner and Tony Stark? Sure, Jan." ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://www.themarysue.com/wp-content/uploads/2019/07/rocket-raccoon-marvel-avengers-snedgame-288x162.jpg)"></span><span class="featured-post-title">Rocket Raccoon Is Not a Scientific Genius.</span></span></a></li><li id="featured-post-4" class="featured-post-4 "><a href=https://www.themarysue.com/let-boys-be-boys-my-ass/ title="Toxic Masculinity Is Not the Solution to Gun Violence, Fox &amp; Friends. It's Part of the Problem." ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://www.themarysue.com/wp-content/uploads/2018/05/frustrated-woman-288x162.jpg)"></span><span class="featured-post-title">Toxic Masculinity Is the Problem, Not the Solution to Gun Violence, <em>Fox & Friends</em></span></span></a></li><li id="featured-post-5" class="featured-post-5 featured-post-last "><a href=https://www.themarysue.com/green-shirt-guy-2020/ title="City Council Meeting's &quot;Green Shirt Guy&quot; Gave Us the Laugh We Needed Today" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://www.themarysue.com/wp-content/uploads/2019/08/green-shirt-guy-laughing-288x162.jpg)"></span><span class="featured-post-title">City Council Meeting's 'Green Shirt Guy' Gave Us the Laugh We Needed Today</span></span></a></li>    </ul>    
    <div id="wrap">  <!-- Partner Toggles -->

    <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_e5fbeb',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
    ad_block_test(function(is_blocked){
    var widget_id = 96212;
    if (is_blocked === true) {
    widget_id = 96233;
    }
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
    });
    })();
  };
  var revcontentRemoveSingle1 = function() {
    element = $('#rcjsload_e5fbeb');
    element.remove();
  };
</script>
<!-- End RevContent Article 1 -->
<script>console.log("%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_647b62',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_647b62");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };
  var revcontentRemoveSingle2 = function() {
    element = $('#rcjsload_647b62');
    element.remove();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>console.log("%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script>
  <!-- end Partner Toggles -->
  
    
  <main>
    <article>
              <div id="post-heading">
          <h3>U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally</h3>
          <h4 class="subheading"></h4>
          <div class="dateline">by <a href="https://www.themarysue.com/author/chelsea-steiner/" title="Posts by Chelsea Steiner" rel="author">Chelsea Steiner</a> | 1:20 pm, August 8th, 2019</div>
          <div class="comments-label-container">
                                    <span class="comments-inline">
              <a href="https://www.themarysue.com/us-soccer-lobbies-against-equal-pay/#disqus_thread"></a>
            </span>
          </div>

        </div> <!-- end post-heading -->
        

        <div id="post-wrap">

          <div id="post-social">
              <div id="share-cont">
    <div id="share">
      <div class="share-twitter share-item">
        <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
        <script type="text/javascript"><!--
          var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'TheMarySue', 'TheJaneDough', 'TheBraiser'];
          arrayShuffle = function(in_array) {
            var out_array = [];
            while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
            return out_array;
          };
          var twitterShareButton = document.querySelector('a.twitter-share-button');
          twitterShareButton.setAttribute('data-count', 'vertical');
          twitterShareButton.setAttribute('data-via', 'TheMarySue');
          twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/us-soccer-lobbies-against-equal-pay/');
          twitterShareButton.setAttribute('data-text', 'U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally');
          twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
        --></script>
        <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>

      <div class="share-facebook share-item">
        <!-- <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.themarysue.com%2Fus-soccer-lobbies-against-equal-pay%2F&amp;layout=box_count&amp;show-faces=false&amp;action=like&amp;width=51&amp;font=arial&amp;colorscheme=light" scrolling="no" frameborder="0" id="facebook-like-inner"></iframe>
        --> 
        <div class="fb-share-button" 
          data-layout="button">
        </div>
      </div>

      
      <div class="share-reddit share-item">
                <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
      </div>

      <!--  
      <div class="share-pinterest share-item">
        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themarysue.com%2Fus-soccer-lobbies-against-equal-pay%2F&amp;media=https://www.themarysue.com/wp-content/uploads/2019/07/women-world-cup-equal-pay-sports-432x243.jpg&amp;description=U.S.%20Soccer%20Spends%20Money%20on%20Lobbyists%20to%20Argue%20Against%20Equal%20Pay%20Instead%20of%2C%20You%20Know%2C%20Paying%20Women%20Equally" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
      </div>
      -->
  </div>
</div>          </div>

          <div id="post-body">
            <p><img class="aligncenter size-large wp-image-486546" src="https://am21.akamaized.net/tms/cnt/uploads/2019/07/women-world-cup-equal-pay-sports-1200x800.jpg" alt="USA Women's team celebrates their World Cup win." width="1200" height="800" srcset="https://am24.akamaized.net/tms/cnt/uploads/2019/07/women-world-cup-equal-pay-sports.jpg 1200w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/women-world-cup-equal-pay-sports-150x100.jpg 150w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/women-world-cup-equal-pay-sports-300x200.jpg 300w, https://am24.akamaized.net/tms/cnt/uploads/2019/07/women-world-cup-equal-pay-sports-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>The US Soccer Federation has decided that, instead of giving the women&#8217;s team equal pay, they will instead be spending money to hire lobbyists from two D.C. firms to argue why the women don&#8217;t deserve it. This is an upsetting yet unsurprising move from the USSF, which has always devalued the USWNT.</p>
<p>The hiring comes on the heels of the <a href="https://www.feinstein.senate.gov/public/index.cfm/2019/7/women-senators-introduce-equal-pay-bill-for-all-u-s-national-teams" target="_blank" rel="noopener noreferrer">Athletics Fair Pay Act</a>, a bill that requires equal pay and compensation for all Olympic and amateur athletes, which was introduced last month by Sen. Dianne Feinstein (D-Calif.) and Rep. Doris Matsui (D-Calif.).</p>
<p>Feinstein said of the bill, “Despite the incredible advancements made by women in sports, female athletes in sports like soccer and hockey are paid significantly less than their male counterparts &#8230; America cheered as the women’s soccer team won a historic fourth World Cup, but our support shouldn’t end with ticker-tape parades. All women should receive fair and equal pay, including our women athletes in every sport.”</p>
<p>Ever since their stunning win at the Women&#8217;s World Cup last month, fans and players have been demanding equal pay for the US Women&#8217;s soccer team. Fans chanted equal pay after the finals match, and the USWNT has already filed a <a href="https://www.themarysue.com/womens-world-cup-equal-pay/" target="_blank" rel="noopener noreferrer">class action lawsuit</a> against the US Soccer Federation for gender discrimination.</p>
<p>And given the massive viewership of the Women&#8217;s World Cup and the merch outselling the men&#8217;s, it&#8217;s clear that women&#8217;s soccer is just as profitable, if not more so, than the men&#8217;s team (which has never gotten close to winning a World Cup of their own). Even corporations like Proctor &amp; Gamble, via Secret Deodorant and Luna Bar, have made public pledges to donate money to help the team achieve financial equity.</p>
<p>Neil Buethe, the U.S. Soccer spokesman, said in a statement, “Due to the large number of requests we’ve received from policymakers since the Women’s World Cup, we are taking the proper steps to make sure that those leaders have accurate information and factual numbers that will inform them about the unmatched support and investment the U.S. Soccer Federation has provided as a leader in women’s football across the world.”</p>
<p>The lobbyists prepared a presentation that detailed how the USWNT makes more money than the men&#8217;s team, when considering the benefits they receive that the men&#8217;s team doesn&#8217;t, i.e. a guaranteed salary, maternity leave, a nanny subsidy, health benefits, retirement perks, and injury protection. But those numbers fail to account for the number of games played and the <a href="https://www.nydailynews.com/sports/soccer/ny-uswnt-gender-discrimination-lawsuit-20190730-nruhuw5mh5c3dj5swyfhgp6pnu-story.html" target="_blank" rel="noopener noreferrer">base pay</a> per game: women earn $4,950 per game, compared to the men who earn $13,166.</p>
<p>Molly Levinson,spokeswoman for the USWNT, said she was “stunned and disappointed” that the USSF “would spend sponsor dollars and revenue to advocate against laws that ensure that women are paid equally to men.”</p>
<p>She <a href="https://www.cnn.com/2019/08/07/_politics-zone-injection/us-soccer-womens-national-team-equal-pay-lobbying-firm/index.html?utm_medium=social&amp;utm_content=2019-08-08T01%3A22%3A46&amp;utm_term=link&amp;utm_source=twCNN" target="_blank" rel="noopener noreferrer">continued</a>, &#8220;We can&#8217;t imagine that fans or sponsors would support USSF&#8217;s effort to misinform and mislead lawmakers about the facts by blatantly inflating numbers and minimizing and diminishing the work women players do &#8230; USSF should use their platform and resources to support equality in this country, not constantly fight against it.&#8221;</p>
<p>It&#8217;s pretty damning that while the USSF claims they don&#8217;t have the money to pay their women&#8217;s team, they are more than willing to shell out for lobbyists to uphold their unequal pay policies. Just pay the women already.</p>
<p>(via <a href="https://www.politico.com/story/2019/08/07/us-soccer-lobbyists-womens-national-team-not-underpaid-1452331" target="_blank" rel="noopener noreferrer">Politico</a>, image:Alex Grimm/Getty Images)</p>
<p><strong><em>Want more stories like this? <a href="“https://www.themarysue.com/membership-account/membership-levels/”" target="“_blank”" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p><em>—<a href="“http://www.themarysue.com/comment-policy/”" target="“_blank”" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
          </div> <!-- end post-body -->
          
        </div>

          <div id="social-foot">
            <h3>Follow The Mary Sue</h3>
            <div class="social">
              <ul>
                <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue" title="Follow @TheMarySue">Follow @TheMarySue</a></li>
                <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue" title="Like us on Facebook">Like us on Facebook</a></li>
              </ul> 
            </div>
          </div>

        
        <div class="related-stories">filed under</div>
        
        <div class="tag-links"><a href="https://www.themarysue.com/tag/uswnt/" rel="tag">USWNT</a>, <a href="https://www.themarysue.com/tag/womens-soccer/" rel="tag">women's soccer</a>, <a href="https://www.themarysue.com/tag/womens-world-cup/" rel="tag">Women's World Cup</a></div>


        <div id="partners">
        </div>

        <div class="section-heading o-section-heading o-herald o-herald-right@desktop"><div class="o-section-label">Chelsea Steiner</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://www.themarysue.com/wp-content/uploads/2019/05/cap3-470x470.png" class="avatar avatar-192 photo" alt="" srcset="https://www.themarysue.com/wp-content/uploads/2019/05/cap3-470x470.png 470w, https://www.themarysue.com/wp-content/uploads/2019/05/cap3-100x100.png 100w, https://www.themarysue.com/wp-content/uploads/2019/05/cap3-550x550.png 550w, https://www.themarysue.com/wp-content/uploads/2019/05/cap3-24x24.png 24w, https://www.themarysue.com/wp-content/uploads/2019/05/cap3-48x48.png 48w, https://www.themarysue.com/wp-content/uploads/2019/05/cap3-96x96.png 96w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/ChelseaProcrast">
              <svg class="o-icon" viewbox="0 0 100 100">
  <g><path d="M50,0a50,50,0,1,0,50,50A50,50,0,0,0,50,0ZM74.87,38.77l0,1.6c0,16.28-12.38,35-35,35A34.79,34.79,0,0,1,21,69.86,23.92,23.92,0,0,0,24,70a24.72,24.72,0,0,0,15.29-5.27,12.33,12.33,0,0,1-11.5-8.55A12.72,12.72,0,0,0,33.31,56a12.32,12.32,0,0,1-9.87-12.07v-.16A12.25,12.25,0,0,0,29,45.32a12.32,12.32,0,0,1-3.82-16.43A35,35,0,0,0,50.57,41.76,12.11,12.11,0,0,1,50.25,39a12.32,12.32,0,0,1,21.3-8.42,24.94,24.94,0,0,0,7.82-3A12.33,12.33,0,0,1,74,34.37,24.7,24.7,0,0,0,81,32.42,24.59,24.59,0,0,1,74.87,38.77Z"/></g>
</svg>
           </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:chelsea@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Chelsea was born and raised in New Orleans, which explains her affinity for cheesy grits and Britney Spears. She currently lives in sunny Los Angeles, with her husband and two poorly behaved rescue dogs. She is a former roller derby girl and a black belt in Judo, so she is not to be trifled with. She loves the word “Jewess” and wishes more people used it to describe her.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/chelsea-steiner/">More Stories by Chelsea Steiner</a></nav>
        <div id="comments">
          
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"489726 https:\/\/www.themarysue.com\/?p=489726","disqusShortname":"themarysue","disqusTitle":"U.S. Soccer Spends Money on Lobbyists to Argue Against Equal Pay Instead of, You Know, Paying Women Equally","disqusUrl":"https:\/\/www.themarysue.com\/us-soccer-lobbies-against-equal-pay\/","postId":489726};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
        </div>
        
        <span class="comments-inline">
          <a href="https://www.themarysue.com/us-soccer-lobbies-against-equal-pay/#disqus_thread"></a>
        </span>

                  </article>


  </main>
    <aside id="sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  

  <!-- Partner Toggles -->

      <!-- ZERGNET -->

    <style type="text/css">
      #zergnet-widget-45041 .zergentity img { margin-top:-17px !important;}
      #zergnet-widget-45041 .zergentity a { height:105px; overflow:hidden; display:block; }
      #zergnet-widget-45041 .zergheadline a{ height:auto; }
      #zergnet-widget-45041 .zergheadline {text-align:left !important; margin-top:5px !important; font-weight:800 !important;}
      #zergnet-widget-45041 .zergentity {margin-bottom:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(1) {margin-left:0px !important; margin-right:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(2) {margin-left:10px !important; margin-right:0px !important;}
      #zergnet-widget-45041 .zergheadline a:hover {color:#800000 !important;}
    </style>
    <script>

      var zergnetLoad = function() {
        // Make div
        element1 = $('<div/>', {
          'class': 'heading zergnet-heading',
        });
        element1.text('Around The Web');
        element1.insertBefore($('.zergnet-placeholder'));

        // Make div
        element2 = $('<div/>', {
          'id': 'zergnet-widget-45041',
        });
        element2.insertAfter($('.zergnet-heading'));

        // Logic
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'https://www.zergnet.com/zerg.js?id=45041';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();

      };

      var zergnetRemove = function() {
        element = $('.zergnet-heading');
        if (element) {
          $('.zergnet-heading').remove();
          $('#zergnet-widget-45041').remove();
        }
      };

    </script>


  <!-- END ZERGNET -->
<script>console.log("%czergnet%c %con", "color:pink;","","color:green;");</script><script>console.log("%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {
        // Make div
        element = $('<div/>', {
          'id': 'rcjsload_e7bc37',
        });
        element.insertAfter($('.revcontent-sidebar-placeholder-2'));

        // Logic
        (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
      
      var revcontentRemoveRRail2 = function() {
        element = $('#rcjsload_e7bc37');
        element.remove();
      };

    </script>

  

  <!-- End RevContent Sidebar 2--><script>console.log("%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <!-- Most Popular Posts -->
    
    <div class="heading">Top Stories</div>
    <ol id="popular-posts" class="sidebar-posts">
                    <li>
                <a href="https://www.themarysue.com/disney-descendants-3-political/">
                    <div class="thumbnail" style="background-image:url(https://www.themarysue.com/wp-content/uploads/2019/08/Descendents-3-not-afraid-to-get-political-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Disney’s <em>Descendants 3</em> Was Unafraid to Get Political and Was More Powerful Because of It</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/pepperony-deserves-better/">
                    <div class="thumbnail" style="background-image:url(https://www.themarysue.com/wp-content/uploads/2019/05/Tony-Stark-Clearly-Remembers-Pepper-Pottss-Blue-Dress-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Speak for Yourself, <em>Endgame</em> Writers. I Wanted to See Tony Stark Deal With a Pregnant Pepper Potts.</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/brad-pitt-bruce-lee-fight-once-upon-a-time-in-hollywood/">
                    <div class="thumbnail" style="background-image:url(https://www.themarysue.com/wp-content/uploads/2019/07/Bruce-Lees-Daughter-Talks-Once-Upon-a-Time-in-Hollywood-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Brad Pitt Objected to an Even Worse Bruce Lee Fight Scene in <em>Once Upon a Time in Hollywood</em></h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/afton-williamson-names-harassers-on-the-rookie/">
                    <div class="thumbnail" style="background-image:url(https://www.themarysue.com/wp-content/uploads/2019/08/Afton-Williamson-identifies-her-harasser-100x100.jpg);"></div>
                    <h4 class="sidebar-title"><em>The Rookie</em>&#8216;s Afton Williamson Identifies Guest Star Who Allegedly Harassed Her</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/30-50-feral-hogs-in-the-yard/">
                    <div class="thumbnail" style="background-image:url(https://www.themarysue.com/wp-content/uploads/2018/12/The-Lion-King-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Wait, What Do 30-50 Feral Hogs Have to Do With Gun Control? Or Anything?</h4>
                </a>
            </li>
            </ol>
    <!--most_popular-->
  <!-- End Most Popular Posts -->



  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>
    
    <!-- Tips -->    
    <div id="tips" class="promo promo-sidebar">
      <div class="heading">Tips</div>
      <div class="tips-body">
        <a href="mailto:tips@themarysue.com"><img src="https://www.themarysue.com/wp-content/themes/m2015/images/promo-gossip.jpg" width="78" height="60" alt="" align="left" /></a>
        <p class="sidebar-title">Have a tip or story idea? <a href="mailto:tips@themarysue.com">Email us.</a> Or to keep it anonymous, <a href="https://www.themarysue.com/tips/">click here</a>.</p>
      </div>
    </div>
    <!-- End Tips -->

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>

  <nav id="post-nav">
   <a href="https://www.themarysue.com/gwyneth-paltrow-new-ryan-murphy-show/" rel="prev">&laquo; Previous Post</a>   <a href="https://www.themarysue.com/trump-both-sidesing-again/" rel="next">Next Post &raquo;</a>  </nav>

      </div>     <footer>

      <!-- Partner Toggles -->

        
<!-- Revcontent Footer-->
<script>
  var revcontentLoadFooter = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_94e263',
    });
    element.insertBefore($('.revcontent-footer-placeholder'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_94e263");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=96323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };

  var revcontentRemoveFooter = function() {
    element = $('#rcjsload_94e263');
    element.remove();
  };
</script>
<!-- End Revcontent Footer-->




<script>console.log("%crevcontent-footer%c %con", "color:pink;","","color:green;");</script>
<!-- Nativo -->

<script>

  var nativoHookInArticle = '.qualified-1';

  function ntvDiv(id) {
    var div = $('<div/>', {'id':id, 'class':'nativo'});
    return div;
  }

  var nativoLoadFooter = function() {
    $.getScript( "//s.ntv.io/serve/load.js" )
      .done(function() {
      })
      .fail(function() {
    });

  //if (am.detectMobile) {
          console.log('nativo single')
      ntvDiv('nativo_middle').insertAfter($(nativoHookInArticle));
      //}

  };

</script>

<!-- End Nativo -->
<script>console.log("%cnativo%c %con", "color:pink;","","color:green;");</script><script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>
  var teadsLoadInRead = function() {
    $.getScript( "//a.teads.tv/page/11449/tag" )
      .done(function() {
      })
      .fail(function() {
    });
  };
</script>
<script>console.log("%cteads-inread%c %con", "color:pink;","","color:green;");</script><!-- NextMillennium -->
<script>
  
  var liqwidLoadFooter = function() {
    am.loadScript('https://powerad.ai/script.js');
  };

  var liqwidRemoveFooter = function() {
    //
  };

</script>
<!-- End of NextMillennium  --><script>console.log("%cnext-millennium%c %con", "color:pink;","","color:green;");</script>
      <!-- end Partner Toggles -->

      <div class="revcontent-footer-placeholder"></div>

    </footer>

    
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div>      
    <div id="credits">
      <p>
        <strong>&copy; 2019 The Mary Sue, LLC</strong> |
        <a href="https://www.themarysue.com/about/">About Us</a> |
        <a href="https://www.themarysue.com/contact/">Advertise</a> |
        <a href="https://www.themarysue.com/subscriptionfaq/">Subscription FAQ</a> |
        <a href="https://www.themarysue.com/privacy/">Privacy</a> |
        <a href="https://www.themarysue.com/user-agreement/">User Agreement</a> |
        <a href="https://www.themarysue.com/contact/">Contact</a>  |
        <a href="https://www.themarysue.com/feed/"><img src="https://www.themarysue.com/wp-content/themes/m2015/images/rss.png" alt="RSS" />&nbsp;RSS</a>
        <br />
        <a href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams</a>, <a href="/dan-abrams/" target="_blank">Founder</a>
      </p>
    </div>

    <!-- Footer JavaScript -->

      <script type="text/javascript">
      // <![CDATA[
        var disqus_shortname = 'themarysue';
        (function () {
          var nodes = document.getElementsByTagName('span');
          for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
              nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
              url = nodes[i].parentNode.href.split('#', 1);
              if (url.length == 1) url = url[0];
              else url = url[1]
              nodes[i].parentNode.href = url + '#disqus_thread';
            }
          }
          var s = document.createElement('script'); s.async = true;
          s.type = 'text/javascript';
          s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
      //]]>
      </script>

    <!-- End Footer JavaScript -->
    
    <div class="network-bar">
      <ol>
        <li class="bar-mediaite"><a        href="https://www.mediaite.com/">Mediaite</a></li>
        <li class="bar-marysue"><a     href="https://www.themarysue.com/">The Mary Sue</a></li>
        <li class="bar-runwayriot"><a    href="http://runwayriot.com/">RunwayRiot</a></li>
        <li class="bar-lawnewz"><a      href="https://www.lawandcrime.com/">Law &amp; Crime</a></li>
      </ol>
    </div>

  </body>
</html>
