<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-12-10T17:58:12-05:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		min-height: 640px;
		margin-bottom: 20px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 1rem auto 1rem;
		padding-top: 81.1267606%;
		position: relative;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 700px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	@media (min-width: 37.5em) {
		.top-billboard {
			display: flex !important;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}

		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2111240140" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2111240140" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110151600" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110151600"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '1',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190411" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190411"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2108231028" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2hxy1I2DadD9_UqgflZCzeDduq1c01Waovlzw4IO3xzRl7hrwYLJWBwNH5vqt34i",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script><script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["sotomayor-sb-8-texas-abortion-ban-dissen","564728","news","abortion","sonia-sotomayor","u-s-supreme-court"];</script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/themarysue.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433528-1');
</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/sp.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
			appId: 'themarysue-web',
		});
		snowplow('enableActivityTracking', { 
			minimumVisitLength: 30,
			heartbeatDelay: 10,
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
			  var player = e.detail;
			  player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2111190533"></script>
<script>
  window.snowplow('trackSelfDescribingEvent', {
    event: {
      schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
      data: {
        adsBlocked: window.haveWeGotAds === undefined,
      }
    }
  });
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>Sotomayor's Blistering Dissent To Court's SB 8 Decision</title>
<meta name="description" content="Sotomayor also wrote a dissenting opinion and once again, just as she did back in September, she truly annihilated the conservative majority with her opinion." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="abortion,sonia sotomayor,u.s. supreme court" />
<link rel="canonical" href="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice Sotomayor&#039;s Blistering Dissent To &quot;Perverse&quot; Decision Not To Block Texas&#039; Abortion Ban" />
<meta property="og:description" content="Sotomayor also wrote a dissenting opinion and once again, just as she did back in September, she truly annihilated the conservative majority with her opinion." />
<meta property="og:url" content="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent.jpg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="article:published_time" content="2021-12-10T22:58:12+00:00" />
<meta property="article:modified_time" content="2021-12-10T22:58:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:domain" content="www.themarysue.com" />
<meta name="twitter:title" content="Justice Sotomayor&#039;s Blistering Dissent To &quot;Perverse&quot; S.B. 8 Decision" />
<meta name="twitter:description" content="Sotomayor also wrote a dissenting opinion and once again, just as she did back in September, she truly annihilated the conservative majority with her opinion." />
<meta name="twitter:creator" content="@viv_kane" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//www.themarysue.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/564728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2021.49" />
<link rel='shortlink' href='https://www.themarysue.com/?p=564728' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fsotomayor-sb-8-texas-abortion-ban-dissent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fsotomayor-sb-8-texas-abortion-ban-dissent%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/?wpna_ia_markup=true">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="preload" href="/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.2" as="style"></head>
<body id="post-564728" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fsotomayor-sb-8-texas-abortion-ban-dissent%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.92 145.4"><title>mascot-4</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2-2"><path d="M59.62,14.34c1.57.16,2.49,1,4.43.78a5.77,5.77,0,0,1-1.56,5c.48.89.62,2.15,1.3,2.86-1.32,1.2-2.46,2.58-4.69,2.87,1.2,1.23,4.5,0,5.47.26a11.8,11.8,0,0,1,0,4.95c-1.81,1.58-4.48,2.29-7,3.13.35,3.2,1,6.06,3.38,7.29-.84,4.48-4.06,10.29-8.86,11.2s-8.73-1.38-9.38-6c1.56-.35,3-.85,3.65-2.08-.13-2.74-.45-5.29-1.56-7,2.2-2.18,4.2-7.15,2.31-11-4-.05-8.43-4.65-5.21-7.82,3.86,1.7,9.28,4.33,7.3,10.16C56.4,27.8,58.16,21.22,59.62,14.34Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M83.59,15.91c1,1,2.6,2.56,4.17,4.43,2.4,2.85,5.93,5.15,2.34,9.12-3.56,1.4-5.62-.86-8.85-1.57S76,26.78,75.77,24c2.75-.89,4.37,2.94,7,1.57,1.76-.9,1.68-4.62.52-6.78-.9.06-.48,1.44-.78,2.09-1.56-.07-3.37-1.06-4.69-.52,1,1.45,4.67,1.57,4.43,3.38-2.48,1.92-3.54-2-6.52-1.3A10.25,10.25,0,0,1,83.59,15.91Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M108.86,30.5c2.87,1.15,7.9,2.34,11,5.21,1.85,1.74,5.38,6.66,4.69,9.64s-8.16,6.29-15.38,6.77a140.51,140.51,0,0,1-15.63,0c-7.07-.31-20.06-2.78-17.46,5,1-.53.35-2.6,1.57-2.86,1.54.45,2.18,1.81,2.86,3.12-11,3.72-17.46-8.09-13-17.71,4.25-1.5,7.61-4.47,12.5-4.43s10.35,2.28,15.9,3.12c5.78.88,11.45,1.51,17.19,1.83-2-1.15-4.79-1.46-7.29-2.09-.46-.93,1.6-2.2,2.34-3.9.42-1,.3-2,.78-2.87Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M37,48.21h.52a41.83,41.83,0,0,0,1,17.46c-8.52,4.5-16.9,9.17-28.14,10.94,3,1.72,6.49-.35,9.11,0,3.88.53,8.5,7.5,11,9.91,3.89,3.82,7.74,6.32,11.2,9.38-5.21,4.25-10.3,8.63-12.5,15.89-.8-6.44,3.81-9.74,5.47-14.59C25.32,93.35,13.9,90.24,7,83.91c-1.7-1.55-4.52-4.55-4.7-6.77-.24-2.88,2.6-6.45,4.43-8.34C9.54,65.87,14,63.39,17.93,61a98.86,98.86,0,0,0,10.94-7.55c.1,3.27-1.79,5.77-5.21,4.69,5.53,5.46,12-2.64,11.73-9.38A5.68,5.68,0,0,0,37,48.21Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M74.47,22.68c.3-4.13,3.93-4.93,6-7.29C77.38,16.41,73.25,19.07,74.47,22.68Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M74.47,22.68c.3-4.13,3.93-4.93,6-7.29C77.38,16.41,73.25,19.07,74.47,22.68Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M59.36,5.22c-1,.61-3,.09-4.43.26C60.18,9.85,57.44,24.06,51,26.07c-.2-8.66-11.23-6.49-10.94-15.64-1.53,2.55.19,5.95,1.3,7.56-1.25.14-1.65,1.12-2.35,1.82-.06,5.46,3.1,7.68,7.56,8.6a10.54,10.54,0,0,1-2.6,7c-3.46-.37-6.92-.73-9.12-2.35q-1-7.73-2.61-14.85c.91-.21,1,.39,1.83.26,1.69-2,.51-6.35-1.31-7.29-1.52-.14-2.16.61-3.38.78C32.11,1.7,50.1-1.19,59.36,5.22Z" style="fill:#794399;stroke:#794399;stroke-width:2.171250104904175px;fill-rule:evenodd" /><path d="M29.92,56.29C32.74,37.73,12.1,39,13.24,22.16c-1.4-1-2.11,2-2.86,1.56.64-8.22,12.76-15.18,19-7.81,1.85,8.56,4.59,22.25,3.9,32.83C33.11,51.8,31.9,55.22,29.92,56.29Z" style="fill:#794399;stroke:#794399;stroke-width:2.171250104904175px;fill-rule:evenodd" /><path d="M32.52,13.3c.07,1.16,1,2.49.26,3.65-.46,0-.55.32-1,.26-.55-1-.57-2.55-1.56-3.13C30.46,13.32,31.42,13.24,32.52,13.3Z" style="fill:#858485;stroke:#858485;stroke-width:2.171250104904175px;fill-rule:evenodd" /><path d="M103.13,24.77c0,.8-.82.74-.52,1.82.08.61.81.58,1,1,.85-.19,1.65-.43,1.57-1.56,4.33,3.4-.83,12.51-4.69,10.94-3.06-1.24-5.68-5.24-8.6-6.77,1.54-2.06,1.81-6.65,0-8.6C96.56,20.76,99.39,23.89,103.13,24.77Zm-1,7c1.24,1.26,3.73,0,2.6-1.82-1.31-.71-3.25-.14-2.64,1.85Z" style="fill:#6e8ea7;stroke:#6e8ea7;stroke-width:1.0856250524520874px;fill-rule:evenodd" /><path d="M65.35,40.4c.22,0,.25.1.26.26-5.75,9.77,4.81,24.44,15.9,18,7.06,6.66,1.89,19-5.48,21.62,2.58,13.93,6.16,26.85,9.12,40.39-15.79-3.27-37-8.29-55-3.65,3.46-12.43,12.25-19.54,22.93-24.75-2.91-4.4-5.23-10.13-7.82-15.9-3.07-6.83-6.51-13.06-6.51-21.88,0-2.65.13-6.21,2.08-7.3,1.24.76,1,2.38,1.56,3.39a7.47,7.47,0,0,0,5,3.65c9.18,1.61,14.79-6.1,16.16-13.29A2.3,2.3,0,0,0,65.35,40.4Z" style="fill:#fff;fill-rule:evenodd" /><path d="M86.2,124.29c1.2,6.27,2.84,12.09,3.9,18.5H80.46c-3.1,0-7,.81-9.64,0-1.87-.56-3.71-4.4-4.95-6a57.24,57.24,0,0,1-4.69-6.25c-3.94-.63-9.14-2.51-13.81-2.87-1.67-.13-5.61-.41-6,1,3.23.25,7.77.5,10.94,1.57.58,3.85.52,8.33.79,12.5H33.56c-2.54-6.55-5.11-14.24-4.16-23.45C48.52,115.33,70.49,119.91,86.2,124.29Z" style="fill:#858485;stroke:#858485;stroke-width:2.171250104904175px;fill-rule:evenodd" /><path d="M104.69,30c1.13,1.83-1.36,3.08-2.6,1.82C101.48,29.81,103.42,29.24,104.69,30Z" style="fill-rule:evenodd" /><path d="M62,5.48c-.19,1.46-2.37.93-3.9,1a13.23,13.23,0,0,1,1.56,5.73,33.49,33.49,0,0,0,5.73,1.56c2.07,3.37-2.93,7.61,1,9.12-1.24,3.07,1,6,0,8.6s-4.28,2.25-6.77,3.65c.51,1.48.42,3.57,1.82,4.17,5.86-1,11-5.91,18-6.26,5-.25,9.74,1.44,14.85,2.35-.48-1.35-2.93-3-4.43-4.17-3.16,1.2-5-.44-7.55-1.3-1.48-.49-3.22-.35-4.43-.79-.81-.28-1.11-1.07-2.09-1.56-1.77-.88-2.74-.29-3.38-1.3-1-1.49-.6-5.62,0-7.3.83-2.36,5.44-5.18,7-5.47,1.88-.35,2.55.86,4.17,0,3.22,1.64,5.23,4.5,7.3,7.3,3.07-2.34,6.57-.35,10.42,1.3,3.56,1.52,6.81,2.57,7.81,6,7,2.55,16.55,5.77,17.72,13.81a8.25,8.25,0,0,1-2.08,6.78c-7.65,8.7-27.86,5.81-43.25,5.73.69,2,2.89,3.2,4.16,5.47,4.48,7.94.64,19.25-6.77,21.63C83.82,102.73,94,145.4,94,145.4H68.73s-6.38-11.55-13-13.85c-.08,4.52.52,13.85.52,13.85H31.76s-5.45-13.07-5.47-21.4c0-2.43,1.06-4.92,1-7.3,0-1-.65-1.89-.78-2.87-.84-6.21,2-11.11,4.69-15.11-7.2-3.42-17.79-6-24.47-11.16C3.78,85.29-1.08,80,.21,74c1.14-5.27,8.72-10.24,13-12.77,5.7-3.34,10.8-6.63,15.11-10.68C25.26,39.67,13.06,37.89,11.16,25.81c-.83-.56-.71,2.06-2.09,1.82C8.2,16.79,15.87,7.5,27.31,11.48,30.11-1.41,53.11-3.5,62,5.48ZM29.4,12c1.22-.17,1.86-.92,3.38-.78,1.82.94,3,5.28,1.31,7.29-.83.13-.92-.47-1.83-.26q1.6,7.13,2.61,14.85c2.2,1.62,5.66,2,9.12,2.35a10.54,10.54,0,0,0,2.6-7c-4.46-.92-7.62-3.14-7.56-8.6.7-.7,1.1-1.68,2.35-1.82-1.11-1.61-2.83-5-1.3-7.56-.29,9.15,10.74,7,10.94,15.64,6.42-2,9.16-16.22,3.91-20.59,1.39-.17,3.47.35,4.43-.26C50.1-1.19,32.11,1.7,29.4,12Zm3.9,36.74c.69-10.58-2-24.27-3.9-32.83-6.26-7.37-18.38-.41-19,7.81.75.42,1.46-2.6,2.86-1.56C12.1,39,32.74,37.73,29.92,56.29,31.9,55.22,33.11,51.8,33.3,48.74ZM30.18,14.08c1,.58,1,2.11,1.56,3.13.49.06.58-.29,1-.26.77-1.16-.19-2.49-.26-3.65C31.42,13.24,30.46,13.32,30.18,14.08Zm19,14.85c2-5.83-3.44-8.46-7.3-10.16-3.22,3.17,1.21,7.77,5.21,7.82C49,30.45,47,35.42,44.77,37.53c1.11,1.75,1.43,4.3,1.56,7-.68,1.23-2.09,1.73-3.65,2.08.65,4.61,4.46,6.94,9.38,6s8-6.72,8.86-11.2c-2.33-1.23-3-4.09-3.38-7.29,2.55-.84,5.22-1.55,7-3.13a11.8,11.8,0,0,0,0-4.95c-1-.25-4.27,1-5.47-.26,2.23-.29,3.37-1.67,4.69-2.87-.68-.71-.82-2-1.3-2.86a5.77,5.77,0,0,0,1.56-5c-1.94.21-2.86-.62-4.43-.78-1.43,7-3.19,13.53-10.39,14.66Zm25.27-6.25c.3-4.13,3.93-4.93,6-7.29-3.07,1-7.2,3.68-6,7.29Zm1.3-.26c3-.69,4,3.22,6.52,1.3.24-1.81-3.45-1.93-4.43-3.38,1.32-.54,3.13.45,4.69.52.3-.65-.12-2,.78-2.09,1.16,2.16,1.24,5.88-.52,6.78-2.67,1.37-4.29-2.46-7-1.57.23,2.8,2.37,3.24,5.48,3.91s5.29,3,8.85,1.57c3.59-4,.06-6.27-2.34-9.12-1.57-1.87-3.14-3.41-4.17-4.43a10.24,10.24,0,0,0-7.84,6.51Zm16.16-.78c1.81,1.95,1.54,6.54,0,8.6,2.92,1.53,5.54,5.53,8.6,6.77,3.86,1.57,9-7.54,4.69-10.94.08,1.13-.72,1.37-1.57,1.56-.23-.46-1-.43-1-1-.3-1.08.55-1,.52-1.82-3.76-.92-6.59-4-11.22-3.17Zm13.81,16.41c2.5.63,5.32.94,7.29,2.09-5.74-.32-11.41-1-17.19-1.83-5.55-.84-11-3.08-15.9-3.12s-8.25,2.93-12.5,4.43c-4.44,9.62,2,21.43,13,17.71-.68-1.31-1.32-2.67-2.86-3.12-1.22.26-.62,2.33-1.57,2.86-2.6-7.73,10.39-5.26,17.46-5a140.51,140.51,0,0,0,15.63,0c7.22-.48,14.68-3.79,15.38-6.77s-2.84-7.9-4.69-9.64c-3-2.87-8.08-4.06-11-5.21v.78c-.48.89-.36,1.89-.78,2.87M35.65,45.87c2.61-1.56,6.47-1.86,8.86-3.65.45-2-.46-3.28-.78-5.21a14.15,14.15,0,0,1-8.86-1.82C35,38.89,35.31,42.39,35.65,45.87Zm27.88-4.95c-1.37,7.19-7,14.9-16.16,13.29a7.47,7.47,0,0,1-4.95-3.65c-.51-1-.32-2.63-1.56-3.39-2,1.09-2.08,4.65-2.08,7.3,0,8.82,3.44,15,6.51,21.88,2.59,5.77,4.91,11.5,7.82,15.9C42.43,97.46,33.64,104.57,30.18,117c17.93-4.64,39.18.38,55,3.65-3-13.54-6.54-26.46-9.12-40.39,7.37-2.61,12.54-15,5.48-21.62-11.09,6.46-21.65-8.21-15.9-18,0-.16,0-.31-.26-.26A2.3,2.3,0,0,1,63.53,40.92ZM35.39,48.74c.24,6.74-6.2,14.84-11.73,9.38,3.42,1.08,5.31-1.42,5.21-4.69A100.41,100.41,0,0,1,17.93,61C14,63.39,9.54,65.87,6.73,68.8,4.9,70.69,2.06,74.26,2.3,77.14c.18,2.22,3,5.22,4.69,6.77,6.91,6.33,18.33,9.44,27.62,13.29-1.66,4.85-6.27,8.15-5.47,14.59,2.2-7.26,7.29-11.64,12.5-15.89-3.46-3.06-7.31-5.56-11.2-9.38-2.45-2.41-7.07-9.38-11-9.91-2.62-.35-6.06,1.72-9.11,0C21.62,74.84,30,70.17,38.51,65.67a41.83,41.83,0,0,1-1-17.46H37A5.64,5.64,0,0,1,35.39,48.74ZM22.62,75.83c6.81,6.31,12.79,13.45,20.58,18.76,2.08-1.14,4.09-2.34,6-3.65-4.15-6.36-6.86-14.16-9.38-22.14C34,71.1,28.86,74,22.62,75.83Zm6.78,43.51c-.95,9.21,1.62,16.9,4.16,23.45H53.11c-.27-4.17-.21-8.65-.79-12.5-3.17-1.07-7.71-1.32-10.94-1.57.38-1.45,4.32-1.17,6-1,4.67.36,9.87,2.24,13.81,2.87a57.24,57.24,0,0,0,4.69,6.25c1.24,1.59,3.08,5.43,5,6,2.66.81,6.54,0,9.64,0H90.1c-1.06-6.41-2.7-12.23-3.9-18.5C70.49,119.91,48.52,115.33,29.4,119.34Z" style="fill-rule:evenodd" /></g></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fsotomayor-sb-8-texas-abortion-ban-dissent%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-themarysue_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('themarysue_mobile_sticky_top'); }); </script> </div> </div>
</div>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/sonic-frontiers/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/12/sonic_frontiers_screen_1-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Sonic 2022"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/sonic-frontiers/">
You Were Right to Get <em>Breath of the Wild</em> Vibes From <em>Sonic Frontiers.</em> Here’s What We Know So Far. </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/matrix-resurrections-clip-morpheus-laurence-fishburne/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/12/pjimage-2021-12-10T102111.863-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Yahya Abdul Mahteen II in 'Matrix Resurrections'"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/matrix-resurrections-clip-morpheus-laurence-fishburne/">
New <em>The Matrix Resurrections</em> Clip (Sorta) Explains Laurence Fishburne&#8217;s Absence </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/messy-families-in-history/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/02/So-Riverdale-Brought-Up-Successions-Kendall-Roy-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Jeremy Strong as Kendall Roy in Succession"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/messy-families-in-history/">
4 Books About Real Messy, Wealthy Families That Make TV&#8217;s Wealthy Look Tame in a Scary Way </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/conservatives-woke-capitalism-anti-bds/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/12/exxon-plant-288x162.jpg"
                    width="208"
                    height="117"
                    alt="ExxonMobil operation near Chicago, IL, summer of 2014. (Image: Richard Hurd.) No Changes were made to CC3.0 image."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/conservatives-woke-capitalism-anti-bds/">
Conservatives Seek to Protect Fossil Fuel Industry from &#8220;Woke Capitalism&#8221; </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/west-side-story-2021-review/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/12/westsidestory-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Ariana DeBose in 'West Side Story'"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/west-side-story-2021-review/">
<em>West Side Story</em> Is a Vibrant, Joyful Revival of the Classic Musical </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<div class="proper-ad-unit top-billboard" style="grid-column: 1/-1;">
<div id="proper-ad-themarysue_leaderboard"> <script> propertag.cmd.push(function() { proper_display('themarysue_leaderboard'); }); </script> </div>
</div>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">Justice Sonia Sotomayor Wrote a Blistering Dissent to Court&#8217;s &#8220;Perverse&#8221; Decision Not To Block Texas&#8217; Abortion Ban</h1>
<h2 class="subheading c-article__subheading"></h2>
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/vivian-kane/" title="Posts by Vivian Kane">Vivian Kane</a></span><span class="o-dateline__date">Dec 10th, 2021, 5:58 pm </span></div>
<a class="o-comments-link u-disqus-count c-article__comments-link" aria-label="Comments" href="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/#disqus_thread" data-disqus-identifier="564728 https://www.themarysue.com/?p=564728">&nbsp;</a>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/');
      twitterShareButton.setAttribute('data-text', 'Justice Sonia Sotomayor Wrote a Blistering Dissent to Court\'s "Perverse" Decision Not To Block Texas\' Abortion Ban');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<p><img loading="lazy" class="alignnone size-full wp-image-556835" src="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent.jpg" alt="Protesters hold up signs as they march down Congress Ave at a pro-abortion protest" width="1200" height="798" srcset="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent.jpg 1200w, https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent-300x200.jpg 300w, https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent-150x100.jpg 150w, https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent-768x511.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&cbuster=%%CACHEBUSTER%%&playerApiId=primisPlayer"></script></div>
<p>On Thursday, the U.S. Supreme Court made a surprise announcement that it would hand down one or more opinions today, without specifying which cases they would be ruling on.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/SCOTUS?src=hash&amp;ref_src=twsrc%5Etfw">#SCOTUS</a> announces that it will hand down one or more opinions in argued cases tomorrow starting at 10:00 EST.</p>
<p>It psyched us out before, but a Friday hand-down day in December is &#8230; more than a little unusual. <a href="https://twitter.com/hashtag/SB8?src=hash&amp;ref_src=twsrc%5Etfw">#SB8</a> or the Ramirez Texas capital case have to be leading candidates.</p>
<p>— Steve Vladeck (@steve_vladeck) <a href="https://twitter.com/steve_vladeck/status/1468983099916800007?ref_src=twsrc%5Etfw">December 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As many predicted, given the magnitude of the case, the court&#8217;s decisions did turn out to be related to S.B. 8, Texas&#8217; abortion ban that deputizes civilians to enforce it. The news was not great.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_3"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_3'); }); </script> </div></div>
<p>The good(ish) news is that the court ruled that the lawsuits filed by abortion providers and advocates could move forward against <em>some</em> defendants.</p>
<p>The very bad news is that the court once again refused to block the law while those suits move forward, just as they did in September—meaning that for the last three and a half months, people in Texas have not had, and continue to not have, access to safe and legal abortion in their state.</p><div class="proper-ad-insert"></div>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">And we have both <a href="https://twitter.com/hashtag/SB8?src=hash&amp;ref_src=twsrc%5Etfw">#SB8</a> decisions! The good news is that the providers in WWH can move forward with their challenge against some named defendants</p>
<p>The bad news is the Court denied the Biden Administration&#8217;s request to block the law entirely</p><div class="proper-ad-insert"></div>
<p>— Jessica Mason Pieklo (@Hegemommy) <a href="https://twitter.com/Hegemommy/status/1469322924280610819?ref_src=twsrc%5Etfw">December 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">The beginning and end of the discussion should have been: <a href="https://twitter.com/hashtag/SB8?src=hash&amp;ref_src=twsrc%5Etfw">#SB8</a> is unconstitutional and we&#8217;re going to stay it while we work all this other crap out.</p>
<p>That SB 8 remains in effect and abortion is basically banned in Texas demonstrates this SCOTUS doesn&#8217;t care about the rule of law.</p>
<p>— &#x1f385;&#x1f3ff;Imani Gandy Cane&#x1f385;&#x1f3ff; (@AngryBlackLady) <a href="https://twitter.com/AngryBlackLady/status/1469331340935847936?ref_src=twsrc%5Etfw">December 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Chief Justice John Roberts wrote the dissent in the 5–4 case, focusing on the impact this decision will have on the court, rather than on women and pregnant or potentially pregnant people&#8217;s rights.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Roberts&#8217; dissent seems to be taking his usual of approach of &#8216;I think abortion is icky but goddamn can y&#8217;all act like you have some sense? Some of us are trying to appear respectable while we take away people&#8217;s rights&#8217;</p>
<p>— Barred and Boujee (@AudreLawdAMercy) <a href="https://twitter.com/AudreLawdAMercy/status/1469328555368718340?ref_src=twsrc%5Etfw">December 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">What that means is like, &#8216;I don&#8217;t like abortion n all, but we said there&#8217;s a constitutional right, and upholding constitutional rights is lowkey supposed to be our whole job, no? Y&#8217;all are making me look bad&#8217;</p>
<p>— Barred and Boujee (@AudreLawdAMercy) <a href="https://twitter.com/AudreLawdAMercy/status/1469329082114584582?ref_src=twsrc%5Etfw">December 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Justice Sonia Sotomayor also wrote a dissenting opinion, and once again, <a href="https://www.themarysue.com/sotomayor-texas-abortion-dissent-must-read/" target="_blank" rel="noopener">just as she did back in September</a>, she truly annihilated the conservative majority with her opinion.</p>
<p>Sotomayor called the decision and its reasoning &#8220;perverse&#8221; and a &#8220;brazen challenge to our federal structure.&#8221; She said the argument behind this case &#8220;echoes the philosophy of John C. Calhoun, a virulent defender of the slaveholding South who insisted that States had the right to &#8216;veto&#8217; or &#8216;nullif[y]&#8217; any federal law with which they disagreed.&#8221;</p>
<p>&#8220;The Nation fought a Civil War over that proposition, but Calhoun’s theories were not extinguished,&#8221; she writes.</p>
<p>As she showed in September, Sotomayor has clear disgust for the fact that her conservative colleagues are allowing Texas to implement this attack on people&#8217;s constitutional rights through the law&#8217;s brazen loopholes.</p>
<p>&#8220;My disagreement with the Court runs far deeper than a quibble over how many defendants these petitioners may sue,&#8221; Sotomayor writes. &#8220;The dispute is over whether States may nullify federal constitutional rights by employing schemes like the one at hand. The Court indicates that they can, so long as they write their laws to more thoroughly disclaim all enforcement by state officials, including licensing officials. This choice to shrink from Texas’ challenge to federal supremacy will have far-reaching repercussions. I doubt the Court, let alone the country, is prepared for them.&#8221;</p>
<p>(image: Sergio Flores/Getty Images)</p>
<p><strong><em>Want more stories like this? <a href="//www.themarysue.com/membership-account/membership-levels/”" target="“_blank”" rel="“noopener noopener">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="//www.themarysue.com/comment-policy/”" target="“_blank”" rel="“noopener noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#691d00191a291d010c04081b101a1c0c470a0604"><span class="__cf_email__" data-cfemail="295d40595a695d414c44485b505a5c4c074a4644">[email&#160;protected]</span></a></em></p> </div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/abortion/" rel="tag">abortion</a><a href="https://www.themarysue.com/tag/sonia-sotomayor/" rel="tag">Sonia Sotomayor</a><a href="https://www.themarysue.com/tag/u-s-supreme-court/" rel="tag">U.S. Supreme Court</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/netflix-cancels-cowboy-bebop/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/netflix-cancels-cowboy-bebop/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Vivian Kane - Politics Editor</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img alt='' src='https://secure.gravatar.com/avatar/944e74f27f1724e74b28174ce872f91c?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/944e74f27f1724e74b28174ce872f91c?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' loading='lazy' />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__twitter">
<a class="o-author-soc-link" href="https://twitter.com/viv_kane">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#8afce3fce3ebe4cafee2efe7ebf8f3f9ffefa4e9e5e7">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">Vivian Kane (she/her) has a lot of opinions about a lot of things. Born in San Francisco and radicalized in Los Angeles, she now lives in Kansas City, Missouri with her husband Brock Wilbur and too many cats.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/vivian-kane/">More Stories by Vivian Kane</a></nav>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_comments_pre"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_comments_pre'); }); </script> </div>
</div>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"564728 https:\/\/www.themarysue.com\/?p=564728","disqusShortname":"themarysue","disqusTitle":"Justice Sonia Sotomayor Wrote a Blistering Dissent to Court&#8217;s &#8220;Perverse&#8221; Decision Not To Block Texas&#8217; Abortion Ban","disqusUrl":"https:\/\/www.themarysue.com\/sotomayor-sb-8-texas-abortion-ban-dissent\/","postId":564728};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article> <aside id="sidebar" class="o-sidebar c-sidebar">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_1'); }); </script> </div>
</div>
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/wonder-woman-get-a-girlfriend/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/12/pjimage-2021-12-10T075832.662-432x243.jpg" width="432" height="243" alt="Diana and Zala Jor-El in Dark Knights of Steel">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/wonder-woman-get-a-girlfriend/?utm_source=mostpopular">
Wonder Woman Gets a Super Girlfriend in <em>Dark Knights of Steel</em> </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/city-planner-rainbow-road/?utm_source=mostpopular">
City Planner Who Designed Rainbow Road Finally Apologizes for <em>Mario Kart'</em>s Most Treacherous Track, but Do We Accept? </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/vincent-donofio-hawkeye-uncle/?utm_source=mostpopular">
Everyone Made "Uncle" Jokes at Vincent D'Onofrio for His Comment on Charlie Cox's Daredevil Return </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/disney-treasure-planet-ahead-of-its-time/?utm_source=mostpopular">
Disney Flop <em>Treasure Planet</em> Was Way Ahead of Its Time </a>
</h3>
</div>

</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_2'); }); </script> </div>
</div>
<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/09/texas-abortion-law-sonia-sotomayor-dissent-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/sotomayor-sb-8-texas-abortion-ban-dissent/">
Justice Sonia Sotomayor Wrote a Blistering Dissent to Court&#8217;s &#8220;Perverse&#8221; Decision Not To Block Texas&#8217; Abortion Ban </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/netflix-cancels-cowboy-bebop/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/10/live-action-cowboy-bepop-cast-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/netflix-cancels-cowboy-bebop/">
Things We Saw Today: Netflix Cancels <em>Cowboy Bebop</em> After One Season </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/halle-berry-return-mcu-as-storm/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/12/storm-marvel-sword-dauterman-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/halle-berry-return-mcu-as-storm/">
I&#8217;d Love to See Halle Berry Join the Marvel Cinematic Universe—But Not as Storm </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/barefoot-oreo-wine/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/12/oreo-wine1-main-aw-211209-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/barefoot-oreo-wine/">
Barefoot&#8217;s Oreo Thins Wine Sold Out Immediately for Obvious Reasons </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/the-game-awards-2021-trailers/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/12/The-Game-Awards-trailers-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/the-game-awards-2021-trailers/">
Apologies to My Cats for Screaming So Loudly Over These Trailers at The Game Awards </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/sonic-frontiers/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/12/sonic_frontiers_screen_1-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/sonic-frontiers/">
You Were Right to Get <em>Breath of the Wild</em> Vibes From <em>Sonic Frontiers.</em> Here’s What We Know So Far. </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#dfabb6afac9fabb7bab2beada6acaabaf1bcb0b2">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#82f6ebf2f1c2f6eae7efe3f0fbf1f7e7ace1edef">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
<div class="side-sticky">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_side_3'); }); </script> </div>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_4"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_4'); }); </script> </div>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
<script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script>
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>


<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-themarysue_skin"> <script> propertag.cmd.push(function() { proper_display('themarysue_skin'); }); </script> </div>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-themarysue_bottom"> <script> propertag.cmd.push(function() { proper_display('themarysue_bottom'); }); </script> </div>
</div>
</div>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-themarysue_sticky"> <script> propertag.cmd.push(function() { proper_display('themarysue_sticky'); }); </script> </div>
</div>
</body></html>