<!DOCTYPE html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png">
<!-- CSS -->
 <style>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</style>
<!-- end CSS -->

<!-- Open Graph -->
<meta property="og:title" content="I&#8217;m Already Obsessed With Shudder&#8217;s Upcoming Documentary On Queer Horror" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror.jpg" /><!-- End Open Graph -->

<!-- wp stuff-->
  
  <script>
    var bloginfo = {
      'url': 'https://www.themarysue.com',
      'template_directory': 'https://www.themarysue.com/wp-content/themes/m2015'
    };
  </script>
  
  <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
  
  
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[,] -->
<meta name="description"  content="From Sleepaway Camp to Jennifer&#039;s Body, the streaming service Shudder will explore all facets of the history of queer rep in horror films." />

<meta name="keywords"  content="shudder,queer cinema,horror noir,sam wineman,,documentaries,horror movies,queer representation" />

<link rel="canonical" href="https://www.themarysue.com/shudder-documentary-queer-horror/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='am-ngg-car-skin-css'  href='https://am22.akamaized.net/tms/cnt/plugins/am-ngg-front-end/media/skin/skin.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='am-ngg-css-css'  href='https://am23.akamaized.net/tms/cnt/plugins/am-ngg-front-end/media/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://am24.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://am21.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://am24.akamaized.net/tms/inc/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://am21.akamaized.net/tms/cnt/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://am22.akamaized.net/tms/cnt/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://am23.akamaized.net/tms/cnt/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='https://am23.akamaized.net/tms/cnt/plugins/nextgen-gallery/shutter/shutter-reloaded.css?ver=1.3.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js'></script>
<script type='text/javascript' src='https://am21.akamaized.net/tms/cnt/plugins/am-ngg-front-end/js/jquery.jcarousel.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.akamaized.net/tms/cnt/plugins/nextgen-gallery/shutter/shutter-reloaded.js?ver=1.3.0'></script>
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Let Eleven Be a Kid in Stranger Things 3' href='https://www.themarysue.com/eleven-stranger-things-3/' />
<meta name="generator" content="WordPress 2019.26" />
<link rel='shortlink' href='https://www.themarysue.com/?p=485651' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fshudder-documentary-queer-horror%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fshudder-documentary-queer-horror%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:title" content="I&#039;m Already Obsessed With Shudder&#039;s Upcoming Documentary On Queer Horror" />
<meta name="twitter:description" content="&quot;That story is one that is long overdue, and I am honored to have the chance to share it.&quot;" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/shudder-documentary-queer-horror\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"I&#8217;m Already Obsessed With Shudder&#8217;s Upcoming Documentary On Queer Horror","datePublished":"2019-06-27T14:42:26-04:00","dateModified":"2019-06-27T14:42:26-04:00","author":{"@type":"Person","name":"kate-gardner"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/06\/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror.jpg","width":1200,"height":650}}</script>
		
<meta name='NextGEN' content='1.5.5' />
<link rel="amphtml" href="https://www.themarysue.com/shudder-documentary-queer-horror/amp/" />
<!-- end wp stuff-->


<!-- JavaScript -->
  <script>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</script>
  
  <!-- Admiral Tag -->
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <!-- Google Analytics -->
  <script id="ga" type="text/javascript">
    var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
    function recordOutboundLink(link, category, action) {
      _gat._getTrackerByName()._trackEvent(category, action);
      setTimeout('document.location = "' + link.href + '"', 100);
    }
  </script>

  <!-- Comscore -->
  <script id="comscore" type="text/javascript">
    var _comscore = _comscore || [];
    _comscore.push({c1: '2', c2: '9304643'});
    (function() {
      var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
      s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>

  <!-- Quantcast -->
  <script id="quantcast" type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
  </script>
  <noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
  
  <!-- Chartbeat -->
  		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Kate Gardner";
				_sf_async_config.sections = "Movies";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->

  <!-- Facebook -->
  <!-- <div id="fb-root"></div> -->
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>

  
  

  <!-- AdThrive -->
  <script>
    window.adthrive = window.adthrive || {};
    window.adthrive.cmd = window.adthrive.cmd || [];
    window.adthrive.host = 'ads.adthrive.com';
    window.adthrive.plugin = 'adthrive-ads-1.0.21';
    window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

    (function() {
      var script = document.createElement('script');
      script.async = true;
      script.type = 'text/javascript';
      script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(script, node);
    })();
  </script>

 <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  adthrive.cmd.push(function() {  

    googletag.cmd.push(function() {

      
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
      googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '485651');

    });
    
  });
</script>
<!-- end JavaScript -->

<!-- title generation-->
  <title>I'm Obsessed With Shudder's Upcoming Queer Horror Documentary | The Mary Sue</title>
<!-- end title generation-->

<!-- fonts -->
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,700italic,400italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300italic,300' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:700italic' rel='stylesheet' type='text/css'>
<!-- end fonts -->

<!-- fontAwesome -->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<!-- end fontAwesome -->
<meta name="date" content="2019-06-27T14:42:26-04:00"/></head>
 <body id="post-485651" class="single"><header class="full teads-helper">
  <div id="header-content">
    
    <img class="logomark" alt="The Mary Sue" src="https://am23.akamaized.net/tms/cnt/themes/m2015/images/logo-trans/sue-14.png">
    <a id="logo" href="https://www.themarysue.com"><img src="https://am21.akamaized.net/tms/cnt/themes/m2015/images/logo.png" alt="The Mary Sue" /></a>

    

    <ul id="nav-cats">
      <li id="nav-news" class="first-cat"><a href="/category/news/">News</a></li>
      <li id="nav-movies"><a href="/category/movies-and-tv/">Movies &amp; TV</a></li>
      <li id="nav-books"> <a href="/category/books/">Books</a></li>
      <li id="nav-internet"> <a href="/category/big-on-the-internet/">Big on the Internet</a></li>
      <li id="nav-store">
        <a href="https://shop.spreadshirt.com/TheMarySue">Store</a>
        <ul id="nav-store-sub" class="">
          <li><a href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
          <li><a href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
        </ul>
       </li>
      <!-- <li id="nav-videos" class="nav-vid"> <a href="https://www.youtube.com/user/TheMarySueTube">Videos</a></li> -->
      <li id="last-cat">
        <ul id="subcats">
          <li id="nav-comics"><a href="/category/comics/">Comics</a></li>
          <li id="nav-space"><a href="/category/space/">Space</a></li>
          <li id="nav-gaming"><a href="/category/gaming/">Gaming</a></li>
          <li id="nav-science"> <a href="/category/science-and-tech/">Science &amp; Tech</a></li>
          <li id="nav-contributors"><a href="/category/contributors/">Contributors</a></li>
          <li id="nav-about"><a href="/about/">About</a></li>
        </ul>
      </li>
    </ul>

    <div id="header-tools">
    
      <ul class="social">
        <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue"  target="_blank" title="Like us on Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue"  target="_blank" title="Follow @TheMarySue"><i class="fa fa-twitter"></i></a></li>
        <li class="soc-instagram soc-item"><a class="social-link" href="https://www.instagram.com/themarysue/"  target="_blank" rel="publisher"><i class="fa fa-instagram"></i></a></li>
        <li class="soc-youtube soc-item"><a class="social-link" href="https://www.youtube.com/user/TheMarySueTube"  target="_blank" rel="publisher"><i class="fa fa-youtube"></i></a></li>
        <li class="soc-tumblr soc-item"><a class="social-link" href="http://themarysue.tumblr.com/" target="_blank" ><i class="fa fa-tumblr"></i></a></li>
      </ul>

      <div id="search">
        <form action="https://www.themarysue.com/" method="get">
          <input type="submit" value="Search" class="search-submit" />
          <input type="text" value="" name="s" class="search-field" />
        </form>
        <button id="search-toggle"><span class="social-link"><i class="fa fa-search"></i> Search</span></button>
      </div>

      <button class="menu-toggle social-item"><span class="social-link"><i class="fa fa-bars"></i> Menu</span></button>

    </div> <!-- end #header-tools -->

    <div id="cointent-account" class="cointent-widget">                <a class="cointent-subscribe" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a>
                            <a class="cointent-login" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fshudder-documentary-queer-horror%2F">Login</a>
                    </div>


  </div> <!-- end #header-content -->
</header>


<script type="text/javascript">
  var cointentLoadPartners = function() {
          commonMethods.checkFunc("teadsLoadInBoard");
      commonMethods.checkFunc("teadsLoadInRead");
      if ($(window).width() >= 750) {
        commonMethods.checkFunc("zergnetLoad");
      }
      commonMethods.checkFunc("taboolaLoadHead");
      commonMethods.checkFunc("revcontentLoadRRail1");
      commonMethods.checkFunc("revcontentLoadFooter");
      commonMethods.checkFunc("liqwidLoadFooter");
      //commonMethods.checkFunc("yieldMoLoadFooter");
      //commonMethods.checkFunc("yieldMoLoadFooter");
      commonMethods.checkFunc("nativoLoadFooter");
      //commonMethods.checkFunc("wibbitzLoadFooter");
      //commonMethods.checkFunc("skimlinksLoad");
    
          //adsenseInsertBylineUnit();
      //taboolaInsertSidebarUnit();
      commonMethods.checkFunc("revcontentLoadRRail2");
      commonMethods.checkFunc("sharethroughLoadSingle");
      commonMethods.checkFunc("revcontentLoadSingle1");
      commonMethods.checkFunc("revcontentLoadSingle2");
      };

  var cointentRemovePartners = function() {
          //$('.gpt-unit').remove(); // can't remove because theyre placeholders
      $('#dsq-app7').remove();
      $('#dsq-app5').remove();
      teadsRemoveInBoard();
      teadsRemoveInRead();
      zergnetRemove();
      revcontentRemoveRRail1();
      revcontentRemoveFooter();
      yieldMoRemoveFooter();
    
          revcontentRemoveRRail2();
      adsenseRemoveBylineUnit();
      //taboolaRemoveSidebarUnit();
      sharethroughRemoveSingle();
      revcontentRemoveSingle1();
      revcontentRemoveSingle2();
      };




  var cointentLocked = function(pub, art) {
    if(commonMethods.$_GET["debug"]) console.log('coinTent Locked');

    // Insert Subscribe / Login buttons
    //cointentInterface();

    // Load partnerships / promos
    $(document).ready(function($) {
      cointentLoadPartners();

      //commonMethods.detectAdblock();
      //var sidebarScroller = new AM.Scroller($("#promo-unit"), $("#sidebar"));


      // Nativo Test
        if( $('body.page-sponsoredcontent').length  ) {
          cointentUnlocked();
          commonMethods.runNativo();
        }

    });
  };

  var cointentUnlocked = function(pub, art) {
    if(commonMethods.$_GET["debug"]) console.log('coinTent Unlocked');

    // Insert Subscribe / Login buttons
    //cointentInterface();

    // Queue Google ad cleanup
    adthrive.cmd.push(function() {
      adthrive.disableAds();
    });
    
    // Remove partnerships and empty GPTs
    $(document).ready(function() {
      jwAdFree();
      $('.sponsored').remove();
      $('.unit-wrap').remove();
      $('#am-skin').remove();
      //cointentRemovePartners();
    });

    // Collapse Sidebar
          if(commonMethods.$_GET["cs"]) commonMethods.collapseSidebar();
    
  };
</script>


<div id="leaderboard"></div>



<script type="text/javascript">
  //cointentLocked();
  $(document).ready(function() {
    cointentLocked();
  });
</script>


<ul id="featured-posts"><li id="featured-post-1" class="featured-post-1 "><a href=https://www.themarysue.com/sam-wilson-captain-america/ title="Sam Wilson Almost Debuted as Captain America in Spider-Man: Far From Home" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am23.akamaized.net/tms/cnt/uploads/2019/03/captain-america-the-winter-soldier-sam-wilson-anthony-mackie-288x162.jpg)"></span><span class="featured-post-title">Sam Wilson Almost Debuted as Captain America in <em>Spider-Man: Far From Home</em></span></span></a></li><li id="featured-post-2" class="featured-post-2 "><a href=https://www.themarysue.com/charlies-angel-trailer-elizabeth-banks-kristen-stewart-naomi-scott-ella-balinska/ title="I Wish I Could Be Excited About the New Charlie's Angels Trailer" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am23.akamaized.net/tms/cnt/uploads/2019/06/Charlies-Angels-Official-Trailer-288x162.jpg)"></span><span class="featured-post-title">I Wish I Could Be Excited About New <em>Charlie's Angels</em> Trailer</span></span></a></li><li id="featured-post-3" class="featured-post-3 "><a href=https://www.themarysue.com/amazon-prime-good-omens-too-accurate-nice-boring/ title="The Good Omens Series May, in Fact, Be Too Accurate and Nice" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am21.akamaized.net/tms/cnt/uploads/2019/06/good-omens-michael-sheen-aziraphale-david-tennant-crowley-288x162.jpg)"></span><span class="featured-post-title">The <em>Good Omens</em> Series May, in Fact, Be Too Accurate and Nice</span></span></a></li><li id="featured-post-4" class="featured-post-4 "><a href=https://www.themarysue.com/first-democratic-debate-highlights/ title="The Highs, Lows, and Biggest Takeaways From Last Night's Democratic Debate" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am21.akamaized.net/tms/cnt/uploads/2019/06/democratic-debate-warren-booker-castro-288x162.jpg)"></span><span class="featured-post-title">The Highs, Lows, and Biggest Takeaways From Last Night's Democratic Debate</span></span></a></li><li id="featured-post-5" class="featured-post-5 featured-post-last "><a href=https://www.themarysue.com/jk-rowling-transphobic-follows/ title="J.K. Rowling Leaves Little Doubt About Her TERFdom" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am21.akamaized.net/tms/cnt/uploads/2019/06/jk-rowling-terf-twitter-follow-288x162.jpg)"></span><span class="featured-post-title">J.K. Rowling Leaves Little Doubt About Her TERFdom</span></span></a></li>    </ul>    
    
<div id= "wrap">
  <!-- Partner Toggles -->

    <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_e5fbeb',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
    ad_block_test(function(is_blocked){
    var widget_id = 96212;
    if (is_blocked === true) {
    widget_id = 96233;
    }
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
    });
    })();
  };
  var revcontentRemoveSingle1 = function() {
    element = $('#rcjsload_e5fbeb');
    element.remove();
  };
</script>
<!-- End RevContent Article 1 -->
<script>console.log("%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_647b62',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_647b62");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };
  var revcontentRemoveSingle2 = function() {
    element = $('#rcjsload_647b62');
    element.remove();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>console.log("%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script>
  <!-- end Partner Toggles -->
  
    
  <main>
    <article>
              <div id="post-heading">
          <h3>I&#8217;m Already Obsessed With Shudder&#8217;s Upcoming Documentary On Queer Horror</h3>
          <h4 class="subheading">Anything about queer cinema I'm here for.</h4>
          <div class="dateline">by <a href="https://www.themarysue.com/author/kate-gardner/" title="Posts by Kate Gardner" rel="author">Kate Gardner</a> | 2:42 pm, June 27th, 2019</div>
          <div class="comments-label-container">
                                    <span class="comments-inline">
              <a href="https://www.themarysue.com/shudder-documentary-queer-horror/#disqus_thread"></a>
            </span>
          </div>

        </div> <!-- end post-heading -->
        

        <div id="post-wrap">

          <div id="post-social">
              <div id="share-cont">
    <div id="share">
      <div class="share-twitter share-item">
        <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
        <script type="text/javascript"><!--
          var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'TheMarySue', 'TheJaneDough', 'TheBraiser'];
          $('a.twitter-share-button').attr({
            'data-count':   'vertical',
            'data-via':     'TheMarySue',
            'data-url':     'https://www.themarysue.com/shudder-documentary-queer-horror/',
            'data-text':    'I\'m Already Obsessed With Shudder\'s Upcoming Documentary On Queer Horror',
            'data-related': array_shuffle(related).join(',')
          });
        --></script>
        <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>

      <div class="share-facebook share-item">
        <!-- <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.themarysue.com%2Fshudder-documentary-queer-horror%2F&amp;layout=box_count&amp;show-faces=false&amp;action=like&amp;width=51&amp;font=arial&amp;colorscheme=light" scrolling="no" frameborder="0" id="facebook-like-inner"></iframe>
        --> 
        <div class="fb-share-button" 
          data-layout="button">
        </div>
      </div>

      
      <div class="share-reddit share-item">
                <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
      </div>

      <!--  
      <div class="share-pinterest share-item">
        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themarysue.com%2Fshudder-documentary-queer-horror%2F&amp;media=https://www.themarysue.com/wp-content/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror-432x243.jpg&amp;description=I%26%238217%3Bm%20Already%20Obsessed%20With%20Shudder%26%238217%3Bs%20Upcoming%20Documentary%20On%20Queer%20Horror" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
      </div>
      -->
  </div>
</div>          </div>

          <div id="post-body">
            <p><img class="size-full wp-image-485659 aligncenter" src="https://am24.akamaized.net/tms/cnt/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror.jpg" alt="Jennifer (Megan Fox) gets ready to murder another victim in the cult classic Jennifer's Body." width="1200" height="650" srcset="https://am22.akamaized.net/tms/cnt/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror.jpg 1200w, https://am22.akamaized.net/tms/cnt/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror-300x163.jpg 300w, https://am22.akamaized.net/tms/cnt/uploads/2019/06/im-already-obsessed-with-shudders-upcoming-documentary-on-queer-horror-768x416.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Just a few days after we talked about how <a href="https://www.themarysue.com/babadook-director-gay-icon/" target="_blank" rel="noopener noreferrer">the Babadook became a queer icon</a>, Shudder, the premiere horror streaming service, <a href="https://www.indiewire.com/2019/06/shudder-queer-horror-documentary-lgbt-1202153583/" target="_blank" rel="noopener noreferrer">has announced that they will be releasing</a> an untitled documentary from Sam Wineman on the history of queer horror cinema. The streaming platform has previously released the critical hit <em>Horror Noire: A History Of Black Horror</em>; this upcoming documentary will be their second original documentary.</p>
<p>I cannot freaking wait for this documentary.</p>
<p><a href="https://www.indiewire.com/2019/06/shudder-queer-horror-documentary-lgbt-1202153583/" target="_blank" rel="noopener noreferrer">IndieWire describes the film</a> as exploring &#8220;the complex, fascinating history of queer horror on film, through the works of pioneering queer creators like James Whale and Clive Barker. The film will examine the coded, sometimes problematic, depiction of LGBTQ+ characters in films like <em>Sleepaway Camp,</em> <em>High Tension</em>, and <em>Jennifer’s Body.</em> It will chart the course of queer subjects and creators in the horror genre from the silent era through the present day.&#8221;</p>
<p>This is a rich field that has been mostly unexplored outside of academia and does need to brought into the mainstream. Queer cinema is a subject that is deeply important, as the history of coding, villainy, and representation is key to discussing how to move forward with better representation. Not only do we need queer voices telling our stories, but we need to understand the history of queer rep and how things have changed over the years.</p>
<p>&#8220;Growing up I loved watching Andy, a kid like me, outsmart a killer doll in <em>Child’s Play</em>,&#8221; Wineman <a href="https://ew.com/movies/2019/06/27/shudder-queer-cinema-horror-noire/" target="_blank" rel="noopener noreferrer">said in a statement</a>. &#8220;When I was older, I found strength in fierce and feminist final girls like Sidney Prescott in <em>Scream</em>. I was seeing so many parts of myself in these stories, but it wasn’t until I taught a slasher film course that I realized these and so many of the films I connected to were written by members of my own community.&#8221;</p>
<p><a href="https://butwhythopodcast.com/2019/06/27/shudder-announces-new-documentary-focused-on-queer-horror-in-film/" target="_blank" rel="noopener noreferrer">He continued:</a> &#8220;While watching Horror Noire, I identified deeply with the discussion of loving a genre and having that love be unrequited. Horror has spent a great deal of time telling our stories undercover, both intentionally and unintentionally. In order to fully understand the depth of how and why, you have to unpack the social context of what it is to be queer at the moment in history that coincides with the films themselves. That story is one that is long overdue, and I am honored to have the chance to share it.&#8221;</p>
<p>Queer history in film matters, especially in the horror canon. This seems like a fantastic chance to really bring queer cinema studies to the mainstream and really explore why the genre resonates with queer fans so deeply. Keep this up and 2020 will be as fantastic a year for horror as 2019 was.</p>
<p>(via<a href="https://www.indiewire.com/2019/06/shudder-queer-horror-documentary-lgbt-1202153583/" target="_blank" rel="noopener noreferrer"> IndieWire</a>, image: 20th Century Fox)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p>&nbsp;</p>
          </div> <!-- end post-body -->
          
        </div>

          <div id="social-foot">
            <h3>Follow The Mary Sue</h3>
            <div class="social">
              <ul>
                <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue" title="Follow @TheMarySue">Follow @TheMarySue</a></li>
                <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue" title="Like us on Facebook">Like us on Facebook</a></li>
              </ul> 
            </div>
          </div>

        
        <div class="related-stories">filed under</div>
        
        <div class="tag-links"><a href="https://www.themarysue.com/tag/documentaries/" rel="tag">documentaries</a>, <a href="https://www.themarysue.com/tag/horror-movies/" rel="tag">horror movies</a>, <a href="https://www.themarysue.com/tag/queer-representation/" rel="tag">queer representation</a></div>


        <div id="partners">
        </div>

        <div class="section-heading o-section-heading o-herald o-herald-right@desktop"><div class="o-section-label">Kate Gardner</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img alt='' src='https://secure.gravatar.com/avatar/6a9b207d7d6939359035d2fbb79d8ba2?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6a9b207d7d6939359035d2fbb79d8ba2?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' />
      <ul class="c-author-soc-items">
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:kate@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Kate (she/her) says sorry a lot for someone who is not sorry about the amount of strongly held opinions she has. Raised on a steady diet of The West Wing and classic film, she is now a cosplayer who will fight you over issues of inclusion in media while also writing coffee shop AU fanfic for her favorite rare pairs.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/kate-gardner/">More Stories by Kate Gardner</a></nav>
        <div id="comments">
          
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"485651 https:\/\/www.themarysue.com\/?p=485651","disqusShortname":"themarysue","disqusTitle":"I&#8217;m Already Obsessed With Shudder&#8217;s Upcoming Documentary On Queer Horror","disqusUrl":"https:\/\/www.themarysue.com\/shudder-documentary-queer-horror\/","postId":485651};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
        </div>
        
        <span class="comments-inline">
          <a href="https://www.themarysue.com/shudder-documentary-queer-horror/#disqus_thread"></a>
        </span>

                  </article>


  </main>
    <aside id="sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a class="promo-unit" href="http://bit.ly/MagicXMeyhem_TMS300x600_giveaway" target="_blank" style="display: block; margin: 20px 7px 15px;"><img src="https://am21.akamaized.net/tms/cnt/uploads/2019/06/mxm-giveaway-300x600.jpg" /></a>  

  <!-- Partner Toggles -->

      <!-- ZERGNET -->

    <style type="text/css">
      #zergnet-widget-45041 .zergentity img { margin-top:-17px !important;}
      #zergnet-widget-45041 .zergentity a { height:105px; overflow:hidden; display:block; }
      #zergnet-widget-45041 .zergheadline a{ height:auto; }
      #zergnet-widget-45041 .zergheadline {text-align:left !important; margin-top:5px !important; font-weight:800 !important;}
      #zergnet-widget-45041 .zergentity {margin-bottom:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(1) {margin-left:0px !important; margin-right:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(2) {margin-left:10px !important; margin-right:0px !important;}
      #zergnet-widget-45041 .zergheadline a:hover {color:#800000 !important;}
    </style>
    <script>

      var zergnetLoad = function() {
        // Make div
        element1 = $('<div/>', {
          'class': 'heading zergnet-heading',
        });
        element1.text('Around The Web');
        element1.insertBefore($('.zergnet-placeholder'));

        // Make div
        element2 = $('<div/>', {
          'id': 'zergnet-widget-45041',
        });
        element2.insertAfter($('.zergnet-heading'));

        // Logic
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'https://www.zergnet.com/zerg.js?id=45041';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();

      };

      var zergnetRemove = function() {
        element = $('.zergnet-heading');
        if (element) {
          $('.zergnet-heading').remove();
          $('#zergnet-widget-45041').remove();
        }
      };

    </script>


  <!-- END ZERGNET -->
<script>console.log("%czergnet%c %con", "color:pink;","","color:green;");</script><script>console.log("%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {
        // Make div
        element = $('<div/>', {
          'id': 'rcjsload_e7bc37',
        });
        element.insertAfter($('.revcontent-sidebar-placeholder-2'));

        // Logic
        (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
      
      var revcontentRemoveRRail2 = function() {
        element = $('#rcjsload_e7bc37');
        element.remove();
      };

    </script>

  

  <!-- End RevContent Sidebar 2--><script>console.log("%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <!-- Most Popular Posts -->
    <div class="heading">Top Stories</div>
<ol id="popular-posts" class="sidebar-posts">
			<li>
			<a href="https://www.themarysue.com/jk-rowling-transphobic-follows/">
				<div class="thumbnail" style="background-image:url(https://am21.akamaized.net/tms/cnt/uploads/2019/06/jk-rowling-terf-twitter-follow-100x100.jpg);"></div>
				<h4 class="sidebar-title">J.K. Rowling Leaves Little Doubt About Her TERFdom</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/tom-holland-vs-autograph-hounds/">
				<div class="thumbnail" style="background-image:url(https://am24.akamaized.net/tms/cnt/uploads/2019/06/tomhollandspiderman-100x100.jpeg);"></div>
				<h4 class="sidebar-title">Tom Holland Helped Calm a Fan Because Autograph Hounds Remain the Worst</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/donald-trump-e-jean-carroll-denial/">
				<div class="thumbnail" style="background-image:url(https://am23.akamaized.net/tms/cnt/uploads/2019/06/trump-carroll-deny-not-my-type-gross-100x100.jpg);"></div>
				<h4 class="sidebar-title">Once Again, Donald Trump Shows the World Exactly How NOT to Respond to Assault Allegations</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/maybe-dont-treat-women-like-pieces-of-meat-especially-teenagers/">
				<div class="thumbnail" style="background-image:url(https://am22.akamaized.net/tms/cnt/uploads/2019/06/Billie-Elish-100x100.jpg);"></div>
				<h4 class="sidebar-title">Maybe Don’t Treat Women Like Pieces of Meat? Especially Teenagers.</h4>
			</a>
		</li>
			<li>
			<a href="https://www.themarysue.com/lexi-rabe-is-7-stop-bullying-her/">
				<div class="thumbnail" style="background-image:url(https://am22.akamaized.net/tms/cnt/uploads/2019/05/I-Would-Literally-Die-for-Morgan-Stark-100x100.jpg);"></div>
				<h4 class="sidebar-title"><em>Avengers: Endgame</em>&#8216;s Morgan Stark Actress Is Being Bullied Online. She&#8217;s 7, You Monsters.</h4>
			</a>
		</li>
	</ol>  <!-- End Most Popular Posts -->



  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>
    
    <!-- Tips -->    
    <div id="tips" class="promo promo-sidebar">
      <div class="heading">Tips</div>
      <div class="tips-body">
        <a href="mailto:tips@themarysue.com"><img src="https://am24.akamaized.net/tms/cnt/themes/m2015/images/promo-gossip.jpg" width="78" height="60" alt="" align="left" /></a>
        <p class="sidebar-title">Have a tip or story idea? <a href="mailto:tips@themarysue.com">Email us.</a> Or to keep it anonymous, <a href="https://www.themarysue.com/tips/">click here</a>.</p>
      </div>
    </div>
    <!-- End Tips -->

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>

  <nav id="post-nav">
   <a href="https://www.themarysue.com/eleven-stranger-things-3/" rel="prev">&laquo; Previous Post</a>     </nav>

      </div>     <footer>

      <!-- Partner Toggles -->

        
<!-- Revcontent Footer-->
<script>
  var revcontentLoadFooter = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_94e263',
    });
    element.insertBefore($('.revcontent-footer-placeholder'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_94e263");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=96323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };

  var revcontentRemoveFooter = function() {
    element = $('#rcjsload_94e263');
    element.remove();
  };
</script>
<!-- End Revcontent Footer-->




<script>console.log("%crevcontent-footer%c %con", "color:pink;","","color:green;");</script>
<!-- Nativo -->

<script>

  var nativoHookInArticle = '.qualified-1';

  function ntvDiv(id) {
    var div = $('<div/>', {'id':id, 'class':'nativo'});
    return div;
  }

  var nativoLoadFooter = function() {
    $.getScript( "//s.ntv.io/serve/load.js" )
      .done(function() {
      })
      .fail(function() {
    });

  //if (commonMethods.detectMobile) {
          console.log('nativo single')
      ntvDiv('nativo_middle').insertAfter($(nativoHookInArticle));
      //}

  };

</script>

<!-- End Nativo -->
<script>console.log("%cnativo%c %con", "color:pink;","","color:green;");</script><script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>
  var teadsLoadInRead = function() {
    $.getScript( "//a.teads.tv/page/11449/tag" )
      .done(function() {
      })
      .fail(function() {
    });
  };
</script>
<script>console.log("%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>console.log("%cnext-millennium%c %coff", "color:pink;","","color:red;");</script>
      <!-- end Partner Toggles -->

      <div class="revcontent-footer-placeholder"></div>

    </footer>

    <div id='TheMarySue_Desktop_Skin'><script type='text/javascript'>adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});</script></div>      
    <div id="credits">
      <p>
        <strong>&copy; 2019 The Mary Sue, LLC</strong> |
        <a href="https://www.themarysue.com/about/">About Us</a> |
        <a href="https://www.themarysue.com/contact/">Advertise</a> |
        <a href="https://www.themarysue.com/subscriptionfaq/">Subscription FAQ</a> |
        <a href="https://www.themarysue.com/privacy/">Privacy</a> |
        <a href="https://www.themarysue.com/user-agreement/">User Agreement</a> |
        <a href="https://www.themarysue.com/contact/">Contact</a>  |
        <a href="https://www.themarysue.com/feed/"><img src="https://am22.akamaized.net/tms/cnt/themes/m2015/images/rss.png" alt="RSS" />&nbsp;RSS</a>
        <br />
        <a href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams</a>, <a href="/dan-abrams/" target="_blank">Founder</a>
      </p>
    </div>

    <!-- Footer JavaScript -->

      <script type="text/javascript">
      // <![CDATA[
        var disqus_shortname = 'themarysue';
        (function () {
          var nodes = document.getElementsByTagName('span');
          for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
              nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
              url = nodes[i].parentNode.href.split('#', 1);
              if (url.length == 1) url = url[0];
              else url = url[1]
              nodes[i].parentNode.href = url + '#disqus_thread';
            }
          }
          var s = document.createElement('script'); s.async = true;
          s.type = 'text/javascript';
          s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
      //]]>
      </script>

    <!-- End Footer JavaScript -->
    
    <div class="network-bar">
      <ol>
        <li class="bar-mediaite"><a        href="https://www.mediaite.com/">Mediaite</a></li>
        <li class="bar-marysue"><a     href="https://www.themarysue.com/">The Mary Sue</a></li>
        <li class="bar-runwayriot"><a    href="http://runwayriot.com/">RunwayRiot</a></li>
        <li class="bar-lawnewz"><a      href="https://www.lawandcrime.com/">Law &amp; Crime</a></li>
        <li class="bar-gossipcop"><a     href="http://www.gossipcop.com/">Gossip Cop</a></li>
      </ol>
    </div>

  </body>
</html>

<!-- Dynamic page generated in 0.120 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-27 14:44:37 -->

<!-- Compression = gzip -->
<!-- super cache -->