<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-03-19T12:03:39-04:00"/><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" data-blockingmode="auto"></script>

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
 <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-1.0.39';
    w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&threshold='+w.adthrive.threshold;
    var n = d.getElementsByTagName('script')[0];
    n.parentNode.insertBefore(s, n);
})(window, document);

function cam_unique_array(a) {
    var seen = {};
    return a.filter(function(item) {
        return seen.hasOwnProperty(item) ? false : (seen[item] = true);
    });
}
window.adthrive.cmd.push(function() {
    cam_targeting_values = [];
	cam_unique_targeting=[];
    var cam_abrams_loc = encodeURIComponent(window.location.pathname.split('/')[1]).toLowerCase();
    if (cam_abrams_loc.length == 0) {
        cam_targeting_values.push('abrams_home');
    } else if (cam_abrams_loc.length <= 35) {
        cam_targeting_values.push('abrams_' + cam_abrams_loc);
    } else {
        cam_targeting_values.push('abrams_' + cam_abrams_loc.substring(0, 33));
    }

    if (cam_targeting_values.length > 0) {
		cam_unique_targeting=cam_unique_array(cam_targeting_values);
        window.adthrive.siteAds.targeting.push({
            key: 'at_custom_1',
            value: cam_unique_targeting,
        });
    }
    setTimeout(function() {
        window.adthrive.advertiser_ids = [];
        window.adthrive.slots._slots.forEach((values, key) => {
            if (values.googleTagSlot.getResponseInformation()) {
                if (values.googleTagSlot.getResponseInformation().advertiserId == 4811960334) {
                    console.log('CAM - disabling refresh on : ' + key);
                    window.adthrive.slotManager.updateRefreshTimeout(key, 0);
                }
            }
        });
    }, 10000);
});
</script><!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Lyra Hale";
				_sf_async_config.sections = "Movies";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src","https://static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '540747');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.0.16 -->
		<title>My 10 Favorite SXSW Short Films</title>
		<meta name="description" content="From Don&#039;t Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW)."/>
		<meta name="keywords" content="short film,sxsw,sxsw 2021" />
		<link rel="canonical" href="https://www.themarysue.com/our-10-favorite-sxsw-short-films/" />
		<meta property="og:site_name" content="The Mary Sue" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="My 10 Favorite SXSW Short Films" />
		<meta property="og:description" content="From Don&#039;t Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW)." />
		<meta property="og:url" content="https://www.themarysue.com/our-10-favorite-sxsw-short-films/" />
		<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2021/03/Sisters-SXSW.jpg" />
		<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2021/03/Sisters-SXSW.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="800" />
		<meta property="article:published_time" content="2021-03-19T16:03:39Z" />
		<meta property="article:modified_time" content="2021-03-19T16:03:39Z" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@TheMarySue" />
		<meta property="twitter:domain" content="www.themarysue.com" />
		<meta property="twitter:title" content="My 10 Favorite SXSW Short Films" />
		<meta property="twitter:description" content="From Don&#039;t Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW)." />
		<meta property="twitter:creator" content="@TheAltSource" />
		<meta property="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2021/03/Sisters-SXSW.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":"320","height":"60"},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.themarysue.com\/#item","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#listItem","position":"2","item":{"@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#item","name":"My 10 Favorite SXSW Short Films","description":"From Don't Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW).","url":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/lyra-hale\/#author","url":"https:\/\/www.themarysue.com\/author\/lyra-hale\/","name":"Lyra Hale","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/9b0d3d6ae3591324de5ab90b74aaad08?s=96&d=mm&r=pg","width":"96","height":"96","caption":"Lyra Hale"},"sameAs":["https:\/\/twitter.com\/TheAltSource"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#webpage","url":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/","name":"My 10 Favorite SXSW Short Films","description":"From Don't Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW).","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#author","creator":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/03\/Sisters-SXSW.jpg","width":"1200","height":"800"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#mainImage"},"datePublished":"2021-03-19T16:03:39-04:00","dateModified":"2021-03-19T16:03:39-04:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#article","name":"My 10 Favorite SXSW Short Films","description":"From Don't Peek to Sisters and Are You Still There? here are our favorite short films from South by Southwest (SXSW).","headline":"My 10 Favorite SXSW Short Films","author":{"@id":"https:\/\/www.themarysue.com\/author\/lyra-hale\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2021-03-19T16:03:39-04:00","dateModified":"2021-03-19T16:03:39-04:00","articleSection":"Movies, short film, SXSW, sxsw 2021","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/03\/Sisters-SXSW.jpg","width":"1200","height":"800"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://am24.mediaite.com/tms/cnt/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://am24.mediaite.com/tms/cnt/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.6.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/540747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.mediaite.com/tms/inc/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 2021.11" />
<link rel='shortlink' href='https://www.themarysue.com/?p=540747' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Four-10-favorite-sxsw-short-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Four-10-favorite-sxsw-short-films%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"My 10 Favorite SXSW Short Films","datePublished":"2021-03-19T12:03:39-04:00","dateModified":"2021-03-19T12:03:39-04:00","author":{"@type":"Person","name":"lyra-hale"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/03\/Sisters-SXSW.jpg","width":1200,"height":800}}</script>
		
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/our-10-favorite-sxsw-short-films/?wpna_ia_markup=true">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.themarysue.com/our-10-favorite-sxsw-short-films/amp/" /></head>
<body id="post-540747" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 142.71"><title>mascot-3</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M29.36,20.51a11.64,11.64,0,0,0,5.23,7.86c4.41-1.38,9-.59,9.6,3.93,4.12-2.08,9.19-7.3,9.27-9.87,0,.38-1.11-4.53-2.2-6.67a5.63,5.63,0,0,1,3-2.23c1-.25,1.59,3,1.75.87,1.4-3,1.34-7.38,1.31-11.78C42.32-.12,27.84,4,29.36,20.51Z" style="fill:#473229;stroke:#473229;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M57,17.81a33.27,33.27,0,0,1,1.44,6.89c.21,2.05.55,4.51.6,6.37,2.26-.37,4.25-.52,5.64-1.83a6,6,0,0,0,.08-3.06c-.1-.95,0-2.18-.68-2.56-2.23,1.19-5.07-.93-5.07-.93,2,1.48,4.62-1.85,4.62-1.85-2.24-3.28.4-3.85.62-7.74-2-.17-3.65-1.11-5.28-1.66A36.63,36.63,0,0,1,57,17.81Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M52.55,15.69c.82,2.1,2.27,7.27,3,9.62L57,24.85A29.59,29.59,0,0,0,54.29,14.7Z" style="fill:#7d9fc5;stroke:#7d9fc5;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M48.12,32.3a8.41,8.41,0,0,1,2.18,4.36,9,9,0,0,0,3.91-11.35C52.7,28.19,50.85,31,48.12,32.3Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M40.27,36.22c4.07,10,20.84,5.53,16.82-10.38l-1.28.53C57.77,37.14,46.68,43,40.27,36.22Z" style="fill:#7d9fc5;stroke:#7d9fc5;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M32.39,32.32C29.33,38.06,36.14,44.7,40.8,39a6.89,6.89,0,0,1-1-1.93s-1.48,3.18-4.31,1.38c-2.29-1.46-.74-7,2.61-6.55a3.26,3.26,0,0,1,2.57,3.36c1.23,1.58,2.23,1.44,2.23,1.44C44.52,28.66,35.46,26.57,32.39,32.32Z" style="fill:#473229;stroke:#473229;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M44.1,37.15a6.43,6.43,0,0,0,4.83.34C48.7,33.34,43.12,31.8,44.1,37.15Z" style="fill:#473229;stroke:#473229;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M50.75,42.49c-.58.64-.46,2.1-2.5,3.35a2.76,2.76,0,0,1,1.62.86c4.85-1.26,7.18-5,10-8.29a4,4,0,0,1-1.38-2.12C57.06,40.05,52.22,41.92,50.75,42.49Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M45.5,46.7c-2.51,5.2.27,10.91,2.62,14-1.2,4.81,1.75,8.54,3.93,11.35C50.23,76.94,53,82.32,55,83c-1.56,4.52-.29,9.57,1.08,12.61-3.64.46-6.4,8.66-3.17,10.49,2.8.09,6.37-6.21,3.93-10C61.4,93.12,57.93,85.7,56,82.72c3.07-3.93-.55-9.32-2.67-12,1.72-3.74,0-9.27-3.93-10,3.23-4.84,1.27-11.85-2.18-14.83.77-.67,2.13-1.92,1.74-3.06-3.34.44-4.94-.87-7-1.75C41.82,44.27,44.79,44.36,45.5,46.7Z" style="fill:#473229;stroke:#473229;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M92.64,49.75a146.41,146.41,0,0,0,17,0c5.17-.43,14-2.64,14.83-7,.5-2.73-2.69-7.49-4.36-9.17-6.19-6.18-20.17-7-28.37-10.91-2.83-3-5-6.66-8.29-9.16a11.84,11.84,0,0,0-7.42,6.11c2.31.41,4.14,3.28,6.55,2.18,0-2.8-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.3.89,2,1.5,7.13-1.31,7-2.81.36-4-2.83-6.11-1.75,1.29,4.61,10,6.09,17,5.24,0,.69-1.11.34-.87,1.31,3.18,1.77,5.59,4.3,8.29,6.55,4.66.57,9.35,1.12,12.66,3-16.39.36-33.5-9.6-45.83-.44-3.17,6.26-2.16,17.29,4.37,18.77,2.89.66,8.52-1,6.54-4.37-2.06-.49-.94,3.64-2.62,2.19C75.66,46.63,85.82,49.48,92.64,49.75Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M36,36.86a2,2,0,0,0,2.73-2.78C37.14,32,34.41,35.45,36,36.86Z" style="fill:#7d9fc5;stroke:#7d9fc5;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M53.36,110.85c-1.34-6.49-11-2.23-9.17,6.11a8.23,8.23,0,0,1-3.92,2.18C45.36,124.48,54.48,116.28,53.36,110.85Z" style="fill:#473229;stroke:#473229;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M74.74,20.08c.21-4,4.08-4.37,5.68-7C77.64,14.08,73,17.43,74.74,20.08Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M70.82,57.61c-7.32-1.72-8-12.11-5.24-19.2H64.27C60.86,45.08,61.9,59.52,70.82,57.61Z" style="fill:#858485;stroke:#858485;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M51.61,48c1.4,2.46,2.88,8.23.88,11.34C55.1,62,57.69,66,56.41,71.14c2.31,2.1,4.45,7.87,2.19,11.78,3.23,2.3,3.67,11,.22,13.61,2.11,4.37-.79,9.76-3.72,11.7,11,1.67,21.15,4.17,29.68,8.29-2.9-12.81-6.2-25.22-8.73-38.4C84,74.52,89,61.53,80.42,55c-1.8,5.5-10.58,7-15.28,3.93C59.46,55.24,60.33,45.1,63,38.84,58.66,41.38,56.79,46.35,51.61,48Z" style="fill:#7d9fc5;fill-rule:evenodd"/><path d="M40.27,45c-2,2.39-1.94,8.8-1.31,12.66,1.73,10.58,10.23,23,13.53,30.55,0,0-.32-3,1.1-4.53-1.48.57-4.68-5.44-3.29-10.75-2.57-2.75-5.3-7.38-3.92-12.65-3.5-2-3.84-7.62-2.79-12.8C42.19,47.23,40.27,45,40.27,45Z" style="fill:#7d9fc5;fill-rule:evenodd"/><path d="M52.51,90.22c-7.73,4.35-16.87,10.18-19.23,18.45,4.31-2.1,16.44-2,16.44-2-1-5.33,1.82-11,4.44-12.16C52.85,93.74,52.46,90.1,52.51,90.22Z" style="fill:#7d9fc5;fill-rule:evenodd"/><path d="M23.25,55.86c-5,3.69-10.76,5.67-14.4,8.73C3.93,68.71.91,74.49,4.92,79.43c6.45,7.94,20.44,11,30.11,15.71-2.26,4-6.45,8.38-5.67,14C31.53,102,36.84,98,41.58,93.39,33.13,88,28,79.37,19.32,74.19c-2.39.71-6.65,1.5-8.73,0,11.14-1.37,18.42-6.6,27.49-10C36.6,59,36.63,50.49,37.21,45.83,31.61,47.35,28.47,52,23.25,55.86Z" style="fill:#cfb29e;stroke:#cfb29e;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M31.1,111.72c-.52,1.37-.87,2.91-1.31,4.36,4.13-.52,8-1.3,12.66-1.3a6,6,0,0,1,1.42-5.3C39.53,109.94,34,109.85,31.1,111.72Z" style="fill:#858485;stroke:#858485;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M54.67,114.78c11.1,1.7,21.82,3.78,31.42,7-7.4-6.39-20.25-9-31-11.35A10.91,10.91,0,0,1,54.67,114.78Z" style="fill:#858485;stroke:#858485;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M29.36,118.27c-.29,9.16,2,15.77,4.36,22.25,6.41-.27,14,.57,19.64-.43-.63-3.73-.47-8.26-.87-12.22-3.34-.88-7.32-1.12-10.91-1.75,6.53-2.47,14.2,1.13,20.07,2.19,3,4.11,5.71,8.54,9.17,12.21H90a114.19,114.19,0,0,0-3.5-16.14c-10-3.27-20.28-6.19-33.16-6.55-2.35,2.13-5.62,5.18-9.6,4.8a7.47,7.47,0,0,1-6.55-5.23A51.69,51.69,0,0,0,29.36,118.27Z" style="fill:#486183;stroke:#486183;stroke-width:1.0215637069296832px;fill-rule:evenodd"/><path d="M43.32,0C47.4,0,58.23-.07,58.6.87,59.2,3,59,6,59,8.73c.47,2.87,5.1,1.6,7,3,1,2.73-.37,5-1.31,7-.45,1.62,1.48.85,1.75,1.74-.89,3.26.83,6.41,0,9.6a22.55,22.55,0,0,1-6.54,2.62,7,7,0,0,0,1.3,4.37c8.75-3.46,20.18-9.3,32.73-3.93.31-1.19-2.52-3-3.92-3.93-7.59-.12-12.81-2.61-17.9-5.23-1.73-7.83,4.59-14.32,11.35-12.66,4.73,1.16,6.21,7.75,10.47,10s10.5,2.49,15.72,4.36c8,2.86,14.89,6,17.45,14v3.5c-5.74,12.55-28.69,9.59-45.38,8.72.71,2.83,3.61,4,4.79,7,3.33,8.21-.44,17.62-7.41,20.51,4.71,21,14.83,63.28,14.83,63.28H68.63s-1.73-2.39-3.22-4.87c-2.15-3.57-4.76-7.7-9-8.23-1.35,4,0,13.1,0,13.1H32s-7.44-18.82-4.36-28.37c-2.81-5.81.31-13.67,3.49-17.46C19.92,90.61,4.36,88.71.12,75.5-1.54,63.78,14.89,59.06,23.6,52.74c4.87-3.53,8.81-8.63,14-10.41-7.42,1.58-10.6-9.11-5.24-12.22C21.28,19.72,28.88.26,43.32,0Zm-14,20.51a11.64,11.64,0,0,0,5.23,7.86c4.41-1.38,9-.59,9.6,3.93,4.12-2.08,9.19-7.3,9.27-9.87,0,.38-1.11-4.53-2.2-6.67a5.63,5.63,0,0,1,3-2.23c1-.25,1.59,3,1.75.87,1.4-3,1.34-7.38,1.31-11.78C42.32-.12,27.84,4,29.36,20.51ZM57,17.81a33.27,33.27,0,0,1,1.44,6.89c.21,2.05.55,4.51.6,6.37,2.26-.37,4.25-.52,5.64-1.83a6,6,0,0,0,.08-3.06c-.1-.95,0-2.18-.68-2.56-2.23,1.19-5.07-.93-5.07-.93,2,1.48,4.62-1.85,4.62-1.85-2.24-3.28.4-3.85.62-7.74-2-.17-3.65-1.11-5.28-1.66A36.63,36.63,0,0,1,57,17.81Zm17.72,2.27c.21-4,4.08-4.37,5.68-7C77.64,14.08,73,17.43,74.74,20.08Zm17.9,29.67a146.41,146.41,0,0,0,17,0c5.17-.43,14-2.64,14.83-7,.5-2.73-2.69-7.49-4.36-9.17-6.19-6.18-20.17-7-28.37-10.91-2.83-3-5-6.66-8.29-9.16a11.84,11.84,0,0,0-7.42,6.11c2.31.41,4.14,3.28,6.55,2.18,0-2.8-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.3.89,2,1.5,7.13-1.31,7-2.81.36-4-2.83-6.11-1.75,1.29,4.61,10,6.09,17,5.24,0,.69-1.11.34-.87,1.31,3.18,1.77,5.59,4.3,8.29,6.55,4.66.57,9.35,1.12,12.66,3-16.39.36-33.5-9.6-45.83-.44-3.17,6.26-2.16,17.29,4.37,18.77,2.89.66,8.52-1,6.54-4.37-2.06-.49-.94,3.64-2.62,2.19C75.66,46.63,85.82,49.48,92.64,49.75ZM52.55,15.69c.82,2.1,2.27,7.27,3,9.62L57,24.85A29.59,29.59,0,0,0,54.29,14.7Zm21.76,7c1.32,1.2-1.2-1.32,0,0ZM48.12,32.3a8.41,8.41,0,0,1,2.18,4.36,9,9,0,0,0,3.91-11.35C52.7,28.19,50.85,31,48.12,32.3Zm-7.85,3.92c4.07,10,20.84,5.53,16.82-10.38l-1.28.53C57.77,37.14,46.68,43,40.27,36.22Zm-7.88-3.9C29.33,38.06,36.14,44.7,40.8,39a6.89,6.89,0,0,1-1-1.93s-1.48,3.18-4.31,1.38c-2.29-1.46-.74-7,2.61-6.55a3.26,3.26,0,0,1,2.57,3.36c1.23,1.58,2.23,1.44,2.23,1.44C44.52,28.66,35.46,26.57,32.39,32.32ZM36,36.86a2,2,0,0,0,2.73-2.78C37.14,32,34.41,35.45,36,36.86Zm8.07.29a6.43,6.43,0,0,0,4.83.34C48.7,33.34,43.12,31.8,44.1,37.15Zm6.65,5.34c-.58.64-.46,2.1-2.5,3.35a2.76,2.76,0,0,1,1.62.86c4.85-1.26,7.18-5,10-8.29a4,4,0,0,1-1.38-2.12C57.06,40.05,52.22,41.92,50.75,42.49ZM70.82,57.61c-7.32-1.72-8-12.11-5.24-19.2H64.27C60.86,45.08,61.9,59.52,70.82,57.61ZM51.61,48c1.4,2.46,2.88,8.23.88,11.34C55.1,62,57.69,66,56.41,71.14c2.31,2.1,4.45,7.87,2.19,11.78,3.23,2.3,3.67,11,.22,13.61,2.11,4.37-.79,9.76-3.72,11.7,11,1.67,21.15,4.17,29.68,8.29-2.9-12.81-6.2-25.22-8.73-38.4C84,74.52,89,61.53,80.42,55c-1.8,5.5-10.58,7-15.28,3.93C59.46,55.24,60.33,45.1,63,38.84,58.66,41.38,56.79,46.35,51.61,48ZM45.5,46.7c-2.51,5.2.27,10.91,2.62,14-1.2,4.81,1.75,8.54,3.93,11.35C50.23,76.94,53,82.32,55,83c-1.56,4.52-.29,9.57,1.08,12.61-3.64.46-6.4,8.66-3.17,10.49,2.8.09,6.37-6.21,3.93-10C61.4,93.12,57.93,85.7,56,82.72c3.07-3.93-.55-9.32-2.67-12,1.72-3.74,0-9.27-3.93-10,3.23-4.84,1.27-11.85-2.18-14.83.77-.67,2.13-1.92,1.74-3.06-3.34.44-4.94-.87-7-1.75C41.82,44.27,44.79,44.36,45.5,46.7ZM40.27,45c-2,2.39-1.94,8.8-1.31,12.66,1.73,10.58,10.23,23,13.53,30.55,0,0-.32-3,1.1-4.53-1.48.57-4.68-5.44-3.29-10.75-2.57-2.75-5.3-7.38-3.92-12.65-3.5-2-3.84-7.62-2.79-12.8C42.19,47.23,40.27,45,40.27,45Zm-17,10.91c-5,3.69-10.76,5.67-14.4,8.73C3.93,68.71.91,74.49,4.92,79.43c6.45,7.94,20.44,11,30.11,15.71-2.26,4-6.45,8.38-5.67,14C31.53,102,36.84,98,41.58,93.39,33.13,88,28,79.37,19.32,74.19c-2.39.71-6.65,1.5-8.73,0,11.14-1.37,18.42-6.6,27.49-10C36.6,59,36.63,50.49,37.21,45.83,31.61,47.35,28.47,52,23.25,55.86ZM39,66.52c-1,.8-11.31,5-16.59,7.28,8,4.93,12.3,14.35,21.31,18.28A30.88,30.88,0,0,1,49,89C45.58,82,41.88,74.16,39,66.52Zm13.47,23.7c-7.73,4.35-16.87,10.18-19.23,18.45,4.31-2.1,16.44-2,16.44-2-1-5.33,1.82-11,4.44-12.16C52.85,93.74,52.46,90.1,52.51,90.22Zm.85,20.63c-1.34-6.49-11-2.23-9.17,6.11a8.23,8.23,0,0,1-3.92,2.18C45.36,124.48,54.48,116.28,53.36,110.85Zm-22.26.87c-.52,1.37-.87,2.91-1.31,4.36,4.13-.52,8-1.3,12.66-1.3a6,6,0,0,1,1.42-5.3C39.53,109.94,34,109.85,31.1,111.72Zm23.57,3.06c11.1,1.7,21.82,3.78,31.42,7-7.4-6.39-20.25-9-31-11.35A10.91,10.91,0,0,1,54.67,114.78Zm-25.31,3.49c-.29,9.16,2,15.77,4.36,22.25,6.41-.27,14,.57,19.64-.43-.63-3.73-.47-8.26-.87-12.22-3.34-.88-7.32-1.12-10.91-1.75,6.53-2.47,14.2,1.13,20.07,2.19,3,4.11,5.71,8.54,9.17,12.21H90a114.19,114.19,0,0,0-3.5-16.14c-10-3.27-20.28-6.19-33.16-6.55-2.35,2.13-5.62,5.18-9.6,4.8a7.47,7.47,0,0,1-6.55-5.23A51.69,51.69,0,0,0,29.36,118.27Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Four-10-favorite-sxsw-short-films%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Four-10-favorite-sxsw-short-films%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/zack-snyder-calls-out-bigoted-fans-theres-no-room-for-hate/">
                  <img class="o-featured-post__img  o-card__img" src="https://am24.mediaite.com/tms/cnt/uploads/2019/07/Zack-Snyder-is-creating-an-anime-series-for-Netflix-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/zack-snyder-calls-out-bigoted-fans-theres-no-room-for-hate/">
                  Zack Snyder Calls Out Bigoted Fans: “There’s No Room for Hate”                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/wandavision-scarlet-witch-vs-comics/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.mediaite.com/tms/cnt/uploads/2021/02/wandavision-romani-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/wandavision-scarlet-witch-vs-comics/">
                  With <em>WandaVision,</em> the MCU Has Already Been Kinder to Scarlet Witch Than Decades of Comics                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/taika-waititi-fake-neck-tattoo/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.mediaite.com/tms/cnt/uploads/2020/02/Taika-Waititi-Made-History-With-His-Oscar-Win-for-Jojo-Rabbit-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/taika-waititi-fake-neck-tattoo/">
                  Things We Saw Today: Okay, I&#8217;m Ready to Talk About Taika Waititi&#8217;s Fake Neck Tattoo                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/wyatt-russell-john-walker-falcon-winter-soldier/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.mediaite.com/tms/cnt/uploads/2020/10/The-U.S.-Agent-Is-Going-To-Be-in-Falcon-and-the-Winter-Soldier-288x162.jpeg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/wyatt-russell-john-walker-falcon-winter-soldier/">
                  Wyatt Russell Talks About John Walker and What He Means for <em>Falcon and the Winter Soldier</em>                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/acnh-anniversary/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/IMG_8194-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/acnh-anniversary/">
                  Some of My Absolute Favorite Things About <em>Animal Crossing: New Horizons</em> to Celebrate Its Upcoming Anniversary                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">My 10 Favorite SXSW Short Films</h1>

        <h2 class="subheading c-article__subheading">From Don't Peek to Sisters.</h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/lyra-hale/" title="Posts by Lyra Hale">Lyra Hale</a></span><span class="o-dateline__date">Mar 19th, 2021, 12:03 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/our-10-favorite-sxsw-short-films/#disqus_thread" data-disqus-identifier="540747 https://www.themarysue.com/?p=540747"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/our-10-favorite-sxsw-short-films/');
      twitterShareButton.setAttribute('data-text', 'My 10 Favorite SXSW Short Films');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img loading="lazy" class="aligncenter size-full wp-image-540763" src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/Sisters-SXSW.jpg" alt="SXSW film Sisters starring Sarah Burns and Mary Holland." width="1200" height="800" srcset="https://am21.mediaite.com/tms/cnt/uploads/2021/03/Sisters-SXSW.jpg 1200w, https://am21.mediaite.com/tms/cnt/uploads/2021/03/Sisters-SXSW-300x200.jpg 300w, https://am21.mediaite.com/tms/cnt/uploads/2021/03/Sisters-SXSW-150x100.jpg 150w, https://am21.mediaite.com/tms/cnt/uploads/2021/03/Sisters-SXSW-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>South by Southwest is known for its extraordinary film festival, chock-full of amazing feature films ready to wow viewers, but we can&#8217;t talk about SXSW as a whole without taking into consideration the film shorts that are premiering at the festival. From romantic stories that sneak up on you to family dramas steeped in pain and betrayal, there&#8217;s a little bit of something for everyone. And I wanted to share my 10 favorite SXSW films with you, including some that you can watch right now, as a means of spreading the word and getting more people excited for these short films.</p>
<p><iframe frameborder="0" height="460" src="https://player.vimeo.com/video/508536628" width="640"></iframe></p>
<p><a href="https://vimeo.com/508536628">Are You Still There? | Teaser</a> from <a href="https://vimeo.com/samdavis">Sam Davis</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>1. Are You Still There?</strong></p>
<p><strong>Directors/Screenwriters:</strong> Rayka Zehtabchi, Sam Davis</p>
<p><strong>Synopsis:</strong> Safa’s been through a lot. Now her car battery’s dead in a strip mall parking lot. (North American Premiere)</p>
<p><strong>Mini-Review:</strong> <em>Are You Still There?</em> is relatable in the fact that we’ve all had days where everything seems to just pile on. And it’s with kindness and patience that we are able to understand when someone else is having one of those days. The family aspect of it all grounds the short in love, humor, and pain.</p>
<p><strong>Film Release Date: </strong>TBD and still on festival run.<strong><br />
</strong></p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/S51jIrunYuY" width="560"></iframe></p>
<p><strong>2. Don&#8217;t Peek</strong></p>
<p><strong>Director/Screenwriter:</strong> Julian Terry</p>
<p><strong>Synopsis:</strong> While playing a video game, a young woman comes across a creepy character who wants to be let out.</p>
<p><strong>Mini-Review:</strong> Looking for a reason to never play your Switch, or any other console, in the dark? Well, you’ve come to the right place with <em>Don’t Peek</em>. It uses its relatable nature to bring something other-worldly into ours. And it freaked out enough people that it’s actually being turned into a feature film by <a href="https://twitter.com/DEADLINE/status/1372216243764215812?s=20">Timur Bekmambetov</a>.</p>
<p><strong>Film Release Date: </strong>Available now on <a href="https://www.youtube.com/watch?v=S51jIrunYuY&amp;feature=emb_title">YouTube</a>.<strong><br />
</strong></p>
<p><iframe frameborder="0" height="338" src="https://player.vimeo.com/video/446667201" width="640"></iframe></p>
<p><a href="https://vimeo.com/446667201">SISTERS &#8211; Official Trailer</a> from <a href="https://vimeo.com/user1676113">JESS BRUNETTO</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>3. Sisters</strong></p>
<p><strong>Director/Screenwriter:</strong> Jess Brunetto</p>
<p><strong>Synopsis:</strong> Hidden secrets cause tension when two estranged sisters are forced to confront each other while preparing for their ailing mother’s death. (World Premiere)</p>
<p><strong>Mini-Review: </strong>Two sisters come to startling conclusions about their lives and decide to throw caution to the wind in <em>Sisters</em>. Their bond, with all the angst and joy that comes with it, feels real and like something that would happen between any siblings. And the sudden shift in their lives feels like the start of something bigger that I’d definitely watch.</p>
<p><strong>Film Release Date: </strong>TBD and still on festival run.</p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/Cbn9ufpOfno" width="560"></iframe></p>
<p><strong>4. Opera</strong></p>
<p><strong>Director:</strong> Erick Oh</p>
<p><strong>Synopsis:</strong> <em>Opera</em> is a massive 8K-size animation installation project which portrays our society and history, which is filled with beauty and absurdity. Erick enables viewers to experience the range of in-depth emotions through this epic reflection on human life. (Texas Premiere)</p>
<p><strong>Mini-Review: </strong><em>Opera</em> is an animated study on a community. It takes you through their ups, downs, and the things that tear them apart. And honestly, it’s kind of stunning. Just imagine how long it had to take to piece together an entire society in the span of a short? Somehow they managed it, and I appreciate the way that even the smallest person had a role.<strong><br />
</strong></p>
<p><strong>Film Release Date: </strong>TBD.</p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/Z-KArTWBYPE" width="560"></iframe></p>
<p><strong>5. The Journey</strong></p>
<p><strong>Director/Screenwriter:</strong> Ève Saint-Louis</p>
<p><strong>Synopsis:</strong> <em>The Journey</em> is the story of a father and daughter reunion. From Montreal’s airport, they will travel along a chaotic path, where their inability to find each other will unveil a complicated relationship and have them drift from their initial course. (World Premiere)</p>
<p><strong>Mini-Review: </strong><em>The Journey</em> might be the most intense film I’ve watched so far at SXSW. This movie was a master class in using silence to tell a story while leaving room between dialogue for interpretation. The revelation of why the daughter and father&#8217;s relationship is strained is raw and hard to watch because of how honest it feels.</p>
<p><strong>Film Release Date: </strong>TBD and still on festival run.</p>
<p><iframe frameborder="0" height="346" src="https://player.vimeo.com/video/506199605" width="640"></iframe></p>
<p><a href="https://vimeo.com/506199605">Wiggle Room &#8211; Trailer [Sundance Official Selection 2021]</a> from <a href="https://vimeo.com/matthewclevy">Matthew C. Levy | Editor</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>6. Wiggle Room</strong></p>
<p><strong>Directors/Screenwriters:</strong> Sam Guest, Julia Baylis</p>
<p><strong>Synopsis:</strong> Determined to save her wheelchair ramp from repossession, Daisy confronts the shady insurance agent who owes her money. (Texas Premiere)</p>
<p><strong>Mini-Review: </strong><em>Wiggle Room</em> left me feeling like there is a little bit of justice in the world. It might come to you in the most unexpected ways, but it’s there and ready for the taking. The way that Daisy gets her justice left me feeling like a touchdown was scored or any other equally momentous moment. It sneaks up on you, and I love it even more because of it.</p>
<p><strong>Film Release Date: </strong>Available Fall 2021 on <a href="https://www.youtube.com/channel/UCor9rW6PgxSQ9vUPWQdnaYQ">Searchlight YouTube</a>.<strong><br />
</strong></p>
<p><iframe frameborder="0" height="360" src="https://player.vimeo.com/video/486049145?title=0&amp;byline=0&amp;portrait=0" width="640"></iframe></p>
<p><a href="https://vimeo.com/486049145">Marvin&#8217;s Never Had Coffee Before</a> from <a href="https://vimeo.com/andrewcahtah">Andrew Carter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>7. Marvin’s Never Had Coffee Before</strong></p>
<p><strong>Director:</strong> Andrew Carter, Screenwriters: Andrew Carter, Kahlil Maskati</p>
<p><strong>Synopsis:</strong> Marvin Wexler tries coffee for the first time and desperately tries to talk about it with anyone who will listen.</p>
<p><strong>Mini-Review: </strong>Honestly, this might be the sweetest short film of the bunch. Yes, it’s a little awkward and the lead really really wants to fit in. But who hasn’t wanted that at some time or another? I know I have. The point being, be honest with yourself and you never know where things can take you, just like it took Marvin.</p>
<p><strong>Film Release Date: </strong>Available now on <a href="https://vimeo.com/486049145">Vimeo</a>.</p>
<p><iframe frameborder="0" height="360" src="https://player.vimeo.com/video/450284328" width="640"></iframe></p>
<p><a href="https://vimeo.com/450284328">The Other Morgan_Trailer 1</a> from <a href="https://vimeo.com/alisonrich">Alison Rich</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>8. The Other Morgan</strong></p>
<p><strong>Director/Screenwriter:</strong> Alison Rich</p>
<p><strong>Synopsis:</strong> When a dopey young exterminator discovers there’s another version of her out in the world, she begins to question her life choices. (Texas Premiere)</p>
<p><strong>Mini-Review: </strong><em>The Other Morgan</em> is a story about appreciating your life in the face of finding out your dad has another family. It’s about understanding that you’re not living someone else’s life. You’re living your own. And no one can do it better than you. So why fight it? Why not work together and see if you can succeed together, as sisters.<strong><br />
</strong></p>
<p><strong>Film Release Date: </strong>Available on <a href="http://oscilloscope.net/films/">Oscilloscope</a> on March 25th.<strong><br />
</strong></p>
<p><iframe frameborder="0" height="272" src="https://player.vimeo.com/video/505989234" width="640"></iframe></p>
<p><a href="https://vimeo.com/505989234">Significant Other &#8211; Teaser</a> from <a href="https://vimeo.com/quinngeorge">Quinn George</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>9. Significant Other</strong></p>
<p><strong>Director/Screenwriter:</strong> Quinn George</p>
<p><strong>Synopsis:</strong> A couple struggles to see eye to eye when a mysterious red orb appears in their new home. (Texas Premiere)</p>
<p><strong>Mini-Review: </strong><em>Significant Other</em> is probably the only short film that I watched again after it finished playing. It twisted me up and left me going, “Did I just see that right?” and “No, that can’t be.” Those are all good signs when it comes to any film and especially this one.</p>
<p><strong>Film Release Date: </strong>TBD.</p>
<p><iframe frameborder="0" height="360" src="https://player.vimeo.com/video/486189433" width="640"></iframe></p>
<p><a href="https://vimeo.com/486189433">Soak Trailer</a> from <a href="https://vimeo.com/user18651667">Hannah Bang</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>10. Soak</strong></p>
<p><strong>Director/Screenwriter:</strong> Hannah Bang</p>
<p><strong>Synopsis:</strong> A 16-year-old tries to convince her runaway mother to return home. (World Premiere)</p>
<p><strong>Mini-Review: </strong><em>Soak</em> put a young girl in between a rock and a hard place. What we ended up having is a stunning and sometimes hard to watch piece of art that plays on the fear of being left behind and forgotten for something better. I would watch a whole series about this and then some because the writing was <strong>*chef&#8217;s kiss*</strong> and so was the overall construction, tone, and dialogue of the movie.</p>
<p><strong>Film Release Date: </strong>TBD and still on festival run.</p>
<p>(image: Wes Cardino)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#63170a131023170b060e02111a1016064d000c0e"><span class="__cf_email__" data-cfemail="55213c252615213d303834272c2620307b363a38">[email&#160;protected]</span></a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/short-film/" rel="tag">short film</a><a href="https://www.themarysue.com/tag/sxsw/" rel="tag">SXSW</a><a href="https://www.themarysue.com/tag/sxsw-2021/" rel="tag">sxsw 2021</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939013"></div>
<script>
  window.mgidLoadArticle = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939013.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-article%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/sam-wilson-backstory-falcon-winter-soldier-pilot/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/sam-wilson-backstory-falcon-winter-soldier-pilot/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Lyra Hale</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img alt='' src='https://secure.gravatar.com/avatar/9b0d3d6ae3591324de5ab90b74aaad08?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b0d3d6ae3591324de5ab90b74aaad08?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' loading='lazy'/>
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/TheAltSource">
              <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>            </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#573b2e253617313639303e253b3e243f7934383a">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Lyra (She/Her) is a queer Latinx writer who stans badass women in movies, TV shows, and books. She loves crafting, tostones, and speculating all over queer media. And when not writing she's scrolling through TikTok or rebuilding her book collection.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/lyra-hale/">More Stories by Lyra Hale</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"540747 https:\/\/www.themarysue.com\/?p=540747","disqusShortname":"themarysue","disqusTitle":"My 10 Favorite SXSW Short Films","disqusUrl":"https:\/\/www.themarysue.com\/our-10-favorite-sxsw-short-films\/","postId":540747};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.mediaite.com/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/zack-snyder-calls-out-bigoted-fans-theres-no-room-for-hate/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://am24.mediaite.com/tms/cnt/uploads/2019/07/Zack-Snyder-is-creating-an-anime-series-for-Netflix-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/zack-snyder-calls-out-bigoted-fans-theres-no-room-for-hate/?utm_source=mostpopular">
              Zack Snyder Calls Out Bigoted Fans: “There’s No Room for Hate”            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/piers-morgans-foolery-highlights-race-in-britain/?utm_source=mostpopular">
              Piers Morgan and Other Responses to Meghan Markle Interview Are a Reminder That the U.K. Is (Somehow) Not Used to Talking About Race Issues            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/terrible-texas-rep-chip-roy-praises-lynching-in-anti-asian-violence-hearing/?utm_source=mostpopular">
              Terrible Texas Rep. Chip Roy Praises Lynching in Anti-Asian Violence Hearing            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/172-republicans-vote-against-renewing-violence-against-women-act/?utm_source=mostpopular">
              172 Republican Shitheads Voted Against Renewing the Violence Against Women Act            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939017"></div>
<script>
  window.mgidLoadSidebar = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939017.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-sidebar%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/sxsw-review-language-lessons/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/Language-Lessons-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/sxsw-review-language-lessons/">
                  SXSW Review: <em>Language Lessons</em> Is a Raw Look at Digital Relationships in 2021                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/ted-lasso-vfx-work-sxsw/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/Ted-Lasso-vfx-432x243.jpeg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/ted-lasso-vfx-work-sxsw/">
                  The Amount of VFX Work in <em>Ted Lasso</em> Is Honestly Mind-Blowing                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/stacey-abrams-sxsw-romance-politics/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/stacey-abrams-romance-politics-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/stacey-abrams-sxsw-romance-politics/">
                  Stacey Abrams Explains How Writing Romance Novels Informed Her Approach to Politics                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/sxsw-review-women-is-losers/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2021/03/Women-is-Losers-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/sxsw-review-women-is-losers/">
                  SXSW Review: <em>Women Is Losers</em> Is a &#8217;60s-Set Feminist Statement on Being a Woman                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/15-sxsw-films-were-looking-forward-to-in-2021/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.mediaite.com/tms/cnt/uploads/2021/03/Violation-SXSW-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/15-sxsw-films-were-looking-forward-to-in-2021/">
                  15 SXSW 2021 Films We&#8217;re Looking Forward To                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/how-coronavirus-is-affecting-the-con-circuit/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2019/06/does-fandom-have-a-consumerism-problem-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/how-coronavirus-is-affecting-the-con-circuit/">
                  How Coronavirus Is Affecting the Con Circuit                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#c5b1acb5b685b1ada0a8a4b7bcb6b0a0eba6aaa8">
      <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="/cdn-cgi/l/email-protection#0b7f627b784b7f636e666a7972787e6e25686466">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.mediaite.com/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-whiskeyraiders c-footer-network__item">
      <a class="c-footer-network__link" href="https://whiskeyraiders.com">
        <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/network/whiskeyraiders-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.5.5.
 -->
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am22.mediaite.com/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://am22.mediaite.com/tms/inc/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
</body></html>
<!-- Dynamic page generated in 0.248 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-19 12:09:19 -->

<!-- Compression = gzip -->