<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-11-29T17:15:39-05:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2107011725) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2107011725) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#skin {
		display: none;
		position: fixed !important;
		top: 110;
		right: 0;
		bottom: 0;
		left: 0;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		min-height: 640px;
		margin-bottom: 20px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 1rem auto 1rem;
		padding-top: 81.1267606%;
		position: relative;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 700px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	@media (min-width: 37.5em) {
		.top-billboard {
			display: flex !important;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}

		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2111240140" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2111240140" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110151600" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2110151600"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '1',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190411" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2111190411"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2108231028" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script><script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/themarysue.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433528-1');
</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/sp.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
			appId: 'themarysue-web',
		});
		snowplow('enableActivityTracking', { 
			minimumVisitLength: 30,
			heartbeatDelay: 10,
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
			  var player = e.detail;
			  player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2111190533"></script>
<script>
  window.snowplow('trackSelfDescribingEvent', {
    event: {
      schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
      data: {
        adsBlocked: window.haveWeGotAds === undefined,
      }
    }
  });
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>Lorraine Bracco Wanted More Closure for Melfi, Tony Soprano</title>
<meta name="description" content="One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="the sopranos" />
<link rel="canonical" href="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano" />
<meta property="og:description" content="One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending." />
<meta property="og:url" content="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini.jpg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="762" />
<meta property="article:published_time" content="2021-11-29T22:15:39+00:00" />
<meta property="article:modified_time" content="2021-11-29T22:15:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:domain" content="www.themarysue.com" />
<meta name="twitter:title" content="Lorraine Bracco Wanted More Closure Between Dr. Melfi and Tony Soprano" />
<meta name="twitter:description" content="One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending." />
<meta name="twitter:creator" content="@TheMarySue" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/","name":"Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano","description":"One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending.","url":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/princess-weekes\/#author","url":"https:\/\/www.themarysue.com\/author\/princess-weekes\/","name":"Princess Weekes","sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#webpage","url":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/","name":"Lorraine Bracco Wanted More Closure for Melfi, Tony Soprano","description":"One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/author\/princess-weekes\/#author","creator":"https:\/\/www.themarysue.com\/author\/princess-weekes\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/11\/Lorraine-Bracco-james-Gandolfini.jpg","width":1200,"height":762,"caption":"dr Melfi and tony soprano in the sopranos being angsty"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#mainImage"},"datePublished":"2021-11-29T22:15:39-05:00","dateModified":"2021-11-29T22:15:39-05:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#article","name":"Lorraine Bracco Wanted More Closure for Melfi, Tony Soprano","description":"One of the most important relationships on The Sopranos was between mafia boss Tony Soprano and his therapist Dr. Jennifer Melfi, but it had a rushed ending.","inLanguage":"en-US","headline":"Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano","author":{"@id":"https:\/\/www.themarysue.com\/author\/princess-weekes\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2021-11-29T22:15:39-05:00","dateModified":"2021-11-29T22:15:39-05:00","articleSection":"TV, The Sopranos, yes","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/11\/Lorraine-Bracco-james-Gandolfini.jpg","width":1200,"height":762,"caption":"dr Melfi and tony soprano in the sopranos being angsty"}}]}
		</script>

<link rel='dns-prefetch' href='//www.themarysue.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/563841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2021.48" />
<link rel='shortlink' href='https://www.themarysue.com/?p=563841' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Florraine-bracco-dr-melfi-tony-soprano-closure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Florraine-bracco-dr-melfi-tony-soprano-closure%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/?wpna_ia_markup=true">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="preload" href="/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.2" as="style"></head>
<body id="post-563841" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Florraine-bracco-dr-melfi-tony-soprano-closure%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 142.21"><title>mascot-1</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M34,5c-8.84,5.95-10.88,24.34-4.37,34.08-.27-5.77-2-13.54,0-18.79,1.52,15.09.42,32.79,14.42,35.39.07-12.59-2.25-25.13-1.31-37.14,1.77,10,1.74,21.86,3.06,32.34C48.72,45.59,46.3,35,48.46,29a87.26,87.26,0,0,0,.87,13.11c4.61-7.74,1.85-23.68,1.75-32.77,1.58,3.81,2,8.77,2.19,14C57,18.62,58,11.2,58.51,3.24,49.94,1.34,40,1,34,5Z" style="fill:#ffe096;fill-rule:evenodd" /><path d="M53.7,28.15c-1,4.64.18,8.93-1.74,12.67C50.85,43,48.07,43.3,48.9,46.5c5.42-1,8.26-4.56,10.92-8.31a11,11,0,0,1-2.18-7.42c2.37-1.13,5.73-1.26,7.42-3.06a9.77,9.77,0,0,0-.87-4.37c-1.85-.33-5.17.8-5.68-.88,2.76.58,3.15-1.22,4.81-1.74-2.29-3.22,1-4.74.87-8.31-1.6-.28-3.32-.46-4.81-.87C60.17,17.7,54.88,22.88,53.7,28.15Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd" /><path d="M62,38.19c-2.93,4.94-6.68,9.06-13.55,10.05A59.83,59.83,0,0,0,45,57.42a14.46,14.46,0,0,1-5.25-1.31c2.05,13.54,8.63,22.54,13.11,33.64C43.54,93.42,37,99.82,32.29,108.11c18.64-4.67,38.23,2.12,52.44,7.42-3.17-12.41-6.26-24.91-8.74-38,7.67-3.26,12.52-16,4.81-22.72A7.76,7.76,0,0,1,76,59.17c-12.54,4-17.53-10.12-12.67-21Z" style="fill:#242424;stroke:#242424;stroke-width:2.0456488132476807px;fill-rule:evenodd" /><path d="M71.62,57c-7.13-1.25-8.49-12.2-5.24-18.79,0-.53-.13-1-.88-.87C61.22,43.47,62.28,58.64,71.62,57Z" style="fill:#858485;stroke:#858485;stroke-width:2.0456488132476807px;fill-rule:evenodd" /><path d="M74.68,19.84a6.88,6.88,0,0,1,.87-3.49c.63-1.15,4.54-3.32,5.22-4.2-.12.17-1.14.17-1.29.26C77.59,14.15,72.32,16.72,74.68,19.84Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd" /><path d="M110.07,49.12c6.16-.6,13.75-3.36,14.42-7,.63-3.42-3.88-8.8-6.12-10.49-6.7-5.07-18.91-6-26.65-9.61-2.83-3-5-6.62-8.3-9.18a12.54,12.54,0,0,0-7.87,6.56c3.2-.47,4.34,3.09,7,1.74-.14-2.62-3.82-1.7-4.37-3.93,2.42.57,4.47.71,5.25-1.31.64,1.43.92,5.74-.44,6.55-.44,0-.52.36-.87.44-2.88.11-3.47-2.07-6.12-2.18-.77,4.46,6.81,4.22,10.05,6.11,2.69.22,5.51-.69,8.33-.35-2.62.57-2.21,1.23-2.21,1.23a69.92,69.92,0,0,1,8.3,6.55c4.66.59,9.23,1.25,12.67,3.06-3.52.17-6.06-.64-9.18-.87.75,6.72-11.24,5.79-8.3-.88-2.14.48-3.6,1.65-5.68,2.19-.82,1.21-.17,3.91-2.62,3.49.71-3.07,2-5.59,4.81-6.55-5.19-1.25-4,6.19-7.43,5.24,1.48-1.43.57-5.25,2.62-6.11-1.34.11-2,.94-3.06,1.31.73,3.21-1.15,6.12-3.49,4.8,2.93-.41.6-6.09,3-7-3.66-.31-2,4.64-3.93,6.12-.45.46-3.12.9-3.49,0,.58-.73,1.94-.68,2.62-1.31-1.14-2.63,1.93-5.11.43-5.25-4.86.24-7.86,2.34-11.36,3.94-6.2,9,2.45,26.34,11.36,16.16L78.17,51.3c-1.82-.22-2.12.84-2.18,2.62-1.09-1.63.08-4.1,1.31-4.8C87.28,47.63,99.1,50.19,110.07,49.12Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd" /><path d="M99,39.11c2.17.29,2.93-.78,2.8-3.1a18.73,18.73,0,0,0-4.37-.44C96.82,36.87,96.81,38.83,99,39.11Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd" /><path d="M37.54,55.24c-2.88-1.65-6.08-7.4-6.08-7.4C23.62,56.74,7.6,61.72,3,70.53a5.68,5.68,0,0,0-.44,4.8c6.08,11,20.49,13.6,31.9,19.23-1.61,4.51-6.31,8.26-5.24,14,2-7.36,7.57-11.07,12.23-15.73-8.54-5.3-13.68-14-22.28-19.22-2.4.7-6.66,1.5-8.74,0,11.43-1.53,19-6.92,28.4-10.49A66.05,66.05,0,0,1,37.54,55.24Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd" /><path d="M30.87,111.08a14.58,14.58,0,0,0-1.59,4.84c6.95-1.94,17.49-2.33,26.17-1.7,11.52.84,21.84,5.18,30.59,6.12C73.46,112.59,48.13,104.59,30.87,111.08Z" style="fill:#858485;stroke:#858485;stroke-width:2.0456488132476807px;fill-rule:evenodd" /><path d="M29.24,118.16c-.3,9,1.91,15.56,4.37,21.84H52.83c.36-3-.33-8.64-.44-12.67-3.46-.76-7.27-1.18-10.92-1.75,6.56-2.56,14.18,1.21,20.1,2.19,3.25,4,5.43,9.13,9.61,12.23H90c-.8-5.89-2.26-11.13-3.5-16.6C70.75,118.67,48.29,114.09,29.24,118.16Z" style="fill:#486183;stroke:#486183;stroke-width:2.0456488132476807px;fill-rule:evenodd" /><path d="M60.26,1.93c-.17,2.45-.67,4.57-.44,7.43.89,1.58,4.67.28,5.68,1.74,1.25,2.66-.32,5.23-1.31,7,2.93,2.34,1.4,5.22,2.62,10-1.17,2.61-4.76,2.81-7,4.36a6.9,6.9,0,0,0,1.31,3.94c8.86-4,18.78-10,32.77-3.94,0,0,3.62,1.49,3,.91-.93-.8-5.37-4.24-6.09-4.89-6.69-.1-4.08-.41-10.64-2.27-4.46-1.27-8-2.36-8.08-2.92-1.41-9.59,4.6-13,11.79-12.67,4.85,1.86,5.26,7.54,10.05,10,4.17,2.18,10.27,2.55,15.3,4.37,8.16,2.95,15.43,5.6,17.91,14.42v3.05C121.24,55,98.45,52.24,81.67,51.3c2.92,3.88,7.92,11.48,5.24,19.67-1.27,3.87-5,5.61-7.86,7.86,4.71,21.36,10.51,41.65,14.85,63.38H68.42c-5.29-3.31-5.58-11.06-12.09-13.13-1.36,4,.45,8.58,0,13.13H31.42c-3.2-7.17-7.38-18.8-3.93-28.42C24.37,107.93,27.9,100,31,96.31,19.46,90.06,4.42,88.17,0,74.79a7.38,7.38,0,0,1,.39-2.73C2.25,64.21,12,59.51,20.5,53.92c3.28-2.15,10.13-8.21,10.13-8.21s-1.82-1.59-5.33-8.39-1.9-20.09,1.75-27.09C30.59,3.44,36.83-3.45,60.26,1.93ZM34,5c-8.84,5.95-10.88,24.34-4.37,34.08-.27-5.77-2-13.54,0-18.79,1.52,15.09.42,32.79,14.42,35.39.07-12.59-2.25-25.13-1.31-37.14,1.77,10,1.74,21.86,3.06,32.34C48.72,45.59,46.3,35,48.46,29a87.26,87.26,0,0,0,.87,13.11c4.61-7.74,1.85-23.68,1.75-32.77,1.58,3.81,2,8.77,2.19,14C57,18.62,58,11.2,58.51,3.24,49.94,1.34,40,1,34,5ZM53.7,28.15c-1,4.64.18,8.93-1.74,12.67C50.85,43,48.07,43.3,48.9,46.5c5.42-1,8.26-4.56,10.92-8.31a11,11,0,0,1-2.18-7.42c2.37-1.13,5.73-1.26,7.42-3.06a9.77,9.77,0,0,0-.87-4.37c-1.85-.33-5.17.8-5.68-.88,2.76.58,3.15-1.22,4.81-1.74-2.29-3.22,1-4.74.87-8.31-1.6-.28-3.32-.46-4.81-.87C60.17,17.7,54.88,22.88,53.7,28.15Zm21-8.31a6.88,6.88,0,0,1,.87-3.49c.63-1.15,4.54-3.32,5.22-4.2-.12.17-1.14.17-1.29.26C77.59,14.15,72.32,16.72,74.68,19.84Zm35.39,29.28c6.16-.6,13.75-3.36,14.42-7,.63-3.42-3.88-8.8-6.12-10.49-6.7-5.07-18.91-6-26.65-9.61-2.83-3-5-6.62-8.3-9.18a12.54,12.54,0,0,0-7.87,6.56c3.2-.47,4.34,3.09,7,1.74-.14-2.62-3.82-1.7-4.37-3.93,2.42.57,4.47.71,5.25-1.31.64,1.43.92,5.74-.44,6.55-.44,0-.52.36-.87.44-2.88.11-3.47-2.07-6.12-2.18-.77,4.46,6.81,4.22,10.05,6.11,2.69.22,5.51-.69,8.33-.35-2.62.57-2.21,1.23-2.21,1.23a69.92,69.92,0,0,1,8.3,6.55c4.66.59,9.23,1.25,12.67,3.06-3.52.17-6.06-.64-9.18-.87.75,6.72-11.24,5.79-8.3-.88-2.14.48-3.6,1.65-5.68,2.19-.82,1.21-.17,3.91-2.62,3.49.71-3.07,2-5.59,4.81-6.55-5.19-1.25-4,6.19-7.43,5.24,1.48-1.43.57-5.25,2.62-6.11-1.34.11-2,.94-3.06,1.31.73,3.21-1.15,6.12-3.49,4.8,2.93-.41.6-6.09,3-7-3.66-.31-2,4.64-3.93,6.12-.45.46-3.12.9-3.49,0,.58-.73,1.94-.68,2.62-1.31-1.14-2.63,1.93-5.11.43-5.25-4.86.24-7.86,2.34-11.36,3.94-6.2,9,2.45,26.34,11.36,16.16L78.17,51.3c-1.82-.22-2.12.84-2.18,2.62-1.09-1.63.08-4.1,1.31-4.8C87.28,47.63,99.1,50.19,110.07,49.12ZM99,39.11c2.17.29,2.93-.78,2.8-3.1a18.73,18.73,0,0,0-4.37-.44C96.82,36.87,96.81,38.83,99,39.11ZM71.62,57c-7.13-1.25-8.49-12.2-5.24-18.79,0-.53-.13-1-.88-.87C61.22,43.47,62.28,58.64,71.62,57ZM62,38.19c-2.93,4.94-6.68,9.06-13.55,10.05A59.83,59.83,0,0,0,45,57.42a14.46,14.46,0,0,1-5.25-1.31c2.05,13.54,8.63,22.54,13.11,33.64C43.54,93.42,37,99.82,32.29,108.11c18.64-4.67,38.23,2.12,52.44,7.42-3.17-12.41-6.26-24.91-8.74-38,7.67-3.26,12.52-16,4.81-22.72A7.76,7.76,0,0,1,76,59.17c-12.54,4-17.53-10.12-12.67-21ZM37.54,55.24c-2.88-1.65-6.08-7.4-6.08-7.4C23.62,56.74,7.6,61.72,3,70.53a5.68,5.68,0,0,0-.44,4.8c6.08,11,20.49,13.6,31.9,19.23-1.61,4.51-6.31,8.26-5.24,14,2-7.36,7.57-11.07,12.23-15.73-8.54-5.3-13.68-14-22.28-19.22-2.4.7-6.66,1.5-8.74,0,11.43-1.53,19-6.92,28.4-10.49A66.05,66.05,0,0,1,37.54,55.24ZM22.68,73.59c7.84,5.13,12,13.91,21,17.91,1.83-.94,3-2.54,5.25-3.06-3.83-7-6.53-15-9.61-22.72C34.52,69.11,27.65,70.4,22.68,73.59Zm8.19,37.49a14.58,14.58,0,0,0-1.59,4.84c6.95-1.94,17.49-2.33,26.17-1.7,11.52.84,21.84,5.18,30.59,6.12C73.46,112.59,48.13,104.59,30.87,111.08Zm-1.63,7.08c-.3,9,1.91,15.56,4.37,21.84H52.83c.36-3-.33-8.64-.44-12.67-3.46-.76-7.27-1.18-10.92-1.75,6.56-2.56,14.18,1.21,20.1,2.19,3.25,4,5.43,9.13,9.61,12.23H90c-.8-5.89-2.26-11.13-3.5-16.6C70.75,118.67,48.29,114.09,29.24,118.16Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Florraine-bracco-dr-melfi-tony-soprano-closure%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-themarysue_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('themarysue_mobile_sticky_top'); }); </script> </div> </div>
</div>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/second-tom-holland-spider-man-trilogy-plans-marvel-sony/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/09/spider-man-devil-288x162.jpeg"
                    width="208"
                    height="117"
                    alt="Tom Holland as Peter Parker walking through a protest that says Devil in Disguise"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/second-tom-holland-spider-man-trilogy-plans-marvel-sony/">
Sony Has Plans for More Tom Holland, Marvel Cinematic Universe <em>Spider-Man</em> </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/recap-the-wheel-of-time-episode-1-leavetaking-covers-a-lot-of-ground-and-does-it-well/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/09/pjimage-2021-09-02T133318.935-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Rosamund Pike in 'The Wheel of Time'"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/recap-the-wheel-of-time-episode-1-leavetaking-covers-a-lot-of-ground-and-does-it-well/">
Recap: <em>The Wheel of Time:</em> Episode 1, “Leavetaking,&#8221; Covers a Lot of Ground and Does It Well </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/ridley-scott-millennials-killed-last-duel-box-office-phones/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/11/the-last-duel-and-storytelling-288x162.jpeg"
                    width="208"
                    height="117"
                    alt="Ben Affleck, Matt Damon, Jodie Comer, and Adam Driver in The Last Duel (2021)"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/ridley-scott-millennials-killed-last-duel-box-office-phones/">
Ridley Scott Names Another Thing Millennials Supposedly Killed: <em>The Last Duel&#8217;</em>s Box Office Total </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/kyle-rittenhouse-attorney-gop-profiting-disgusting/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/11/rittenhouse-lawyer-mark-richards-republicans-disgusting-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Mark Richards, Kyle Rittenhouse's lead attorney, center, stands in from of his team in court."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/kyle-rittenhouse-attorney-gop-profiting-disgusting/">
Kyle Rittenhouse&#8217;s Attorney Says Republicans Trying To Profit off of His Client Are &#8220;Cheap&#8221; &#038; &#8220;Disgusting&#8221; </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/house-of-gucci-review/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2021/07/House-of-Gucci-288x162.jpeg"
                    width="208"
                    height="117"
                    alt="Lady Gaga in the House of Gucci trailer"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
 <h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/house-of-gucci-review/">
REVIEW: The Father, the Son, and the Beauty of <em>House of Gucci</em> </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<div class="proper-ad-unit top-billboard" style="grid-column: 1/-1;">
<div id="proper-ad-themarysue_leaderboard"> <script> propertag.cmd.push(function() { proper_display('themarysue_leaderboard'); }); </script> </div>
</div>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano</h1>
<h2 class="subheading c-article__subheading"></h2>
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/princess-weekes/" title="Posts by Princess Weekes">Princess Weekes</a></span><span class="o-dateline__date">Nov 29th, 2021, 5:15 pm </span></div>
<a class="o-comments-link u-disqus-count c-article__comments-link" aria-label="Comments" href="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/#disqus_thread" data-disqus-identifier="563841 https://www.themarysue.com/?p=563841">&nbsp;</a>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/');
      twitterShareButton.setAttribute('data-text', 'Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<p><img loading="lazy" class="aligncenter size-full wp-image-563845" src="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini.jpg" alt="dr Melfi and tony soprano in the sopranos being angsty" width="1200" height="762" srcset="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini.jpg 1200w, https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini-300x191.jpg 300w, https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini-768x488.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&&playerApiId=primisPlayer"></script></div>
<p>One of the most important relationships on HBO&#8217;s <em>The Sopranos</em> was that between mafia boss Tony Soprano (James Gandolfini) and his therapist, Dr. Jennifer Melfi (Lorraine Bracco). Yet, in its final season, the relationship ended suddenly, and it is something Bracco felt in the process.</p>
<p>During an episode of &#8220;Talking Sopranos,&#8221; the podcast hosted by her <em>Sopranos</em> costars Steve Schirripa and Michael Imperioli, the actress reflected that the departure of her character felt &#8220;rushed.&#8221;</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_1'); }); </script> </div></div>
<p>&#8220;I would have liked for it to have been more meaningful,&#8221; Bracco<a href="https://www.insider.com/sopranos-dr-melfi-lorraine-bracco-character-david-chase-podcast-2021-11"> said of her character&#8217;s exit,</a> says <em>Insider</em>. &#8220;I mean, I think she cared for Tony [&#8230;] Even though he was a fuck-up and maybe he was never going to really straighten out… I think she really cared for him.&#8221;</p>
<p>During the final season, Dr. Melfi has a crisis of faith in her work with Tony because of a medical journal study that came out implying that therapy only helps sociopaths become better criminals. Throughout the series, Melfi always went back and forth about how she felt about being the confidant of someone in the mob.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_2'); }); </script> </div></div>
<p>While we never got a lot of her social life, we know that her attachment to Tony came up within her marriage (her husband felt like the mob gave Italian Americans a bad name) and professionally (her colleagues would often speculate about her client). There was some appeal in the infamy, but towards the end, it seemed like they were trying to create a sharp division between the two.</p>
<p>The final conflict between them just felt very manufactured. It was supposed to happen, and this study, combined with their previous issues without the series, was escalated in order to clear Melfi of Tony&#8217;s orbit before he died. That is something Bracco feels didn&#8217;t make sense for the character.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_3"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_3'); }); </script> </div></div>
<p>She added, &#8220;You don&#8217;t spend seven years with someone and discard them. I felt bad about that.&#8221;</p>
<p>I would agree, especially since there was even a sexual attraction between them. Still, there is something tragic about the fact that Tony had someone in his life who he could really rely on, but that was the one relationship that he couldn&#8217;t maintain. As his friends and family dropped like flies, it felt like losing Melfi was something that meant the beginning of the end for Tony and whatever redemption that might have come for him.</p><div class="proper-ad-insert"></div>
<p>Still, I would have wanted a better ending for them.</p>
<p>(via <em><a href="https://www.insider.com/sopranos-dr-melfi-lorraine-bracco-character-david-chase-podcast-2021-11">Insider</a></em>, image: HBO)</p><div class="proper-ad-insert"></div>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#8bffe2fbf8cbffe3eee6eaf9f2f8feeea5e8e4e6"><span class="__cf_email__" data-cfemail="7c08150c0f3c081419111d0e050f0919521f1311">[email&#160;protected]</span></a></em></p> </div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/the-sopranos/" rel="tag">The Sopranos</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script>
<div id="M766333ScriptRootC1234941"></div>
<script>
  window.mgidLoadArticle = () => { am.loadScript('https://jsc.mgid.com/g/a/gamurs.themarysue.com.1234941.js') };
</script>
<script>am.log("debug","%cmgid-article%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/jill-biden-unveils-white-house-christmas-decor-no-nightmares/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/jill-biden-unveils-white-house-christmas-decor-no-nightmares/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Princess Weekes - Assistant Editor</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img width="192" height="192" src="https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg" class="avatar avatar-192 photo" alt="" loading="lazy" srcset="https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg 470w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-100x100.jpg 100w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-1472x1472.jpg 1472w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-1104x1104.jpg 1104w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-912x912.jpg 912w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-550x550.jpg 550w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-24x24.jpg 24w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-48x48.jpg 48w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-96x96.jpg 96w" sizes="(max-width: 192px) 100vw, 192px" />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__twitter">
<a class="o-author-soc-link" href="https://twitter.com/weekesprincess">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#4a3a382324292f39390a3e222f272b3833393f2f64292527">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">Princess (she/her-bisexual) is a Brooklyn born Megan Fox truther, who loves Sailor Moon, mythology, and diversity within sci-fi/fantasy. Still lives in Brooklyn with her over 500 Pokémon that she has Eevee trained into a mighty army. Team Zutara forever.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/princess-weekes/">More Stories by Princess Weekes</a></nav>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_comments_pre"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_comments_pre'); }); </script> </div>
</div>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"563841 https:\/\/www.themarysue.com\/?p=563841","disqusShortname":"themarysue","disqusTitle":"Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano","disqusUrl":"https:\/\/www.themarysue.com\/lorraine-bracco-dr-melfi-tony-soprano-closure\/","postId":563841};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article> <aside id="sidebar" class="o-sidebar c-sidebar">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_1'); }); </script> </div>
</div>
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/hbo-max-replaces-censored-version-of-birds-of-prey-with-r-rated-original-after-fan-complaints/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2020/06/Harley-Quinn-1581088280-432x243.jpg" width="432" height="243" alt="Margot Robbie as Harley Quinn in Birds of Prey">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/hbo-max-replaces-censored-version-of-birds-of-prey-with-r-rated-original-after-fan-complaints/?utm_source=mostpopular">
HBO Max Replaces Censored Version of 'Birds of Prey' With R-Rated Original After Fan Complaints </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/wandavision-cosplayers-will-blow-your-mind-not-photoshop/?utm_source=mostpopular">
Things We Saw Today: These <em>WandaVision</em> Cosplayers Actually Aren't Photoshopped </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/columbia-logo-american-imperialism/?utm_source=mostpopular">
The Most Recognizable Woman in Hollywood Is Also a Visual Reminder of American Imperialism </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
 <h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/2021-bus-meme-origin/?utm_source=mostpopular">
What Started as an Inspirational Illustration From 2013 Is Now the Meme We’re Going to End 2021 On </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>
<div id="M766333ScriptRootC1234942"></div>
<script>
  window.mgidLoadSidebar = () => { am.loadScript('https://jsc.mgid.com/g/a/gamurs.themarysue.com.1234942.js') };
</script>
<script>am.log("debug","%cmgid-sidebar%c %con", "color:pink;","","color:green;");</script>

<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_2'); }); </script> </div>
</div>
<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/11/Lorraine-Bracco-james-Gandolfini-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/lorraine-bracco-dr-melfi-tony-soprano-closure/">
Lorraine Bracco Says She Wanted More Closure Between Dr. Melfi and Tony Soprano </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/jill-biden-unveils-white-house-christmas-decor-no-nightmares/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/11/jillbiden-1-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/jill-biden-unveils-white-house-christmas-decor-no-nightmares/">
Jill Biden Unveils White House Christmas Decor That Isn&#8217;t a Waking Nightmare </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/george-rr-martin-10-seasons-100-episode-game-of-thrones/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2020/02/jon-snow-sad-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
 <div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/george-rr-martin-10-seasons-100-episode-game-of-thrones/">
George R.R. Martin Wanted 10 Seasons, 100 Episodes of <em>Game of Thrones</em>, According to New Book </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/beatles-get-back-dude-vibes/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/11/the-beatles-let-it-be-432x243.jpeg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/beatles-get-back-dude-vibes/">
Everyone Loves the &#8220;Just Guys Being Dudes&#8221; Vibes of <em>The Beatles: Get Back</em> </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/soul-food-teri/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/11/Teri-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/soul-food-teri/">
The Older I Get the More I Sympathize With Teri From <em>Soul Food</em> </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/omicron-variant-conspiracy-theories/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/11/omicron-variant-fox-gop-conspiracy-theories-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/omicron-variant-conspiracy-theories/">
Omicron Variant Conspiracy Theories Are Already Here and They&#8217;re Terrible </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#d6a2bfa6a596a2beb3bbb7a4afa5a3b3f8b5b9bb">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#cbbfa2bbb88bbfa3aea6aab9b2b8beaee5a8a4a6">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
<div class="side-sticky">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_side_3'); }); </script> </div>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_4"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_4'); }); </script> </div>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
<script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script>
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
</div>
</section>
</div></div></footer>
<script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>


<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-themarysue_skin"> <script> propertag.cmd.push(function() { proper_display('themarysue_skin'); }); </script> </div>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-themarysue_bottom"> <script> propertag.cmd.push(function() { proper_display('themarysue_bottom'); }); </script> </div>
</div>
</div>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-themarysue_sticky"> <script> propertag.cmd.push(function() { proper_display('themarysue_sticky'); }); </script> </div>
</div>
</body></html>