<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2022-06-16T15:17:52+00:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2206150251" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2206150251" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2206150251) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2206150251) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		min-width: 1920px !important;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		margin-bottom: 20px;
		min-height: 320px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 20px auto;
		padding-top: 80%;
		position: relative;
	}
	div.primis-player.home {
		padding-top: 73.196581%;
		width: 90%;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 320px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	.wp-block-embed__wrapper > iframe {
		max-width: 100%;
	}	
	@media (min-width: 37.5em) {
		.top-billboard {
			background: #fff;
			display: flex !important;
			margin-bottom: 0 !important;
			z-index: 1;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
		div.primis-player.home {
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}
		#proper-ad-themarysue_leaderboard iframe[width="1920"][height="1080"],
		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2206150251" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2206150251" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2206150251" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2206150251"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2206150251" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2206150251"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2206150251" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2cvbeDyaj-ZOjNy3N3VYW2BuN3u6H2zPh1h4olWiVW64mdLD_suoHaHgqX2I2mcc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2scndJ-AMeJMokTSkHu5IoG9csmT7Lfvk0EM8dzFKSEFzT2YhAC8u7_JGnlqI6GhAkPEdXTCeVTWn--yRA",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script><script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["dodc-in-marvel","599669","tv","marvel-entertainment","mcu","ms-marvel"];</script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/themarysue.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "36750692" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
</noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

                    gtag('config', 'UA-21433528-1', {
            "dimension7": "Julia Glassman",
        });
            </script>
<script type="text/javascript" async>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://themarysue.com/plow.lite.js","snowplow"));
</script>
<script>
	window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
		appId: 'themarysue-web',
	});
	snowplow('enableActivityTracking', { 
		minimumVisitLength: 30,
		heartbeatDelay: 10,
	});
	window.snowplow('trackPageView');
	window.top.addEventListener('primisPlayerInit', function (e) {
		if (e.detail.playerApiId == 'primisPlayer') {
			var player = e.detail;
			player.addEventListener('adStarted', function (val) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
						data: {
							impressionValue: val.impValue,
							servingFee: val.servingFee,
						}
					}
				});
			});
		}
	});
</script>
<script>
	(function() {
		var processCWV = function(obj) {
			window.snowplow('trackSelfDescribingEvent', {
				event: {
					schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
					data: {
						name: obj.name,
						value: obj.value,
						delta: obj.delta,
					},
				},
			});
		}
		var script = document.createElement('script');
		script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
		script.onload = function() {
			webVitals.getCLS(processCWV);
			webVitals.getFID(processCWV);
			webVitals.getLCP(processCWV);
		}
		document.head.appendChild(script);
	}())
</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://btloader.com/tag?o=5645585240555520&upapi=true" async></script><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script><script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="6218c6c97c91f4718dc2b1c5" data-mode="scan" async></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2206150251"></script>
<script>
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>DODC in Marvel: Department of Damage Control, Explained | The Mary Sue</title>
<meta name="description" content="Who are they? And why is a government agency going after Kamala?" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="marvel entertainment,mcu,ms. marvel" />
<link rel="canonical" href="https://www.themarysue.com/dodc-in-marvel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Deep Dive Into the MCU’s Department of Damage Control (And Their Plans For Kamala Khan) | The Mary Sue" />
<meta property="og:description" content="Who are they? And why is a government agency going after Kamala?" />
<meta property="og:url" content="https://www.themarysue.com/dodc-in-marvel/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-scaled.jpeg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1072" />
<meta property="article:published_time" content="2022-06-16T19:17:52+00:00" />
<meta property="article:modified_time" content="2022-06-16T19:17:54+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/themarysue" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:title" content="A Deep Dive Into the MCU’s Department of Damage Control (And Their Plans For Kamala Khan) | The Mary Sue" />
<meta name="twitter:description" content="Who are they? And why is a government agency going after Kamala?" />
<meta name="twitter:creator" content="@TheMarySue" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-scaled.jpeg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/themarysue","https:\/\/twitter.com\/TheMarySue","https:\/\/www.instagram.com\/themarysue\/"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/","name":"A Deep Dive Into the MCU's Department of Damage Control (And Their Plans For Kamala Khan)","description":"Who are they? And why is a government agency going after Kamala?","url":"https:\/\/www.themarysue.com\/dodc-in-marvel\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","url":"https:\/\/www.themarysue.com\/author\/julia-glassman\/","name":"Julia Glassman","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/a30104789acf013a71e26154b455f6dd?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Julia Glassman"},"sameAs":["https:\/\/twitter.com\/TheMarySue","https:\/\/www.instagram.com\/themarysue\/"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#webpage","url":"https:\/\/www.themarysue.com\/dodc-in-marvel\/","name":"DODC in Marvel: Department of Damage Control, Explained | The Mary Sue","description":"Who are they? And why is a government agency going after Kamala?","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","creator":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/06\/bkp1740_102_comp_v007_300392f2-scaled.jpeg","width":2560,"height":1072,"caption":"image: Marvel"},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#mainImage"},"datePublished":"2022-06-16T19:17:52-04:00","dateModified":"2022-06-16T19:17:54-04:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#article","name":"DODC in Marvel: Department of Damage Control, Explained | The Mary Sue","description":"Who are they? And why is a government agency going after Kamala?","inLanguage":"en-US","headline":"A Deep Dive Into the MCU's Department of Damage Control (And Their Plans For Kamala Khan)","author":{"@id":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2022-06-16T19:17:52-04:00","dateModified":"2022-06-16T19:17:54-04:00","articleSection":"TV, Marvel Entertainment, mcu, Ms. Marvel, yes","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/dodc-in-marvel\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/06\/bkp1740_102_comp_v007_300392f2-scaled.jpeg","width":2560,"height":1072,"caption":"image: Marvel"}}]}
		</script>


<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.themarysue.com/wp-content/plugins/gamursteam-dotesports-gutenberg-blocks-179555d1e273/build/style-index.css?ver=1641882089' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/599669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2022.24" />
<link rel='shortlink' href='https://www.themarysue.com/?p=599669' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fdodc-in-marvel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fdodc-in-marvel%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["tv"],"pageAttributes":["marvel-entertainment","mcu","ms-marvel"],"pagePostAuthor":"Julia Glassman","geoCloudflareCountryCode":"US"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGNWTHL');
</script>

 <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(164827, false);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(164827, false);
		};
	  };
    });
  </script>
</head>
<body id="post-599669" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fdodc-in-marvel%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 144.22"><title>mascot-9</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M60.07,12.22c-.15-3.05-4.24-7.4-4-7.34,2.29.8,4.79,6,4.79,6s1.5-1.13,1.25-1.94C58.37-3.55,36.9,2.16,32.47,7.06c-4,4.39-3.11,13.27-3.5,21.87s-.66,25.12-.41,34l1.72.56c1-11.2-.1-24.58,1.31-35.43.95,11.45.91,23.88.88,36.3a15,15,0,0,0,4.37,1.32c0-18.91-.29-38.2.87-56,1.32,16.57-.2,38.6.44,53.79.05,1.22-.23,2.67,1.31,3.5.42-5.24.44-11.1.44-16.62,0-3.48.05-3.84.88-9.62,0,6.83.43,13.22.43,19.68,0,2.6-1.27,6.87,1.75,7.43.59-13.64.1-47.65,1.75-48.54.14,16.33.69,32.26.44,49a16.63,16.63,0,0,0,4.81.44c.29-20.27-.58-41.7.44-61.23,1.24,6.35,1,14.71,1.31,22.74.5,11.42-.26,23.81,0,34.55,0,1.3-.8,3.55.87,4.38.4-15,.88-31.86.88-46.36,0-3.13-.33-6.37.24-10.19.19.68,0,3.13.62,3.87L55.63,16c.37-4.6-3.05-10.67-3.05-10.67,4,3.78,4.13,6.34,4.81,9.19C58.71,14.39,60.07,12.22,60.07,12.22Z" style="fill:#ffe096;stroke:#ffe096;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M62.75,14.8A9.7,9.7,0,0,1,60,14.22s-2.77,3-4.81,3.78v9.62c0,2.08,0,8,0,8s1.89.09,3,.06c0,0-.68-2.91.08-2.76,4.16-.94,8.73-2.55,6.12-7.88-1.18.34-4.79,1.2-5.24-.43,2.41.23,2.89-1.48,4.37-2.19a3.39,3.39,0,0,1-.2-3.14c.23-.74,2.39-1.25,1.37-4.33C64.56,14.51,63.52,14.84,62.75,14.8Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M55.18,42.29s5.44-1.24,6.59-3.3a12.23,12.23,0,0,0-6.56-1.75Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M55.21,43.8c-.55,8.93,1.11,20.06-.88,27.55a72.32,72.32,0,0,1-11.72-1.14C46.09,77.08,49.18,85,53,91.47c-8.3,3.94-15.26,9.23-19.68,17,12.1-3.37,30.92-2.67,42.05-.06-2.1-8.83-3-19.35-4.88-28.36,2.58-7.7,5.32-17.56,2.63-26.24,0,0-2-1.38-2.53-5a22,22,0,0,1,1.65-11.16A147.56,147.56,0,0,1,55.21,43.8Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M78,64.9a46,46,0,0,1-3.06,15.2c.62,4.73,4.15,24.54,4.81,29.74a28.44,28.44,0,0,1,3.5,1.31c-2.32-10.51-5.19-20.47-7-31.49,4.2-2,8-5.66,8.75-11.37.78-6.39-3.27-10.46-6.48-14.55a9.55,9.55,0,0,1-1.17.31A73.24,73.24,0,0,1,78,64.9Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M27.05,56.32C22.83,59.39,15.19,63.05,10.16,67,7.9,68.74,3.84,73,3.6,76.16c-.52,6.85,8,10.14,13.12,12.69,4.83,2.37,9.87,4.38,14,6.12,1.68-3,3.44-4.56,5.78-4-6.45-4.34-10.06-11.06-16.72-15.2-2.34.44-6.92.94-9.18,0,7.11-1.15,24-6.72,25.4-8.24a33.92,33.92,0,0,1-8.78-3.56Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M37.58,91.78c-2.68-.46-4.5.84-6,3.53l1.26.85a10.07,10.07,0,0,1,5.75-3.59A5.7,5.7,0,0,1,37.58,91.78Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M91.91,29.88s1.31,1.68,1.93,1.31c1.26-.75,2.29-4.05,2.28-5.81a13.7,13.7,0,0,0-2.05-.51C93.48,27.43,93.56,28.28,91.91,29.88Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M97.32,27.14c5.36,3.76,14,6.5,16.93,11H109c2.83.53,6.61.1,7.43,2.63h-6.55a11,11,0,0,0-2.54-2l-1.94-.17a14.45,14.45,0,0,1,2,1.88c-10.74-.54-21.69-6-32.51-3.61-2.9,3-4.1,15.33.36,15.64,3.24.23,3.66-2,3.66-2,4.86-.24,11.61.51,15.22.81,10.94.92,29.74-.61,30.62-7.43.4-3.14-4.26-8.88-6.57-10.5-4.2-2.95-16.87-7.14-20.81-7.41Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M100.33,36.25a57.66,57.66,0,0,0,7.75,1.43c-3.86-2.41-7.1-5.83-11.33-7.87a10.89,10.89,0,0,1-1.77,2A45.36,45.36,0,0,0,100.33,36.25Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M74.45,21.5c0-3.44,4.36-6.32,6.52-7,0,0,.23-.4-.83-.44C77,14.22,73.28,17.7,74.45,21.5Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M82.76,14.94c-2.8-.12-5.43,3.75-7,6.56C79,21,78.83,24,82.32,23.24,83.37,21,79,20.87,78,19.31c1.91-.31,2.46.74,4.37.44,1.16.13-.41-2.45,1.32-1.75.58,1.78,1,5.94-.88,6.56-3.49.72-3.89-1.65-6.56-1.75-.56,3,2.84,3.77,6.12,4.81C86.23,28.85,88,30,91.68,28.68c.68-.63,1.09-2.86,1.14-4.12C89.52,23.06,86,15.07,82.76,14.94Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M32,100.65c-1.72,3.14-3.52,6.39-2.62,9.62,2.1-7.07,7.24-11.12,12.24-15.3C36.48,93.06,34.31,96.5,32,100.65Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M76.08,111.82s-4.34-1.14-6.44-1.55c-10.58-2-29.24-3.39-38,.88a5.65,5.65,0,0,0-.87,3.5c12-4.06,34.46-3.56,46,.53A31,31,0,0,0,76.08,111.82Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M81,116.83A14.19,14.19,0,0,1,85,118.58c-.31-1.44-.9-4.77-.9-4.77a22.51,22.51,0,0,0-3.87-1.42C80.4,113.93,81,116.83,81,116.83Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M85.82,141.76h4.37c-1.3-7-3.14-13.47-4.37-20.55a9,9,0,0,0-3.93-1.75C83.2,126.89,84.43,134.41,85.82,141.76Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M29.84,116.83c-2,8.74,1.17,17.86,3.5,24.93H53c.32-4.4-.49-7.67-.44-11.81-1.2-1-3.22-1-5.24-1.31s-6.17-.65-6.17-.65c7.44-1.6,13.55.64,19.51,2,2.85,2.58,5.55,10.57,9.42,11.79H81c-1.36-8.12-2.56-16.39-3.93-24.49C64.43,113.57,42.43,111.65,29.84,116.83Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd" /><path d="M68.27,144.16c-5.62-3.42-5.45-11.47-12.63-13.33,0,4.38,1.44,9.48.51,13.39H31.66c-2.72-6.45-6.19-13.26-5.32-23.89.13-1.59,1.5-7.09,1.5-7.09a15.4,15.4,0,0,1-.85-5.52c.47-4.64,3.11-6.88,3.73-10.13C23.08,94.09,10.14,91.14,4,84.47,1.94,82.18-.54,77.74.1,73.54c.79-5.11,7.82-10.45,12.25-13.12,3.67-2.22,13.22-6,14.7-8.2,0,0,.14-8.47.17-11.48C27.34,28,25.24,9.52,33.34,4,37.22,1.36,48.66-1.9,57,1.38c3.19,1.26,4.2,3.44,6.56,6.56-.27,1.62-1.67,3.19-2.19,4.57,2.29,1.55,3.7.39,4.15,1.08,2.11,3.25-.45,5.69-1,6.38a1.37,1.37,0,0,0,0,1.54c2.44.88,1.82,1.53,1.76,3.24s.94,4.51.8,5.06c-.84,3.05-5.64,3.94-7.23,4.39,0,0,.23,1.43.23,1.29,5,5.19,11.95-3.15,19.68-3.5,5-.23,17.34,3.8,17.1,3.35-1.19-1-6.52-5-6.61-5.1C89,30.76,75,28.53,72.26,25a23.61,23.61,0,0,1,.44-7.43c2.52-3.18,6.15-5.51,11.37-4.81,4.58,1.9,5.86,7.9,10.06,10.06,3.83,2,9.51,2.29,14.43,3.93,7.2,2.41,20.23,7,18.37,17.5-.54,3-3.82,5.61-6.56,7-9.34,4.71-26,2.54-38.48,2.19-.12,1.45,1.33,2.73,2.18,3.94,2.36,3.33,5.37,9.6,2.63,16.18-1.63,3.89-5.33,6.28-7.88,7.87C84.38,102,89.22,122.79,94,144.09ZM60.07,12.22c-.15-3.05-4.24-7.4-4-7.34,2.29.8,4.79,6,4.79,6s1.5-1.13,1.25-1.94C58.37-3.55,36.9,2.16,32.47,7.06c-4,4.39-3.11,13.27-3.5,21.87s-.66,25.12-.41,34l1.72.56c1-11.2-.1-24.58,1.31-35.43.95,11.45.91,23.88.88,36.3a15,15,0,0,0,4.37,1.32c0-18.91-.29-38.2.87-56,1.32,16.57-.2,38.6.44,53.79.05,1.22-.23,2.67,1.31,3.5.42-5.24.44-11.1.44-16.62,0-3.48.05-3.84.88-9.62,0,6.83.43,13.22.43,19.68,0,2.6-1.27,6.87,1.75,7.43.59-13.64.1-47.65,1.75-48.54.14,16.33.69,32.26.44,49a16.63,16.63,0,0,0,4.81.44c.29-20.27-.58-41.7.44-61.23,1.24,6.35,1,14.71,1.31,22.74.5,11.42-.26,23.81,0,34.55,0,1.3-.8,3.55.87,4.38.4-15,.88-31.86.88-46.36,0-3.13-.33-6.37.24-10.19.19.68,0,3.13.62,3.87L55.63,16c.37-4.6-3.05-10.67-3.05-10.67,4,3.78,4.13,6.34,4.81,9.19C58.71,14.39,60.07,12.22,60.07,12.22Zm2.68,2.58A9.7,9.7,0,0,1,60,14.22s-2.77,3-4.81,3.78v9.62c0,2.08,0,8,0,8s1.89.09,3,.06c0,0-.68-2.91.08-2.76,4.16-.94,8.73-2.55,6.12-7.88-1.18.34-4.79,1.2-5.24-.43,2.41.23,2.89-1.48,4.37-2.19a3.39,3.39,0,0,1-.2-3.14c.23-.74,2.39-1.25,1.37-4.33C64.56,14.51,63.52,14.84,62.75,14.8Zm11.7,6.7c0-3.44,4.36-6.32,6.52-7,0,0,.23-.4-.83-.44C77,14.22,73.28,17.7,74.45,21.5Zm8.31-6.56c-2.8-.12-5.43,3.75-7,6.56C79,21,78.83,24,82.32,23.24,83.37,21,79,20.87,78,19.31c1.91-.31,2.46.74,4.37.44,1.16.13-.41-2.45,1.32-1.75.58,1.78,1,5.94-.88,6.56-3.49.72-3.89-1.65-6.56-1.75-.56,3,2.84,3.77,6.12,4.81C86.23,28.85,88,30,91.68,28.68c.68-.63,1.09-2.86,1.14-4.12C89.52,23.06,86,15.07,82.76,14.94Zm9.15,14.94s1.31,1.68,1.93,1.31c1.26-.75,2.29-4.05,2.28-5.81a13.7,13.7,0,0,0-2.05-.51C93.48,27.43,93.56,28.28,91.91,29.88Zm5.41-2.74c5.36,3.76,14,6.5,16.93,11H109c2.83.53,6.61.1,7.43,2.63h-6.55a11,11,0,0,0-2.54-2l-1.94-.17a14.45,14.45,0,0,1,2,1.88c-10.74-.54-21.69-6-32.51-3.61-2.9,3-4.1,15.33.36,15.64,3.24.23,3.66-2,3.66-2,4.86-.24,11.61.51,15.22.81,10.94.92,29.74-.61,30.62-7.43.4-3.14-4.26-8.88-6.57-10.5-4.2-2.95-16.87-7.14-20.81-7.41Zm3,9.11a57.66,57.66,0,0,0,7.75,1.43c-3.86-2.41-7.1-5.83-11.33-7.87a10.89,10.89,0,0,1-1.77,2A45.36,45.36,0,0,0,100.33,36.25Zm-45.15,6s5.44-1.24,6.59-3.3a12.23,12.23,0,0,0-6.56-1.75Zm0,1.51c-.55,8.93,1.11,20.06-.88,27.55a72.32,72.32,0,0,1-11.72-1.14C46.09,77.08,49.18,85,53,91.47c-8.3,3.94-15.26,9.23-19.68,17,12.1-3.37,30.92-2.67,42.05-.06-2.1-8.83-3-19.35-4.88-28.36,2.58-7.7,5.32-17.56,2.63-26.24,0,0-2-1.38-2.53-5a22,22,0,0,1,1.65-11.16A147.56,147.56,0,0,1,55.21,43.8ZM78,64.9a46,46,0,0,1-3.06,15.2c.62,4.73,4.15,24.54,4.81,29.74a28.44,28.44,0,0,1,3.5,1.31c-2.32-10.51-5.19-20.47-7-31.49,4.2-2,8-5.66,8.75-11.37.78-6.39-3.27-10.46-6.48-14.55a9.55,9.55,0,0,1-1.17.31A73.24,73.24,0,0,1,78,64.9Zm-50.9-8.58C22.83,59.39,15.19,63.05,10.16,67,7.9,68.74,3.84,73,3.6,76.16c-.52,6.85,8,10.14,13.12,12.69,4.83,2.37,9.87,4.38,14,6.12,1.68-3,3.44-4.56,5.78-4-6.45-4.34-10.06-11.06-16.72-15.2-2.34.44-6.92.94-9.18,0,7.11-1.15,24-6.72,25.4-8.24a33.92,33.92,0,0,1-8.78-3.56ZM22.84,74.85c6.84,6.43,12.25,14.29,21,18.8,0,0,3.78-3,5.25-3.93C46,85.27,39.27,69,39.27,69,34.45,69.87,28.68,73.53,22.84,74.85ZM37.58,91.78c-2.68-.46-4.5.84-6,3.53l1.26.85a10.07,10.07,0,0,1,5.75-3.59A5.7,5.7,0,0,1,37.58,91.78ZM32,100.65c-1.72,3.14-3.52,6.39-2.62,9.62,2.1-7.07,7.24-11.12,12.24-15.3C36.48,93.06,34.31,96.5,32,100.65Zm44.05,11.17s-4.34-1.14-6.44-1.55c-10.58-2-29.24-3.39-38,.88a5.65,5.65,0,0,0-.87,3.5c12-4.06,34.46-3.56,46,.53A31,31,0,0,0,76.08,111.82Zm4.93,5A14.19,14.19,0,0,1,85,118.58c-.31-1.44-.9-4.77-.9-4.77a22.51,22.51,0,0,0-3.87-1.42C80.4,113.93,81,116.83,81,116.83Zm-51.17,0c-2,8.74,1.17,17.86,3.5,24.93H53c.32-4.4-.49-7.67-.44-11.81-1.2-1-3.22-1-5.24-1.31s-6.17-.65-6.17-.65c7.44-1.6,13.55.64,19.51,2,2.85,2.58,5.55,10.57,9.42,11.79H81c-1.36-8.12-2.56-16.39-3.93-24.49C64.43,113.57,42.43,111.65,29.84,116.83Zm56,24.93h4.37c-1.3-7-3.14-13.47-4.37-20.55a9,9,0,0,0-3.93-1.75C83.2,126.89,84.43,134.41,85.82,141.76Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fdodc-in-marvel%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-themarysue_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('themarysue_mobile_sticky_top'); }); </script> </div> </div>
</div>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/someone-call-chris-hemsworth-about-star-trek/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2018/08/hemsworth-star-trek-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Chris Pine and Chris Hemsworth in star trek"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/someone-call-chris-hemsworth-about-star-trek/">
Hey J.J. Abrams, Give Chris Hemsworth a Call About &#8216;Star Trek&#8217; </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/sexist-skirts-only-dress-code-is-unconstitutional/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/06/school-uniform-court-ruling-288x162.jpg"
                    width="208"
                    height="117"
                    alt="A wide-angle view of a young girl with curly brown hair sitting outside of her classroom with her hand on her knee looking fed up."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/sexist-skirts-only-dress-code-is-unconstitutional/">
North Carolina School&#8217;s Sexist Skirts-Only Dress Code Deemed Unconstitutional in Court </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/best-food-in-anime-ranked/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/06/picnic-hunterxhunter-288x162.jpg"
                    width="208"
                    height="117"
                    alt="picnic in Hunter x Hunter (2011)"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/best-food-in-anime-ranked/">
The Most Delicious Looking Food in Anime, Ranked by How Drool-Worthy It Is </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/why-wo-fie-tiktok-lgbtq-anthem-is-such-a-big-deal/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/06/lgbt-qo-fi-song-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Angel Maxine singing her song Wo Fi in front of a large LGBTQ+ flag. Image: screencap."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/why-wo-fie-tiktok-lgbtq-anthem-is-such-a-big-deal/">
Why Angel Maxine&#8217;s Viral TikTok, LGBTQ+ Anthem Is More Than Just Campy Fun </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/netflixs-persuasion-seems-like-a-throwback-to-90s-austen/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/06/new-era-new-anne-elliot-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Dakota Johnson in Persuasion (2022)--anne elliot"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/netflixs-persuasion-seems-like-a-throwback-to-90s-austen/">
Netflix’s ‘Persuasion’ Seems Like a Throwback to &#8217;90s Austen Adaptations and That’s Not a Bad Thing </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<div class="o-fcc-full@desktop">
<div class="o-slice-inner">
<div class="proper-ad-unit top-billboard">
<div id="proper-ad-themarysue_leaderboard"> <script> propertag.cmd.push(function() { proper_display('themarysue_leaderboard'); }); </script> </div>
</div>
</div>
</div>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://www.themarysue.com/dodc-in-marvel/" data-slug="dodc-in-marvel" data-post-id="599669" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://www.themarysue.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="599669" data-single-post-order="latest" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="The Mary Sue" data-single-post-site-tagline="The Nexus of Pop Culture and the Uncharted Universe" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="0" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-599669" data-url="https://www.themarysue.com/dodc-in-marvel/" data-title="A Deep Dive Into the MCU&#8217;s Department of Damage Control (And Their Plans For Kamala Khan)" data-id="599669" data-page="0">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">A Deep Dive Into the MCU&#8217;s Department of Damage Control (And Their Plans For Kamala Khan)</h1>
<h2 class="subheading c-article__subheading"></h2>
<div style="display:flex;justify-content:space-between">
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/julia-glassman/" title="Posts by Julia Glassman">Julia Glassman</a></span><span class="o-dateline__date">Jun 16th, 2022, 3:17 pm </span></div>
<button id="comments-icon-599669" class="header-comments-icon disqus-comment-count" data-disqus-url="https://www.themarysue.com/dodc-in-marvel/">
</button>
</div>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/dodc-in-marvel/');
      twitterShareButton.setAttribute('data-text', 'A Deep Dive Into the MCU\'s Department of Damage Control (And Their Plans For Kamala Khan)');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<figure class="wp-block-image size-large"><img width="1200" height="503" src="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-1200x503.jpeg" alt="Iman Vellani as Ms. Marvel shoots energy from her hand with the cityscape in the background." class="wp-image-598948" srcset="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-1200x503.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-300x126.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-768x322.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-1536x643.jpeg 1536w, https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-2048x858.jpeg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&cbuster=%%CACHEBUSTER%%&playerApiId=primisPlayer"></script></div> <p>With two episodes under her belt, things are starting to heat up for <a href="https://www.themarysue.com/ms-marvel-episode-1-easter-eggs/" title="Every Easter Egg in ‘Ms. Marvel’ Episode 1">Ms. Marvel.</a> Kamala is slowly figuring out <a href="https://www.themarysue.com/ms-marvel-stretchy-powers/" title="Could Ms. Marvel Soon Have Those Stretchy Comic Book Powers? This Fan Theory Says She Will">her powers</a> and even trying her hand at saving a life, but there&#8217;s a shadowy government organization trying to apprehend her. What could this mysterious agency be? </p> <p>Here&#8217;s everything you need to know about Marvel&#8217;s Department of Damage Control (DODC), which has actually been around since the very beginning of the MCU.</p> <h2>The DODC&#8217;s MCU origins</h2> <p>The Department of Damage Control—which, back then, was just called Damage Control—made its very first appearance waaaaay back in<em> Iron Man</em>, the movie that kicked off the MCU as we know it. (It occurs to me that some of you readers out there might literally not have been born yet when<em> Iron Man</em> came out, and damn, I feel old.) After Tony Stark has his airborne duel with Iron Monger over Los Angeles, Phil Coulson of S.H.I.E.L.D. approaches him and mentions that &#8220;Damage Control&#8221; is cleaning up the mess. At that time, Damage Control was a department at S.H.I.E.L.D.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_1'); }); </script> </div></div> <p>Damage Control is later transformed into a joint venture by Stark Industries and the U.S. government, where it takes on the name DODC. After a few mentions and minor appearances here and there (including in ABC&#8217;s <em>Agents of S.H.I.E.L.D.</em>), the DODC&#8217;s next notable appearance is in <em>Spider-Man: Homecoming.</em></p> <figure class="wp-block-image size-large"><img loading="lazy" width="650" height="361" src="https://www.themarysue.com/wp-content/uploads/2017/05/spiderman-homecoming-759-650x361.jpg" alt="" class="wp-image-406670" srcset="https://www.themarysue.com/wp-content/uploads/2017/05/spiderman-homecoming-759-650x361.jpg 650w, https://www.themarysue.com/wp-content/uploads/2017/05/spiderman-homecoming-759-300x167.jpg 300w, https://www.themarysue.com/wp-content/uploads/2017/05/spiderman-homecoming-759.jpg 759w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>(Marvel)</figcaption></figure> <p>In the first scene of Spidey&#8217;s first MCU solo outing, we see Adrian Toomes and his crew cleaning up the mess left after the Battle of New York in <em>The Avengers</em>. Among the rubble are numerous Chitauri artifacts containing a mysterious glowing substance. As Toomes is working, a group of government officials approaches him and tells him they&#8217;re taking over the job, since he and his crew aren&#8217;t authorized to handle the &#8220;exotic materials&#8221; left behind by the Chitauri. Toomes pleads with the officials not to break his contract—since he poured a lot of money into new supplies, and apparently, the contract has no early termination fee—but they&#8217;re unmoved. Thus, begins Toomes&#8217;s descent into villainy, which culminates in his eventual emergence as Vulture. Nice job, DODC!</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_2'); }); </script> </div></div> <p>The DODC continues its tradition of making life difficult for decent people in <em>Spider-Man: No Way Home</em>. After Mysterio reveals Spider-Man&#8217;s identity and accuses Peter of murder, the DODC joins forces with the police to bring Peter and his friends and family in for questioning. They&#8217;re never able to prove that Peter murdered Mysterio, mainly because he didn&#8217;t, but they definitely succeed in scaring the pants off of him.</p> <h2>The DODC in <em>Ms. Marvel</em></h2> <figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="503" src="https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-1200x503.jpeg" alt="Kamala, Bruno, Nakia, and Kamran in Kamran's car in Ms. Marvel." class="wp-image-599417" srcset="https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-1200x503.jpeg 1200w, https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-300x126.jpeg 300w, https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-768x322.jpeg 768w, https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-1536x643.jpeg 1536w, https://www.themarysue.com/wp-content/uploads/2022/06/bmk1080_102_comp_v070_d9eee902-2048x858.jpeg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>(Marvel)</figcaption></figure> <p>If you saw <em>Spider-Man: No Way Home</em>, then you may recognize the guy who appears in the mid-credit scene after episode 1 of Ms. Marvel. Yep—Agent Cleary, who interrogated Peter, is back to haul more teenagers in for questioning.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_3"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_3'); }); </script> </div></div> <p>In the mid-credit scene, Cleary and another agent, Deever, see the footage of Kamala&#8217;s powers manifesting at AvengerCon. They immediately recognize her as an &#8220;enhanced individual,&#8221; DODC&#8217;s parlance for &#8220;superhero,&#8221; and agree to bring her in. In episode 2, Cleary and Deever interrogate Zoe, since Zoe has been using Kamala&#8217;s powers to turn herself into a celebrity on social media, and thanks to Deever&#8217;s interrogation tactics, Zoe lets slip that she knows Kamala is South Asian. Deevers uses that information to start monitoring various community hubs in the area, including mosques.</p> <p>Thanks to that monitoring, the DODC arrives on the scene as soon as Kamala uses her powers to save a boy from falling out of a window at her mosque&#8217;s Eid celebration. They come after her with drones and cars, seemingly intending to smuggle her away in the night, and Kamala&#8217;s only able to escape when Kamran arrives to whisk her away.</p> <h2>So What Does the DODC <em>Do</em>, Exactly?</h2> <p>According to the newscast in <em>Spider-Man: Homecoming</em>, the DODC serves to &#8220;oversee collection and storage of alien and other exotic materials.&#8221; It&#8217;s apparent from its various appearances that the DODC does much more than that, though. The DODC claims jurisdiction over all superhero-related events, and apprehends anyone with superpowers. So far, it&#8217;s unclear what their long-term plans for Kamala are (especially since it&#8217;s not a crime to have superpowers), but based on their tactics and racist attitude toward Kamala&#8217;s community, those plans can&#8217;t be good.</p><div class="proper-ad-insert"></div> <p>How will Kamala deal with the DODC going forward? We&#8217;ll find out as episodes continue to drop each Wednesday!</p> <p>(featured image: Marvel)</p> <p><em>—<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noreferrer noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p><p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#fe8a978e8dbe8a969b939f8c878d8b9bd09d9193"><span class="__cf_email__" data-cfemail="15617c656655617d707874676c6660703b767a78">[email&#160;protected]</span></a></em></p>
<div class="proper-ad-insert"></div> </div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links">
<a href="https://www.themarysue.com/tag/marvel-entertainment/" rel="tag">Marvel Entertainment</a><a href="https://www.themarysue.com/tag/mcu/" rel="tag">mcu</a><a href="https://www.themarysue.com/tag/ms-marvel/" rel="tag">Ms. Marvel</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_comments_pre"> <script> propertag.cmd.push(function() { proper_display('themarysue_comments_pre'); }); </script> </div>
</div>
<div id="comments">
<button type="button" id="comments-btn-599669" class="footer-comments-button">
Join the Conversation
</button>
<script>
    (function() {
      function commentsPanelToggleHandler() {
        if ( ! document.getElementById('comments-panel').classList.contains('opened') ) {
          DISQUS.reset({
            reload: true,
            config: function () {  
              this.page.identifier = "DISQUSdodc-in-marvel";  
              this.page.url = "https://www.themarysue.com/dodc-in-marvel/";
            }
          });
        }
        document.getElementById('comments-panel').classList.toggle('opened');
        document.body.classList.toggle('comments-panel-opened');
      }

      document.getElementById('comments-icon-599669').addEventListener('click', commentsPanelToggleHandler);
      document.getElementById('comments-btn-599669').addEventListener('click', commentsPanelToggleHandler);
    })();
  </script>
</div>
<div class="section-heading o-section-heading o-herald"><div class="o-section-label">Julia Glassman</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img alt='' src='https://secure.gravatar.com/avatar/a30104789acf013a71e26154b455f6dd?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a30104789acf013a71e26154b455f6dd?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' loading='lazy' />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#6e041b02070f09020f1d1d030f002e09030f0702400d0103">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">Julia Glassman (she/her) lives in Los Angeles, where she consumes massive amounts of Marvel movies, folk horror, and other geekery. Her writing has appeared in Joyland, Make/Shift, and other outlets.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/julia-glassman/">More Stories by Julia Glassman</a></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>DISQUSWIDGETS.getCount({reset: true});</script>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
	window.almUrlUpdate = function(permalink, type) {
		window.pageviewsURLs = window.pageviewsURLs || [];
		if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
			window.pageviewsURLs.push(permalink);
			console.log('almUrlUpdate');
			window.propertag.cmd.push(function() { properInfNewPage() });

			gtag('config', UA-21433528-1, {							
				"page_title": "A Deep Dive Into the MCU&#8217;s Department of Damage Control (And Their Plans For Kamala Khan)",
				"page_path": location.pathname,
				"dimension7": "Julia Glassman",
			});

			window.snowplow('trackPageView');
		}
	}
</script>
<script type="text/javascript">
	window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></article>
<div id="comments-panel" class="comments-area">
<button type="button" id="comments-close-btn" class="comments-close-btn">
<img width="24" height="24" src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/close-icon.svg" alt="Close Icon" />
</button>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"599669 https:\/\/www.themarysue.com\/?p=599669","disqusShortname":"themarysue","disqusTitle":"A Deep Dive Into the MCU&#8217;s Department of Damage Control (And Their Plans For Kamala Khan)","disqusUrl":"https:\/\/www.themarysue.com\/dodc-in-marvel\/","postId":599669};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
<script>
    document.getElementById('comments-close-btn').addEventListener('click', function() {
      document.getElementById('comments-panel').classList.remove('opened');
      document.body.classList.toggle('comments-panel-opened');
    })
  </script>
</div>
<aside id="sidebar" class="o-sidebar c-sidebar">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_1'); }); </script> </div>
</div>
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/double-decker-plane-achieves-the-impossible-by-making-air-travel-even-worse/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2020/07/Your-Second-Home-Isnt-Great-Boohoo-432x243.jpeg" width="432" height="243" alt="Kristen Wiig in Bridesmaids">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/double-decker-plane-achieves-the-impossible-by-making-air-travel-even-worse/?utm_source=mostpopular">
Double Decker Plane Achieves the Impossible by Making Air Travel Even Worse! </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/game-of-thrones-maisie-williams-arya-stark-queer/?utm_source=mostpopular">
'Game of Thrones' Star Maisie Williams Thought Arya Stark Was Queer and Same, Girl </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/thor-love-and-thunder-runtime/?utm_source=mostpopular">
Good News for Your Bladder: 'Thor: Love and Thunder' Is Short </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/sarah-polly-describes-terrifying-experiences-as-child-actor-on-the-adventures-of-baron-munchausen/?utm_source=mostpopular">
Sarah Polly Describes Terrifying Experiences as Child Actor on 'The Adventures of Baron Munchausen' </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_2'); }); </script> </div>
</div>
<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/dodc-in-marvel/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-432x243.jpeg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/dodc-in-marvel/">
A Deep Dive Into the MCU&#8217;s Department of Damage Control (And Their Plans For Kamala Khan) </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/bi-chameleon-illustrations-tackle-biphobia/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/Queer-Chameleon-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/bi-chameleon-illustrations-tackle-biphobia/">
These Bi Chameleon Illustrations Will Guide Me Through All the Bisexuality Discourse I Never Ask For </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/who-is-neil-patrick-harris-playing-on-doctor-who/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/harris-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/who-is-neil-patrick-harris-playing-on-doctor-who/">
Who Is Neil Patrick Harris Playing on &#8216;Doctor Who&#8217;!? </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/heres-every-cameo-easter-egg-in-ms-marvel-so-far/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/bkp1740_102_comp_v007_300392f2-432x243.jpeg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/heres-every-cameo-easter-egg-in-ms-marvel-so-far/">
Here&#8217;s Every Cameo &#038; Easter Egg in &#8216;Ms. Marvel&#8217; (So Far) </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/netflixs-blonde-release-date-trailer-rating-cast-and-more/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/blonde-ana-transformation-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/netflixs-blonde-release-date-trailer-rating-cast-and-more/">
&#8216;Blonde&#8217; Trailer Hints at an Almost Psychological Horror Between Marilyn the Person and the Persona </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/tmnt-shredders-revenge-review-round-up/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/06/TMNT-Shredders-Revenge-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/tmnt-shredders-revenge-review-round-up/">
I Knew ‘TMNT: Shredder’s Revenge’ Would Be Good but These First Reactions Are Totally Radical </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#196d70696a596d717c74786b606a6c7c377a7674">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#9febf6efecdfebf7faf2feede6eceafab1fcf0f2">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
<div class="side-sticky">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_side_3'); }); </script> </div>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_4"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_4'); }); </script> </div>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2022 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/corrections-policy/">Corrections Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/fact-checking-policy/">Fact Checking Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ownership-policy/">Ownership</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<script>
      (function(h,o,t,j,a,r){
          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
          h._hjSettings={hjid:3006819,hjsv:6};
          a=o.getElementsByTagName('head')[0];
          r=o.createElement('script');r.async=1;
          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
          a.appendChild(r);
      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
  </script>


<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.themarysue.com\/wp-admin\/admin-ajax.php","alm_nonce":"5b9e5db1cf","rest_api":"https:\/\/www.themarysue.com\/wp-json\/","rest_nonce":"76f3f10a3c","pluginurl":"https:\/\/www.themarysue.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"The Mary Sue","site_tagline":"The Nexus of Pop Culture and the Uncharted Universe"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4' id='ajax-load-more-seo-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-themarysue_bottom"> <script> propertag.cmd.push(function() { proper_display('themarysue_bottom'); }); </script> </div>
</div>
</div>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-themarysue_sticky"> <script> propertag.cmd.push(function() { proper_display('themarysue_sticky'); }); </script> </div>
</div>
<script type="text/javascript"> 
(function () { 
window.aax = window.aax || {}; 
var aax = window.aax; 
aax.initTime = new Date().getTime(); 
aax.pubId = "AAXBD4DM4"; 
aax.ver = "1.2"; 
aax.hst = window.location.hostname; 
var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + 
aax.hst + "&ver=" + aax.ver; 

function loadScript(endpoint) { 
var scriptTag = document.createElement("script"), 
placeTag = document.getElementsByTagName("script")[0]; 
scriptTag.type = "text/javascript"; 
scriptTag.async = true; 
scriptTag.src = endpoint; 
placeTag.parentNode.insertBefore(scriptTag, placeTag); 
} 
loadScript(aaxEndpoint); 
})(); 
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1684681.skimlinks.js"></script>
</body></html><script>propertag.cmd.push(function() { properBuildSlots() });</script>