<!DOCTYPE html><html lang="en"><head>
<!-- title generation-->
  <title>Cassidy Great Bisexual Representation on AMC&#039;s Preacher | The Mary Sue</title>
<!-- end title generation-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2019-09-12T11:00:23-04:00"/>
<!-- Open Graph -->
<meta property="og:title" content="Cassidy Has Made Great Strides in Bisexual Representation on AMC&#8217;s Preacher" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/09/preacher-cassidy-amc.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am23.akamaized.net/tms/cnt/themes/m2015/images/icon-192x192.png"><!-- Main CSS  -->
  <style>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</style>

<noscript id="deferred-styles">
</noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.newsletterURL = 'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c';
  window.checkUserStaff = '';
  window.checkUserSubscribed = '';
  window.isDevDomain = '';
  window.isHome = '';
  window.isSingle = '1';
  window.queriedObject = '';
</script>

<!-- Main JavaScript  -->
  <script>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</script>

<!-- Third Party Scripts  -->
<!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Dan Van Winkle";
				_sf_async_config.sections = "AMP Featured, TV";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '492831');

      });
      
    });
  }

</script>
<!------ End JavaScript ------><!-- fonts -->
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,700italic,400italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300italic,300' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:700italic' rel='stylesheet' type='text/css'>
<!-- end fonts -->

<!-- fontAwesome -->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<!-- end fontAwesome -->

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[65,142] -->
<meta name="description"  content="Proinsias Cassidy is a 119-year-old vampire, on AMC&#039;s Preacher, who kicks ass, is a fully fleshed-out character, and happens to be bisexual." />

<meta name="keywords"  content="bisexual representation,contributors,preacher" />

<link rel="canonical" href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://am24.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://am21.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://am22.akamaized.net/tms/inc/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://am21.akamaized.net/tms/cnt/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://am22.akamaized.net/tms/cnt/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Things We Saw Today: Jennifer&#8217;s Body Is Ten Years Old &#038; Knows It&#8217;s Awesome' href='https://www.themarysue.com/jennifers-body-is-ten-years-young/' />
<link rel='next' title='&#8220;Astonishingly Beautiful&#8221; Picture Book About Genderqueer Child Wins Klaus Flugge Award' href='https://www.themarysue.com/julian-is-a-mermaid-jessica-love-klaus-flugge-award/' />
<meta name="generator" content="WordPress 2019.37" />
<link rel='shortlink' href='https://www.themarysue.com/?p=492831' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fcassidy-bisexual-amc-preacher%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fcassidy-bisexual-amc-preacher%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:creator" content="@dan_van_winkle" />
<meta name="twitter:title" content="Cassidy Has Made Great Strides in Bisexual Representation on AMC&#039;s Preacher" />
<meta name="twitter:description" content="For those of you who aren’t familiar, Cassidy is one of the three protagonists of the action-horror series Preacher, on AMC. I could write a novel on all of the ways that Preacher manipulates and subverts expectations, but Cassidy (and what he represents for the action genre) is such an interesting, refreshing character that it would be a crime not to give him his very own tribute as the series nears its end later this month." />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/09/preacher-cassidy-amc.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/cassidy-bisexual-amc-preacher\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Cassidy Has Made Great Strides in Bisexual Representation on AMC&#8217;s <em>Preacher<\/em>","datePublished":"2019-09-12T11:00:23-04:00","dateModified":"2019-09-12T11:28:25-04:00","author":{"@type":"Person","name":"dan-van-winkle"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/09\/preacher-cassidy-amc.jpg","width":1200,"height":707}}</script>
		<link rel="amphtml" href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/amp/" /></head>
<body id="post-492831" class="single"><header class="o-header c-header full"><div id="header-content" class="o-header-core c-header-core"><img class="logomark" alt="The Mary Sue" src="https://am24.akamaized.net/tms/cnt/themes/m2015/images/logo-trans/sue-6.png">
<a id="logo" href="https://www.themarysue.com"><img src="https://am21.akamaized.net/tms/cnt/themes/m2015/images/logo.png" alt="The Mary Sue" /></a>
<ul id="nav-cats">
  <li id="nav-news" class="first-cat"><a href="/category/news/">News</a></li>
  <li id="nav-movies"><a href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books"> <a href="/category/books/">Books</a></li>
  <li id="nav-internet"> <a href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-store">
    <a href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul id="nav-store-sub" class="">
      <li><a href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li><a href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
   </li>
  <li id="last-cat">
    <ul id="subcats">
      <li id="nav-comics"><a href="/category/comics/">Comics</a></li>
      <li id="nav-space"><a href="/category/space/">Space</a></li>
      <li id="nav-gaming"><a href="/category/gaming/">Gaming</a></li>
      <li id="nav-science"> <a href="/category/science-and-tech/">Science &amp; Tech</a></li>
      <li id="nav-contributors"><a href="/category/contributors/">Contributors</a></li>
      <li id="nav-about"><a href="/about/">About</a></li>
    </ul>
  </li>
</ul>
<div id="header-tools">

  <ul class="social">
    <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue"  target="_blank" title="Like us on Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue"  target="_blank" title="Follow @TheMarySue"><i class="fa fa-twitter"></i></a></li>
    <li class="soc-instagram soc-item"><a class="social-link" href="https://www.instagram.com/themarysue/"  target="_blank" rel="publisher"><i class="fa fa-instagram"></i></a></li>
    <li class="soc-youtube soc-item"><a class="social-link" href="https://www.youtube.com/user/TheMarySueTube"  target="_blank" rel="publisher"><i class="fa fa-youtube"></i></a></li>
    <li class="soc-tumblr soc-item"><a class="social-link" href="http://themarysue.tumblr.com/" target="_blank" ><i class="fa fa-tumblr"></i></a></li>
  </ul>

  <div id="search">
    <form action="https://www.themarysue.com/" method="get">
      <input type="submit" value="Search" class="search-submit" />
      <input type="text" value="" name="s" class="search-field" />
    </form>
    <button id="search-toggle"><span class="social-link"><i class="fa fa-search"></i> Search</span></button>
  </div>

  <button class="menu-toggle social-item"><span class="social-link"><i class="fa fa-bars"></i> Menu</span></button>

</div> <!-- end #header-tools -->
<div id="cointent-account" class="cointent-widget">      <a class="cointent-subscribe" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a>
        <a class="cointent-login" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fcassidy-bisexual-amc-preacher%2F">Login</a>
  </div>
</div></header><ul id="featured-posts"><li id="featured-post-1" class="featured-post-1 "><a href=https://www.themarysue.com/don-jr-me-too-joke/ title="Donald Trump Jr. Made a Gross Joke About #MeToo at His Daddy's Rally" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am22.akamaized.net/tms/cnt/uploads/2019/09/don-trump-jr-gross-rally-metoo-288x162.jpg)"></span><span class="featured-post-title">Donald Trump Jr. Made a Gross & Also Nonsensical Joke About #MeToo at His Daddy's Rally</span></span></a></li><li id="featured-post-2" class="featured-post-2 "><a href=https://www.themarysue.com/disney-afternoon-disney-plus-gargoyles/ title="Holy Chip! The Whole Disney Afternoon Is Going to Be on Disney+—Yes, Even Gargoyles" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am24.akamaized.net/tms/cnt/uploads/2019/09/Jonathan-Frakes-and-Keith-David-in-Gargoyles-1994-288x162.jpg)"></span><span class="featured-post-title">Whole Disney Afternoon to Be on Disney+—Yes, Even <em>Gargoyles</em></span></span></a></li><li id="featured-post-4" class="featured-post-4 "><a href=https://www.themarysue.com/swimmer-misogyny-high-school/ title="A High School Swimmer Had Her Times Erased Because Her Suit Was &quot;Immodest&quot;" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am21.akamaized.net/tms/cnt/uploads/2019/09/female-swimmer-faces-misogyny--288x162.jpg)"></span><span class="featured-post-title">A High School Swimmer Had Her Times Erased Because Her Suit Was </span></span></a></li><li id="featured-post-5" class="featured-post-5 featured-post-last "><a href=https://www.themarysue.com/donald-trump-hurricane-survivors/ title="Donald Trump Defended the Cruelty of Turning Away Hurricane Survivors, Saying There Are &quot;Very Bad People&quot; Hiding Among Them" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am22.akamaized.net/tms/cnt/uploads/2019/09/donald-trump-hurricane-dorian-bahamas-288x162.jpg)"></span><span class="featured-post-title">Donald Trump Defended the Cruelty of Turning Away Hurricane Survivors</span></span></a></li><li id="featured-post-6" class="featured-post-6 "><a href=https://www.themarysue.com/things-we-saw-today-colbert-pennywise-smile-tutorial/ title="Things We Saw Today: Watch Bill Skarsgård Teach Stephen Colbert to Do Pennywise's Creepy Smile" ><span class="featured-helper"><span class="featured-post-thumb" style="background-image: url(https://am24.akamaized.net/tms/cnt/uploads/2019/09/bill-skarsgard-colbert-pennywise-it-smile-288x162.jpg)"></span><span class="featured-post-title">TWST: Watch Bill Skarsgard Teach Stephen Colbert to Do Pennywise's Creepy Smile</span></span></a></li>    </ul>    
    <div id="wrap">  <!-- Partner Toggles -->

    <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_e5fbeb',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
    ad_block_test(function(is_blocked){
    var widget_id = 96212;
    if (is_blocked === true) {
    widget_id = 96233;
    }
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
    });
    })();
  };
  var revcontentRemoveSingle1 = function() {
    element = $('#rcjsload_e5fbeb');
    element.remove();
  };
</script>
<!-- End RevContent Article 1 -->
<script>console.log("%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_647b62',
    });
    element.appendTo($('#partners'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_647b62");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };
  var revcontentRemoveSingle2 = function() {
    element = $('#rcjsload_647b62');
    element.remove();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>console.log("%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script>
  <!-- end Partner Toggles -->
  
    
  <main>
    <article>
              <div id="post-heading">
          <h3>Cassidy Has Made Great Strides in Bisexual Representation on AMC&#8217;s <em>Preacher</em></h3>
          <h4 class="subheading"></h4>
          <div class="dateline">by <a href="https://www.themarysue.com/guest-author/lauren-coates/" title="Posts by Lauren Coates">Lauren Coates</a> | 11:00 am, September 12th, 2019</div>
          <div class="comments-label-container">
                                    <span class="comments-inline">
              <a href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/#disqus_thread"></a>
            </span>
          </div>

        </div> <!-- end post-heading -->
        

        <div id="post-wrap">

          <div id="post-social">
              <div id="share-cont">
    <div id="share">
      <div class="share-twitter share-item">
        <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
        <script type="text/javascript"><!--
          var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'TheMarySue', 'TheJaneDough', 'TheBraiser'];
          arrayShuffle = function(in_array) {
            var out_array = [];
            while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
            return out_array;
          };
          var twitterShareButton = document.querySelector('a.twitter-share-button');
          twitterShareButton.setAttribute('data-count', 'vertical');
          twitterShareButton.setAttribute('data-via', 'TheMarySue');
          twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/cassidy-bisexual-amc-preacher/');
          twitterShareButton.setAttribute('data-text', 'Cassidy Has Made Great Strides in Bisexual Representation on AMC\'s Preacher');
          twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
        --></script>
        <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>

      <div class="share-facebook share-item">
        <!-- <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.themarysue.com%2Fcassidy-bisexual-amc-preacher%2F&amp;layout=box_count&amp;show-faces=false&amp;action=like&amp;width=51&amp;font=arial&amp;colorscheme=light" scrolling="no" frameborder="0" id="facebook-like-inner"></iframe>
        --> 
        <div class="fb-share-button" 
          data-layout="button">
        </div>
      </div>

      
      <div class="share-reddit share-item">
                <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
      </div>

      <!--  
      <div class="share-pinterest share-item">
        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themarysue.com%2Fcassidy-bisexual-amc-preacher%2F&amp;media=https://www.themarysue.com/wp-content/uploads/2019/09/preacher-cassidy-amc-432x243.jpg&amp;description=Cassidy%20Has%20Made%20Great%20Strides%20in%20Bisexual%20Representation%20on%20AMC%26%238217%3Bs%20Preacher" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
      </div>
      -->
  </div>
</div>          </div>

          <div id="post-body">
            <p><a href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/preacher-cassidy-amc/" rel="attachment wp-att-492836"><img class="aligncenter size-large wp-image-492836" src="https://am24.akamaized.net/tms/cnt/uploads/2019/09/preacher-cassidy-amc-1200x707.jpg" alt="Cassidy on AMC's Preacher." width="1200" height="707" srcset="https://am24.akamaized.net/tms/cnt/uploads/2019/09/preacher-cassidy-amc.jpg 1200w, https://am24.akamaized.net/tms/cnt/uploads/2019/09/preacher-cassidy-amc-300x177.jpg 300w, https://am24.akamaized.net/tms/cnt/uploads/2019/09/preacher-cassidy-amc-768x452.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>For those of you who aren’t familiar, Cassidy is one of the three protagonists of the action-horror series <em>Preacher</em>, on AMC. I could write a novel on all of the ways that <em>Preacher</em> manipulates and subverts expectations, but Cassidy (and what he represents for the action genre) is such an interesting, refreshing character that it would be a crime not to give him his very own tribute as the series nears its end later this month.</p>
<p>Over the course of the last decade, some pretty significant strides have been made when it comes to LGBTQ+ representation in film and television. Trailblazing shows like <em>Will &amp; Grace</em> and <em>Glee</em> gave us queer protagonists who were developed beyond more than just one-note side characters, and since then, there has been a slow but steady increase when it comes to representation. Today, you can find a significant variety of shows featuring LGBTQ+ characters, from reality TV shows like <em>RuPaul’s Drag Race</em> to Emmy-nominated dramas like <em>Pose</em>.</p>
<p>This representation has only continued to expand as the television landscape has diversified, but not all genres are created equal. While it’s fairly easy to find a comedy or drama featuring an LGBTQ+ protagonist, I’ve noticed that one genre, in particular, seems to be significantly more lacking when it comes to representation: action.</p>
<p>It’s no secret that action (in both film and television) has a reputation for being a genre full of red-blooded men, scantily clad women, and buff, machismo-fueled male protagonists. Unfortunately, in most cases, preconceived notions of what an action hero is “supposed” to act and look like limits the amount of LGBTQ+ characters featured in action shows.</p>
<p>Proinsias Cassidy takes those preconceived notions and tears them into a bloody pulp. Played by Joseph Gilgun, Cassidy is a 119-year-old drug-addicted Irish vampire &#8230; who also happens to be unapologetically bisexual. Accompanying Jesse (Dominic Cooper) and Tulip (Ruth Negga) on their journey to find God, Cassidy serves not only as comic relief, but also as a third leg of the main love triangle, as well as a (somewhat surprising) emotional core for the show.</p>
<div id="attachment_492841" style="width: 1210px" class="wp-caption aligncenter"><a href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/tulip-cassidy-preacher-188389-1280x0/" rel="attachment wp-att-492841"><img aria-describedby="caption-attachment-492841" class="wp-image-492841 size-large" src="https://am22.akamaized.net/tms/cnt/uploads/2019/09/tulip-cassidy-preacher-188389-1280x0-1200x577.jpg" alt="Cassidy and Tulip on AMC's Preacher." width="1200" height="577" srcset="https://am23.akamaized.net/tms/cnt/uploads/2019/09/tulip-cassidy-preacher-188389-1280x0.jpg 1200w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/tulip-cassidy-preacher-188389-1280x0-300x144.jpg 300w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/tulip-cassidy-preacher-188389-1280x0-768x369.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-492841" class="wp-caption-text">Cassidy and Tulip.</p></div>
<p>Over the course of the past three seasons, Cass has grown beautifully. Although he’ll always be an addict and a mischief-maker, he’s become a fully-fledged protagonist in his own right—often acting as a foil for the clean-cut, more traditional action hero that Jesse represents. While Jesse is commanding, principled, and sometimes arrogant, Cassidy is irresponsible, slippery, and has fluctuating self-confidence. Although he’ll always be reliable in a fight, Cassidy has a strong sense of self-loathing, which is especially pronounced when he’s third-wheeling with Jesse and Tulip.</p>
<p>It’s these complexities that make him so compelling to watch—and also what makes him such refreshing representation for the bisexual community. Bisexual main characters are a rarity as it is, and bisexual men even more so, but a bisexual male action hero? It’s practically unheard of. Cassidy is flawed, emotionally vulnerable, and unstable, but he can also kick ass and take names like nobody’s business. In fact, Cassidy’s first scene in the entire show is him single-handedly taking out a plane full of vampire hunters, and his sexuality is never portrayed as undermining or contradicting his capability as an action hero in the traditional sense.</p>
<p>When it comes to Cassidy’s sexuality, the revelation that he’s bisexual is treated with blessed normalcy. In fact, he never even comes out to anyone. His sexuality is never questioned or touted as some sort of triumph—it’s just another aspect of a deeply complex character that is revealed as the show progresses. To me, the way <em>Preacher</em> handles Cassidy’s sexuality is an excellent example of how to properly integrate queer stories in media that isn’t an “LGBTQ+ show.”</p>
<p>Instead of a weepy coming-out confession to a straight character, Cassidy just simply is bisexual, no questions asked. He fights, he drinks, he flirts—but it’s with both men and women. Cassidy’s storyline on the show is also so significant because he has serious, emotionally invested relationships with both men and women. It’s an unfortunate trope that bisexual characters are only bisexual because they’re “experimenting” with their sexuality—a notion that negatively links bisexuality with promiscuity.</p>
<p>While Cass certainly does enjoy having sex, his bisexuality is very clearly played as not a “phase” or “experiment.” He’s not doing it to rebel, or to take a risk. He’s doing it because he’s in love. Since the beginning of season one, he’s been pining for Tulip, but when he meets his lover Eccarius in season three, neither relationship is devalued. He loves Eccarrius just as genuinely and as sincerely as he loves Tulip—and their relationship is treated just the same as any other romantic entanglement on the show would be.</p>
<div id="attachment_492844" style="width: 1210px" class="wp-caption aligncenter"><a href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/cassidy-eccarius-amc-preacher/" rel="attachment wp-att-492844"><img aria-describedby="caption-attachment-492844" class="wp-image-492844 size-large" src="https://am24.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher-1200x676.jpg" alt="Cassidy kisses Eccarius on AMC's Preacher." width="1200" height="676" srcset="https://am23.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher.jpg 1200w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher-300x169.jpg 300w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher-768x433.jpg 768w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher-288x162.jpg 288w, https://am23.akamaized.net/tms/cnt/uploads/2019/09/cassidy-eccarius-amc-preacher-432x243.jpg 432w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p id="caption-attachment-492844" class="wp-caption-text">Cassidy and Eccarius.</p></div>
<p>Perhaps the best part about Cassidy, however, is that his sexuality doesn’t define him, but it also <em>isn’t</em> a non-issue. Far too frequently, queer characters seem to be on either one end of the spectrum or the other—either their entire arc is based around the fact that they’re queer, or it’s briefly alluded to in order to check a box when it comes to representation. For Cassidy, his bisexuality is a facet of his personality that’s equally as important as the rest of who he is, but it still doesn’t devalue his capability in any other way.</p>
<p>Whether or not you’re a fan of <em>Preacher</em>, you can still appreciate how the show (and Joseph Gilgun) have masterfully crafted a deeply emotional, entertaining, and well-loved bisexual male action lead. While Cassidy may currently be an anomaly when it comes to bisexual characters, hopefully, his status as both a fan favorite and a critically acclaimed character will encourage writers to see that the world is ready (and in desperate need of) more strong, ass-kicking bisexual men on television.</p>
<p>(image: AMC)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
          </div> <!-- end post-body -->
          
        </div>

          <div id="social-foot">
            <h3>Follow The Mary Sue</h3>
            <div class="social">
              <ul>
                <li class="soc-twitter soc-item"><a href="https://twitter.com/TheMarySue" title="Follow @TheMarySue">Follow @TheMarySue</a></li>
                <li class="soc-facebook soc-item"><a href="https://facebook.com/TheMarySue" title="Like us on Facebook">Like us on Facebook</a></li>
              </ul> 
            </div>
          </div>

        
        <div class="related-stories">filed under</div>
        
        <div class="tag-links"><a href="https://www.themarysue.com/tag/bisexual-representation/" rel="tag">bisexual representation</a>, <a href="https://www.themarysue.com/tag/contributors-2/" rel="tag">contributors</a>, <a href="https://www.themarysue.com/tag/preacher/" rel="tag">Preacher</a></div>


        <div id="partners">
        </div>

        
        <div id="comments">
          
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"492831 https:\/\/www.themarysue.com\/?p=492831","disqusShortname":"themarysue","disqusTitle":"Cassidy Has Made Great Strides in Bisexual Representation on AMC&#8217;s Preacher","disqusUrl":"https:\/\/www.themarysue.com\/cassidy-bisexual-amc-preacher\/","postId":492831};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
        </div>
        
        <span class="comments-inline">
          <a href="https://www.themarysue.com/cassidy-bisexual-amc-preacher/#disqus_thread"></a>
        </span>

                  </article>


  </main>
    <aside id="sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  

  <!-- Partner Toggles -->

      <!-- ZERGNET -->

    <style type="text/css">
      #zergnet-widget-45041 .zergentity img { margin-top:-17px !important;}
      #zergnet-widget-45041 .zergentity a { height:105px; overflow:hidden; display:block; }
      #zergnet-widget-45041 .zergheadline a{ height:auto; }
      #zergnet-widget-45041 .zergheadline {text-align:left !important; margin-top:5px !important; font-weight:800 !important;}
      #zergnet-widget-45041 .zergentity {margin-bottom:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(1) {margin-left:0px !important; margin-right:10px !important;}
      #zergnet-widget-45041 .zergentity:nth-of-type(2) {margin-left:10px !important; margin-right:0px !important;}
      #zergnet-widget-45041 .zergheadline a:hover {color:#800000 !important;}
    </style>
    <script>

      var zergnetLoad = function() {
        // Make div
        element1 = $('<div/>', {
          'class': 'heading zergnet-heading',
        });
        element1.text('Around The Web');
        element1.insertBefore($('.zergnet-placeholder'));

        // Make div
        element2 = $('<div/>', {
          'id': 'zergnet-widget-45041',
        });
        element2.insertAfter($('.zergnet-heading'));

        // Logic
        (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'https://www.zergnet.com/zerg.js?id=45041';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
        })();

      };

      var zergnetRemove = function() {
        element = $('.zergnet-heading');
        if (element) {
          $('.zergnet-heading').remove();
          $('#zergnet-widget-45041').remove();
        }
      };

    </script>


  <!-- END ZERGNET -->
<script>console.log("%czergnet%c %con", "color:pink;","","color:green;");</script><script>console.log("%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {
        // Make div
        element = $('<div/>', {
          'id': 'rcjsload_e7bc37',
        });
        element.insertAfter($('.revcontent-sidebar-placeholder-2'));

        // Logic
        (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
      
      var revcontentRemoveRRail2 = function() {
        element = $('#rcjsload_e7bc37');
        element.remove();
      };

    </script>

  

  <!-- End RevContent Sidebar 2--><script>console.log("%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <!-- Most Popular Posts -->
    
    <div class="heading">Top Stories</div>
    <ol id="popular-posts" class="sidebar-posts">
                    <li>
                <a href="https://www.themarysue.com/don-jr-me-too-joke/">
                    <div class="thumbnail" style="background-image:url(https://am22.akamaized.net/tms/cnt/uploads/2019/09/don-trump-jr-gross-rally-metoo-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Donald Trump Jr. Made a Gross Joke About #MeToo at His Daddy&#8217;s Rally</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/disney-afternoon-disney-plus-gargoyles/">
                    <div class="thumbnail" style="background-image:url(https://am24.akamaized.net/tms/cnt/uploads/2019/09/Jonathan-Frakes-and-Keith-David-in-Gargoyles-1994-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Holy Chip! The Whole Disney Afternoon Is Going to Be on Disney+—Yes, Even <em>Gargoyles</em></h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/vic-mignogna-case-dismissed/">
                    <div class="thumbnail" style="background-image:url(https://am21.akamaized.net/tms/cnt/uploads/2019/02/Vic-Mignogna-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Things We Saw Today: Vic Mignogna&#8217;s Defamation Suit Dismissed</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/ms-monopoly-is-angering-the-twitter-sphere/">
                    <div class="thumbnail" style="background-image:url(https://am21.akamaized.net/tms/cnt/uploads/2019/09/Ms.-Monopoly-Is-Here-to-Try-and-Show-the-Problem-With-the-Pay-Gap-100x100.jpg);"></div>
                    <h4 class="sidebar-title"><em>Ms. Monopoly</em> Game Shows the Problem With the Pay Gap, and Men Are Predictably Mad</h4>
                </a>
            </li>
                    <li>
                <a href="https://www.themarysue.com/the-goldfinch-movie-early-reviews-reactions/">
                    <div class="thumbnail" style="background-image:url(https://am22.akamaized.net/tms/cnt/uploads/2019/09/The-Goldfinch-100x100.jpg);"></div>
                    <h4 class="sidebar-title">Wow, Some People Sure Do Seem to Hate <em>The Goldfinch</em> Movie Adaptation</h4>
                </a>
            </li>
            </ol>
    <!--most_popular-->
  <!-- End Most Popular Posts -->



  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>
    
    <!-- Tips -->    
    <div id="tips" class="promo promo-sidebar">
      <div class="heading">Tips</div>
      <div class="tips-body">
        <a href="mailto:tips@themarysue.com"><img src="https://am24.akamaized.net/tms/cnt/themes/m2015/images/promo-gossip.jpg" width="78" height="60" alt="" align="left" /></a>
        <p class="sidebar-title">Have a tip or story idea? <a href="mailto:tips@themarysue.com">Email us.</a> Or to keep it anonymous, <a href="https://www.themarysue.com/tips/">click here</a>.</p>
      </div>
    </div>
    <!-- End Tips -->

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>

  <nav id="post-nav">
   <a href="https://www.themarysue.com/jennifers-body-is-ten-years-young/" rel="prev">&laquo; Previous Post</a>   <a href="https://www.themarysue.com/julian-is-a-mermaid-jessica-love-klaus-flugge-award/" rel="next">Next Post &raquo;</a>  </nav>

      </div>     <footer>

      <!-- Partner Toggles -->

        
<!-- Revcontent Footer-->
<script>
  var revcontentLoadFooter = function() {
    // Make div
    element = $('<div/>', {
      'id': 'rcjsload_94e263',
    });
    element.insertBefore($('.revcontent-footer-placeholder'));

    // Logic
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_94e263");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "//trends.revcontent.com/serve.js.php?w=96323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
  };

  var revcontentRemoveFooter = function() {
    element = $('#rcjsload_94e263');
    element.remove();
  };
</script>
<!-- End Revcontent Footer-->




<script>console.log("%crevcontent-footer%c %con", "color:pink;","","color:green;");</script>
<!-- Nativo -->

<script>

  var nativoHookInArticle = '.qualified-1';

  function ntvDiv(id) {
    var div = $('<div/>', {'id':id, 'class':'nativo'});
    return div;
  }

  var nativoLoadFooter = function() {
    $.getScript( "//s.ntv.io/serve/load.js" )
      .done(function() {
      })
      .fail(function() {
    });

  //if (am.detectMobile) {
          console.log('nativo single')
      ntvDiv('nativo_middle').insertAfter($(nativoHookInArticle));
      //}

  };

</script>

<!-- End Nativo -->
<script>console.log("%cnativo%c %con", "color:pink;","","color:green;");</script><script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>
  var teadsLoadInRead = function() {
    $.getScript( "//a.teads.tv/page/11449/tag" )
      .done(function() {
      })
      .fail(function() {
    });
  };
</script>
<script>console.log("%cteads-inread%c %con", "color:pink;","","color:green;");</script><!-- NextMillennium -->
<script>
  
  var liqwidLoadFooter = function() {
    am.loadScript('https://powerad.ai/script.js');
  };

  var liqwidRemoveFooter = function() {
    //
  };

</script>
<!-- End of NextMillennium  --><script>console.log("%cnext-millennium%c %con", "color:pink;","","color:green;");</script>
      <!-- end Partner Toggles -->

      <div class="revcontent-footer-placeholder"></div>

    </footer>

    
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div>      
    <div id="credits">
      <p>
        <strong>&copy; 2019 The Mary Sue, LLC</strong> |
        <a href="https://www.themarysue.com/about/">About Us</a> |
        <a href="https://www.themarysue.com/contact/">Advertise</a> |
        <a href="https://www.themarysue.com/subscriptionfaq/">Subscription FAQ</a> |
        <a href="https://www.themarysue.com/privacy/">Privacy</a> |
        <a href="https://www.themarysue.com/user-agreement/">User Agreement</a> |
        <a href="https://www.themarysue.com/editorial-policies/">Editorial Policies</a> |
        <a href="https://www.themarysue.com/contact/">Contact</a>  |
        <a href="https://www.themarysue.com/feed/"><img src="https://am22.akamaized.net/tms/cnt/themes/m2015/images/rss.png" alt="RSS" />&nbsp;RSS</a>
        <br />
        <a href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams</a>, <a href="/dan-abrams/" target="_blank">Founder</a>
      </p>
    </div>

    <!-- Footer JavaScript -->

      <script type="text/javascript">
      // <![CDATA[
        var disqus_shortname = 'themarysue';
        (function () {
          var nodes = document.getElementsByTagName('span');
          for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
              nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
              url = nodes[i].parentNode.href.split('#', 1);
              if (url.length == 1) url = url[0];
              else url = url[1]
              nodes[i].parentNode.href = url + '#disqus_thread';
            }
          }
          var s = document.createElement('script'); s.async = true;
          s.type = 'text/javascript';
          s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
      //]]>
      </script>

    <!-- End Footer JavaScript -->
    
    <div class="network-bar">
      <ol>
        <li class="bar-mediaite"><a        href="https://www.mediaite.com/">Mediaite</a></li>
        <li class="bar-marysue"><a     href="https://www.themarysue.com/">The Mary Sue</a></li>
        <li class="bar-runwayriot"><a    href="http://runwayriot.com/">RunwayRiot</a></li>
        <li class="bar-lawnewz"><a      href="https://www.lawandcrime.com/">Law &amp; Crime</a></li>
      </ol>
    </div>

  </body>
</html>

<!-- Dynamic page generated in 0.126 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-12 11:51:38 -->

<!-- Compression = gzip -->