<!doctype html><html lang="en"><head>
<title>&#039;Beetlejuice&#039; Closing for ... &#039;The Music Man&#039;? Okay Boomer. | The Mary Sue</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2019-12-10T12:06:55-05:00"/>
<!-- Open Graph -->
<meta property="og:title" content="Despite Beating the Odds, Beetlejuice Is Closing for &#8230; The Music Man? Okay Boomer." /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Princess Weekes";
				_sf_async_config.sections = "Big on the Internet";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '500726');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Design[38,119] -->
<meta name="description"  content="Broadway&#039;s &#039;Beetlejuice&#039; is being kicked out of its theater to make room for a new revival of &#039;The Music Man&#039; starting Hugh Jackman. Okay, boomer to the max." />

<meta name="keywords"  content="beetlejuice,the music man,hugh jackman,alex brightman,,broadway,revivals" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themarysue.com/#organization","url":"https://www.themarysue.com/","name":"The Mary Sue","sameAs":[]},{"@type":"WebSite","@id":"https://www.themarysue.com/#website","url":"https://www.themarysue.com/","name":"The Mary Sue","publisher":{"@id":"https://www.themarysue.com/#organization"}},{"@type":"WebPage","@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#webpage","url":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/","inLanguage":"en-US","name":"Despite Beating the Odds, <em>Beetlejuice</em> Is Closing for &#8230; <em>The Music Man</em>? Okay Boomer.","isPartOf":{"@id":"https://www.themarysue.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg","width":1200,"height":797},"primaryImageOfPage":{"@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#primaryimage"},"datePublished":"2019-12-10T17:06:55-05:00","dateModified":"2019-12-10T17:06:55-05:00","description":"Broadway\u2019s 'Beetlejuice' is being kicked out of its theater to make room for a new revival of 'The Music Man' starting Hugh Jackman. Okay, boomer to the max."},{"@type":"Article","@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#article","isPartOf":{"@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#webpage"},"author":{"@id":"https://www.themarysue.com/author/princess-weekes/#author"},"headline":"Despite Beating the Odds, <em>Beetlejuice</em> Is Closing for &#8230; <em>The Music Man</em>? Okay Boomer.","datePublished":"2019-12-10T17:06:55-05:00","dateModified":"2019-12-10T17:06:55-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#webpage"},"publisher":{"@id":"https://www.themarysue.com/#organization"},"articleSection":"Big on the Internet, Beetlejuice, Broadway, revivals","image":{"@type":"ImageObject","@id":"https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg","width":1200,"height":797}},{"@type":"Person","@id":"https://www.themarysue.com/author/princess-weekes/#author","name":"Princess Weekes","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://am21.akamaized.net/tms/cnt/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Exploring the Diana Prince/Steve Trevor Relationship in the Wonder Woman 1984 Trailer' href='https://www.themarysue.com/exploring-the-diana-prince-steve-trevor-relationship-in-the-wonder-woman-1984-trailer/' />
<meta name="generator" content="WordPress 2019.50" />
<link rel='shortlink' href='https://www.themarysue.com/?p=500726' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fbeetlejuice-closing-for-music-man-ok-boomer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fbeetlejuice-closing-for-music-man-ok-boomer%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:title" content="Despite Beating the Odds, Beetlejuice Is Closing for ... The Music Man? Okay Boomer." />
<meta name="twitter:description" content="Broadway’s Beetlejuice is being kicked out of its theater to make room for a new revival of The Music Man starting Logan’s Hugh Jackman. It’s probably the only thing that’s honestly made me want to say &quot;okay boomer&quot; with my whole chest." />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/beetlejuice-closing-for-music-man-ok-boomer\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Despite Beating the Odds, <em>Beetlejuice<\/em> Is Closing for &#8230; <em>The Music Man<\/em>? Okay Boomer.","datePublished":"2019-12-10T12:06:55-05:00","dateModified":"2019-12-10T12:06:55-05:00","author":{"@type":"Person","name":"princess-weekes"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/12\/Beetlejuice-closing-for-The-Music-Man.jpg","width":1200,"height":797}}</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The Mary Sue';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/amp/" /></head>
<body id="post-500726" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.93 143.9"><title>mascot-6</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M57.74,14.36c.94-1.51,2.68-4.91,2.08-7-.41-1.46-3.65-3-4.94-3.64-7.86-3.6-20.79-1.1-25,4.42-2.62,3.46-3.32,8.25-3.38,12.23-.07,5,2.33,11.47,6.24,12a18.18,18.18,0,0,1-2.6-10.66c.17-2.34.66-5.1,2.08-6.24-1.94,7.36.22,15.85,5.47,18.46,2.8-.83,6.18-1.09,9.1-1.82a12.08,12.08,0,0,1-2.34-5.72c-.46-3.72.11-8.53,1.82-9.88-1.26,5.74-.47,13.07,3.38,15.34,1.12.08,4.28-.05,6.24,0-1.79-2.65-4.09-6.5-4.42-11.18-.17-2.48.06-9.12,1.3-9.63.07,3.25.12,4.91.26,7.55A10.12,10.12,0,0,0,57.74,14.36Z" style="fill:#473229;stroke:#473229;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M60.35,13.83c-1.63,2.72-3.55,5.13-7,6,.46,5.35,3.31,8.31,5.21,12.22a14.3,14.3,0,0,0,6-1.56c.78-1.5.13-3.47-.26-5.2-1.94.43-5.5.56-6.51-.78,2.17.23,4.91-.43,5.73-2.34a18.94,18.94,0,0,1-1-2.86c.79-1.38,1.9-2.44,1.82-4.69A37.88,37.88,0,0,1,60.35,13.83Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M74.39,22.42c-.57-4.73,4-5.75,4.94-8.06C77.39,15.66,70.76,18.72,74.39,22.42Z" style="fill:#f5d0b3;fill-rule:evenodd"/><path d="M97.54,26.06c-2-.63-4.57-.95-6.24-2.08-1.25-.85-2.48-3.05-3.9-4.68-1.18-1.35-3.92-4.84-5.2-4.16a16.73,16.73,0,0,0-6.51,6.24c3-.17,3.22,2.5,6.51,2.08.76-2.76-3.8-2-4.43-4.16,1.91-.26,2.52.78,4.43.52.58-.46.16-1.91,1-2.08,1.08,1.41,1.11,5.35,0,6.76-2.8,1.89-5-1.85-7.29-1.3-.1,1.36,1.34,3.07,2.86,3.64.49.19,1.15-.12,1.82,0,3.32.6,6.3,3.8,10.41,1.82,3.23,2.32,5.82,5.28,9.36,7.28A9.51,9.51,0,0,1,103,32a13.38,13.38,0,0,1,6.83-2.55C106,28.49,101.52,27.36,97.54,26.06Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M29.91,85.37a46.93,46.93,0,0,1-9.62.52c-1.16-.14-3.35,2.21-3.38,3.38,4.28,2,9.11,3.49,13.52,5.2a16,16,0,0,1,4.42,2.08c-2.19,4.22-6,8.2-5.72,14,2-7.35,9.24-13.57,12.23-15.87C37.2,92,33.89,88.32,29.91,85.37Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M48.38,33.86c-4.28.3-8.8,1-10.92,3.12.07,1.75,1.1,3.48,1.81,5s1.53,3.39,2.61,4.16c2,1.47,5.93,1.46,9.1,1,6.7-.88,13.65-5.8,15.35-10.41C62.69,33.91,55.06,33.4,48.38,33.86Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M105.35,62.48c3.7-.44,8.27-2.56,9.88-5.46,1.43-2.58,1.52-8.12.52-11.45-.57-1.9-1.51-5.56-8.32-6.5-4-.57-8-1-11.71-1.57-5.53-.8-10.54-2.57-14.83-2.86-4.07-.27-5.2.65-8.06,1.82-1.8.74-4,1.36-4.94,2.09-1.06.84-1.75,2.4-2.6,3.38-3.93,4.53-11.11,10.25-20.55,7.8C42.91,49.26,41,47,39.27,46.87a16,16,0,0,0-4.42,1.3c-4,1.69-7.47,5.42-10.14,7.54a62.06,62.06,0,0,1-7,4.68c-2.54,1.53-5.26,3-7.29,4.43-3.44,2.48-8,7-7.8,12.48,6.44,7,24.46,8.34,33.29,2.86,1.84-1.14,5.35-4.5,5.47-6.76a13.41,13.41,0,0,0-1-3.64c-.44-1.29-2.49-9.41-1.57-12.23.52,4.14,8.63,26.78,14.31,34.08-3.13,1-27,12.92-23.15,37.2,21.42-5,40.68,3.73,58.79,6.5-4.31-18.67-8.88-37.08-13-55.93C81.61,77,88,67.6,83.24,60.39c-2.37-1.45-5.35-2.28-7.55-3.9-1.43-.73-1.82,2.34-1.82,2.34-.43-1.45-.12-3.3,1-3.9C84.86,57.16,92.73,64,105.35,62.48Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M124.33,44c.2-1.54-1.09-3.46-2.34-5.46-2.42-3.9-6.93-8.45-13-7a12,12,0,0,0-7.29,4.94c3.86.49,7.88.47,10.93,2.09S117.77,44,118.09,49C120.38,48.34,124.05,46.18,124.33,44Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M15.73,88.7a5.49,5.49,0,0,1,2.27-3C14.19,85.49,9.84,83.59,7.28,83A54.19,54.19,0,0,0,15.73,88.7Z" style="fill:#e07526;stroke:#e07526;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M30.17,131.15c1.21,3.47,1.85,7.51,3.38,10.66H53.06c-.26-3.46-.3-7.16-.52-10.66C46.37,129.76,35.91,128.36,30.17,131.15Z" style="fill:#486183;stroke:#486183;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M70.49,141.81H90a23.71,23.71,0,0,0-.78-3.12c-7.57-2.4-16.81-3.14-24.71-5.2-.16,0-.31,0-.26.26C66.38,136.39,68.22,139.31,70.49,141.81Z" style="fill:#486183;stroke:#486183;stroke-width:2.0419098336721477px;fill-rule:evenodd"/><path d="M61.13,12.27c1.37.63,3.89.1,4.94,1.05,1.68,3-1.18,4.74-1.56,7.28-.11,1.23,1.42.83,1.82,1.56-.57,3.88,2.75,9.68-2.08,10.92a49.29,49.29,0,0,1,4.42,2.6c3-1,6.17-3,10.14-3.38,5.26-.43,10.7,1.32,15.09,2.34-.41-1.24-2.59-3-4.16-3.9-1.19-.32-2.56.38-3.64.26s-2.21-1.07-3.64-1.56-3.46-.35-4.69-.78c-1-.33-1.51-1.42-2.34-1.82-1.29-.63-2.77,0-3.38-1.3-.37-4.54-.53-8,3.12-10.66a17.26,17.26,0,0,1,3.64-2.09,30.54,30.54,0,0,1,4.69,0c4.12.93,6.35,7.59,9.62,9.63,1.85,1.15,5,1.6,7.8,2.34,2.59.69,5.33,1.47,7.81,2.34,8.88,3.11,17.48,6,18.2,17.17a15.53,15.53,0,0,1-8.58,7.8c.48,15.12-21,15.74-31.48,10.15,2.46,5.51-.42,15.35-7.79,19,4.75,21.09,10.25,41.42,14.82,62.69H68.15s-4.51-6.23-6-8.58c-1.67-2.67-2.34-3.51-6.51-3.9.23,4.1.71,8.25.8,12.49h-25c-3.45-7-6.93-18.19-4.16-28.09-2.65-6.19.34-13.92,3.38-17.69C23.91,94.43,15,92,8.32,87.71,4.64,85.35-1.89,79,.52,72.36c1.15-3.17,4.61-6.6,7.54-8.84,3.2-2.45,7-4.28,10.14-6.25C25.5,52.64,30.42,46.76,37.72,44c-.52-2.87-2.6-4.18-2.35-7.81C21.46,35.09,23,13.76,29.65,6.29c6.77-7.62,25-8.93,32-.52C62.39,7.94,61.62,10.51,61.13,12.27Zm-3.39,2.09c.94-1.51,2.68-4.91,2.08-7-.41-1.46-3.65-3-4.94-3.64-7.86-3.6-20.79-1.1-25,4.42-2.62,3.46-3.32,8.25-3.38,12.23-.07,5,2.33,11.47,6.24,12a18.18,18.18,0,0,1-2.6-10.66c.17-2.34.66-5.1,2.08-6.24-1.94,7.36.22,15.85,5.47,18.46,2.8-.83,6.18-1.09,9.1-1.82a12.08,12.08,0,0,1-2.34-5.72c-.46-3.72.11-8.53,1.82-9.88-1.26,5.74-.47,13.07,3.38,15.34,1.12.08,4.28-.05,6.24,0-1.79-2.65-4.09-6.5-4.42-11.18-.17-2.48.06-9.12,1.3-9.63.07,3.25.12,4.91.26,7.55A10.12,10.12,0,0,0,57.74,14.36Zm2.61-.53c-1.63,2.72-3.55,5.13-7,6,.46,5.35,3.31,8.31,5.21,12.22a14.3,14.3,0,0,0,6-1.56c.78-1.5.13-3.47-.26-5.2-1.94.43-5.5.56-6.51-.78,2.17.23,4.91-.43,5.73-2.34a18.94,18.94,0,0,1-1-2.86c.79-1.38,1.9-2.44,1.82-4.69A37.88,37.88,0,0,1,60.35,13.83Zm14,8.59c-.57-4.73,4-5.75,4.94-8.06C77.39,15.66,70.76,18.72,74.39,22.42Zm23.15,3.64c-2-.63-4.57-.95-6.24-2.08-1.25-.85-2.48-3.05-3.9-4.68-1.18-1.35-3.92-4.84-5.2-4.16a16.73,16.73,0,0,0-6.51,6.24c3-.17,3.22,2.5,6.51,2.08.76-2.76-3.8-2-4.43-4.16,1.91-.26,2.52.78,4.43.52.58-.46.16-1.91,1-2.08,1.08,1.41,1.11,5.35,0,6.76-2.8,1.89-5-1.85-7.29-1.3-.1,1.36,1.34,3.07,2.86,3.64.49.19,1.15-.12,1.82,0,3.32.6,6.3,3.8,10.41,1.82,3.23,2.32,5.82,5.28,9.36,7.28A9.51,9.51,0,0,1,103,32a13.38,13.38,0,0,1,6.83-2.55C106,28.49,101.52,27.36,97.54,26.06Zm26.79,18c.2-1.54-1.09-3.46-2.34-5.46-2.42-3.9-6.93-8.45-13-7a12,12,0,0,0-7.29,4.94c3.86.49,7.88.47,10.93,2.09S117.77,44,118.09,49C120.38,48.34,124.05,46.18,124.33,44ZM48.38,33.86c-4.28.3-8.8,1-10.92,3.12.07,1.75,1.1,3.48,1.81,5s1.53,3.39,2.61,4.16c2,1.47,5.93,1.46,9.1,1,6.7-.88,13.65-5.8,15.35-10.41C62.69,33.91,55.06,33.4,48.38,33.86Zm57,28.62c3.7-.44,8.27-2.56,9.88-5.46,1.43-2.58,1.52-8.12.52-11.45-.57-1.9-1.51-5.56-8.32-6.5-4-.57-8-1-11.71-1.57-5.53-.8-10.54-2.57-14.83-2.86-4.07-.27-5.2.65-8.06,1.82-1.8.74-4,1.36-4.94,2.09-1.06.84-1.75,2.4-2.6,3.38-3.93,4.53-11.11,10.25-20.55,7.8C42.91,49.26,41,47,39.27,46.87a16,16,0,0,0-4.42,1.3c-4,1.69-7.47,5.42-10.14,7.54a62.06,62.06,0,0,1-7,4.68c-2.54,1.53-5.26,3-7.29,4.43-3.44,2.48-8,7-7.8,12.48,6.44,7,24.46,8.34,33.29,2.86,1.84-1.14,5.35-4.5,5.47-6.76a13.41,13.41,0,0,0-1-3.64c-.44-1.29-2.49-9.41-1.57-12.23.52,4.14,8.63,26.78,14.31,34.08-3.13,1-27,12.92-23.15,37.2,21.42-5,40.68,3.73,58.79,6.5-4.31-18.67-8.88-37.08-13-55.93C81.61,77,88,67.6,83.24,60.39c-2.37-1.45-5.35-2.28-7.55-3.9-1.43-.73-1.82,2.34-1.82,2.34-.43-1.45-.12-3.3,1-3.9C84.86,57.16,92.73,64,105.35,62.48ZM32.08,84.92c3.65,2.85,6.93,6.69,11.62,8.51a32.7,32.7,0,0,1,5.2-3.12c-2.54-4-4-9-6.24-13.27A26.23,26.23,0,0,1,32.08,84.92ZM15.73,88.7a5.49,5.49,0,0,1,2.27-3C14.19,85.49,9.84,83.59,7.28,83A54.19,54.19,0,0,0,15.73,88.7Zm14.18-3.33a46.93,46.93,0,0,1-9.62.52c-1.16-.14-3.35,2.21-3.38,3.38,4.28,2,9.11,3.49,13.52,5.2a16,16,0,0,1,4.42,2.08c-2.19,4.22-6,8.2-5.72,14,2-7.35,9.24-13.57,12.23-15.87C37.2,92,33.89,88.32,29.91,85.37Zm.26,45.78c1.21,3.47,1.85,7.51,3.38,10.66H53.06c-.26-3.46-.3-7.16-.52-10.66C46.37,129.76,35.91,128.36,30.17,131.15Zm40.32,10.66H90a23.71,23.71,0,0,0-.78-3.12c-7.57-2.4-16.81-3.14-24.71-5.2-.16,0-.31,0-.26.26C66.38,136.39,68.22,139.31,70.49,141.81Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fbeetlejuice-closing-for-music-man-ok-boomer%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fbeetlejuice-closing-for-music-man-ok-boomer%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/anna-in-frozen-2/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2019/12/elsa-anna-frozen-2-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/anna-in-frozen-2/">
                  We Are Not Talking Enough About Anna in <em>Frozen 2</em>                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/wheres-adam-more-stupid-signs/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2019/12/republicans-impeachment-signs-wheres-adam-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/wheres-adam-more-stupid-signs/">
                  &#8220;Where&#8217;s Adam?&#8221;: House Republicans Add a New Stupid Sign to Their Impeachment Collection                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/excuse-me-olaf-is-how-tall/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2019/12/olaf-frozen-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/excuse-me-olaf-is-how-tall/">
                  Excuse Me, Olaf is HOW TALL?                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/in-its-third-season-mrs-maisel-still-struggles-to-be-more-self-aware-about-its-heroine/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2019/12/Mrs.-Maisels-3rd-season-is-uneven-but-beautiful-gowns-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/in-its-third-season-mrs-maisel-still-struggles-to-be-more-self-aware-about-its-heroine/">
                  In Its Third Season, <em>Mrs. Maisel</em> Still Struggles to Be More Self-Aware About Its Heroine                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/what-we-can-learn-from-star-trek-women/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2015/09/Lt.-Uhura-320x240.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/what-we-can-learn-from-star-trek-women/">
                  6 Women of <em>Star Trek</em> and What We Can Learn From Them                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Despite Beating the Odds, <em>Beetlejuice</em> Is Closing for &#8230; <em>The Music Man</em>? Okay Boomer.</h1>

        <h2 class="subheading c-article__subheading"></h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/princess-weekes/" title="Posts by Princess Weekes">Princess Weekes</a></span><span class="o-dateline__date">Dec 10th, 2019, 12:06 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/#disqus_thread" data-disqus-identifier="500726 https://www.themarysue.com/?p=500726"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/beetlejuice-closing-for-music-man-ok-boomer/');
      twitterShareButton.setAttribute('data-text', 'Despite Beating the Odds, Beetlejuice Is Closing for &#8230; The Music Man? Okay Boomer.');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img class="aligncenter size-full wp-image-500733" src="https://am22.akamaized.net/tms/cnt/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg" alt="NEW YORK, NEW YORK - JUNE 09: Alex Brightman and the cast of Beetlejuice perform onstage during the 2019 Tony Awards at Radio City Music Hall on June 9, 2019 in New York City. (Photo by Theo Wargo/Getty Images for Tony Awards Productions)" width="1200" height="797" srcset="https://am22.akamaized.net/tms/cnt/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man.jpg 1200w, https://am22.akamaized.net/tms/cnt/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man-300x199.jpg 300w, https://am22.akamaized.net/tms/cnt/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man-150x100.jpg 150w, https://am22.akamaized.net/tms/cnt/uploads/2019/12/Beetlejuice-closing-for-The-Music-Man-768x510.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Broadway’s <em>Beetlejuice</em> is being kicked out of its theater to make room for a new revival of <em>The Music Man</em> starting <em>Logan’s</em> Hugh Jackman. It’s probably the only thing that’s honestly made me want to say &#8220;okay boomer&#8221; with my whole chest.</p>
<p>According to<em> The New York Times</em>, The Shubert Organization, which is the biggest landlord on Broadway, has ordered <em>Beetlejuice</em> to leave the Winter Garden Theater, making its last performance June 6th. That will clear the way for <em>The Music Man</em>, which is already being heavily promoted by Broadway bigwigs and hoping that Hugh Jackman, despite starring in some weak revivals, will still be a draw for audiences.</p>
<p>What makes this choice really weird is that <em>Beetlejuice </em>has been doing exceptionally well. According to reports, the show grossed nearly $1.6 million over Thanksgiving week, setting a record for the Winter Garden. Its advance ticket sales have doubled over the last six months to $7.6 million, and this is despite this being a period where advance ticket sales normally drop. Just last week, the show sold 16,586 advance tickets worth $1.7 million, according to Matt Polk, a spokesman for the production.</p>
<p>&#8220;It’s sad and a shame, and also, in its own way, historic,&#8221; said Hal Luftig, a <em>Beetlejuice</em> co-producer. &#8220;I don’t think there’s ever been a case when a show has turned itself around in such a fashion and then has to leave its theater.&#8221;</p>
<p>Alex Brightman, who plays Beetlejuice, shared a very on-brand tweet about the news:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">June 6th. Final performance of <a href="https://twitter.com/BeetlejuiceBway?ref_src=twsrc%5Etfw">@BeetlejuiceBway</a> at the Winter Garden Theatre. Let&#8217;s haunt this bitch until our very last Day-O. Hey guys? Love you guys. <a href="https://t.co/uzNCccYn9l">https://t.co/uzNCccYn9l</a></p>
<p>— Alex Brightman (@ABrightMonster) <a href="https://twitter.com/ABrightMonster/status/1204162758226395136?ref_src=twsrc%5Etfw">December 9, 2019</a></p></blockquote>
<p>This has not been met well:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I don’t know the particulars of running a theater but I think this is a poor decision. There are few reliable barometers in entertainment, but if the audience decides a show is great and tickets are in demand, leave the show alone. <a href="https://t.co/9HoWgMfYrK">https://t.co/9HoWgMfYrK</a></p>
<p>— John Mulaney (@mulaney) <a href="https://twitter.com/mulaney/status/1204219305010847744?ref_src=twsrc%5Etfw">December 10, 2019</a></p></blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This is a mess, and no way to treat a hit. Yes, Broadway is a business, and business is business&#8230;but is this good business? <a href="https://t.co/Ya1b5SvUrM">https://t.co/Ya1b5SvUrM</a></p>
<p>— Mark Harris (@MarkHarrisNYC) <a href="https://twitter.com/MarkHarrisNYC/status/1204181775246938112?ref_src=twsrc%5Etfw">December 9, 2019</a></p></blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Beetlejuice being forced to close so another show can use its theater despite the fact that it beat the odds to become a headline-making financial success is massive shame (like for real The Shubert Organization should be ashamed). <a href="https://t.co/VDqQ8LJe1Y">https://t.co/VDqQ8LJe1Y</a></p>
<p>— Katie Minard (@KatieMinard) <a href="https://twitter.com/KatieMinard/status/1204162124680962048?ref_src=twsrc%5Etfw">December 9, 2019</a></p></blockquote>
<p>One of my favorite movies and television shows as a youth was Tom Burton’s <em>Beetlejuice</em>. Not only did it have superior live-action <em>Batman</em> Michael Keaton, Geena Davis sporting fantastic curls, and Winona Ryder serving a goth aesthetic that generations have attempted to emulate, but it was a fun story about death, found family, and rebuilding broken ones. That’s why, when it became a musical, I was skeptical, but curious. The critical acclaim was mixed, but people who I knew who loved the source materials all sang its praises.</p>
<p>When I got to see <em>Beetlejuice</em> with a lovely group of nerds, it was so much fun. The music wasn’t particularly memorable, but it delivered its purpose, and the sets were honestly stunning. The puppetry, costumes and set design are enough that I’d check it out just based on that. Plus, it was funny and knew how to update the source material just enough while keeping certain elements. It’s not an evangelical adaptation of the text, and that’s why it works so well.</p>
<p>I know musicals are expensive, and there are so many things to watch before they go, but if you were a fan of the movie or show, this is a great experience to check out live.</p>
<p>(via <a href="https://www.nytimes.com/2019/12/09/theater/beetlejuice-broadway-evicted.html"><em>The New York Times</em></a>, image: Theo Wargo/Getty Images for Tony Awards Productions)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="mailto:tips@themarysue.com">tips@themarysue.com</a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/beetlejuice/" rel="tag">Beetlejuice</a><a href="https://www.themarysue.com/tag/broadway/" rel="tag">Broadway</a><a href="https://www.themarysue.com/tag/revivals/" rel="tag">revivals</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_e5fbeb';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() =>{
      function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
      ad_block_test(function(is_blocked){
      var widget_id = 96212;
      if (is_blocked === true) {
      widget_id = 96233;
      }
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
      rcel.async = true;
      var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
      });
    })();
  };
</script>
<!-- End RevContent Article 1 -->
<script>am.log("debug","%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_647b62';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() => {
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcds = document.getElementById("rcjsload_647b62");
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
      rcel.async = true;
      rcds.appendChild(rcel);
    })();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>am.log("debug","%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/exploring-the-diana-prince-steve-trevor-relationship-in-the-wonder-woman-1984-trailer/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/exploring-the-diana-prince-steve-trevor-relationship-in-the-wonder-woman-1984-trailer/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Princess Weekes - Assistant Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg" class="avatar avatar-192 photo" alt="" srcset="https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg 470w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-100x100.jpg 100w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-1472x1472.jpg 1472w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-1104x1104.jpg 1104w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-912x912.jpg 912w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-550x550.jpg 550w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-24x24.jpg 24w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-48x48.jpg 48w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-96x96.jpg 96w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:princess@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Princess (she/her-bisexual) is a Brooklyn born Megan Fox truther, who loves Sailor Moon, mythology, and diversity within sci-fi/fantasy. Still lives in Brooklyn with her over 500 Pokémon that she has Eevee trained into a mighty army. Team Zutara forever.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/princess-weekes/">More Stories by Princess Weekes</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"500726 https:\/\/www.themarysue.com\/?p=500726","disqusShortname":"themarysue","disqusTitle":"Despite Beating the Odds, Beetlejuice Is Closing for &#8230; The Music Man? Okay Boomer.","disqusUrl":"https:\/\/www.themarysue.com\/beetlejuice-closing-for-music-man-ok-boomer\/","postId":500726};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/anna-in-frozen-2/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2019/12/elsa-anna-frozen-2-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/anna-in-frozen-2/?utm_source=mostpopular">
              We Are Not Talking Enough About Anna in <em>Frozen 2</em>            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/wheres-adam-more-stupid-signs/?utm_source=mostpopular">
              "Where's Adam?": House Republicans Add a New Stupid Sign to Their Impeachment Collection            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/excuse-me-olaf-is-how-tall/?utm_source=mostpopular">
              Excuse Me, Olaf is HOW TALL?            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/in-its-third-season-mrs-maisel-still-struggles-to-be-more-self-aware-about-its-heroine/?utm_source=mostpopular">
              In Its Third Season, <em>Mrs. Maisel</em> Still Struggles to Be More Self-Aware About Its Heroine            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {

        console.log('test');
        if (typeof am.poll !== "undefined") { 
          am.poll(customize, 1000, 10, 1.5);
        }

        function customize() {
          
          // Hook Existing Elements
          var revcontentHeader = document.querySelector('#rcjsload_e7bc37 h3');

          // Cancel if hook not found
          if (!revcontentHeader) {
            //console.log('Unable to find hook for Revcontent sidebar');
            return false;
          } else {
            console.log('Customizaing Revcontent sidebar');
          }

          // Create Header
          var revcontentCustomHeader = document.createElement('div');
          revcontentCustomHeader.classList.add('o-section-label');
          revcontentCustomHeader.textContent = 'Around the web';

          // Create Herald
          var revcontentHerald = document.createElement('div');
          revcontentHerald.classList.add('o-herald');
          revcontentHerald.classList.add('o-herald-right@desktop');

          // Create Disclosure
          var revcontentCustomDisclosure = document.createElement('div');
          revcontentCustomDisclosure.classList.add('o-revcontent-custom-disclosure');
          revcontentCustomDisclosure.textContent = 'Ads by Revcontent';

          // Apply Customizations
          revcontentHerald.appendChild(revcontentCustomHeader);
          revcontentHeader.parentNode.insertBefore(revcontentHerald, revcontentHeader);
          revcontentHeader.remove();
          document.querySelector('.rc-branding-label').remove();
          revcontentHerald.parentNode.insertBefore(revcontentCustomDisclosure, revcontentHerald.nextSibling);

          return true;
        }

        const div = document.createElement('div');
        div.id = 'rcjsload_e7bc37';
        const referenceNode = document.querySelector('.revcontent-sidebar-placeholder-2');
        referenceNode.parentNode.insertBefore(div, referenceNode.nextSibling);

        // Logic
        (() => {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
    </script>

  
  <!-- End RevContent Sidebar 2-->
<script>am.log("debug","%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/the-phantom-of-the-opera-greatest-musical-of-all-time/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/10/phantom-broadway-e1570917194335-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/the-phantom-of-the-opera-greatest-musical-of-all-time/">
                  After 33 Years <em>The Phantom of the Opera</em> Remains The Greatest Musical of All Time                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/listen-to-the-moulin-rouge-cast-recording-for-the-rolling-stones-mash-up-alone/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/08/moulin-rouge-musical-broadway-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/listen-to-the-moulin-rouge-cast-recording-for-the-rolling-stones-mash-up-alone/">
                  Listen to the <em>Moulin Rouge!</em> Cast Recording for the Rolling Stones Mash-Up ALONE                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/sea-wall-a-life-tho/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/08/SeawallA-Life-Will-Punch-You-in-the-Gut-and-Whatever-I-Cried-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/sea-wall-a-life-tho/">
                  The Play <em>Sea Wall/A Life</em> Will Punch You in the Gut and Fine, Whatever, I Cried                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/audra-mcdonald-nude-scene-photo-frankie-and-johnny/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.akamaized.net/tms/cnt/uploads/2019/07/Audra-McDonald-calls-out-a-theatre-going-taking-a-nude-photo-of-her-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/audra-mcdonald-nude-scene-photo-frankie-and-johnny/">
                  People Should Know Not to Photograph Nude Scenes During a Play, yet Here We Are                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/women-at-the-tonys/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/06/This-Years-Tony-Awards-Show-a-Problem-Broadway-Is-Currently-Having-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/women-at-the-tonys/">
                  This Year&#8217;s Tony Awards Show Had a Problem Broadway Is Currently Having                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/the-prom-young-queer-teen-musical/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.akamaized.net/tms/cnt/uploads/2019/02/The-Prom-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/the-prom-young-queer-teen-musical/">
                  <em>The Prom</em> Musical Is Everything I Needed as a Young Queer Teen                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="mailto:tips@themarysue.com">
      <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="mailto:tips@themarysue.com">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://am23.akamaized.net/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.akamaized.net/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2019 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.2.
 -->
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.akamaized.net/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://am22.akamaized.net/tms/inc/js/wp-embed.min.js?ver=5.3'></script>
</body></html>
<!-- Dynamic page generated in 0.141 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-10 12:11:18 -->

<!-- Compression = gzip -->