<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2021-01-19T17:14:00-05:00"/><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" data-blockingmode="auto"></script>

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
 <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-1.0.39';
    w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&threshold='+w.adthrive.threshold;
    var n = d.getElementsByTagName('script')[0];
    n.parentNode.insertBefore(s, n);
})(window, document);

function cam_unique_array(a) {
    var seen = {};
    return a.filter(function(item) {
        return seen.hasOwnProperty(item) ? false : (seen[item] = true);
    });
}
window.adthrive.cmd.push(function() {
    cam_targeting_values = [];
	cam_unique_targeting=[];
    var cam_abrams_loc = encodeURIComponent(window.location.pathname.split('/')[1]).toLowerCase();
    if (cam_abrams_loc.length == 0) {
        cam_targeting_values.push('abrams_home');
    } else if (cam_abrams_loc.length <= 35) {
        cam_targeting_values.push('abrams_' + cam_abrams_loc);
    } else {
        cam_targeting_values.push('abrams_' + cam_abrams_loc.substring(0, 33));
    }

    if (cam_targeting_values.length > 0) {
		cam_unique_targeting=cam_unique_array(cam_targeting_values);
        window.adthrive.siteAds.targeting.push({
            key: 'at_custom_1',
            value: cam_unique_targeting,
        });
    }
    setTimeout(function() {
        window.adthrive.advertiser_ids = [];
        window.adthrive.slots._slots.forEach((values, key) => {
            if (values.googleTagSlot.getResponseInformation()) {
                if (values.googleTagSlot.getResponseInformation().advertiserId == 4811960334) {
                    console.log('CAM - disabling refresh on : ' + key);
                    window.adthrive.slotManager.updateRefreshTimeout(key, 0);
                }
            }
        });
    }, 10000);
});
</script><!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Princess Weekes";
				_sf_async_config.sections = "TV";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '534694');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.0.12 -->
		<title>Savannah Rose Welch Is Titans’ Barbara Gordon! | The Mary Sue</title>
		<meta name="description" content="Savannah Rose Welch has been cast as Barbara Gordon/Batgirl on Warner Bros. Titans series."/>
		<meta name="keywords" content="batgirl,hbo max,titans (live-action series)" />
		<link rel="canonical" href="https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/" />
		<meta property="og:site_name" content="The Mary Sue" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Savannah Rose Welch Is Titans’ Barbara Gordon!" />
		<meta property="og:description" content="Savannah Rose Welch has been cast as Barbara Gordon/Batgirl on Warner Bros. Titans series." />
		<meta property="og:url" content="https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/" />
		<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2021/01/barbara-gordon-titans-casting.jpg" />
		<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2021/01/barbara-gordon-titans-casting.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="675" />
		<meta property="article:published_time" content="2021-01-19T22:14:00Z" />
		<meta property="article:modified_time" content="2021-01-19T22:14:00Z" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@TheMarySue" />
		<meta property="twitter:domain" content="www.themarysue.com" />
		<meta property="twitter:title" content="Savannah Rose Welch Is Titans’ Barbara Gordon!" />
		<meta property="twitter:description" content="Savannah Rose Welch has been cast as Barbara Gordon/Batgirl on Warner Bros. Titans series." />
		<meta property="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2021/01/barbara-gordon-titans-casting.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/www.themarysue.com\/#item","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/#listItem","position":2,"item":{"@id":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/#item","name":"Savannah Rose Welch Is <em>Titans'<\/em> Barbara Gordon!","description":"Savannah Rose Welch has been cast as Barbara Gordon\/Batgirl on Warner Bros. Titans series.","url":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/princess-weekes\/#author","url":"https:\/\/www.themarysue.com\/author\/princess-weekes\/","name":"Princess Weekes","sameAs":["https:\/\/twitter.com\/TheMarySue"]}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://www.themarysue.com/wp-content/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.6' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/534694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 2021.03" />
<link rel='shortlink' href='https://www.themarysue.com/?p=534694' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fsavannah-rose-welch-titans-barbara-gordon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fsavannah-rose-welch-titans-barbara-gordon%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Savannah Rose Welch Is <em>Titans&#8217;<\/em> Barbara Gordon!","datePublished":"2021-01-19T17:14:00-05:00","dateModified":"2021-01-19T17:14:00-05:00","author":{"@type":"Person","name":"princess-weekes"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2021\/01\/barbara-gordon-titans-casting.jpg","width":1200,"height":675}}</script>
		
<meta property="ia:markup_url_dev" content="https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/?wpna_ia_markup=true">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The Mary Sue';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/amp/" /></head>
<body id="post-534694" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 145.15"><title>mascot-2</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M30.64,9.44c8.38.87,5.7,16-2.23,15.27a7.8,7.8,0,0,0,2,4.25c6.3-9.71,16.05-17.19,24.77-24.47,0,0-3.4-1.84-5.49-1.79A43.56,43.56,0,0,0,48.49,9l-6.11-.88a45.19,45.19,0,0,0,1.47-5.7C37.73,3.14,33.29,5.26,30.64,9.44Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M29.84,10.21l-.62,1.13c1.83.46,3.92,1.28,3.77,5.69-.17,5-5.71,4.65-5.71,4.65A9.3,9.3,0,0,0,27.54,23C36.05,24.63,37.48,10.58,29.84,10.21Z" style="fill:#fff;fill-rule:evenodd"/><path d="M28.14,13.67a2.67,2.67,0,0,1,2.13,3.07c-.05.93-.55,2.39-3.19,2.7l0,1.34c6.48.65,6-8.53,1.45-8.67A7.61,7.61,0,0,0,28.14,13.67Z" style="fill:#6e8ea7;fill-rule:evenodd"/><path d="M27.11,18.16c2.47.4,2.82-3.18.43-3.06A7.2,7.2,0,0,0,27.11,18.16Z" style="fill:#a82c2c;fill-rule:evenodd"/><path d="M43.19,7.85l1.4.17S46,2.48,45.87,2.45H44.56C44.19,4.26,43.19,7.85,43.19,7.85Z" style="fill:#6e8ea7;fill-rule:evenodd"/><path d="M45,8l1.2.17s1.38-5.68,1.3-5.71l-1.3,0C45.84,4.26,45,8,45,8Z" style="fill:#6e8ea7;fill-rule:evenodd"/><path d="M46.6,8.16,48,8.39s1.25-5.74,1.17-5.77c-.44,0-.76-.14-1.19-.14C47.63,4.29,46.6,8.16,46.6,8.16Z" style="fill:#6e8ea7;fill-rule:evenodd"/><path d="M56,4.89c-.43.46-15.42,13-20.64,19.38-1.14,1.4-3.73,3.72-4.48,5.54a5.48,5.48,0,0,1,.8,1.62c4.32-4.14,7.7-8.65,12-12.83s9.71-8,13.88-12.37C57.57,6.23,56.8,5.06,56,4.89Z" style="fill:#304931;stroke:#304931;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M60.41,8.36a17.1,17.1,0,0,1-2.1-1.28C51.7,12.92,42.86,20.35,37.14,26.89c-1.13,1.3-4.71,5.56-4.71,5.56a11.1,11.1,0,0,1,.79,2.29c10.83-1.3,13.66-13.53,20.07-20.07A23.32,23.32,0,0,1,56.35,12C59,10,61.72,9.87,62.6,8.53A9.7,9.7,0,0,1,60.41,8.36Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M57.22,13.36a28.33,28.33,0,0,0-7.86,10A80.16,80.16,0,0,1,52,40.85c-1.45,0-3.41.12-4.86.12,0,0-.12-5-1.33-6.56A6.74,6.74,0,0,1,44,36.34c.08.53,3.32,4.87,2.73,8-.75,1.86-3.18,2.06-4.8,3.06,6.71,6,15.31-1.51,18.33-6.11-2.06-1.14-2.14-4.26-2.62-7,2.41-1.23,5.69-1.59,7.42-3.49.34-2.09-.68-2.81-.43-4.81-1.27.35-5.14,1.21-5.68-.43,2.71.23,3.57-1.38,4.8-2.62-2.81-2.51.74-3.9.44-7.42C61.51,15.17,59.51,14.12,57.22,13.36Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M45.64,28.88l1.74,8.26a6.52,6.52,0,0,0,2.85-.65c-.4-4-.7-8.46-1.86-11.66C48,25.66,45.9,28.31,45.64,28.88Z" style="fill:#304931;stroke:#304931;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M47.87,39.87l1.14,0c-.33,0-.19-1.86-.19-1.86l-1,.12C47.72,38.43,48,39.9,47.87,39.87Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M49.54,39.75s.79-.26,1-.15a9.87,9.87,0,0,0-.26-2.08,5.54,5.54,0,0,1-1,.3A7,7,0,0,0,49.54,39.75Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M42.38,33.87c.51.07,1.24-.08,1.31.44-.34.09-.86,0-.87.43,1.37.32,2.9-1.41,2.18-1.74a.44.44,0,0,1-.87,0,3.07,3.07,0,0,0,1.3-.88c-.82,0-.3-1.44-1.3-1.3.23.62-1.71,1.06-.44,1.3.09-.34.36-.5.87-.43v.87C43.54,32.71,42.68,33,42.38,33.87Z" style="fill:#f5d0b3;fill-rule:evenodd"/><path d="M42.38,32.12c-.44,1.16-2,1.19-2.62,2.19.81-.42,1.46,1.3,1.75,0C40,33.68,44.1,32.91,42.38,32.12Z" style="fill:#f5d0b3;fill-rule:evenodd"/><path d="M17.94,61.36C8.59,67.05-2.91,74.53,6.6,83.62c3.77,3.61,10.26,6.23,14.83,8.73,2.82-2.28,5.48-4.71,8.29-7-3.93-2.15-5.66-7.88-10.47-8.72-2.72-.48-5.17,1.78-8.29,0,11.1-1.7,18.55-7.06,27.93-10.48a52.45,52.45,0,0,1-1.31-13.53,44.46,44.46,0,0,1,1.16-5.34C33.63,47.25,25.75,56.61,17.94,61.36Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M30.6,87.11c-4.11,3-8,6.25-8.73,12.65a32.11,32.11,0,0,0,7-.43c.76-3.17,2.24-5.61,6.11-5.67-1.29,2.2-4.36,2.62-4.8,5.67,2.2-1.29,4.22-5.09,7.42-3.93-4.34,3.52-8.53,9.51-8.29,16.15,2.1-7.21,7.47-11.15,12.22-15.71C37.72,93.08,34.6,89.65,30.6,87.11Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M40.2,48.27C36.9,67.23,48,79.1,52.85,92.78c-9,3.81-16.06,9.54-20.07,18.33,18.36-4.75,38,2.15,51.93,7.42-3-12.56-6.21-24.92-8.73-38,7.47-3.56,13.09-16,4.8-22.69A7.69,7.69,0,0,1,76,62.24C64.06,66,58.48,52.63,63.82,40.7l-1.37.59C59.68,46.76,47.57,57.71,40.2,48.27Z" style="fill:#4a724b;stroke:#4a724b;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M72.05,60.05c-8-1.14-8-13.36-5.09-20.52l-1.09.38C61.07,45.54,62.36,62.58,72.05,60.05Z" style="fill:#858485;fill-rule:evenodd"/><path d="M109.15,52.2c4.89-.38,14.52-3,15.27-7,.55-2.93-3-8-4.8-9.6-4.26-3.83-11.73-5-17-7a26.64,26.64,0,0,1-4.36,7c3.53,3,11.09,2,14.84,4.8-15,.51-33.91-9.61-44.95-.88-3.28,6.65-2.53,18.25,5.23,19.2,2,.25,7.73-.75,5.24-4.36C76,53.49,77.3,58,75.54,56.56c-.13-2.16.55-3.52,1.75-4.36C86.67,50.76,98.35,53,109.15,52.2Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M74.67,23c-.23-.93.65-2.76,1.88-4.19a18.81,18.81,0,0,1,3.64-3.07C77.46,14.53,72.43,20,74.67,23Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M75.75,26.23c2.92,1.92,12,5.46,17.25,3.71-1.67.95,2.53,3.18,3.93,3.93a15.53,15.53,0,0,0,4.8-10c-3.75.2-8.94-.28-11.35,0C88.19,20.93,86.31,17.72,83,16c-2.94,1.56-6.14,2.87-7,6.54,3-.27,3.09,2.44,6.55,1.75,0-2.81-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.31.89,2,1,4.93-.44,6.55-2.86,1.34-4-1.82-7-1.75C76,24.16,75.08,25.79,75.75,26.23Z" style="fill:#8c785f;stroke:#8c785f;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><path d="M78.6,119c-12.54-5.42-33.8-9.81-48-4.37a24,24,0,0,0-.88,3.93c19.8-3.78,40.86.5,56.3,5.24C84.39,121.77,81.49,120.21,78.6,119Z" style="fill:#858485;fill-rule:evenodd"/><path d="M29.29,121.15c-.37,8.81,2.16,14.71,3.93,21.38H53.29c-.63-3.73-.47-8.26-.87-12.22-3.21-1-7.34-1.09-10.91-1.74,1.83-1.47,4.93-1,7-.88,4.64.4,9.29,2.36,13.09,3.06,3.23,3.75,5.36,8.61,9.17,11.78H90c-.9-5.64-2.14-10.95-3.5-16.15C71,121.47,48.25,117.11,29.29,121.15Z" style="fill:#486183;stroke:#486183;stroke-width:1.0215288519196029px;fill-rule:evenodd"/><polygon points="56.26 30.27 52.91 29.98 53.42 26.17 56.72 26.46 56.26 30.27" style="fill:#8c785f;fill-rule:evenodd"/><polygon points="56.89 25.89 53.53 25.55 54.05 22.76 57.23 23.11 56.89 25.89" style="fill:#8c785f;fill-rule:evenodd"/><polygon points="54.1 22.14 54.62 18.33 57.91 18.62 57.46 22.42 54.1 22.14" style="fill:#8c785f;fill-rule:evenodd"/><path d="M64,7.18c0,2.78-4.17,4.43-4.17,4.43C60.27,14,64.08,12.89,66,13.8c.94,3-.27,4.85-1.31,7,2.27,2.63,1.75,5.71,2.18,10.47-1.34,2.3-4.08,3.2-7,3.93-.11,2,.73,3,1.3,4.36,8.61-3.48,20.3-9.33,32.73-3.92.37-1.11-2.42-2.8-3.49-3.93-7.72-.14-13-2.66-18.33-5.24-1.29-6.89,2.72-11.67,7-12.65a16.74,16.74,0,0,1,4.36,0c4.67,1.14,5.8,6.48,9.17,8.72,4,.1,7.21-1.44,10.9-.43V26c5.55,2.7,14,4.17,18.77,8.3,2.54,2.18,5.36,6.51,4.8,10.47-.31,2.23-2.89,5.23-4.8,6.55-8.77,6-27.56,3.41-40.58,3.05.45,2.18,3.08,3.51,4.36,6.11,4,8,.2,18.72-7,21.38,4.75,21,10.95,42.87,14.83,63.28H68.13c-5-3.29-5.28-11.31-11.79-13.09-1.35,4,.53,8.49,0,13.09H31.91c-3.82-6.77-7.51-18.76-4.37-28.37-2.52-4.92-.23-11.91,2.18-15.71-1.83-.49-7.67.6-9.6,0-.08-2.41-.06-4.71.88-6.1C14,91.41-1,86.48.05,75.33c.36-4,5.3-9,8.29-11.35,2.63-2,6.06-3.32,9.17-5.24,7-4.36,12.64-11.55,21.46-14.21,1-.31,5.53-.31,5.59-1.93.37-6.9-7.73-8.19-12.56-5.4a29.75,29.75,0,0,0-2.5-6.45c-1.21-2.4-3.69-5.47-4.14-8.23-3.42-20.9,24.46-30,35.35-15.27C61.34,7.92,62.75,7.12,64,7.18ZM30.64,9.44c8.38.87,5.7,16-2.23,15.27a7.8,7.8,0,0,0,2,4.25c6.3-9.71,16.05-17.19,24.77-24.47,0,0-3.4-1.84-5.49-1.79A43.56,43.56,0,0,0,48.49,9l-6.11-.88a45.19,45.19,0,0,0,1.47-5.7C37.73,3.14,33.29,5.26,30.64,9.44ZM43.19,7.85l1.4.17S46,2.48,45.87,2.45H44.56C44.19,4.26,43.19,7.85,43.19,7.85ZM45,8l1.2.17s1.38-5.68,1.3-5.71l-1.3,0C45.84,4.26,45,8,45,8Zm1.59.14L48,8.39s1.25-5.74,1.17-5.77c-.44,0-.76-.14-1.19-.14C47.63,4.29,46.6,8.16,46.6,8.16ZM56,4.89c-.43.46-15.42,13-20.64,19.38-1.14,1.4-3.73,3.72-4.48,5.54a5.48,5.48,0,0,1,.8,1.62c4.32-4.14,7.7-8.65,12-12.83s9.71-8,13.88-12.37C57.57,6.23,56.8,5.06,56,4.89Zm4.37,3.47a17.1,17.1,0,0,1-2.1-1.28C51.7,12.92,42.86,20.35,37.14,26.89c-1.13,1.3-4.71,5.56-4.71,5.56a11.1,11.1,0,0,1,.79,2.29c10.83-1.3,13.66-13.53,20.07-20.07A23.32,23.32,0,0,1,56.35,12C59,10,61.72,9.87,62.6,8.53A9.7,9.7,0,0,1,60.41,8.36ZM29.84,10.21l-.62,1.13c1.83.46,3.92,1.28,3.77,5.69-.17,5-5.71,4.65-5.71,4.65A9.3,9.3,0,0,0,27.54,23C36.05,24.63,37.48,10.58,29.84,10.21Zm-1.7,3.46a2.67,2.67,0,0,1,2.13,3.07c-.05.93-.55,2.39-3.19,2.7l0,1.34c6.48.65,6-8.53,1.45-8.67A7.61,7.61,0,0,0,28.14,13.67Zm29.08-.31a28.33,28.33,0,0,0-7.86,10A80.16,80.16,0,0,1,52,40.85c-1.45,0-3.41.12-4.86.12,0,0-.12-5-1.33-6.56A6.74,6.74,0,0,1,44,36.34c.08.53,3.32,4.87,2.73,8-.75,1.86-3.18,2.06-4.8,3.06,6.71,6,15.31-1.51,18.33-6.11-2.06-1.14-2.14-4.26-2.62-7,2.41-1.23,5.69-1.59,7.42-3.49.34-2.09-.68-2.81-.43-4.81-1.27.35-5.14,1.21-5.68-.43,2.71.23,3.57-1.38,4.8-2.62-2.81-2.51.74-3.9.44-7.42C61.51,15.17,59.51,14.12,57.22,13.36Zm-30.11,4.8c2.47.4,2.82-3.18.43-3.06A7.2,7.2,0,0,0,27.11,18.16ZM74.67,23c-.23-.93.65-2.76,1.88-4.19a18.81,18.81,0,0,1,3.64-3.07C77.46,14.53,72.43,20,74.67,23Zm1.08,3.27c2.92,1.92,12,5.46,17.25,3.71-1.67.95,2.53,3.18,3.93,3.93a15.53,15.53,0,0,0,4.8-10c-3.75.2-8.94-.28-11.35,0C88.19,20.93,86.31,17.72,83,16c-2.94,1.56-6.14,2.87-7,6.54,3-.27,3.09,2.44,6.55,1.75,0-2.81-3.64-1.89-4.37-3.93,2.29.44,4.67.92,5.24-1.31.89,2,1,4.93-.44,6.55-2.86,1.34-4-1.82-7-1.75C76,24.16,75.08,25.79,75.75,26.23ZM45.64,28.88l1.74,8.26a6.52,6.52,0,0,0,2.85-.65c-.4-4-.7-8.46-1.86-11.66C48,25.66,45.9,28.31,45.64,28.88ZM109.15,52.2c4.89-.38,14.52-3,15.27-7,.55-2.93-3-8-4.8-9.6-4.26-3.83-11.73-5-17-7a26.64,26.64,0,0,1-4.36,7c3.53,3,11.09,2,14.84,4.8-15,.51-33.91-9.61-44.95-.88-3.28,6.65-2.53,18.25,5.23,19.2,2,.25,7.73-.75,5.24-4.36C76,53.49,77.3,58,75.54,56.56c-.13-2.16.55-3.52,1.75-4.36C86.67,50.76,98.35,53,109.15,52.2ZM42.38,33.87c.51.07,1.24-.08,1.31.44-.34.09-.86,0-.87.43,1.37.32,2.9-1.41,2.18-1.74a.44.44,0,0,1-.87,0,3.07,3.07,0,0,0,1.3-.88c-.82,0-.3-1.44-1.3-1.3.23.62-1.71,1.06-.44,1.3.09-.34.36-.5.87-.43v.87C43.54,32.71,42.68,33,42.38,33.87Zm0-1.75c-.44,1.16-2,1.19-2.62,2.19.81-.42,1.46,1.3,1.75,0C40,33.68,44.1,32.91,42.38,32.12Zm5.49,7.75,1.14,0c-.33,0-.19-1.86-.19-1.86l-1,.12C47.72,38.43,48,39.9,47.87,39.87Zm1.67-.12s.79-.26,1-.15a9.87,9.87,0,0,0-.26-2.08,5.54,5.54,0,0,1-1,.3A7,7,0,0,0,49.54,39.75Zm22.51,20.3c-8-1.14-8-13.36-5.09-20.52l-1.09.38C61.07,45.54,62.36,62.58,72.05,60.05ZM40.2,48.27C36.9,67.23,48,79.1,52.85,92.78c-9,3.81-16.06,9.54-20.07,18.33,18.36-4.75,38,2.15,51.93,7.42-3-12.56-6.21-24.92-8.73-38,7.47-3.56,13.09-16,4.8-22.69A7.69,7.69,0,0,1,76,62.24C64.06,66,58.48,52.63,63.82,40.7l-1.37.59C59.68,46.76,47.57,57.71,40.2,48.27ZM17.94,61.36C8.59,67.05-2.91,74.53,6.6,83.62c3.77,3.61,10.26,6.23,14.83,8.73,2.82-2.28,5.48-4.71,8.29-7-3.93-2.15-5.66-7.88-10.47-8.72-2.72-.48-5.17,1.78-8.29,0,11.1-1.7,18.55-7.06,27.93-10.48a52.45,52.45,0,0,1-1.31-13.53,44.46,44.46,0,0,1,1.16-5.34C33.63,47.25,25.75,56.61,17.94,61.36Zm4.8,14.4a49.43,49.43,0,0,0,4.8,4.8c5.21,5,9.37,10.43,15.71,14,2.33-.58,3.21-2.61,5.68-3.06-3.78-7-6.39-15.14-9.61-22.69A72.3,72.3,0,0,1,22.74,75.76ZM30.6,87.11c-4.11,3-8,6.25-8.73,12.65a32.11,32.11,0,0,0,7-.43c.76-3.17,2.24-5.61,6.11-5.67-1.29,2.2-4.36,2.62-4.8,5.67,2.2-1.29,4.22-5.09,7.42-3.93-4.34,3.52-8.53,9.51-8.29,16.15,2.1-7.21,7.47-11.15,12.22-15.71C37.72,93.08,34.6,89.65,30.6,87.11ZM78.6,119c-12.54-5.42-33.8-9.81-48-4.37a24,24,0,0,0-.88,3.93c19.8-3.78,40.86.5,56.3,5.24C84.39,121.77,81.49,120.21,78.6,119Zm-49.31,2.18c-.37,8.81,2.16,14.71,3.93,21.38H53.29c-.63-3.73-.47-8.26-.87-12.22-3.21-1-7.34-1.09-10.91-1.74,1.83-1.47,4.93-1,7-.88,4.64.4,9.29,2.36,13.09,3.06,3.23,3.75,5.36,8.61,9.17,11.78H90c-.9-5.64-2.14-10.95-3.5-16.15C71,121.47,48.25,117.11,29.29,121.15Z" style="fill-rule:evenodd"/><path d="M54.16,17.25l-2.27,13.3s5.28.57,5.28.4,1.71-13.3,1.71-13.3Zm2.1,13L52.91,30l.51-3.81,3.3.29Zm.63-4.37-3.35-.34.51-2.79,3.18.34ZM54.1,22.14l.51-3.81,3.3.29-.45,3.8Z" style="fill-rule:evenodd"/><path d="M54.84,23.56a.17.17,0,0,1-.17.17.17.17,0,1,1,0-.34A.17.17,0,0,1,54.84,23.56Z" style="fill-rule:evenodd"/><path d="M56.6,23.79a.22.22,0,0,1-.22.22.23.23,0,1,1,.22-.22Z" style="fill-rule:evenodd"/><path d="M55.81,24.33a.26.26,0,0,1-.26.25.25.25,0,0,1-.25-.25.26.26,0,0,1,.25-.26A.26.26,0,0,1,55.81,24.33Z" style="fill-rule:evenodd"/><path d="M54.84,24.81a.29.29,0,1,1-.28-.28A.28.28,0,0,1,54.84,24.81Z" style="fill-rule:evenodd"/><path d="M56.49,25.24a.26.26,0,1,1-.26-.26A.25.25,0,0,1,56.49,25.24Z" style="fill-rule:evenodd"/><path d="M55.75,23.45a.17.17,0,1,1-.34,0,.17.17,0,0,1,.34,0Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fsavannah-rose-welch-titans-barbara-gordon%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fsavannah-rose-welch-titans-barbara-gordon%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
            
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/spider-man-ride-avengers-campus/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2019/09/Ned-Was-Originally-in-the-Mid-Credit-Scenes-for-Far-from-Home-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/spider-man-ride-avengers-campus/">
                  Tom Holland Gives Us a Look at the New Spider-Man Ride!                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/special-tuesday-anime-round-up/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/01/Itadori-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/special-tuesday-anime-round-up/">
                  It Doesn&#8217;t Have To Be Monday To Round Up Some Anime!                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/willy-wonka-prequel-bad-idea/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2018/06/gene-wilder-charlie-and-the-chocolate-factory-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/willy-wonka-prequel-bad-idea/">
                  This Willy Wonka Prequel Is a Bad Idea, Even With Timothée Chalamet or Tom Holland                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/why-is-matt-damon-back-for-thor-love-and-thunder/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/01/matt-damon-as-loki-thor-ragnarok-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/why-is-matt-damon-back-for-thor-love-and-thunder/">
                  Why Is Matt Damon Back for <em>Thor: Love and Thunder</em>?                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/walker-law-enforcement-racism/">
                  <img class="o-featured-post__img  o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/01/WLK101g_0178r2-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/walker-law-enforcement-racism/">
                  <em>Walker</em> Showrunner and Cast Talk Portraying Law Enforcement in an Era of ACAB                </a>
              </h3>

            </div>

                      </li>
                  </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Savannah Rose Welch Is <em>Titans&#8217;</em> Barbara Gordon!</h1>

        <h2 class="subheading c-article__subheading">Every time I want to get out, <em>Titans</em> pulls me back in.</h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/princess-weekes/" title="Posts by Princess Weekes">Princess Weekes</a></span><span class="o-dateline__date">Jan 19th, 2021, 5:14 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/#disqus_thread" data-disqus-identifier="534694 https://www.themarysue.com/?p=534694"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/savannah-rose-welch-titans-barbara-gordon/');
      twitterShareButton.setAttribute('data-text', 'Savannah Rose Welch Is Titans\' Barbara Gordon!');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img loading="lazy" class="aligncenter size-full wp-image-534720" src="https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting.jpg" alt="Barbara Gordon Oracle Batgirl" width="1200" height="675" srcset="https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting.jpg 1200w, https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting-300x169.jpg 300w, https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting-768x432.jpg 768w, https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting-288x162.jpg 288w, https://am24.mediaite.com/tms/cnt/uploads/2021/01/barbara-gordon-titans-casting-432x243.jpg 432w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>We now have a Barbara Gordon on HBO Max&#8217;s <em>Titans. A</em>ctress Savannah Welch, will play the iconic caped crusader in the upcoming third season of the DC TV show.</p>
<p>Welch is probably best known for her role in the History Channel military drama <em>Six</em> as a Marine who suffered an amputation in combat. <a href="https://variety.com/2021/tv/news/titans-season-3-barbara-gordon-savannah-welch-1234886752/">As <em>Variety</em> reports</a>, Welch herself is an amputee and lost one of her legs after an accident in 2016. Since then, she has become a spokesperson for the disability community.</p>
<p>It is amazing that Titans has now had two members of the disability community as part of its regular cast, and I think that this bit of casting, and the videos we&#8217;ve seen of Welch training, only serve to prove that the idea that casting actors with disabilities is not possible is bullshit.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CIEJd3fh7wu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CIEJd3fh7wu/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Savannah Rose Welch (@savannahwelch)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&#8220;I always dreamed of getting to do stunt work when I had both legs&#8230;but in 15+ years of acting, I never had the chance to&#8230;until now,&#8221; the actress wrote on Instagram.</p>
<blockquote><p>&#8220;Turns out, &#8220;able-body&#8221; is a term we can redefine as we see fit. This was a first today &amp; I went in having no idea what was in store for me. I&#8217;m not sharing it to demonstrate some badassery nonsense&#8230;quite the opposite, rather. Here&#8217;s an awkward little snippet of an unimpressive maneuver&#8230;with the imperfections of a learning curve, bent wrists &amp; wrong twists&#8230;by a girl who thought that ship had sailed in surgery&#8230;in case it gives someone the nudge they need to stretch their perceived limitations&#8230;self-imposed or otherwise.&#8221;</p></blockquote>
<p><em>Titans</em> has not historically been great at expanding the core cast while maintaining good arcs for those characters. With Blackfire coming, the left over issues with Donna and Raven, Beast Boy, and Jason Todd to name a few, I&#8217;m nervous about how Barbara will be introduced in a way that delivers. That being said &#8230;</p>
<p>Sigh.</p>
<p>I&#8217;m excited.</p>
<p>I know that there is so much stuff about Marvel and MCU bias, but I can honestly say that as fun and enjoyable as <em>WandaVision</em> is, it didn&#8217;t fill me with as much nerdy glee as hearing about this casting. I&#8217;m hard on DC because I love DC. That is where I have my investment and my hot takes that have been simmering since I first picked up a <em>Superman </em>comic.</p>
<p><em>Titans</em> will probably never be the show that I want it to be in terms of writing, but with a few exceptions, the cast has made me invested in seeing their faces on screen. Now, with a chance to see Barbara onscreen in live action for only the fourth time ever (following the &#8217;60s show, <em>Batman and Robin</em>, and the <em>Birds of Prey</em> television show). Plus played by someone who can deliver some much needed representation for actors with disabilitys into the genre and is getting their coin playing a major character in the canon?</p>
<p>That&#8217;s awesome, and I can&#8217;t wait.</p>
<p>(via <a href="https://variety.com/2021/tv/news/titans-season-3-barbara-gordon-savannah-welch-1234886752/"><em>Variety</em></a>, image: Dc Comics)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="mailto:tips@themarysue.com">tips@themarysue.com</a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/batgirl/" rel="tag">Batgirl</a><a href="https://www.themarysue.com/tag/hbo-max/" rel="tag">HBO Max</a><a href="https://www.themarysue.com/tag/titans-live-action-series/" rel="tag">Titans (live-action series)</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939013"></div>
<script>
  window.mgidLoadArticle = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939013.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-article%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/special-tuesday-anime-round-up/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/spider-man-ride-avengers-campus/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/special-tuesday-anime-round-up/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/spider-man-ride-avengers-campus/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Princess Weekes - Assistant Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg" class="avatar avatar-192 photo" alt="" loading="lazy" srcset="https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg 470w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-100x100.jpg 100w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-1472x1472.jpg 1472w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-1104x1104.jpg 1104w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-912x912.jpg 912w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-550x550.jpg 550w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-24x24.jpg 24w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-48x48.jpg 48w, https://www.themarysue.com/wp-content/uploads/2019/05/IMG_4218-e1557936986823-96x96.jpg 96w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:princess@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Princess (she/her-bisexual) is a Brooklyn born Megan Fox truther, who loves Sailor Moon, mythology, and diversity within sci-fi/fantasy. Still lives in Brooklyn with her over 500 Pokémon that she has Eevee trained into a mighty army. Team Zutara forever.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/princess-weekes/">More Stories by Princess Weekes</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"534694 https:\/\/www.themarysue.com\/?p=534694","disqusShortname":"themarysue","disqusTitle":"Savannah Rose Welch Is Titans&#8217; Barbara Gordon!","disqusUrl":"https:\/\/www.themarysue.com\/savannah-rose-welch-titans-barbara-gordon\/","postId":534694};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a class="promo-unit" href="http://bit.ly/TOR_EmpressOfSasltandFortune_300x600" target="_blank" style="display: block; margin: 20px 7px 15px; text-align: center;"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/01/Tor-20_300x600.png" /></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/walker-law-enforcement-racism/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2021/01/WLK101g_0178r2-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/walker-law-enforcement-racism/?utm_source=mostpopular">
              <em>Walker</em> Showrunner and Cast Talk Portraying Law Enforcement in an Era of ACAB            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/trump-administration-staffer-cant-find-jobs/?utm_source=mostpopular">
              Trump Administration Staffers Can't Find Jobs and No One Is Sad            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/donald-trump-is-the-least-liked-president-in-modern-history/?utm_source=mostpopular">
              Historically Unpopular: Donald Trump Is the Most Disliked President in Modern History            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/javicia-leslie-batwoman-ratings-stop/?utm_source=mostpopular">
              Don't Put <em>Batwoman'</em>s Poor Ratings on Javicia Leslie            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><!-- Composite Start -->
<div id="M601085ScriptRootC939017"></div>
<script>
  window.mgidLoadSidebar = () => { am.loadScript('https://jsc.mgid.com/t/h/themarysue.com.939017.js') };
</script>
<!-- Composite End --><script>am.log("debug","%cmgid-sidebar%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/hbo-max-sex-and-the-city-revival-officially-frustrating/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2018/11/Sarah-Jessica-Parker-in-Sex-and-the-City-1998-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/hbo-max-sex-and-the-city-revival-officially-frustrating/">
                  It&#8217;s So Frustrating That a <em>Sex and the City</em> Revival Is Really Happening                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/hbo-max-locked-down-trailer-pandemic/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/01/hbo-max-locked-down-anne-hathaway-chiwetel-ejiofor-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/hbo-max-locked-down-trailer-pandemic/">
                  <em>Locked Down</em> Trailer Doesn’t Feel Like Pandemic Exploitation, Unlike <em>Songbird</em>                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/infinity-train-book-3-story-of-redemption/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2021/01/infinity-train-book-3-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/infinity-train-book-3-story-of-redemption/">
                  <em>Infinity Train</em> Book 3 Went to Dark Places in the Story of Redemption                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/another-wonder-woman-hbo-max/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2019/09/Lynda-Carter-may-be-returning-to-Wonder-Woman-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/another-wonder-woman-hbo-max/">
                  Things We Saw Today: You Can Watch Another Wonder Woman on HBO Max Right Now                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/dont-want-a-sex-and-the-city-revival-without-samatha/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2018/07/satc-432x243.png"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/dont-want-a-sex-and-the-city-revival-without-samatha/">
                  We Don&#8217;t Want a <em>Sex and the City</em> Revival—Especially One Without Samatha                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/dune-director-denis-villeneuve-condemns-warner-bros-hbo-max-deal/">
                <img class="o-chron-post__img o-card__img"
                 src="https://www.themarysue.com/wp-content/uploads/2020/12/GettyImages-1203515768-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/dune-director-denis-villeneuve-condemns-warner-bros-hbo-max-deal/">
                  <em>Dune</em> Director Denis Villeneuve Condemns Warner Bros. HBO Max Deal                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="mailto:tips@themarysue.com">
      <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="mailto:tips@themarysue.com">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-whiskeyraiders c-footer-network__item">
      <a class="c-footer-network__link" href="https://whiskeyraiders.com">
        <img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/network/whiskeyraiders-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2021 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
<div id="aioseo-admin"></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</body></html>