	<!doctype html><html lang="en"><head>
<title>&#039;Maleficent: Mistress of Evil&#039; Sets Up a High Fantasy Story It Can&#039;t Land | The Mary Sue</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2019-10-15T13:35:57-04:00"/>
<!-- Open Graph -->
<meta property="og:title" content="Review: Maleficent: Mistress of Evil Sets Up a High Fantasy Story It Can&#8217;t Land" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Princess Weekes";
				_sf_async_config.sections = "Movies";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '495608');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

<!-- All in One SEO Pack 3.2.7 by Michael Torbert of Semper Fi Web Design[38,133] -->
<meta name="description"  content="&#039;Maleficent: Mistress of Evil&#039; is a story that is bigger than what it was allowed to be and it fails to capture the magic of the previous film" />

<meta name="keywords"  content="maleficent: mistress of evil,disney,angelina jolie,michelle phiefer,,maleficent,maleficent 2: mistress of evil" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themarysue.com/#organization","url":"https://www.themarysue.com/","name":"The Mary Sue","sameAs":[]},{"@type":"WebSite","@id":"https://www.themarysue.com/#website","url":"https://www.themarysue.com/","name":"The Mary Sue","publisher":{"@id":"https://www.themarysue.com/#organization"}},{"@type":"WebPage","@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#webpage","url":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/","inLanguage":"en-US","name":"Review: <em>Maleficent: Mistress of Evil</em> Sets Up a High Fantasy Story It Can&#8217;t Land","isPartOf":{"@id":"https://www.themarysue.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg","width":1200,"height":498},"primaryImageOfPage":{"@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#primaryimage"},"datePublished":"2019-10-15T17:35:57-04:00","dateModified":"2019-10-15T17:35:57-04:00","description":"'Maleficent: Mistress of Evil' is a story that is bigger than what it was allowed to be and it fails to capture the magic of the previous film"},{"@type":"Article","@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#article","isPartOf":{"@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#webpage"},"author":{"@id":"https://www.themarysue.com/author/princess-weekes/#author"},"headline":"Review: <em>Maleficent: Mistress of Evil</em> Sets Up a High Fantasy Story It Can&#8217;t Land","datePublished":"2019-10-15T17:35:57-04:00","dateModified":"2019-10-15T17:35:57-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#webpage"},"publisher":{"@id":"https://www.themarysue.com/#organization"},"articleSection":"Movies, Disney, maleficent, Maleficent 2:\u00a0Mistress of Evil","image":{"@type":"ImageObject","@id":"https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg","width":1200,"height":498}},{"@type":"Person","@id":"https://www.themarysue.com/author/princess-weekes/#author","name":"Princess Weekes","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://am24.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://am21.akamaized.net/tms/cnt/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://am24.akamaized.net/tms/inc/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://am22.akamaized.net/tms/cnt/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://am22.akamaized.net/tms/cnt/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://am24.akamaized.net/tms/cnt/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Listen to the First Chapter of Marie Lu&#8217;s Dystopian Rebel Right Here' href='https://www.themarysue.com/listen-to-rebel-by-marie-lu/' />
<link rel='next' title='When You&#8217;re Too Shady for John Bolton, It&#8217;s Time to Reexamine Your Life Choices' href='https://www.themarysue.com/john-bolton-giuliani-hill/' />
<meta name="generator" content="WordPress 2019.42" />
<link rel='shortlink' href='https://www.themarysue.com/?p=495608' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fmaleficent-mistress-of-evil-review-ughh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fmaleficent-mistress-of-evil-review-ughh%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:title" content="Review: Maleficent: Mistress of Evil Sets Up a High Fantasy Story It Can&#039;t Land" />
<meta name="twitter:description" content="Maleficent: Mistress of Evil is a story that&#039;s bigger than what it was allowed to be, and it fails to capture the magic of the previous film." />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/maleficent-mistress-of-evil-review-ughh\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Review: <em>Maleficent: Mistress of Evil<\/em> Sets Up a High Fantasy Story It Can&#8217;t Land","datePublished":"2019-10-15T13:35:57-04:00","dateModified":"2019-10-15T13:35:57-04:00","author":{"@type":"Person","name":"princess-weekes"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2019\/10\/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg","width":1200,"height":498}}</script>
		<link rel="amphtml" href="https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/amp/" /></head>
<body id="post-495608" class="single is-single is-nonsubscribed"><header class="o-header c-header">
  <div id="breaking-alert" class="o-breaking-alert c-breaking-alert is-nonbreaking">
    <button class="o-close-breaking-alert-btn c-close-breaking-alert-btn u-fade-hover">
      <svg class="o-icon o-close-btn__svg " viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="10" y2="90" />
  <line x1="90" x2="10" y1="10" y2="90" />
</svg>
    </button>
    <p class="c-breaking-alert__message"><a class="c-breaking-alert__link u-underline-hover" href="https://www.themarysue.com/the-new-mary-sue/">The Mary Sue is brand new!</a></p>
  </div>

<div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.93 145.25"><title>mascot-7</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M105.1,37.23c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M57.67,46.89C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M78.75,16.59c.48-.42,3.18-1.4,1.31-1.76-2.21,1.74-6.63,3.61-5.26,7.47,0-3.16,2.17-4.16,4-5.71" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M82.7,15.27c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M75.24,25.37a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Z" style="fill:#fff;fill-rule:evenodd"/><path d="M31.41,86.84c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M30.89,114.51a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51Z" style="fill:#fff;fill-rule:evenodd"/><path d="M29.13,121.54c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M81.82,142.18c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M90.17,131.2c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M81.82,123.73c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M80.27,116.88A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Z" style="fill:#fff;fill-rule:evenodd"/><path d="M84.9,122.41h0c-.36,2.66,2,.3,0,0" style="fill:#fff;fill-rule:evenodd"/><path d="M84.9,140.42c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M89.29,143.05c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd"/><path d="M60.31.78c1.72,2.75,2.2,7.81,1.31,11.86.34,1.27,3.95.88,3.95.88,1.33,2.37-.2,5.24-.87,7-.33,1.65,1.67,1,1.75,2.2-1.38,2.73,1.76,6.09.1,8.91C65,34.09,61.75,33.4,59.87,35a12.47,12.47,0,0,0,1.31,4c5.48-.51,10.72-5.29,16.69-6.15C83.62,32,88.51,33.92,94.12,35l1.47.35c-.8-.92-4.27-3.54-5-4.3a33,33,0,0,1-18-5.27c-2.16-7.88,4-13.62,11.86-12.73,4.42,2,5.05,7.54,9.66,10.1,2.36,1.31,24.77,7.22,29.22,12.28,3.84,4.36,4.42,8.89,2.59,12-2.56,4.42-9.59,6.73-16.44,7.28-9.4.76-18.22-1-27.23-.44,3.4,3.95,8.26,13.21,4.39,20.64-1.64,3.17-4.72,4.72-7.46,6.59,1.29,4.19,1.62,8,2.63,11.85,1,3.66,1.56,8,3.08,11.42.94,2.14,2.84,3.48,3.95,5.27,3,4.88,9.18,21.4,3.34,30.78l.89,4.19L68,145.24c-2-.8-7.51-12.71-11.65-13.16-.92,3.56.6,8.9.52,13.08,0,0-24.93,0-25.11.09-3.88-7.11-7.2-18.7-4.39-28.54-2.57-6.6.68-13.61,3.52-17.57C24.57,94.94,13.52,93,6.73,87.73,3.34,85.11-.84,80.27.15,74.11c.55-3.4,4.4-7.54,7-9.66,3.36-2.7,7-4.37,10.82-6.42.45-4.21,3.58-4.35,3.58-4.35-3-.61-4.54-1.89-5.18-5-1.43-7.09,4.31-11,8.35-14,1.58-5.06-3.32-11.3-3.95-15.8A18,18,0,0,1,25.18,3.86C32.06-3.52,46.07,2.22,60.31.78ZM47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27ZM61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12ZM74.8,22.3c0-3.16,2.17-4.16,4-5.71.48-.42,3.18-1.4,1.31-1.76C77.85,16.57,73.43,18.44,74.8,22.3Zm7.9-7c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Zm-7.46,10.1a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37ZM92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Zm12.74,7c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23ZM55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94ZM71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Zm-14-12.73C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89ZM2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19ZM30,77.09a5.26,5.26,0,0,1-2.22-3.42s-5.48,2.5-5.27,2.64c8.22,4.8,12.09,14,21.08,18a39,39,0,0,0,5.71-3.51A11.6,11.6,0,0,1,46.69,86c-7.3,1.6-6.29-5.12-8.34-8.78C34.84,77.67,32.93,78.23,30,77.09Zm1.38,9.75c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84ZM37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Zm44.79,46.55c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Zm8.35-11c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Zm-8.35-7.47c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Zm-1.55-6.85A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88ZM88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32ZM76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Zm-45.19-.62a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51ZM77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Zm-47.86.44c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Zm55.77.87c-.36,2.66,2,.3,0,0Zm0,18c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Zm4.39,2.63c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fmaleficent-mistress-of-evil-review-ughh%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fmaleficent-mistress-of-evil-review-ughh%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/elizabeth-olsen-on-the-lady-avengers/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2018/03/elizabeth-olsen-scarlet-witch-civil-war-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/elizabeth-olsen-on-the-lady-avengers/">
                  Elizabeth Olsen Agrees With Brie Larson. Bring on the Lady Avengers!                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/succession-and-the-zodiac/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2019/10/The-Characters-of-Succession-and-Their-Zodiac-Signs-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/succession-and-the-zodiac/">
                  We Figured out the Zodiac Sign for Every Character on <em>Succession</em>                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/trump-video-kingsman-killings/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2019/10/trump-video-meme-murder-kingsman-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/trump-video-kingsman-killings/">
                  That Brutally Violent Trump/<em>Kingsman</em> Video Is So Much Worse Than I Expected                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/new-star-wars-trilogy-better-than-the-originals/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2019/08/Will-Rey-be-going-to-the-Dark-Side-in-the-future-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/new-star-wars-trilogy-better-than-the-originals/">
                  Not Only are the New <em>Star Wars</em> Films Better Than The Prequels&#8230;They Might Be Better Than The Originals                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/jeremy-renner-ex-wife-threats/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.akamaized.net/tms/cnt/uploads/2019/10/hawkeye-jeremy-renner-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/jeremy-renner-ex-wife-threats/">
                  Jeremy Renner&#8217;s Ex-Wife Alleges He Threatened To Kill Her In Court Documents                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Review: <em>Maleficent: Mistress of Evil</em> Sets Up a High Fantasy Story It Can&#8217;t Land</h1>

        <h2 class="subheading c-article__subheading">1.5 out of 5 Horns.</h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/princess-weekes/" title="Posts by Princess Weekes">Princess Weekes</a></span><span class="o-dateline__date">Oct 15th, 2019, 1:35 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/#disqus_thread" data-disqus-identifier="495608 https://www.themarysue.com/?p=495608"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/maleficent-mistress-of-evil-review-ughh/');
      twitterShareButton.setAttribute('data-text', 'Review: Maleficent: Mistress of Evil Sets Up a High Fantasy Story It Can\'t Land');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img class="aligncenter size-full wp-image-495624" src="https://am21.akamaized.net/tms/cnt/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg" alt="Angelina Jolie in Maleficent- Mistress of Evil (2019)" width="1200" height="498" srcset="https://am24.akamaized.net/tms/cnt/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019.jpg 1200w, https://am24.akamaized.net/tms/cnt/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019-300x125.jpg 300w, https://am24.akamaized.net/tms/cnt/uploads/2019/10/Angelina-Jolie-in-Maleficent-Mistress-of-Evil-2019-768x319.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><br />
I&#8217;m an apologist for the 2014 live-action <em>Maleficent</em> movie. It, unlike most of the live-action Disney adaptations, tried to tell a story that was actually different and interesting. While not a straight adaptation, the film did a lot to empower Aurora—who does nothing but look really amazing in gowns—and gave an interesting backstory to Maleficent to make her more of an anti-villain than true evil. I get why people don&#8217;t like it, but to quote Lindsay Ellis, it&#8217;s my trash. Its 2019 sequel is &#8230; not exactly my trash.</p>
<p>Five years after the events of <em>Maleficent</em>, sweet Aurora (Elle Fanning) is now Queen of the Moors, running her fairy kingdom barefoot and blissful, when Prince Phillip (with Harris Dickinson replacing Brenton Thwaites from the first film) proposes marriage. Enter his parents, King John (Robert Lindsay) and, more importantly, Queen Ingrith, played by the campy delight of Michelle Pfeiffer. Queen Ingrith has a deep hatred against fairies and wants to use the union between Phillip and Aurora to create a divide between humans and the fae, which means turning Aurora and Maleficent (Angelina Jolie) against each other.</p>
<p>The big problem with this sequel is that it covers a lot of issues that the it&#8217;s unable to commit to properly handling, both tonally and structure-wise. What&#8217;s set up in <em>Mistress of Evil</em> is a racial conflict between the fairies and humans, elevated beyond the events of the first movie with Ingrith and the introduction of the Dark Fae, the race of fae that Maleficent is part of. What they&#8217;re setting up is the antagonist trying to commit genocide against the fae, and Maleficent being the super-special savior due to her bloodline. It&#8217;s very typical high-fantasy chosen one stuff.</p>
<p>Except that it&#8217;s also a Disney movie for children, and after the race war comes the wedding.</p>
<p>We have a scene of living things being magically slaughtered, and it just kind of ends when it ends. Maleficent and Ingrith spend most of their time apart, plotting their plots, and Aurora turns into a pawn between them. While I do think that <em>Maleficent</em>&#8216;s best additions to the canon are what it does with Aurora and Maleficent&#8217;s relationship, it feels like the film got so busy in its mythology that it forgot to tell the story.</p>
<p>Angelina Jolie is great, and honestly, this was just a reminder of how she can really play anything. This movie is elevated by a cast that commits to everything it&#8217;s trying to do, and on a certain level, I can <em>appreciate</em> what it&#8217;s trying to do, but trying isn&#8217;t the same thing as doing. While the first movie was an original twist on a tale, the sequel is just a paint-by-numbers version of every generic fantasy plot you could get. It&#8217;s disappointing and just makes me wish that this were an original film, rather than just an adaptation.</p>
<p>Then there&#8217;s the weird racial stuff. Now, I know I&#8217;m a bit of Race Bader Ginsburg to y&#8217;all around here, but while watching <em>Mistress of Evil</em>, a part of me just couldn&#8217;t help but feel like this storyline was another example of stories that want to take narratives about Indigenous people and people of color and put them onto white people.</p>
<p>The Dark Fae in this narrative are very much coded as a racially mixed group with a lot of Indigenous sprinklings. In fact, not only there is actually a lot of diversity in the movie in terms of background characters, but we have two really important Black characters in the movie: Conall, played by Chiwetel Ejiofor, and Percival, played by David Gyasi. The problem is they are both &#8230; really poorly integrated into the movie. Conall is such an expositional Magic Negro character that I thought he was written by Stephen King, and Percival just has fantastical racism and is jerked around between Ingrith and Phillip.</p>
<p>Honestly, it wouldn&#8217;t have bothered me as much if it weren&#8217;t for the fact that there is something inherently irksome about seeing a bunch of non-white characters in the movie as magical healers, but then Maleficent comes in and, because of her magic bloodline, is the chosen one. It&#8217;s just so &#8230; ugh. Can we please just have non-white people involved in writing these stories, please? Without getting into spoilers, I have to say that what happens to Conall is so ridiculous that I almost laughed out loud in the theater</p>
<p>In the end, <em>Maleficent: Mistress of Evil</em> is a story that&#8217;s bigger than what it was allowed to be, and it fails to capture the magic of the previous film. The biggest sin a film can commit is being predictable and boring, and sadly this is both. At least the dinner scene was good.</p>
<p>(image: Disney)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="mailto:tips@themarysue.com">tips@themarysue.com</a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/disney/" rel="tag">Disney</a><a href="https://www.themarysue.com/tag/maleficent-2/" rel="tag">maleficent</a><a href="https://www.themarysue.com/tag/maleficent-2-mistress-of-evil/" rel="tag">Maleficent 2: Mistress of Evil</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_e5fbeb';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() =>{
      function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
      ad_block_test(function(is_blocked){
      var widget_id = 96212;
      if (is_blocked === true) {
      widget_id = 96233;
      }
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
      rcel.async = true;
      var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
      });
    })();
  };
</script>
<!-- End RevContent Article 1 -->
<script>am.log("debug","%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_647b62';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() => {
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcds = document.getElementById("rcjsload_647b62");
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
      rcel.async = true;
      rcds.appendChild(rcel);
    })();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>am.log("debug","%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/listen-to-rebel-by-marie-lu/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/john-bolton-giuliani-hill/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/listen-to-rebel-by-marie-lu/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a><a href="https://www.themarysue.com/john-bolton-giuliani-hill/" rel="next">Next Post <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Princess Weekes - Assistant Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg" class="avatar avatar-192 photo" alt="" srcset="https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-470x470.jpg 470w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-100x100.jpg 100w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-1472x1472.jpg 1472w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-1104x1104.jpg 1104w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-912x912.jpg 912w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-550x550.jpg 550w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-24x24.jpg 24w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-48x48.jpg 48w, https://am22.akamaized.net/tms/cnt/uploads/2019/05/IMG_4218-e1557936986823-96x96.jpg 96w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:princess@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Princess (she/her-bisexual) is a Brooklyn born Megan Fox truther, who loves Sailor Moon, mythology, and diversity within sci-fi/fantasy. Still lives in Brooklyn with her over 500 Pokémon that she has Eevee trained into a mighty army. Team Zutara forever.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/princess-weekes/">More Stories by Princess Weekes</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"495608 https:\/\/www.themarysue.com\/?p=495608","disqusShortname":"themarysue","disqusTitle":"Review: Maleficent: Mistress of Evil Sets Up a High Fantasy Story It Can&#8217;t Land","disqusUrl":"https:\/\/www.themarysue.com\/maleficent-mistress-of-evil-review-ughh\/","postId":495608};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  


  <!-- Most Popular Posts -->
  	<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/new-star-wars-trilogy-better-than-the-originals/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2019/08/Will-Rey-be-going-to-the-Dark-Side-in-the-future-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/new-star-wars-trilogy-better-than-the-originals/?utm_source=mostpopular">
              Not Only are the New <em>Star Wars</em> Films Better Than The Prequels&#8230;They Might Be Better Than The Originals            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/trump-video-kingsman-killings/?utm_source=mostpopular">
              That Brutally Violent Trump/<em>Kingsman</em> Video Is So Much Worse Than I Expected            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/the-new-mary-sue/?utm_source=mostpopular">
              Welcome to the Shiny New Mary Sue            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/jeremy-renner-ex-wife-threats/?utm_source=mostpopular">
              Jeremy Renner&#8217;s Ex-Wife Alleges He Threatened To Kill Her In Court Documents            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>
<!--most_popular-->
  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {

        console.log('test');
        if (typeof am.poll !== "undefined") { 
          am.poll(customize, 1000, 10, 1.5);
        }

        function customize() {
          
          // Hook Existing Elements
          var revcontentHeader = document.querySelector('#rcjsload_e7bc37 h3');

          // Cancel if hook not found
          if (!revcontentHeader) {
            //console.log('Unable to find hook for Revcontent sidebar');
            return false;
          } else {
            console.log('Customizaing Revcontent sidebar');
          }

          // Create Header
          var revcontentCustomHeader = document.createElement('div');
          revcontentCustomHeader.classList.add('o-section-label');
          revcontentCustomHeader.textContent = 'Around the web';

          // Create Herald
          var revcontentHerald = document.createElement('div');
          revcontentHerald.classList.add('o-herald');
          revcontentHerald.classList.add('o-herald-right@desktop');

          // Create Disclosure
          var revcontentCustomDisclosure = document.createElement('div');
          revcontentCustomDisclosure.classList.add('o-revcontent-custom-disclosure');
          revcontentCustomDisclosure.textContent = 'Ads by Revcontent';

          // Apply Customizations
          revcontentHerald.appendChild(revcontentCustomHeader);
          revcontentHeader.parentNode.insertBefore(revcontentHerald, revcontentHeader);
          revcontentHeader.remove();
          document.querySelector('.rc-branding-label').remove();
          revcontentHerald.parentNode.insertBefore(revcontentCustomDisclosure, revcontentHerald.nextSibling);

          return true;
        }

        const div = document.createElement('div');
        div.id = 'rcjsload_e7bc37';
        const referenceNode = document.querySelector('.revcontent-sidebar-placeholder-2');
        referenceNode.parentNode.insertBefore(div, referenceNode.nextSibling);

        // Logic
        (() => {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
    </script>

  
  <!-- End RevContent Sidebar 2-->
<script>am.log("debug","%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/disney-streaming-literally-everything/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.akamaized.net/tms/cnt/uploads/2019/04/the-mandalorian-432x243.jpeg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/disney-streaming-literally-everything/">
                  Disney+ Is Revealing Everything That Will Be On the Streaming Service, and We Mean Everything                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/disney-spider-man-rumor-sony/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am24.akamaized.net/tms/cnt/uploads/2019/08/avengers-infinity-war-spider-man-dust-1177416-1280x0-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/disney-spider-man-rumor-sony/">
                  There Was a Rumor That Disney Wanted to Buy Spider-Man&#8230;                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/new-inspector-gadget/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am24.akamaized.net/tms/cnt/uploads/2019/10/inspector_gadget_-_photofest-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/new-inspector-gadget/">
                  I Guess We&#8217;re Getting a New, Live Action <em>Inspector Gadget</em>                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/marvel-extra-scenes-disney/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/04/avengersendgame-432x243.jpeg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/marvel-extra-scenes-disney/">
                  Here Are Some Deleted Scenes I Want to See on the Disney+ Marvel Movie Release                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/disney-ceo-bob-igers-comments-about-slowing-down-on-star-wars-make-sense/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.akamaized.net/tms/cnt/uploads/2018/09/tatooine-twin-sunset-luke-star-wars-a-new-hope-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/disney-ceo-bob-igers-comments-about-slowing-down-on-star-wars-make-sense/">
                  Disney CEO Bob Iger&#8217;s Comments About Slowing Down On <em>Star Wars</em> Make Sense                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/new-frozen-2-trailer/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am24.akamaized.net/tms/cnt/uploads/2019/09/the-frozen-2-trailer-promises-more-magic-and-sisterly-love-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/new-frozen-2-trailer/">
                  The <em>Frozen 2</em> Trailer Promises More Magic and Sisterly Love                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="mailto:tips@themarysue.com">
      <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="mailto:tips@themarysue.com">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%cbouncex%c %coff", "color:pink;","","color:red;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://am23.akamaized.net/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.akamaized.net/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2019 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.akamaized.net/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://am24.akamaized.net/tms/inc/js/wp-embed.min.js?ver=5.2.3'></script>
</body></html>
<!-- Dynamic page generated in 0.215 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-15 13:51:32 -->

<!-- Compression = gzip -->