<!doctype html><html lang="en"><head>
<title>Jillian Michaels Goes on Fatphobic Rant Against Lizzo  | The Mary Sue</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2020-01-08T17:03:09-05:00"/>
<!-- Open Graph -->
<meta property="og:title" content="Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2020/01/jillianmichaels.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Chelsea Steiner";
				_sf_async_config.sections = "Big on the Internet";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '502987');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[38,114] -->
<meta name="description"  content="Jillian Michaels appeared on Buzzfeed&#039;s AM2DM talk show, where she fat-shamed Lizzo, and Twitter wasn&#039;t having it." />

<meta name="keywords"  content="jillian michaels,lizzo,fatphobia,fat shaming,buzzfeed,am2dm,alex berg" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themarysue.com/#organization","url":"https://www.themarysue.com/","name":"The Mary Sue","sameAs":[]},{"@type":"WebSite","@id":"https://www.themarysue.com/#website","url":"https://www.themarysue.com/","name":"The Mary Sue","publisher":{"@id":"https://www.themarysue.com/#organization"}},{"@type":"WebPage","@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#webpage","url":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/","inLanguage":"en-US","name":"Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM","isPartOf":{"@id":"https://www.themarysue.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2020/01/jillianmichaels.jpg","width":1286,"height":673},"primaryImageOfPage":{"@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#primaryimage"},"datePublished":"2020-01-08T22:03:09-05:00","dateModified":"2020-01-08T22:03:09-05:00","description":"Jillian Michaels appeared on Buzzfeed's AM2DM talk show, where she fat-shamed Lizzo, and Twitter wasn't having it."},{"@type":"Article","@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#article","isPartOf":{"@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#webpage"},"author":{"@id":"https://www.themarysue.com/author/chelsea-steiner/#author"},"headline":"Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM","datePublished":"2020-01-08T22:03:09-05:00","dateModified":"2020-01-08T22:03:09-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#webpage"},"publisher":{"@id":"https://www.themarysue.com/#organization"},"articleSection":"Big on the Internet, fatphobia, Jillian Michaels, Lizzo","image":{"@type":"ImageObject","@id":"https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2020/01/jillianmichaels.jpg","width":1286,"height":673}},{"@type":"Person","@id":"https://www.themarysue.com/author/chelsea-steiner/#author","name":"Chelsea Steiner","sameAs":["ChelseaProcrast"]}]}</script>
<link rel="canonical" href="https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://am21.akamaized.net/tms/cnt/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.akamaized.net/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Joaquin Phoenix Dislocating His Knee Does Not an Award-Worthy Performance Make' href='https://www.themarysue.com/joaquin-phoenix-is-not-special/' />
<meta name="generator" content="WordPress 2020.02" />
<link rel='shortlink' href='https://www.themarysue.com/?p=502987' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fjillian-michaels-fatphobic-rant-against-lizzo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fjillian-michaels-fatphobic-rant-against-lizzo%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:creator" content="@ChelseaProcrast" />
<meta name="twitter:title" content="Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#039;s AM2DM" />
<meta name="twitter:description" content="Celebrities like Lizzo are inspirational because they give people something revolutionary: a curvy person who loves themselves." />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2020/01/jillianmichaels.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/jillian-michaels-fatphobic-rant-against-lizzo\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM","datePublished":"2020-01-08T17:03:09-05:00","dateModified":"2020-01-08T17:03:09-05:00","author":{"@type":"Person","name":"chelsea-steiner"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2020\/01\/jillianmichaels.jpg","width":1286,"height":673}}</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The Mary Sue';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/amp/" /></head>
<body id="post-502987" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 142.21"><title>mascot-1</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M34,5c-8.84,5.95-10.88,24.34-4.37,34.08-.27-5.77-2-13.54,0-18.79,1.52,15.09.42,32.79,14.42,35.39.07-12.59-2.25-25.13-1.31-37.14,1.77,10,1.74,21.86,3.06,32.34C48.72,45.59,46.3,35,48.46,29a87.26,87.26,0,0,0,.87,13.11c4.61-7.74,1.85-23.68,1.75-32.77,1.58,3.81,2,8.77,2.19,14C57,18.62,58,11.2,58.51,3.24,49.94,1.34,40,1,34,5Z" style="fill:#ffe096;fill-rule:evenodd"/><path d="M53.7,28.15c-1,4.64.18,8.93-1.74,12.67C50.85,43,48.07,43.3,48.9,46.5c5.42-1,8.26-4.56,10.92-8.31a11,11,0,0,1-2.18-7.42c2.37-1.13,5.73-1.26,7.42-3.06a9.77,9.77,0,0,0-.87-4.37c-1.85-.33-5.17.8-5.68-.88,2.76.58,3.15-1.22,4.81-1.74-2.29-3.22,1-4.74.87-8.31-1.6-.28-3.32-.46-4.81-.87C60.17,17.7,54.88,22.88,53.7,28.15Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd"/><path d="M62,38.19c-2.93,4.94-6.68,9.06-13.55,10.05A59.83,59.83,0,0,0,45,57.42a14.46,14.46,0,0,1-5.25-1.31c2.05,13.54,8.63,22.54,13.11,33.64C43.54,93.42,37,99.82,32.29,108.11c18.64-4.67,38.23,2.12,52.44,7.42-3.17-12.41-6.26-24.91-8.74-38,7.67-3.26,12.52-16,4.81-22.72A7.76,7.76,0,0,1,76,59.17c-12.54,4-17.53-10.12-12.67-21Z" style="fill:#242424;stroke:#242424;stroke-width:2.0456488132476807px;fill-rule:evenodd"/><path d="M71.62,57c-7.13-1.25-8.49-12.2-5.24-18.79,0-.53-.13-1-.88-.87C61.22,43.47,62.28,58.64,71.62,57Z" style="fill:#858485;stroke:#858485;stroke-width:2.0456488132476807px;fill-rule:evenodd"/><path d="M74.68,19.84a6.88,6.88,0,0,1,.87-3.49c.63-1.15,4.54-3.32,5.22-4.2-.12.17-1.14.17-1.29.26C77.59,14.15,72.32,16.72,74.68,19.84Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd"/><path d="M110.07,49.12c6.16-.6,13.75-3.36,14.42-7,.63-3.42-3.88-8.8-6.12-10.49-6.7-5.07-18.91-6-26.65-9.61-2.83-3-5-6.62-8.3-9.18a12.54,12.54,0,0,0-7.87,6.56c3.2-.47,4.34,3.09,7,1.74-.14-2.62-3.82-1.7-4.37-3.93,2.42.57,4.47.71,5.25-1.31.64,1.43.92,5.74-.44,6.55-.44,0-.52.36-.87.44-2.88.11-3.47-2.07-6.12-2.18-.77,4.46,6.81,4.22,10.05,6.11,2.69.22,5.51-.69,8.33-.35-2.62.57-2.21,1.23-2.21,1.23a69.92,69.92,0,0,1,8.3,6.55c4.66.59,9.23,1.25,12.67,3.06-3.52.17-6.06-.64-9.18-.87.75,6.72-11.24,5.79-8.3-.88-2.14.48-3.6,1.65-5.68,2.19-.82,1.21-.17,3.91-2.62,3.49.71-3.07,2-5.59,4.81-6.55-5.19-1.25-4,6.19-7.43,5.24,1.48-1.43.57-5.25,2.62-6.11-1.34.11-2,.94-3.06,1.31.73,3.21-1.15,6.12-3.49,4.8,2.93-.41.6-6.09,3-7-3.66-.31-2,4.64-3.93,6.12-.45.46-3.12.9-3.49,0,.58-.73,1.94-.68,2.62-1.31-1.14-2.63,1.93-5.11.43-5.25-4.86.24-7.86,2.34-11.36,3.94-6.2,9,2.45,26.34,11.36,16.16L78.17,51.3c-1.82-.22-2.12.84-2.18,2.62-1.09-1.63.08-4.1,1.31-4.8C87.28,47.63,99.1,50.19,110.07,49.12Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd"/><path d="M99,39.11c2.17.29,2.93-.78,2.8-3.1a18.73,18.73,0,0,0-4.37-.44C96.82,36.87,96.81,38.83,99,39.11Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd"/><path d="M37.54,55.24c-2.88-1.65-6.08-7.4-6.08-7.4C23.62,56.74,7.6,61.72,3,70.53a5.68,5.68,0,0,0-.44,4.8c6.08,11,20.49,13.6,31.9,19.23-1.61,4.51-6.31,8.26-5.24,14,2-7.36,7.57-11.07,12.23-15.73-8.54-5.3-13.68-14-22.28-19.22-2.4.7-6.66,1.5-8.74,0,11.43-1.53,19-6.92,28.4-10.49A66.05,66.05,0,0,1,37.54,55.24Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0228244066238403px;fill-rule:evenodd"/><path d="M30.87,111.08a14.58,14.58,0,0,0-1.59,4.84c6.95-1.94,17.49-2.33,26.17-1.7,11.52.84,21.84,5.18,30.59,6.12C73.46,112.59,48.13,104.59,30.87,111.08Z" style="fill:#858485;stroke:#858485;stroke-width:2.0456488132476807px;fill-rule:evenodd"/><path d="M29.24,118.16c-.3,9,1.91,15.56,4.37,21.84H52.83c.36-3-.33-8.64-.44-12.67-3.46-.76-7.27-1.18-10.92-1.75,6.56-2.56,14.18,1.21,20.1,2.19,3.25,4,5.43,9.13,9.61,12.23H90c-.8-5.89-2.26-11.13-3.5-16.6C70.75,118.67,48.29,114.09,29.24,118.16Z" style="fill:#486183;stroke:#486183;stroke-width:2.0456488132476807px;fill-rule:evenodd"/><path d="M60.26,1.93c-.17,2.45-.67,4.57-.44,7.43.89,1.58,4.67.28,5.68,1.74,1.25,2.66-.32,5.23-1.31,7,2.93,2.34,1.4,5.22,2.62,10-1.17,2.61-4.76,2.81-7,4.36a6.9,6.9,0,0,0,1.31,3.94c8.86-4,18.78-10,32.77-3.94,0,0,3.62,1.49,3,.91-.93-.8-5.37-4.24-6.09-4.89-6.69-.1-4.08-.41-10.64-2.27-4.46-1.27-8-2.36-8.08-2.92-1.41-9.59,4.6-13,11.79-12.67,4.85,1.86,5.26,7.54,10.05,10,4.17,2.18,10.27,2.55,15.3,4.37,8.16,2.95,15.43,5.6,17.91,14.42v3.05C121.24,55,98.45,52.24,81.67,51.3c2.92,3.88,7.92,11.48,5.24,19.67-1.27,3.87-5,5.61-7.86,7.86,4.71,21.36,10.51,41.65,14.85,63.38H68.42c-5.29-3.31-5.58-11.06-12.09-13.13-1.36,4,.45,8.58,0,13.13H31.42c-3.2-7.17-7.38-18.8-3.93-28.42C24.37,107.93,27.9,100,31,96.31,19.46,90.06,4.42,88.17,0,74.79a7.38,7.38,0,0,1,.39-2.73C2.25,64.21,12,59.51,20.5,53.92c3.28-2.15,10.13-8.21,10.13-8.21s-1.82-1.59-5.33-8.39-1.9-20.09,1.75-27.09C30.59,3.44,36.83-3.45,60.26,1.93ZM34,5c-8.84,5.95-10.88,24.34-4.37,34.08-.27-5.77-2-13.54,0-18.79,1.52,15.09.42,32.79,14.42,35.39.07-12.59-2.25-25.13-1.31-37.14,1.77,10,1.74,21.86,3.06,32.34C48.72,45.59,46.3,35,48.46,29a87.26,87.26,0,0,0,.87,13.11c4.61-7.74,1.85-23.68,1.75-32.77,1.58,3.81,2,8.77,2.19,14C57,18.62,58,11.2,58.51,3.24,49.94,1.34,40,1,34,5ZM53.7,28.15c-1,4.64.18,8.93-1.74,12.67C50.85,43,48.07,43.3,48.9,46.5c5.42-1,8.26-4.56,10.92-8.31a11,11,0,0,1-2.18-7.42c2.37-1.13,5.73-1.26,7.42-3.06a9.77,9.77,0,0,0-.87-4.37c-1.85-.33-5.17.8-5.68-.88,2.76.58,3.15-1.22,4.81-1.74-2.29-3.22,1-4.74.87-8.31-1.6-.28-3.32-.46-4.81-.87C60.17,17.7,54.88,22.88,53.7,28.15Zm21-8.31a6.88,6.88,0,0,1,.87-3.49c.63-1.15,4.54-3.32,5.22-4.2-.12.17-1.14.17-1.29.26C77.59,14.15,72.32,16.72,74.68,19.84Zm35.39,29.28c6.16-.6,13.75-3.36,14.42-7,.63-3.42-3.88-8.8-6.12-10.49-6.7-5.07-18.91-6-26.65-9.61-2.83-3-5-6.62-8.3-9.18a12.54,12.54,0,0,0-7.87,6.56c3.2-.47,4.34,3.09,7,1.74-.14-2.62-3.82-1.7-4.37-3.93,2.42.57,4.47.71,5.25-1.31.64,1.43.92,5.74-.44,6.55-.44,0-.52.36-.87.44-2.88.11-3.47-2.07-6.12-2.18-.77,4.46,6.81,4.22,10.05,6.11,2.69.22,5.51-.69,8.33-.35-2.62.57-2.21,1.23-2.21,1.23a69.92,69.92,0,0,1,8.3,6.55c4.66.59,9.23,1.25,12.67,3.06-3.52.17-6.06-.64-9.18-.87.75,6.72-11.24,5.79-8.3-.88-2.14.48-3.6,1.65-5.68,2.19-.82,1.21-.17,3.91-2.62,3.49.71-3.07,2-5.59,4.81-6.55-5.19-1.25-4,6.19-7.43,5.24,1.48-1.43.57-5.25,2.62-6.11-1.34.11-2,.94-3.06,1.31.73,3.21-1.15,6.12-3.49,4.8,2.93-.41.6-6.09,3-7-3.66-.31-2,4.64-3.93,6.12-.45.46-3.12.9-3.49,0,.58-.73,1.94-.68,2.62-1.31-1.14-2.63,1.93-5.11.43-5.25-4.86.24-7.86,2.34-11.36,3.94-6.2,9,2.45,26.34,11.36,16.16L78.17,51.3c-1.82-.22-2.12.84-2.18,2.62-1.09-1.63.08-4.1,1.31-4.8C87.28,47.63,99.1,50.19,110.07,49.12ZM99,39.11c2.17.29,2.93-.78,2.8-3.1a18.73,18.73,0,0,0-4.37-.44C96.82,36.87,96.81,38.83,99,39.11ZM71.62,57c-7.13-1.25-8.49-12.2-5.24-18.79,0-.53-.13-1-.88-.87C61.22,43.47,62.28,58.64,71.62,57ZM62,38.19c-2.93,4.94-6.68,9.06-13.55,10.05A59.83,59.83,0,0,0,45,57.42a14.46,14.46,0,0,1-5.25-1.31c2.05,13.54,8.63,22.54,13.11,33.64C43.54,93.42,37,99.82,32.29,108.11c18.64-4.67,38.23,2.12,52.44,7.42-3.17-12.41-6.26-24.91-8.74-38,7.67-3.26,12.52-16,4.81-22.72A7.76,7.76,0,0,1,76,59.17c-12.54,4-17.53-10.12-12.67-21ZM37.54,55.24c-2.88-1.65-6.08-7.4-6.08-7.4C23.62,56.74,7.6,61.72,3,70.53a5.68,5.68,0,0,0-.44,4.8c6.08,11,20.49,13.6,31.9,19.23-1.61,4.51-6.31,8.26-5.24,14,2-7.36,7.57-11.07,12.23-15.73-8.54-5.3-13.68-14-22.28-19.22-2.4.7-6.66,1.5-8.74,0,11.43-1.53,19-6.92,28.4-10.49A66.05,66.05,0,0,1,37.54,55.24ZM22.68,73.59c7.84,5.13,12,13.91,21,17.91,1.83-.94,3-2.54,5.25-3.06-3.83-7-6.53-15-9.61-22.72C34.52,69.11,27.65,70.4,22.68,73.59Zm8.19,37.49a14.58,14.58,0,0,0-1.59,4.84c6.95-1.94,17.49-2.33,26.17-1.7,11.52.84,21.84,5.18,30.59,6.12C73.46,112.59,48.13,104.59,30.87,111.08Zm-1.63,7.08c-.3,9,1.91,15.56,4.37,21.84H52.83c.36-3-.33-8.64-.44-12.67-3.46-.76-7.27-1.18-10.92-1.75,6.56-2.56,14.18,1.21,20.1,2.19,3.25,4,5.43,9.13,9.61,12.23H90c-.8-5.89-2.26-11.13-3.5-16.6C70.75,118.67,48.29,114.09,29.24,118.16Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fjillian-michaels-fatphobic-rant-against-lizzo%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fjillian-michaels-fatphobic-rant-against-lizzo%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/david-ayer-gotham-city-sirens-on-pause/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2020/01/gotham-city-sirens-isnt-happening-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/david-ayer-gotham-city-sirens-on-pause/">
                  David Ayer&#8217;s <em>Gotham City Sirens</em> Is on Pause For Now                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/elizabeth-warren-meghan-mccain-who/">
                  <img class="o-featured-post__img  o-card__img" src="https://am24.akamaized.net/tms/cnt/uploads/2020/01/liz-warren-meghan-mccain-view-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/elizabeth-warren-meghan-mccain-who/">
                  Watching Elizabeth Warren Pretend Meghan McCain Doesn&#8217;t Exist Is Self-Care                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/adam-driver-ben-solo-fundraiser/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2020/01/kylo-ren-ben-solo-288x162.jpeg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/adam-driver-ben-solo-fundraiser/">
                  Things We Saw Today: Adam Driver Thanks Fans for Fundraising in the Name of Ben Solo                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/the-ben-solo-challenge/">
                  <img class="o-featured-post__img  o-card__img" src="https://am24.akamaized.net/tms/cnt/uploads/2019/12/adam-driver-kylo-ren-star-wars-the-last-jedi-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/the-ben-solo-challenge/">
                  The #BenSoloChallenge Has Taken Over as It Should                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/actors-you-forgot-were-on-supernatural/">
                  <img class="o-featured-post__img  o-card__img" src="https://am22.akamaized.net/tms/cnt/uploads/2020/01/spn-collage-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/actors-you-forgot-were-on-supernatural/">
                  Actors You Forgot Were On <em>Supernatural</em>                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM</h1>

        <h2 class="subheading c-article__subheading">Keep Lizzo's name out of your mouth, Jill. </h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/chelsea-steiner/" title="Posts by Chelsea Steiner">Chelsea Steiner</a></span><span class="o-dateline__date">Jan 8th, 2020, 5:03 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/#disqus_thread" data-disqus-identifier="502987 https://www.themarysue.com/?p=502987"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/jillian-michaels-fatphobic-rant-against-lizzo/');
      twitterShareButton.setAttribute('data-text', 'Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed\'s AM2DM');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img class="aligncenter size-large wp-image-503017" src="https://am23.akamaized.net/tms/cnt/uploads/2020/01/jillianmichaels-1200x628.jpg" alt="jillian michaels on buzzfeeds am2dm show" width="1200" height="628" srcset="https://am22.akamaized.net/tms/cnt/uploads/2020/01/jillianmichaels-1200x628.jpg 1200w, https://am22.akamaized.net/tms/cnt/uploads/2020/01/jillianmichaels-300x157.jpg 300w, https://am22.akamaized.net/tms/cnt/uploads/2020/01/jillianmichaels-768x402.jpg 768w, https://am22.akamaized.net/tms/cnt/uploads/2020/01/jillianmichaels.jpg 1286w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Fitness guru Jillian Michaels appeared on Buzzfeed&#8217;s AM2DM talk show this morning for a discussion of health fads and living well in the new year. However, the interview took a turn when host Alex Berg brought up women like Lizzo and model Ashley Graham as examples of body positivity and celebration in the media. Instead of agreeing, Michaels quickly took Lizzo to task for her body shape in the clip below:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">.<a href="https://twitter.com/JillianMichaels?ref_src=twsrc%5Etfw">@JillianMichaels</a> on Lizzo: &#8220;Why are we celebrating her body? Why does it matter? Why aren&#8217;t we celebrating her music? &#8216;Cause it isn&#8217;t gonna be awesome if she gets diabetes.&#8221; <a href="https://t.co/FkKBd8J87b">pic.twitter.com/FkKBd8J87b</a></p>
<p>— AM2DM by BuzzFeed News (@AM2DM) <a href="https://twitter.com/AM2DM/status/1214966495912058881?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Michaels says, &#8220;I love her music 100%, I don&#8217;t know anything about her, I&#8217;m sure she&#8217;s a cool, awesome chick &#8230; but why are we celebrating her body? Why does it matter? That&#8217;s what I&#8217;m saying, like why aren&#8217;t we celebrating her music? Cuz it isn&#8217;t gonna be awesome if she gets diabetes!&#8221;</p>
<p>Host Alex Berg tries to steer the conversation back to acceptance, but Michaels continued, reiterating that while she loves Lizzo&#8217;s music, &#8220;there&#8217;s never a moment where I&#8217;m like, &#8216;I&#8217;m so glad she&#8217;s overweight!&#8217; like why do we, why I do even care? Why is it my job to care about her weight?&#8221;</p>
<p>First off, no one is asking Jillian Michaels to care, although given her vehement response she clearly cares quite deeply. She&#8217;s also clearly missing the point that body positivity is about accepting one&#8217;s self in a world that places thinness on a pedestal and celebrates the most narrow definition of what physical beauty is and can be.</p>
<p>For that matter, Michaels knows nothing about Lizzo&#8217;s physical health, and if you&#8217;ve ever seen the singer perform you know she has stamina and strength for days. And this uneducated criticism is coming from one of the hosts of <em>The Biggest Loser</em>, a reality competition show that fat-shamed its contestants and forced them to lose weight at a speed that is <a href="https://www.livescience.com/9820-biggest-loser-big-problems-health-experts.html" target="_blank" rel="noopener noreferrer">hazardous to their health</a>.</p>
<p>Celebrities like Lizzo are inspirational because they give people something revolutionary: a curvy person who loves themselves. In world that is deeply fatphobic, that is constantly belittling bodies outside a certain size range, it is nearly impossible to feel good in your own skin. Not only do fans see themselves in Lizzo, but they see a pathway towards self-acceptance and self-esteem. These are qualities that slender white women like Michaels take for granted.</p>
<p>And Micheals&#8217; faux concern for Lizzo&#8217;s health falls into a classic abuse pattern known as concern trolling. She&#8217;s not sincere about wanting Lizzo to be healthy, she&#8217;s just looking to shame the singer and women like her.</p>
<p>Many took to Twitter to defend Lizzo and to call out Michaels:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">What I was going to say here is that Lizzo has been incredibly important in giving so many of us a possibility model for accepting our bodies as we are and celebrating bodies that are normally ridiculed. Had to restrain myself from defending Lizzo&#8217;s honor! <a href="https://t.co/UH2k5MulWo">https://t.co/UH2k5MulWo</a></p>
<p>— Alex Berg (@itsalexberg) <a href="https://twitter.com/itsalexberg/status/1214969790500102144?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">People who have incredibly deep-seated self-hatred and have spun it into a &#8220;fitness&#8221; empire are particularly inclined to say shit like this. Jillian Michaels has successfully projected her body dysmorphia outwards for years and made a ton of cash off it. <a href="https://t.co/ui19darO7J">https://t.co/ui19darO7J</a></p>
<p>— Sara Benincasa (@SaraJBenincasa) <a href="https://twitter.com/SaraJBenincasa/status/1214979787699044352?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Just saying&#8230; MY WHOLE DAMN THIN FAMILY HAS DIABETES AND HIGH CHOLESTEROL AND PROBLEMS WITH OUR JOINTS. Why is This woman acting like she’s an MRI? Stop concern-trolling fat people and get in the bin. &#x1f6ae; <a href="https://t.co/2fKVJrkWm3">https://t.co/2fKVJrkWm3</a></p>
<p>— Jameela Jamil &#x1f308; (@jameelajamil) <a href="https://twitter.com/jameelajamil/status/1214978673826131968?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Jillian Michaels is a wretched woman that tortured my very likable friend on her stupid show, The Biggest Loser. She projected her own self-hatred onto him and everyone else on that show. Guess what? He&#8217;s fat again&#8230;and much happier than this miserable person. <a href="https://t.co/FxJE1PmqWu">https://t.co/FxJE1PmqWu</a></p>
<p>— Shea Peters (@iamsheabutta) <a href="https://twitter.com/iamsheabutta/status/1215017637090082816?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Just gonna leave this here for you <a href="https://twitter.com/JillianMichaels?ref_src=twsrc%5Etfw">@JillianMichaels</a> <a href="https://t.co/E5b0C4YXNz">pic.twitter.com/E5b0C4YXNz</a></p>
<p>— Ally &#x1f3d2;&#x1f3ac;&#x1f9dc;&#x1f3fd;&#x200d;&#x2640;&#xfe0f;&#x1f308;&#x1f52e; (@nametags) <a href="https://twitter.com/nametags/status/1214982591629185025?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lizzo has yet to comment on this nonsense, because she&#8217;s <a href="https://www.huffingtonpost.com.au/entry/australia-bushfires-lizzo-volunteer_au_5e156e03c5b66361cb5c9efd" target="_blank" rel="noopener noreferrer">volunteering to help brushfire victims</a> while on tour in Australia.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We had the one and only Lizzo helping us sort and pack hampers in the warehouse today! If you&#8217;d like to join Lizzo in supporting the bushfire crisis, visit <a href="https://t.co/aDyjFTSsLE">https://t.co/aDyjFTSsLE</a> &#x1f49c; <a href="https://t.co/J5Nn0oyyod">pic.twitter.com/J5Nn0oyyod</a></p>
<p>— Foodbank Victoria (@FoodbankVic) <a href="https://twitter.com/FoodbankVic/status/1214768110634299392?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>(via Twitter, image: screengrab/Buzzfeed)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>!</em></strong></p>
<p style="text-align: center;"><em>—<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="mailto:tips@themarysue.com">tips@themarysue.com</a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/fatphobia/" rel="tag">fatphobia</a><a href="https://www.themarysue.com/tag/jillian-michaels/" rel="tag">Jillian Michaels</a><a href="https://www.themarysue.com/tag/lizzo/" rel="tag">Lizzo</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_e5fbeb';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() =>{
      function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
      ad_block_test(function(is_blocked){
      var widget_id = 96212;
      if (is_blocked === true) {
      widget_id = 96233;
      }
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
      rcel.async = true;
      var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
      });
    })();
  };
</script>
<!-- End RevContent Article 1 -->
<script>am.log("debug","%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_647b62';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() => {
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcds = document.getElementById("rcjsload_647b62");
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
      rcel.async = true;
      rcds.appendChild(rcel);
    })();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>am.log("debug","%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/joaquin-phoenix-is-not-special/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/joaquin-phoenix-is-not-special/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Chelsea Steiner</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://am22.akamaized.net/tms/cnt/uploads/2019/05/cap3-470x470.png" class="avatar avatar-192 photo" alt="" srcset="https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-470x470.png 470w, https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-100x100.png 100w, https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-550x550.png 550w, https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-24x24.png 24w, https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-48x48.png 48w, https://am23.akamaized.net/tms/cnt/uploads/2019/05/cap3-96x96.png 96w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/ChelseaProcrast">
              <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>            </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:chelsea@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Chelsea was born and raised in New Orleans, which explains her affinity for cheesy grits and Britney Spears. She currently lives in sunny Los Angeles, with her husband and two poorly behaved rescue dogs. She is a former roller derby girl and a black belt in Judo, so she is not to be trifled with. She loves the word “Jewess” and wishes more people used it to describe her.</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/chelsea-steiner/">More Stories by Chelsea Steiner</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"502987 https:\/\/www.themarysue.com\/?p=502987","disqusShortname":"themarysue","disqusTitle":"Jillian Michaels Goes on Fatphobic Rant Against Lizzo on Buzzfeed&#8217;s AM2DM","disqusUrl":"https:\/\/www.themarysue.com\/jillian-michaels-fatphobic-rant-against-lizzo\/","postId":502987};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a style="display: block; margin: 0 auto; width: 300px;" href="https://www.themarysue.com/membership-account/membership-levels/"><img src="//am21.akamaized.net/tms/cnt/uploads/2018/10/tms-sub-300x600.png"></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/elizabeth-warren-meghan-mccain-who/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://am24.akamaized.net/tms/cnt/uploads/2020/01/liz-warren-meghan-mccain-view-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/elizabeth-warren-meghan-mccain-who/?utm_source=mostpopular">
              Watching Elizabeth Warren Pretend Meghan McCain Doesn't Exist Is Self-Care            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/adam-driver-ben-solo-fundraiser/?utm_source=mostpopular">
              Things We Saw Today: Adam Driver Thanks Fans for Fundraising in the Name of Ben Solo            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/the-ben-solo-challenge/?utm_source=mostpopular">
              The #BenSoloChallenge Has Taken Over as It Should            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/actors-you-forgot-were-on-supernatural/?utm_source=mostpopular">
              Actors You Forgot Were On <em>Supernatural</em>            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {

        console.log('test');
        if (typeof am.poll !== "undefined") { 
          am.poll(customize, 1000, 10, 1.5);
        }

        function customize() {
          
          // Hook Existing Elements
          var revcontentHeader = document.querySelector('#rcjsload_e7bc37 h3');

          // Cancel if hook not found
          if (!revcontentHeader) {
            //console.log('Unable to find hook for Revcontent sidebar');
            return false;
          } else {
            console.log('Customizaing Revcontent sidebar');
          }

          // Create Header
          var revcontentCustomHeader = document.createElement('div');
          revcontentCustomHeader.classList.add('o-section-label');
          revcontentCustomHeader.textContent = 'Around the web';

          // Create Herald
          var revcontentHerald = document.createElement('div');
          revcontentHerald.classList.add('o-herald');
          revcontentHerald.classList.add('o-herald-right@desktop');

          // Create Disclosure
          var revcontentCustomDisclosure = document.createElement('div');
          revcontentCustomDisclosure.classList.add('o-revcontent-custom-disclosure');
          revcontentCustomDisclosure.textContent = 'Ads by Revcontent';

          // Apply Customizations
          revcontentHerald.appendChild(revcontentCustomHeader);
          revcontentHeader.parentNode.insertBefore(revcontentHerald, revcontentHeader);
          revcontentHeader.remove();
          document.querySelector('.rc-branding-label').remove();
          revcontentHerald.parentNode.insertBefore(revcontentCustomDisclosure, revcontentHerald.nextSibling);

          return true;
        }

        const div = document.createElement('div');
        div.id = 'rcjsload_e7bc37';
        const referenceNode = document.querySelector('.revcontent-sidebar-placeholder-2');
        referenceNode.parentNode.insertBefore(div, referenceNode.nextSibling);

        // Logic
        (() => {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
    </script>

  
  <!-- End RevContent Sidebar 2-->
<script>am.log("debug","%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/lizzo-christmas-song/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.akamaized.net/tms/cnt/uploads/2019/11/Lizzo-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/lizzo-christmas-song/">
                  We Have Been BLESSED: Lizzo Releases a Christmas Song                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/forever-21-diet-bars-orders-customers-fatphobia/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2019/07/Forever21Markville-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/forever-21-diet-bars-orders-customers-fatphobia/">
                  Hey Forever 21, Mailing Customers Diet Bars With Their Orders Isn&#8217;t a Good Look                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/we-need-more-fat-heroes-in-comics/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.akamaized.net/tms/cnt/uploads/2018/03/1408294612000-ODYC-gods-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/we-need-more-fat-heroes-in-comics/">
                  We Need More Fat Heroes in Comics                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/roxane-gay-calls-out-fatphobia/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.akamaized.net/tms/cnt/uploads/2018/01/13939350576_34c05d562f_z-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/roxane-gay-calls-out-fatphobia/">
                  Roxane Gay Defends Writer Sarah Hollowell Against Fatphobia at the Midwest Writers Workshop                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/roxane-gay-fatphobic-ordeal/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.akamaized.net/tms/cnt/uploads/2017/06/22390726972_c04ab102a2_z-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/roxane-gay-fatphobic-ordeal/">
                  Roxane Gay&#8217;s Fatphobic Ordeal Reveals Cracks in Australian Journalist&#8217;s &#8220;Feminism&#8221;                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="mailto:tips@themarysue.com">
      <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="mailto:tips@themarysue.com">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://am21.akamaized.net/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://am22.akamaized.net/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://am23.akamaized.net/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.akamaized.net/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2020 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.2.4.
 -->
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.akamaized.net/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://am23.akamaized.net/tms/inc/js/wp-embed.min.js?ver=5.3.2'></script>
</body></html>
<!-- Dynamic page generated in 0.145 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-08 17:09:33 -->

<!-- Compression = gzip -->