<!doctype html><html lang="en"><head>
<title>Don&#039;t Let Chris Evans Shave Your Dog | The Mary Sue</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2020-05-05T17:41:47-04:00"/>
<!-- Open Graph -->
<meta property="og:title" content="Don&#8217;t Let Chris Evans Shave Your Dog" /><meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg" /><!-- End Open Graph -->
<link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/icon-192x192.png"><style>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</style><noscript id="deferred-styles"><style>
  
</style></noscript>
<!-------- JavaScript -------->

<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<script>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</script><!-- Admiral Tag -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://profusesupport.com/v2/0/xhxHt9Ql2QWX7SLo32xJmfVhOwoZRLLNDUA5dEwg2L-XmK-G5ahD6owqYy0BTyPkqHiBqj_Jc0Whw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<!-- AdThrive -->
<script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.21';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

  (function() {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/5ac64c44fdf4d60603abe69d/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  })();
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="506f50d7-d660-4f15-b95d-bbbbc0f7577e" type="text/javascript" async></script>
<!-- Comscore -->
<script id="comscore" type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({c1: '2', c2: '9304643'});
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=9304643&amp;cv=2.0&amp;cj=1" style="visibility:hidden; position:absolute;" alt="comScore" /></noscript>
<!-- Chartbeat -->
		<script type="text/javascript">
			var _sf_startpt = (new Date()).getTime();
		</script>
	<!-- start chartbeat -->
		<script type="text/javascript">
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 3557;
			_sf_async_config.domain = "themarysue.com";
							_sf_async_config.authors = "Rachel Leishman";
				_sf_async_config.sections = "Big on the Internet";
						/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement("script");
					e.setAttribute("language", "javascript");
					e.setAttribute("type", "text/javascript");
					e.setAttribute("src",
						(("https:" == document.location.protocol) ?
						"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
						"https://static.chartbeat.com/") +
						"js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != "function") ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
	<!-- end chartbeat -->
<!-- Google Analytics -->
<script id="ga" type="text/javascript">
  var _gaq = [['_setAccount', 'UA-21433528-1'], ['_trackPageview']];
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = (document.location.protocol == 'https:' ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
 <!-- Facebook -->
<!-- <div id="fb-root"></div> -->
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
	googletag.defineSlot('/33173478/TheMarySue_Desktop_Skin', [1, 1], 'TheMarySue_Desktop_Skin').addService(googletag.pubads());
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '512830');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

<!-- All In One SEO Pack 3.4.3[38,96] -->
<meta name="description"  content="Times are rough, even for dogs, and Dodger Evans knows that better than most because his owner, Chris Evans, attempted to shave him and...it&#039;s bad." />

<meta name="keywords"  content="chris evans,dodger,twitter" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themarysue.com/#organization","url":"https://www.themarysue.com/","name":"The Mary Sue","sameAs":[]},{"@type":"WebSite","@id":"https://www.themarysue.com/#website","url":"https://www.themarysue.com/","name":"The Mary Sue","publisher":{"@id":"https://www.themarysue.com/#organization"}},{"@type":"WebPage","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#webpage","url":"https://www.themarysue.com/chris-evans-shaving-dodger/","inLanguage":"en-US","name":"Don't Let Chris Evans Shave Your Dog","isPartOf":{"@id":"https://www.themarysue.com/#website"},"breadcrumb":{"@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#breadcrumblist"},"description":"Times are rough, even for dogs, and Dodger Evans knows that better than most because his owner, Chris Evans, attempted to shave him and...it's bad.","image":{"@type":"ImageObject","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg","width":1200,"height":615},"primaryImageOfPage":{"@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#primaryimage"},"datePublished":"2020-05-05T21:41:47-04:00","dateModified":"2020-05-05T21:41:47-04:00"},{"@type":"Article","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#article","isPartOf":{"@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#webpage"},"author":{"@id":"https://www.themarysue.com/author/rachelleishman/#author"},"headline":"Don&#8217;t Let Chris Evans Shave Your Dog","datePublished":"2020-05-05T21:41:47-04:00","dateModified":"2020-05-05T21:41:47-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#webpage"},"publisher":{"@id":"https://www.themarysue.com/#organization"},"articleSection":"Big on the Internet, Chris Evans, Dodger, Twitter","image":{"@type":"ImageObject","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#primaryimage","url":"https://www.themarysue.com/wp-content/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg","width":1200,"height":615}},{"@type":"Person","@id":"https://www.themarysue.com/author/rachelleishman/#author","name":"Rachel Leishman","sameAs":["RachelLeishman"]},{"@type":"BreadcrumbList","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.themarysue.com/","url":"https://www.themarysue.com/","name":"The Mary Sue - The Nexus of Pop Culture and the Uncharted Universe"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.themarysue.com/chris-evans-shaving-dodger/","url":"https://www.themarysue.com/chris-evans-shaving-dodger/","name":"Don't Let Chris Evans Shave Your Dog"}}]}]}</script>
<link rel="canonical" href="https://www.themarysue.com/chris-evans-shaving-dodger/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://am24.mediaite.com/tms/cnt/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.themarysue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://am22.mediaite.com/tms/inc/wlwmanifest.xml" /> 
<link rel='prev' title='United Airlines Invites Employees to Consider &#8216;Voluntary Separation&#8217; From Their Jobs' href='https://www.themarysue.com/united-airlines-invites-employees-to-consider-voluntary-separation-from-their-jobs/' />
<meta name="generator" content="WordPress 2020.19" />
<link rel='shortlink' href='https://www.themarysue.com/?p=512830' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fchris-evans-shaving-dodger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fchris-evans-shaving-dodger%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="https://www.facebook.com/themarysue" />
<!-- am twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themarysue" />
<meta name="twitter:creator" content="@RachelLeishman" />
<meta name="twitter:title" content="Don&#039;t Let Chris Evans Shave Your Dog" />
<meta name="twitter:description" content="We&#039;re lucky that Chris Evans grows an impressive beard, because shaving is not his strong suit. " />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg" />
<!-- end am twitter cards -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.themarysue.com\/chris-evans-shaving-dodger\/","publisher":{"@type":"Organization","name":"The Mary Sue","logo":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2017\/01\/themarysue-amp-publisher.png","height":60,"width":320}},"headline":"Don&#8217;t Let Chris Evans Shave Your Dog","datePublished":"2020-05-05T17:41:47-04:00","dateModified":"2020-05-05T17:41:47-04:00","author":{"@type":"Person","name":"rachelleishman"},"image":{"@type":"ImageObject","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2020\/05\/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg","width":1200,"height":615}}</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The Mary Sue';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.themarysue.com/chris-evans-shaving-dodger/amp/" /></head>
<body id="post-512830" class="single is-single is-nonsubscribed"><header class="o-header c-header"><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
  <a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.11 144.22"><title>mascot-9</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M60.07,12.22c-.15-3.05-4.24-7.4-4-7.34,2.29.8,4.79,6,4.79,6s1.5-1.13,1.25-1.94C58.37-3.55,36.9,2.16,32.47,7.06c-4,4.39-3.11,13.27-3.5,21.87s-.66,25.12-.41,34l1.72.56c1-11.2-.1-24.58,1.31-35.43.95,11.45.91,23.88.88,36.3a15,15,0,0,0,4.37,1.32c0-18.91-.29-38.2.87-56,1.32,16.57-.2,38.6.44,53.79.05,1.22-.23,2.67,1.31,3.5.42-5.24.44-11.1.44-16.62,0-3.48.05-3.84.88-9.62,0,6.83.43,13.22.43,19.68,0,2.6-1.27,6.87,1.75,7.43.59-13.64.1-47.65,1.75-48.54.14,16.33.69,32.26.44,49a16.63,16.63,0,0,0,4.81.44c.29-20.27-.58-41.7.44-61.23,1.24,6.35,1,14.71,1.31,22.74.5,11.42-.26,23.81,0,34.55,0,1.3-.8,3.55.87,4.38.4-15,.88-31.86.88-46.36,0-3.13-.33-6.37.24-10.19.19.68,0,3.13.62,3.87L55.63,16c.37-4.6-3.05-10.67-3.05-10.67,4,3.78,4.13,6.34,4.81,9.19C58.71,14.39,60.07,12.22,60.07,12.22Z" style="fill:#ffe096;stroke:#ffe096;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M62.75,14.8A9.7,9.7,0,0,1,60,14.22s-2.77,3-4.81,3.78v9.62c0,2.08,0,8,0,8s1.89.09,3,.06c0,0-.68-2.91.08-2.76,4.16-.94,8.73-2.55,6.12-7.88-1.18.34-4.79,1.2-5.24-.43,2.41.23,2.89-1.48,4.37-2.19a3.39,3.39,0,0,1-.2-3.14c.23-.74,2.39-1.25,1.37-4.33C64.56,14.51,63.52,14.84,62.75,14.8Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M55.18,42.29s5.44-1.24,6.59-3.3a12.23,12.23,0,0,0-6.56-1.75Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M55.21,43.8c-.55,8.93,1.11,20.06-.88,27.55a72.32,72.32,0,0,1-11.72-1.14C46.09,77.08,49.18,85,53,91.47c-8.3,3.94-15.26,9.23-19.68,17,12.1-3.37,30.92-2.67,42.05-.06-2.1-8.83-3-19.35-4.88-28.36,2.58-7.7,5.32-17.56,2.63-26.24,0,0-2-1.38-2.53-5a22,22,0,0,1,1.65-11.16A147.56,147.56,0,0,1,55.21,43.8Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M78,64.9a46,46,0,0,1-3.06,15.2c.62,4.73,4.15,24.54,4.81,29.74a28.44,28.44,0,0,1,3.5,1.31c-2.32-10.51-5.19-20.47-7-31.49,4.2-2,8-5.66,8.75-11.37.78-6.39-3.27-10.46-6.48-14.55a9.55,9.55,0,0,1-1.17.31A73.24,73.24,0,0,1,78,64.9Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M27.05,56.32C22.83,59.39,15.19,63.05,10.16,67,7.9,68.74,3.84,73,3.6,76.16c-.52,6.85,8,10.14,13.12,12.69,4.83,2.37,9.87,4.38,14,6.12,1.68-3,3.44-4.56,5.78-4-6.45-4.34-10.06-11.06-16.72-15.2-2.34.44-6.92.94-9.18,0,7.11-1.15,24-6.72,25.4-8.24a33.92,33.92,0,0,1-8.78-3.56Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M37.58,91.78c-2.68-.46-4.5.84-6,3.53l1.26.85a10.07,10.07,0,0,1,5.75-3.59A5.7,5.7,0,0,1,37.58,91.78Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M91.91,29.88s1.31,1.68,1.93,1.31c1.26-.75,2.29-4.05,2.28-5.81a13.7,13.7,0,0,0-2.05-.51C93.48,27.43,93.56,28.28,91.91,29.88Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M97.32,27.14c5.36,3.76,14,6.5,16.93,11H109c2.83.53,6.61.1,7.43,2.63h-6.55a11,11,0,0,0-2.54-2l-1.94-.17a14.45,14.45,0,0,1,2,1.88c-10.74-.54-21.69-6-32.51-3.61-2.9,3-4.1,15.33.36,15.64,3.24.23,3.66-2,3.66-2,4.86-.24,11.61.51,15.22.81,10.94.92,29.74-.61,30.62-7.43.4-3.14-4.26-8.88-6.57-10.5-4.2-2.95-16.87-7.14-20.81-7.41Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M100.33,36.25a57.66,57.66,0,0,0,7.75,1.43c-3.86-2.41-7.1-5.83-11.33-7.87a10.89,10.89,0,0,1-1.77,2A45.36,45.36,0,0,0,100.33,36.25Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M74.45,21.5c0-3.44,4.36-6.32,6.52-7,0,0,.23-.4-.83-.44C77,14.22,73.28,17.7,74.45,21.5Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M82.76,14.94c-2.8-.12-5.43,3.75-7,6.56C79,21,78.83,24,82.32,23.24,83.37,21,79,20.87,78,19.31c1.91-.31,2.46.74,4.37.44,1.16.13-.41-2.45,1.32-1.75.58,1.78,1,5.94-.88,6.56-3.49.72-3.89-1.65-6.56-1.75-.56,3,2.84,3.77,6.12,4.81C86.23,28.85,88,30,91.68,28.68c.68-.63,1.09-2.86,1.14-4.12C89.52,23.06,86,15.07,82.76,14.94Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M32,100.65c-1.72,3.14-3.52,6.39-2.62,9.62,2.1-7.07,7.24-11.12,12.24-15.3C36.48,93.06,34.31,96.5,32,100.65Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M76.08,111.82s-4.34-1.14-6.44-1.55c-10.58-2-29.24-3.39-38,.88a5.65,5.65,0,0,0-.87,3.5c12-4.06,34.46-3.56,46,.53A31,31,0,0,0,76.08,111.82Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M81,116.83A14.19,14.19,0,0,1,85,118.58c-.31-1.44-.9-4.77-.9-4.77a22.51,22.51,0,0,0-3.87-1.42C80.4,113.93,81,116.83,81,116.83Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M85.82,141.76h4.37c-1.3-7-3.14-13.47-4.37-20.55a9,9,0,0,0-3.93-1.75C83.2,126.89,84.43,134.41,85.82,141.76Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M29.84,116.83c-2,8.74,1.17,17.86,3.5,24.93H53c.32-4.4-.49-7.67-.44-11.81-1.2-1-3.22-1-5.24-1.31s-6.17-.65-6.17-.65c7.44-1.6,13.55.64,19.51,2,2.85,2.58,5.55,10.57,9.42,11.79H81c-1.36-8.12-2.56-16.39-3.93-24.49C64.43,113.57,42.43,111.65,29.84,116.83Z" style="fill:#f0e24e;stroke:#f0e24e;stroke-width:1.0237385463533755px;fill-rule:evenodd"/><path d="M68.27,144.16c-5.62-3.42-5.45-11.47-12.63-13.33,0,4.38,1.44,9.48.51,13.39H31.66c-2.72-6.45-6.19-13.26-5.32-23.89.13-1.59,1.5-7.09,1.5-7.09a15.4,15.4,0,0,1-.85-5.52c.47-4.64,3.11-6.88,3.73-10.13C23.08,94.09,10.14,91.14,4,84.47,1.94,82.18-.54,77.74.1,73.54c.79-5.11,7.82-10.45,12.25-13.12,3.67-2.22,13.22-6,14.7-8.2,0,0,.14-8.47.17-11.48C27.34,28,25.24,9.52,33.34,4,37.22,1.36,48.66-1.9,57,1.38c3.19,1.26,4.2,3.44,6.56,6.56-.27,1.62-1.67,3.19-2.19,4.57,2.29,1.55,3.7.39,4.15,1.08,2.11,3.25-.45,5.69-1,6.38a1.37,1.37,0,0,0,0,1.54c2.44.88,1.82,1.53,1.76,3.24s.94,4.51.8,5.06c-.84,3.05-5.64,3.94-7.23,4.39,0,0,.23,1.43.23,1.29,5,5.19,11.95-3.15,19.68-3.5,5-.23,17.34,3.8,17.1,3.35-1.19-1-6.52-5-6.61-5.1C89,30.76,75,28.53,72.26,25a23.61,23.61,0,0,1,.44-7.43c2.52-3.18,6.15-5.51,11.37-4.81,4.58,1.9,5.86,7.9,10.06,10.06,3.83,2,9.51,2.29,14.43,3.93,7.2,2.41,20.23,7,18.37,17.5-.54,3-3.82,5.61-6.56,7-9.34,4.71-26,2.54-38.48,2.19-.12,1.45,1.33,2.73,2.18,3.94,2.36,3.33,5.37,9.6,2.63,16.18-1.63,3.89-5.33,6.28-7.88,7.87C84.38,102,89.22,122.79,94,144.09ZM60.07,12.22c-.15-3.05-4.24-7.4-4-7.34,2.29.8,4.79,6,4.79,6s1.5-1.13,1.25-1.94C58.37-3.55,36.9,2.16,32.47,7.06c-4,4.39-3.11,13.27-3.5,21.87s-.66,25.12-.41,34l1.72.56c1-11.2-.1-24.58,1.31-35.43.95,11.45.91,23.88.88,36.3a15,15,0,0,0,4.37,1.32c0-18.91-.29-38.2.87-56,1.32,16.57-.2,38.6.44,53.79.05,1.22-.23,2.67,1.31,3.5.42-5.24.44-11.1.44-16.62,0-3.48.05-3.84.88-9.62,0,6.83.43,13.22.43,19.68,0,2.6-1.27,6.87,1.75,7.43.59-13.64.1-47.65,1.75-48.54.14,16.33.69,32.26.44,49a16.63,16.63,0,0,0,4.81.44c.29-20.27-.58-41.7.44-61.23,1.24,6.35,1,14.71,1.31,22.74.5,11.42-.26,23.81,0,34.55,0,1.3-.8,3.55.87,4.38.4-15,.88-31.86.88-46.36,0-3.13-.33-6.37.24-10.19.19.68,0,3.13.62,3.87L55.63,16c.37-4.6-3.05-10.67-3.05-10.67,4,3.78,4.13,6.34,4.81,9.19C58.71,14.39,60.07,12.22,60.07,12.22Zm2.68,2.58A9.7,9.7,0,0,1,60,14.22s-2.77,3-4.81,3.78v9.62c0,2.08,0,8,0,8s1.89.09,3,.06c0,0-.68-2.91.08-2.76,4.16-.94,8.73-2.55,6.12-7.88-1.18.34-4.79,1.2-5.24-.43,2.41.23,2.89-1.48,4.37-2.19a3.39,3.39,0,0,1-.2-3.14c.23-.74,2.39-1.25,1.37-4.33C64.56,14.51,63.52,14.84,62.75,14.8Zm11.7,6.7c0-3.44,4.36-6.32,6.52-7,0,0,.23-.4-.83-.44C77,14.22,73.28,17.7,74.45,21.5Zm8.31-6.56c-2.8-.12-5.43,3.75-7,6.56C79,21,78.83,24,82.32,23.24,83.37,21,79,20.87,78,19.31c1.91-.31,2.46.74,4.37.44,1.16.13-.41-2.45,1.32-1.75.58,1.78,1,5.94-.88,6.56-3.49.72-3.89-1.65-6.56-1.75-.56,3,2.84,3.77,6.12,4.81C86.23,28.85,88,30,91.68,28.68c.68-.63,1.09-2.86,1.14-4.12C89.52,23.06,86,15.07,82.76,14.94Zm9.15,14.94s1.31,1.68,1.93,1.31c1.26-.75,2.29-4.05,2.28-5.81a13.7,13.7,0,0,0-2.05-.51C93.48,27.43,93.56,28.28,91.91,29.88Zm5.41-2.74c5.36,3.76,14,6.5,16.93,11H109c2.83.53,6.61.1,7.43,2.63h-6.55a11,11,0,0,0-2.54-2l-1.94-.17a14.45,14.45,0,0,1,2,1.88c-10.74-.54-21.69-6-32.51-3.61-2.9,3-4.1,15.33.36,15.64,3.24.23,3.66-2,3.66-2,4.86-.24,11.61.51,15.22.81,10.94.92,29.74-.61,30.62-7.43.4-3.14-4.26-8.88-6.57-10.5-4.2-2.95-16.87-7.14-20.81-7.41Zm3,9.11a57.66,57.66,0,0,0,7.75,1.43c-3.86-2.41-7.1-5.83-11.33-7.87a10.89,10.89,0,0,1-1.77,2A45.36,45.36,0,0,0,100.33,36.25Zm-45.15,6s5.44-1.24,6.59-3.3a12.23,12.23,0,0,0-6.56-1.75Zm0,1.51c-.55,8.93,1.11,20.06-.88,27.55a72.32,72.32,0,0,1-11.72-1.14C46.09,77.08,49.18,85,53,91.47c-8.3,3.94-15.26,9.23-19.68,17,12.1-3.37,30.92-2.67,42.05-.06-2.1-8.83-3-19.35-4.88-28.36,2.58-7.7,5.32-17.56,2.63-26.24,0,0-2-1.38-2.53-5a22,22,0,0,1,1.65-11.16A147.56,147.56,0,0,1,55.21,43.8ZM78,64.9a46,46,0,0,1-3.06,15.2c.62,4.73,4.15,24.54,4.81,29.74a28.44,28.44,0,0,1,3.5,1.31c-2.32-10.51-5.19-20.47-7-31.49,4.2-2,8-5.66,8.75-11.37.78-6.39-3.27-10.46-6.48-14.55a9.55,9.55,0,0,1-1.17.31A73.24,73.24,0,0,1,78,64.9Zm-50.9-8.58C22.83,59.39,15.19,63.05,10.16,67,7.9,68.74,3.84,73,3.6,76.16c-.52,6.85,8,10.14,13.12,12.69,4.83,2.37,9.87,4.38,14,6.12,1.68-3,3.44-4.56,5.78-4-6.45-4.34-10.06-11.06-16.72-15.2-2.34.44-6.92.94-9.18,0,7.11-1.15,24-6.72,25.4-8.24a33.92,33.92,0,0,1-8.78-3.56ZM22.84,74.85c6.84,6.43,12.25,14.29,21,18.8,0,0,3.78-3,5.25-3.93C46,85.27,39.27,69,39.27,69,34.45,69.87,28.68,73.53,22.84,74.85ZM37.58,91.78c-2.68-.46-4.5.84-6,3.53l1.26.85a10.07,10.07,0,0,1,5.75-3.59A5.7,5.7,0,0,1,37.58,91.78ZM32,100.65c-1.72,3.14-3.52,6.39-2.62,9.62,2.1-7.07,7.24-11.12,12.24-15.3C36.48,93.06,34.31,96.5,32,100.65Zm44.05,11.17s-4.34-1.14-6.44-1.55c-10.58-2-29.24-3.39-38,.88a5.65,5.65,0,0,0-.87,3.5c12-4.06,34.46-3.56,46,.53A31,31,0,0,0,76.08,111.82Zm4.93,5A14.19,14.19,0,0,1,85,118.58c-.31-1.44-.9-4.77-.9-4.77a22.51,22.51,0,0,0-3.87-1.42C80.4,113.93,81,116.83,81,116.83Zm-51.17,0c-2,8.74,1.17,17.86,3.5,24.93H53c.32-4.4-.49-7.67-.44-11.81-1.2-1-3.22-1-5.24-1.31s-6.17-.65-6.17-.65c7.44-1.6,13.55.64,19.51,2,2.85,2.58,5.55,10.57,9.42,11.79H81c-1.36-8.12-2.56-16.39-3.93-24.49C64.43,113.57,42.43,111.65,29.84,116.83Zm56,24.93h4.37c-1.3-7-3.14-13.47-4.37-20.55a9,9,0,0,0-3.93-1.75C83.2,126.89,84.43,134.41,85.82,141.76Z" style="fill-rule:evenodd"/></g></g></svg>  </a>
</div>
<div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo" href="https://www.themarysue.com">
    <?xml version="1.0" encoding="utf-8"?> 
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 180.4 37.1" xml:space="preserve">  
 	<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
	<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z"/>
	<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z"/>
	<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z"/>
	<path class="c-logotype__main"d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z"/>
	<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z"/>
	<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z"/>
	<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z"/>
	<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z"/>
	<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z"/>
	<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z"/>
</svg>
  </a>
</div>
</div><div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fchris-evans-shaving-dodger%2F">Login</a></div></div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar is-collapsed">
  <li id="nav-news" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
<div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
    <input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
    <label class="o-menu-search__label c-menu-search__label u-fade-hover">
      <input type="submit" class="o-menu-search__submit c-menu-search__submit" />
      <svg class="o-icon" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
    </label>
  </form>

  <div class="c-menu-account">
  <div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fchris-evans-shaving-dodger%2F">Login</a></div>  </div>

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">
  <li id="nav-news" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
  <li id="nav-movies" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
  <li id="nav-books" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
  <li id="nav-internet" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
  <li id="nav-comics" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
  <li id="nav-space" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
  <li id="nav-gaming" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
  <li id="nav-about" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
  <li id="nav-store" class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
    <ul class="o-subitems">
      <li id="nav-merch" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
      <li id="nav-shop" class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
    </ul>
  </li>
</ul>
</div>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">

<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts o-card-container u-lazy-parent">

  <div class="o-slice-inner">

        <ul class="o-card-list">
      
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/rick-morty-tackles-meta-narrative-bechdel-test/">
                  <img class="o-featured-post__img  o-card__img" src="https://am23.mediaite.com/tms/cnt/uploads/2020/05/awkward-rick-and-morty-episode-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/rick-morty-tackles-meta-narrative-bechdel-test/">
                  <em>Rick &#038; Morty&#8217;</em>s Meta Narrative Return Gets the Point Across With Mixed Results                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/mark-hamill-staten-island-what-we-do-in-the-shadows/">
                  <img class="o-featured-post__img  o-card__img" src="https://am21.mediaite.com/tms/cnt/uploads/2018/07/Mark-Hamill_TLJ-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/mark-hamill-staten-island-what-we-do-in-the-shadows/">
                  Mark Hamill Is Perfect in First Look at His <em>What We Do in the Shadows</em> Character!                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/donna-reed-donald-trump/">
                  <img class="o-featured-post__img  o-card__img" src="https://am21.mediaite.com/tms/cnt/uploads/2020/05/trump-donna-reed-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/donna-reed-donald-trump/">
                  Trump Wants Female Reporters to Be More Like Donna Reed                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/cilantro-grapefruit-gene/">
                  <img class="o-featured-post__img  o-card__img" src="https://am24.mediaite.com/tms/cnt/uploads/2020/05/shallow-focus-photography-of-green-leaves-1275204-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/cilantro-grapefruit-gene/">
                  The Reason You Hate Cilantro or Grapefruit Is in Your Genes                </a>
              </h3>

            </div>

                      </li>
              
          <li class="o-featured-post o-card u-flex-col@desktop">

                        <div class="o-featured-post__img-link--placeholder">
              <noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/mike-made-a-mayo-mistake/">
                  <img class="o-featured-post__img  o-card__img" src="https://am24.mediaite.com/tms/cnt/uploads/2020/05/donald-trump-mike-pence-admits-face-mask-mistake-288x162.jpg"/>
                </a>
              </noscript>
            </div>

            <div class="o-card__info-cell">

                            <h3 class="o-featured-post__headline o-card__headline">
                <a class="o-featured-post__headline-link" href="https://www.themarysue.com/mike-made-a-mayo-mistake/">
                  Mike Pence Does Bare Minimum of Admitting It Was a Mistake Not to Wear a Mask at the Mayo Clinic                </a>
              </h3>

            </div>

                      </li>
                        </ul>

  </div>

</section>
<section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  
  </div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Don&#8217;t Let Chris Evans Shave Your Dog</h1>

        <h2 class="subheading c-article__subheading">Thoughts and prayers go to Dodger Evans during this difficult time.</h2>

    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/rachelleishman/" title="Posts by Rachel Leishman">Rachel Leishman</a></span><span class="o-dateline__date">May 5th, 2020, 5:41 pm </span></div>
    <a class="o-comments-link c-article__comments-link" href="https://www.themarysue.com/chris-evans-shaving-dodger/#disqus_thread" data-disqus-identifier="512830 https://www.themarysue.com/?p=512830"></a>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div id="post-social">
    <div class="o-share">
  <div class="share-twitter o-share-item">

    <a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
    <script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/chris-evans-shaving-dodger/');
      twitterShareButton.setAttribute('data-text', 'Don\'t Let Chris Evans Shave Your Dog');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
  </div>

  <div class="share-facebook o-share-item">
    <div class="fb-share-button" 
      data-layout="button">
    </div>
  </div>

  <div class="share-reddit o-share-item">
    <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" /> </a>
  </div>

</div>
  </div>

  <div id="post-body">

    <p><img class="alignnone size-full wp-image-512834" src="https://am21.mediaite.com/tms/cnt/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg" alt="Chris Evans as Steve Rogers shaving his beard" width="1200" height="615" srcset="https://am22.mediaite.com/tms/cnt/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog.jpg 1200w, https://am22.mediaite.com/tms/cnt/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog-300x154.jpg 300w, https://am22.mediaite.com/tms/cnt/uploads/2020/05/Dont-Let-Chris-Evans-Shave-Your-Dog-768x394.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>We&#8217;re lucky that Chris Evans grows an impressive beard, because shaving is not his strong suit. Right now, dog owners are realizing just how much they rely on going to the groomer, because they&#8217;re now forced to clip their dogs&#8217; nails and give them haircuts in ways they never did before. What that means is that these poor dogs are now subjected to their owners &#8230; abilities, and we&#8217;ve now learned that Chris Evans will never be a dog groomer.</p>
<p>Sorry to dog lover Chris Evans.</p>
<div id="attachment_512839" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-512839" class="wp-image-512839 size-full" src="https://am21.mediaite.com/tms/cnt/uploads/2020/05/dc5f2b37d97ae689325ab527b77befbb.gif" alt="Chris Evans being attacked by dogs" width="500" height="345" /><p id="caption-attachment-512839" class="wp-caption-text">(Lionsgate)</p></div>
<p>Chris Evans took to Twitter to share the haircut he gave Dodger. He also shared it to Instagram, but we&#8217;ll get to that after. The picture is a beautiful picture of Dodger, as Evans always shares, but when you look closely, you can tell that our poor star, our beautiful pup now has bald spots because Chris just tried his best, and sometimes your best isn&#8217;t enough.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I assured him I knew what I was doing. He seemed skeptical at first, but with the help of a few treats, I talked him into it.</p>
<p>It went so wrong, so fast. I guess some things are better left to the professionals.</p>
<p>(He hasn’t seen a mirror yet. I told him it looks great) <a href="https://t.co/uooHwtmgH3">pic.twitter.com/uooHwtmgH3</a></p>
<p>— Chris Evans (@ChrisEvans) <a href="https://twitter.com/ChrisEvans/status/1257356671007035396?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I said &#8220;We&#8217;ll get to it later&#8221; about Instagram because new user Chris Evans is still trying to figure it all out, which means he hasn&#8217;t figured out the ability to expand your picture yet, let alone figuring out how to add borders to your pictures. So what we got was a square cut of Dodger, meaning &#8230; Evans cropped his dog&#8217;s head out of the picture.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B_xhEOjlj-1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B_xhEOjlj-1/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">I assured him I knew what I was doing. He seemed skeptical at first, but with the help of a few treats, I talked him into it. It went so wrong, so fast. I guess some things are better left to the professionals. (He hasn’t seen a mirror yet. I told him it looks great) #Quarantinelife</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/chrisevans/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Chris Evans</a> (@chrisevans) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-05-04T17:05:48+00:00">May 4, 2020 at 10:05am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>(He&#8217;s learning. We have to be nice. He&#8217;s had a hard go of Instagram. First he posted a tree with no caption and then deleted it, and now he&#8217;s cropping off his dog&#8217;s head. He&#8217;s evolving!)</p>
<p>Twitter had some things to say, mainly in Dodger&#8217;s honor.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="und"><a href="https://t.co/PMCwLoRKyY">pic.twitter.com/PMCwLoRKyY</a></p>
<p>— sam (@samillamends) <a href="https://twitter.com/samillamends/status/1257357945270124552?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">this is why you need to leave his coat longer!!! bring back fluffy dodger!!</p>
<p>— rachel tolleson (@copperinsides) <a href="https://twitter.com/copperinsides/status/1257356892931833860?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Dodger when he finally sees a mirror: <a href="https://t.co/ea081Gp7Sx">pic.twitter.com/ea081Gp7Sx</a></p>
<p>— Chris Evans as Golden Retrievers (@retrievans) <a href="https://twitter.com/retrievans/status/1257377172152598530?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>What this all means though is &#8230; stars: They&#8217;re just like us! And they&#8217;re trying to cope with their pets needing things and not being able to provide. So maybe Chris Evans should put down the razor (for both himself and Dodger, because Chris, let your hair grow for me, please) and just wait a little while because now when Dodger finally <em>does </em>see his reflection, he&#8217;s going to have some things to say. Should you maybe put Dodger&#8217;s <em>Knives Out </em>sweater on him?</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="und">&#x1f384; <a href="https://t.co/VTmB5HM8Z8">pic.twitter.com/VTmB5HM8Z8</a></p>
<p>— Chris Evans (@ChrisEvans) <a href="https://twitter.com/ChrisEvans/status/1209884603735040001?ref_src=twsrc%5Etfw">December 25, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>So, Christopher, you may play Andrew Barber on <em>Defending Jacob</em>, but maybe keep Dodger&#8217;s grooming to the professionals?</p>
<p>(image: Marvel Entertainment)</p>
<p><strong><em>Want more stories like this? <a href="https://www.themarysue.com/membership-account/membership-levels/" target="_blank" rel="noopener noreferrer">Become a subscriber and support the site</a>! </em></strong></p>
<p style="text-align: center;"><em> —<a href="http://www.themarysue.com/comment-policy/" target="_blank" rel="noopener noreferrer">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p>
<p><em>Have a tip we should know? <a href="mailto:tips@themarysue.com">tips@themarysue.com</a></em></p>  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links"><a href="https://www.themarysue.com/tag/chris-evans/" rel="tag">Chris Evans</a><a href="https://www.themarysue.com/tag/dodger/" rel="tag">Dodger</a><a href="https://www.themarysue.com/tag/twitter/" rel="tag">Twitter</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
      <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z"/>
</svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
      <svg  class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52"/>
</svg>    </a>
  </li>

  <li class="soc-tumblr soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
      <svg class="o-icon " viewBox="0 0 26 26">
	<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z"/>
</svg>
    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
      <svg class="o-icon  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 120.6 85">
  <path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z"/>
</svg>
    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  
  <script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Article 1 -->
<script>
  var revcontentLoadSingle1 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_e5fbeb';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() =>{
      function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
      ad_block_test(function(is_blocked){
      var widget_id = 96212;
      if (is_blocked === true) {
      widget_id = 96233;
      }
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
      rcel.async = true;
      var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
      });
    })();
  };
</script>
<!-- End RevContent Article 1 -->
<script>am.log("debug","%crevcontent-article-1%c %con", "color:pink;","","color:green;");</script><!-- Revcontent Article 2 -->
<script>
  var revcontentLoadSingle2 = function() {
    
    const div = document.createElement('div');
    div.id = 'rcjsload_647b62';
    document.querySelector('#partners').appendChild(div);

    // Logic
    (() => {
      var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
      var rcds = document.getElementById("rcjsload_647b62");
      var rcel = document.createElement("script");
      rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
      rcel.type = 'text/javascript';
      rcel.src = "//trends.revcontent.com/serve.js.php?w=100067&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
      rcel.async = true;
      rcds.appendChild(rcel);
    })();
  };
</script>
<!-- End Revcontent Article 2 -->
<script>am.log("debug","%crevcontent-article-2%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/united-airlines-invites-employees-to-consider-voluntary-separation-from-their-jobs/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/united-airlines-invites-employees-to-consider-voluntary-separation-from-their-jobs/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Rachel Leishman - Associate Editor</div></div>
  <div class="c-author-info">

    <div class="c-author-social">

      <img width="192" height="192" src="https://am23.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-300x298.png" class="avatar avatar-192 photo" alt="" srcset="https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-300x300.png 300w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-100x100.png 100w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-550x550.png 550w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-470x470.png 470w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-24x24.png 24w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-48x48.png 48w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-96x96.png 96w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM-150x150.png 150w, https://am22.mediaite.com/tms/cnt/uploads/2019/08/Screen-Shot-2019-08-16-at-5.09.40-PM.png 618w" sizes="(max-width: 192px) 100vw, 192px" />
      <ul class="c-author-soc-items">
                  <li class="o-author-soc-item o-author-soc-item__twitter">
            <a class="o-author-soc-link" href="https://twitter.com/RachelLeishman">
              <svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
	<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05"/>
</svg>            </a>
          </li>
                        <li class="o-author-soc-item o-author-soc-item__email">
          <a class="o-author-soc-link" href="mailto:rachel@themarysue.com">
            <svg class="o-icon c-email__svg" viewBox="0 0 100 100">
  <path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z"/>
</svg>
          </a>
        </li>
      </ul>

    </div>
          <div class="c-author-bio">
        <p class="c-author-bio__text">Rachel is an I, Tonya stan who used to have a poster of Frank Sinatra on her wall as a kid. She loves superheroes, weird musicals, and wants Robert Downey Jr. to release a new album. She is Leslie Knope and she's okay with that. At least she gets to live in New York City though!</p>
      </div>
        
  </div>

<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/rachelleishman/">More Stories by Rachel Leishman</a></nav><div id="comments">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"512830 https:\/\/www.themarysue.com\/?p=512830","disqusShortname":"themarysue","disqusTitle":"Don&#8217;t Let Chris Evans Shave Your Dog","disqusUrl":"https:\/\/www.themarysue.com\/chris-evans-shaving-dodger\/","postId":512830};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</article>  <aside id="sidebar" class="o-sidebar c-sidebar">

    <div id="sidebar-hook-1" class="sidebar-hook"></div>


    <a class="promo-unit" href="https://bit.ly/Tor4_TheLastEmperox_300x600" target="_blank" style="display: block; margin: 20px 7px 15px; text-align: center;"><img src="https://am22.mediaite.com/tms/cnt/uploads/2020/05/THE-LAST-EMPEROX-300x600-promo.png" /></a>  


  <!-- Most Popular Posts -->
  
<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">

  <div class="heading o-section-heading c-most-popular-posts-heading">
		<div class="o-section-label">
      <svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
        <circle r="50%" cy="50%" cx="50%"></circle>
        <path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z"/>
      </svg>
			<span class="o-section-label__text">Most Popular</span>
		</div>
  </div>

  <ol class="sidebar-posts o-card-list">
        
      <li class="o-most-popular-post o-card u-flex-col">

                <a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/fandom-has-a-purity-culture-problem/?utm_source=mostpopular">
          <img class="o-most-popular-post__img o-card__img" src="https://am22.mediaite.com/tms/cnt/uploads/2019/11/kylo-rey-star-wars-last-jedi-432x243.jpg">
        </a>
        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/fandom-has-a-purity-culture-problem/?utm_source=mostpopular">
              Fandom Has a Purity Culture Problem            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/rick-morty-tackles-meta-narrative-bechdel-test/?utm_source=mostpopular">
              <em>Rick & Morty'</em>s Meta Narrative Return Gets the Point Across With Mixed Results            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/trump-mourning-in-america-ad/?utm_source=mostpopular">
              Donald Trump's Reaction to This "Mourning in America" Ad Is About 100x More Damning Than the Ad Itself            </a>
          </h3>
        </div>

      </li>
        
      <li class="o-most-popular-post o-card u-flex-col">

        
        <div class="o-card__info-cell">
          <h3 class="o-most-popular-post__headline o-card__headline">
            <a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/donna-reed-donald-trump/?utm_source=mostpopular">
              Trump Wants Female Reporters to Be More Like Donna Reed            </a>
          </h3>
        </div>

      </li>
          </ol>
</div>

  <!-- End Most Popular Posts -->


  <!-- Partner Toggles -->

    <div class="o-zergnet"></div><script>/* exported zergnetLoad */
/* globals am */
window.zergnetLoad = () => {
  if (!am.detectMobileWidth) {
    const zergnetRoot = document.querySelector('.o-zergnet');
    const zergnetHerald = document.createElement('div');
    const zergnetHeader = document.createElement('div');
    const zergnetTag = document.createElement('div');
    const zergnetDisclosure = document.createElement('div');
    zergnetHerald.classList.add('o-herald');
    zergnetHerald.classList.add('o-herald-right@desktop');
    zergnetHeader.classList.add('o-zergnet__header');
    zergnetHeader.classList.add('o-section-label');
    zergnetHeader.textContent = 'More Around the Web';
    zergnetDisclosure.classList.add('o-zergnet__disclosure');
    zergnetDisclosure.textContent = 'Ads by Zergnet';
    zergnetTag.id = 'zergnet-widget-45041';
    zergnetTag.classList.add('o-zergnet-unit');
    zergnetHerald.appendChild(zergnetHeader);
    zergnetRoot.appendChild(zergnetHerald);
    zergnetRoot.appendChild(zergnetDisclosure);
    zergnetRoot.appendChild(zergnetTag);
    am.loadScript('https://www.zergnet.com/zerg.js?id=45041');
  }
};
</script><script>am.log("debug","%czergnet%c %con", "color:pink;","","color:green;");</script><script>am.log("debug","%crevcontent-sidebar-1%c %coff", "color:pink;","","color:red;");</script><!-- RevContent Sidebar 2-->
 
    <script>
      var revcontentLoadRRail2 = function() {

        console.log('test');
        if (typeof am.poll !== "undefined") { 
          am.poll(customize, 1000, 10, 1.5);
        }

        function customize() {
          
          // Hook Existing Elements
          var revcontentHeader = document.querySelector('#rcjsload_e7bc37 h3');

          // Cancel if hook not found
          if (!revcontentHeader) {
            //console.log('Unable to find hook for Revcontent sidebar');
            return false;
          } else {
            console.log('Customizaing Revcontent sidebar');
          }

          // Create Header
          var revcontentCustomHeader = document.createElement('div');
          revcontentCustomHeader.classList.add('o-section-label');
          revcontentCustomHeader.textContent = 'Around the web';

          // Create Herald
          var revcontentHerald = document.createElement('div');
          revcontentHerald.classList.add('o-herald');
          revcontentHerald.classList.add('o-herald-right@desktop');

          // Apply Customizations
          revcontentHerald.appendChild(revcontentCustomHeader);
          revcontentHeader.parentNode.insertBefore(revcontentHerald, revcontentHeader);
          revcontentHeader.remove();
          document.querySelector('.rc-branding-label').remove();

          return true;
        }

        const div = document.createElement('div');
        div.id = 'rcjsload_e7bc37';
        const referenceNode = document.querySelector('.revcontent-sidebar-placeholder-2');
        referenceNode.parentNode.insertBefore(div, referenceNode.nextSibling);

        // Logic
        (() => {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_e7bc37");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w=96217&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcds.appendChild(rcel);
        })();
      };
    </script>

  
  <!-- End RevContent Sidebar 2-->
<script>am.log("debug","%crevcontent-sidebar-2%c %con", "color:pink;","","color:green;");</script>
  <!-- end Partner Toggles -->

  <div id="sidebar-hook-2" class="sidebar-hook"></div>

  <div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/barber-family-stuck-home-defending-jacob/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2020/04/Chris-Evans-Being-a-Worried-Father-in-Defending-Jacob-Though-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/barber-family-stuck-home-defending-jacob/">
                  The Barber Family Stuck in Their Home in <em>Defending Jacob</em> Is &#8230; A Mood                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/twitter-thigh-high-boots-meme/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.mediaite.com/tms/cnt/uploads/2019/08/Walmart-Where-You-Cant-Get-a-Video-Game-AD-but-You-Can-Get-a-Gun-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/twitter-thigh-high-boots-meme/">
                  Let&#8217;s Talk About This Thigh-High Boots Meme                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/chris-evans-defending-jacob-apple-tv/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am22.mediaite.com/tms/cnt/uploads/2020/04/Chris-Evans-Being-a-Worried-Father-in-Defending-Jacob-Though-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/chris-evans-defending-jacob-apple-tv/">
                  Chris Evans as a Worried Father on the TV Show <em>Defending Jacob</em>? A Quarantine Miracle                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/press-secretary-kayleigh-mcenany-twitter-attacks/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am24.mediaite.com/tms/cnt/uploads/2020/04/kayleigh-mcenany-twitter-attacks-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/press-secretary-kayleigh-mcenany-twitter-attacks/">
                  Donald Trump&#8217;s New Press Secretary Is Being Terrible on Twitter                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/viral-tweet-exposes-sexist-origins-of-stockholm-syndrome/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am23.mediaite.com/tms/cnt/uploads/2019/04/belle-beast-dance-beauty-and-the-beast-live-action-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/viral-tweet-exposes-sexist-origins-of-stockholm-syndrome/">
                  Viral Tweet Exposes Sexist Origins of Stockholm Syndrome                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        
          <li class="o-chron-post o-card">

                    <noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/stanley-tucci-made-us-thirsty-with-his-negroni/">
                <img class="o-chron-post__img o-card__img"
                 src="https://am21.mediaite.com/tms/cnt/uploads/2020/04/Stanley-Tucci-Made-Us-Thirsty...With-His-Martini-Making-Ability-432x243.jpg"/>
            </a>
          </noscript>


            <div class="o-chron-post__info o-card__info-cell">

              
              <h3 class="o-chron-post__headline o-card__headline">
                <a class="o-chron-post__headline-link" href="https://www.themarysue.com/stanley-tucci-made-us-thirsty-with-his-negroni/">
                  Stanley Tucci Made Us Thirsty &#8230; With His Negroni Making Ability!                </a>
              </h3>
              
              
    
              
          </div>

        </li>
        </ul></div>

  <!-- SECOND ADS BLOCK -->

      <div class="zergnet-placeholder"></div>
    <div class="revcontent-sidebar-placeholder-2"></div>
  

        
    <a id="newsletter-promo" href="http://eepurl.com/dy_YFn"></a>

    <div id="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">

  <div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
    <div class="o-section-label">Tips</div>
  </div>

  <div class="c-sidebar-tips__body">
    <a class="c-sidebar-tips__img-link" href="mailto:tips@themarysue.com">
      <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="" align="left" />
    </a>
    <p class="c-sidebar-tips__text">
      <a href="mailto:tips@themarysue.com">Have a tip or story idea? Email&nbsp;us.</a>
      <a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
    </p>
  </div>
</div>

    <hr />
    <div id="sidebar-hook-3" class="sidebar-hook"></div>

 </aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <div id='TheMarySue_Desktop_Skin'><script>if (typeof adthrive === 'object'){adthrive.cmd.push(function() {googletag.cmd.push(function() { googletag.display('TheMarySue_Desktop_Skin');});});}</script></div><script>am.log("debug","%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script> window.teadsLoadInRead = () => am.loadScript('//a.teads.tv/page/11449/tag');</script>
<script>am.log("debug","%cteads-inread%c %con", "color:pink;","","color:green;");</script><script>window.liqwidLoadFooter = () => am.loadScript('//powerad.ai/script.js')</script>
<script>am.log("debug","%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>window.nativoLoadFooter = () => am.loadScript('//s.ntv.io/serve/load.js')</script>
<script>am.log("debug","%cnativo%c %con", "color:pink;","","color:green;");</script><script>
  window.bouncexLoad = () => { am.loadScript('//tag.bounceexchange.com/3722/i.js') };
</script>
<script>am.log("debug","%cbouncex%c %con", "color:pink;","","color:green;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <a class="c-footer-network__link" href="http://www.mediaite.com/">
        <img src="https://am21.mediaite.com/tms/cnt/themes/m2019-tms/images/network/mediaite-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-marysue c-footer-network__item">
      <a class="bar-current c-footer-network-current c-footer-network__link" href="https://www.themarysue.com/">
        <img src="https://am22.mediaite.com/tms/cnt/themes/m2019-tms/images/network/tms-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
        <img src="https://am23.mediaite.com/tms/cnt/themes/m2019-tms/images/network/lnc-logo.svg" />
      </a>
    </div>
    <div class="c-footer-network-ambotv c-footer-network__item">
      <a class="c-footer-network__link" href="https://www.ambotv.com">
        <img src="https://am24.mediaite.com/tms/cnt/themes/m2019-tms/images/network/ambotv-logo.svg" />
      </a>
    </div>
  </ol>
</section>
<section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2020 The Mary Sue</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-rss__link" href="https://www.themarysue.com/feed/">RSS</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://am24.mediaite.com/tms/cnt/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://am23.mediaite.com/tms/inc/js/wp-embed.min.js?ver=5.4'></script>
</body></html>
<!-- Dynamic page generated in 0.171 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-05 17:44:02 -->

<!-- Compression = gzip -->