<!doctype html><html lang="en"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<meta property="fb:pages" content="115945628473151" />
<meta name="date" content="2022-05-23T21:53:47+00:00" /><link rel="shortcut icon" href="https://www.themarysue.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://www.themarysue.com/wp-content/themes/m2019-tms/images/icon-192x192.png">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2205160050" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2205160050" as="font" type="font/woff2" crossorigin>
<style>
  /* 500 */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500.woff2?2205160050) format('woff2');
  }
  /* 500i */
  @font-face {
    font-family: "ASAP Condensed";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://www.themarysue.com/wp-content/themes/m2019-tms/fonts/am-asap-500i.woff2?2205160050) format('woff2');
  }
</style>
<style>
	#sticky-bottom,
	#sticky-top {
		background: rgba(255, 255, 255, 0.9);
		overflow: hidden;
		text-align: center;
		transition: min-height 0.5s;
		width: 100%;
		z-index: 99999;
	}
	#sticky-top {
		display: block;
		height: 50px;
		position: sticky;
		top: 0;
	}
	#sticky-bottom {
		bottom: 0;
		display: block;
		height: 50px;
		position: fixed;
	}
	#skin {
		display: none;
		position: fixed !important;
		top: 70px;
		right: 0;
		bottom: 0;
		left: 0;
		text-align: center;
	}
	.proper-ad-unit:not(#skin):not(.sticky-units) {
		display: flex;
		flex-direction: column;
		justify-content: space-between;
		margin-bottom: 20px;
		min-height: 320px;
	}
	.top-billboard {
		display: none !important;
	}
	.side-sticky {
		position: sticky;
		top: 100px;
	}
	div.primis-player {
		display: flex;
		margin: 20px auto;
		padding-top: 80%;
		position: relative;
	}
	div.primis-player.home {
		margin: 0;
		padding-top: 73.196581%;
		width: 90%;
	}
	div.primis-player > div {
		bottom: 0;
		left: 0;
		position: absolute;
		right: 0;
		top: 0;
	}
	#post-body .proper-ad-insert,
	#post-body > .proper-ad-unit {
		display: block !important;
		min-height: 320px !important;
		text-align: center;
	}
	#post-body .proper-ad-insert:before,
	#post-body > .proper-ad-unit:before {
		border-bottom: 1px solid #dfdfdf;
		color: #949494;
		content: "Content Continues After Ad";
		font-family: "ASAP Condensed",arial,sans-serif;
		font-size: 0.65rem;
		padding: 0 2rem 0.25rem;
		text-transform: uppercase;
	}
	#post-body .proper-ad-unit > div:first-child {
		margin-top: 0.5rem !important;
		position: -webkit-sticky !important;
		position: sticky !important;
		top: 55px;
	}
	@media (min-width: 37.5em) {
		.top-billboard {
			background: #fff;
			display: flex !important;
			margin-bottom: 0 !important;
			z-index: 1;
		}
		#sticky-bottom,
		#sticky-top {
			display: none;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 290px;
		}
		#post-body .proper-ad-insert,
		#post-body > .proper-ad-unit {
			min-height: 320px !important;
		}
		#post-body .proper-ad-unit > div:first-child {
			top: 90px;
		}
		div.primis-player {
			padding-top: 70.6410256%;
			width: 100%;
		}
		div.primis-player.home {
			width: 100%;
		}
	}
	@media (min-width: 1100px) {
		#skin {
			display: block;
		}
	}
	@media (max-width: 1920px) {
		#skin #themarysue_skin {
			height: 1080px;
			max-width: 1920px !important;
			width: 1920px;
		}

		#skin #proper-ad-themarysue_skin,
		#skin #themarysue_skin {
			margin-left: calc((100% - 1920px)/2) !important;
		}
	}
</style>
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2205160050" rel="preload" as="style">
<link href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/crit-main.min.css?2205160050" rel="stylesheet">
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2205160050" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://www.themarysue.com/wp-content/themes/m2019-tms/css/min/def-main.min.css?2205160050"></noscript>


<script>
  window.phpProps = {
    newsletterURL:       'https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c',
    checkUserStaff:      '',
    checkUserSubscribed: '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>
<link rel="preload" href="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2205160050" as="script">
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/min.js?2205160050"></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/flying-focus.js?2205160050" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2cvbeDyaj-ZOjNy3N3VYW2BuN3u6H2zPh1h4olWiVW64mdLD_suoHaHgqX2I2mcc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2scndJ-AMeJMokTSkHu5IoG9csmT7Lfvk0EM8dzFKSEFzT2YhAC8u7_JGnlqI6GhAkPEdXTCeVTWn--yRA",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script><script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["thor-love-and-thunder-full-trailer","593712","movies","marvel-entertainment","thor","thor-love-and-thunder"];</script>
<script type="text/javascript">
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/themarysue.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "36750692" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
</noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433528-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

                    gtag('config', 'UA-21433528-1', {
            "dimension7": "Julia Glassman",
        });
            </script>
<script type="text/javascript" async>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://themarysue.com/plow.lite.js","snowplow"));
</script>
<script>
	window.snowplow('newTracker', 'sp1', 'https://spc.themarysue.com', { 
		appId: 'themarysue-web',
	});
	snowplow('enableActivityTracking', { 
		minimumVisitLength: 30,
		heartbeatDelay: 10,
	});
	window.snowplow('trackPageView');
	window.top.addEventListener('primisPlayerInit', function (e) {
		if (e.detail.playerApiId == 'primisPlayer') {
			var player = e.detail;
			player.addEventListener('adStarted', function (val) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
						data: {
							impressionValue: val.impValue,
							servingFee: val.servingFee,
						}
					}
				});
			});
		}
	});
</script>
<script>
	(function() {
		var processCWV = function(obj) {
			window.snowplow('trackSelfDescribingEvent', {
				event: {
					schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
					data: {
						name: obj.name,
						value: obj.value,
						delta: obj.delta,
					},
				},
			});
		}
		var script = document.createElement('script');
		script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
		script.onload = function() {
			webVitals.getCLS(processCWV);
			webVitals.getFID(processCWV);
			webVitals.getLCP(processCWV);
		}
		document.head.appendChild(script);
	}())
</script> 

<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://www.themarysue.com/wp-content/themes/m2019-tms/js/ads-prebid-banner-proper-outbrain.js?2205160050"></script>
<script>
  gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
    'event_category' : 'Ad Block',
    'non_interaction': true,
  });
</script>


<title>The 'Thor: Love and Thunder' Full Trailer is Finally Here! | The Mary Sue </title>
<meta name="description" content="It&#039;s here! It&#039;s finally here! And it has so much cool stuff in it!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="marvel entertainment,thor,thor: love and thunder" />
<link rel="canonical" href="https://www.themarysue.com/thor-love-and-thunder-full-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Mary Sue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#039;Thor: Love and Thunder&#039; Full Trailer is Finally Here!" />
<meta property="og:description" content="It&#039;s here! It&#039;s finally here! And it has so much cool stuff in it!" />
<meta property="og:url" content="https://www.themarysue.com/thor-love-and-thunder-full-trailer/" />
<meta property="og:image" content="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder.jpg" />
<meta property="og:image:secure_url" content="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder.jpg" />
<meta property="og:image:width" content="1218" />
<meta property="og:image:height" content="710" />
<meta property="article:published_time" content="2022-05-24T01:53:47+00:00" />
<meta property="article:modified_time" content="2022-05-24T01:53:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMarySue" />
<meta name="twitter:domain" content="www.themarysue.com" />
<meta name="twitter:title" content="The &#039;Thor: Love and Thunder&#039; Full Trailer is Finally Here!" />
<meta name="twitter:description" content="It&#039;s here! It&#039;s finally here! And it has so much cool stuff in it!" />
<meta name="twitter:creator" content="@TheMarySue" />
<meta name="twitter:image" content="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.themarysue.com\/#website","url":"https:\/\/www.themarysue.com\/","name":"The Mary Sue","description":"The Nexus of Pop Culture and the Uncharted Universe","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.themarysue.com\/#organization","name":"The Mary Sue","url":"https:\/\/www.themarysue.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#organizationLogo","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2016\/12\/themarysue_amp_logo.jpg","width":320,"height":60},"image":{"@id":"https:\/\/www.themarysue.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/","name":"Home","description":"The Mary Sue is the premier destination for entertainment geeks, female or otherwise. Coverage includes movies, comics, tv\/movie fandom, and other cool stuff.","url":"https:\/\/www.themarysue.com\/"},"nextItem":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/","name":"The 'Thor: Love and Thunder' Full Trailer is Finally Here!","description":"It's here! It's finally here! And it has so much cool stuff in it!","url":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/"},"previousItem":"https:\/\/www.themarysue.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","url":"https:\/\/www.themarysue.com\/author\/julia-glassman\/","name":"Julia Glassman","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/a30104789acf013a71e26154b455f6dd?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Julia Glassman"},"sameAs":["https:\/\/twitter.com\/TheMarySue"]},{"@type":"WebPage","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#webpage","url":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/","name":"The 'Thor: Love and Thunder' Full Trailer is Finally Here! | The Mary Sue","description":"It's here! It's finally here! And it has so much cool stuff in it!","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.themarysue.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#breadcrumblist"},"author":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","creator":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#mainImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/04\/thor-pirate-lady-blue-hair-love-and-thunder.jpg","width":1218,"height":710},"primaryImageOfPage":{"@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#mainImage"},"datePublished":"2022-05-24T01:53:47-04:00","dateModified":"2022-05-24T01:53:50-04:00"},{"@type":"Article","@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#article","name":"The 'Thor: Love and Thunder' Full Trailer is Finally Here! | The Mary Sue","description":"It's here! It's finally here! And it has so much cool stuff in it!","inLanguage":"en-US","headline":"The 'Thor: Love and Thunder' Full Trailer is Finally Here!","author":{"@id":"https:\/\/www.themarysue.com\/author\/julia-glassman\/#author"},"publisher":{"@id":"https:\/\/www.themarysue.com\/#organization"},"datePublished":"2022-05-24T01:53:47-04:00","dateModified":"2022-05-24T01:53:50-04:00","articleSection":"Movies, Marvel Entertainment, Thor, Thor: Love and Thunder, yes","mainEntityOfPage":{"@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#webpage"},"isPartOf":{"@id":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.themarysue.com\/#articleImage","url":"https:\/\/www.themarysue.com\/wp-content\/uploads\/2022\/04\/thor-pirate-lady-blue-hair-love-and-thunder.jpg","width":1218,"height":710}}]}
		</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.themarysue.com/wp-content/plugins/gamursteam-dotesports-gutenberg-blocks-179555d1e273/build/style-index.css?ver=1641882089' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.themarysue.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themarysue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.themarysue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themarysue.com/wp-json/wp/v2/posts/593712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themarysue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themarysue.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 2022.21" />
<link rel='shortlink' href='https://www.themarysue.com/?p=593712' />
<link rel="alternate" type="application/json+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fthor-love-and-thunder-full-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themarysue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themarysue.com%2Fthor-love-and-thunder-full-trailer%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.themarysue.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0db02b7c-a211-4837-a341-fb19f5134f3b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Mary Sue";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.themarysue.com/";
oneSignal_options['path'] = "https://www.themarysue.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6514249a-4cb8-451b-a889-88f5913c9a7f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "The Mary Sue";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(164827, false);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(164827, false);
		};
	  };
    });
  </script>
</head>
<body id="post-593712" class="single is-single is-nonsubscribed"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
<line x1="10" x2="90" y1="15" y2="15"></line>
<line x1="10" x2="90" y1="50" y2="50"></line>
<line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">
<form id="search" action="https://www.themarysue.com/" method="get" class="hide o-menu-search c-menu-search">
<input type="text" value="" name="s" class="o-menu-search__field c-menu-search__field u-fade-hover-nolink" />
<label class="o-menu-search__label c-menu-search__label u-fade-hover">
<input type="submit" class="o-menu-search__submit c-menu-search__submit" />
<svg class="o-icon" viewBox="0 0 100 100">
<g>
<path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z" />
</g>
</svg>
</label>
</form>
<div class="c-menu-account">
<div class="o-account u-hide@desktop"><a class="o-account__subscribe-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-menu-account__link u-fade-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fthor-love-and-thunder-full-trailer%2F">Login</a></div> </div>
<div class="c-menu-social-items">
<ul class="o-social-items c-menu-social-items u-hide@desktop">
<li class="soc-twitter soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-menu-social-item">
<a class="o-social-item__link c-menu-account__link u-fade-hover" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-menu-icon o-round-icon u-fade-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<ul class="o-nav-bar c-menu-nav-list">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/news/">News</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/books/">Books</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/comics/">Comics</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/space/">Space</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/category/gaming/">Gaming</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="/about/">About</a></li>
<li class="has-subitems c-menu-nav-list__item">
<a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-menu-nav-list__item"><a class="c-menu-nav-list__link" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</div>
<div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">
<ul class="o-social-items c-header-social-items">
<li class="soc-twitter soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover" viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-header-social-item">
<a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon o-header-icon o-round-icon u-contrast-hover xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-mascot-wrap">
<a id="mascot" class="o-mascot c-mascot" href="https://www.themarysue.com">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 126.93 145.25"><title>mascot-7</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_2-2" data-name="Layer 2"><path d="M47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M105.1,37.23c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M57.67,46.89C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M78.75,16.59c.48-.42,3.18-1.4,1.31-1.76-2.21,1.74-6.63,3.61-5.26,7.47,0-3.16,2.17-4.16,4-5.71" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M82.7,15.27c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M75.24,25.37a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Z" style="fill:#fff;fill-rule:evenodd" /><path d="M31.41,86.84c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Z" style="fill:#f5d0b3;stroke:#f5d0b3;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M30.89,114.51a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51Z" style="fill:#fff;fill-rule:evenodd" /><path d="M29.13,121.54c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M81.82,142.18c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M90.17,131.2c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M81.82,123.73c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32Z" style="fill:#ecbf49;stroke:#ecbf49;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M80.27,116.88A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Z" style="fill:#9e2d2c;stroke:#9e2d2c;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Z" style="fill:#fff;fill-rule:evenodd" /><path d="M84.9,122.41h0c-.36,2.66,2,.3,0,0" style="fill:#fff;fill-rule:evenodd" /><path d="M84.9,140.42c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M89.29,143.05c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill:#486183;stroke:#486183;stroke-width:1.0278869358086005px;fill-rule:evenodd" /><path d="M60.31.78c1.72,2.75,2.2,7.81,1.31,11.86.34,1.27,3.95.88,3.95.88,1.33,2.37-.2,5.24-.87,7-.33,1.65,1.67,1,1.75,2.2-1.38,2.73,1.76,6.09.1,8.91C65,34.09,61.75,33.4,59.87,35a12.47,12.47,0,0,0,1.31,4c5.48-.51,10.72-5.29,16.69-6.15C83.62,32,88.51,33.92,94.12,35l1.47.35c-.8-.92-4.27-3.54-5-4.3a33,33,0,0,1-18-5.27c-2.16-7.88,4-13.62,11.86-12.73,4.42,2,5.05,7.54,9.66,10.1,2.36,1.31,24.77,7.22,29.22,12.28,3.84,4.36,4.42,8.89,2.59,12-2.56,4.42-9.59,6.73-16.44,7.28-9.4.76-18.22-1-27.23-.44,3.4,3.95,8.26,13.21,4.39,20.64-1.64,3.17-4.72,4.72-7.46,6.59,1.29,4.19,1.62,8,2.63,11.85,1,3.66,1.56,8,3.08,11.42.94,2.14,2.84,3.48,3.95,5.27,3,4.88,9.18,21.4,3.34,30.78l.89,4.19L68,145.24c-2-.8-7.51-12.71-11.65-13.16-.92,3.56.6,8.9.52,13.08,0,0-24.93,0-25.11.09-3.88-7.11-7.2-18.7-4.39-28.54-2.57-6.6.68-13.61,3.52-17.57C24.57,94.94,13.52,93,6.73,87.73,3.34,85.11-.84,80.27.15,74.11c.55-3.4,4.4-7.54,7-9.66,3.36-2.7,7-4.37,10.82-6.42.45-4.21,3.58-4.35,3.58-4.35-3-.61-4.54-1.89-5.18-5-1.43-7.09,4.31-11,8.35-14,1.58-5.06-3.32-11.3-3.95-15.8A18,18,0,0,1,25.18,3.86C32.06-3.52,46.07,2.22,60.31.78ZM47.57,15.27c2.89-2.53,3.19-7.64,3.51-12.73a30.4,30.4,0,0,1-6.58,0C46.63,5.68,47.54,10,47.57,15.27ZM61,14.12c-.1,4.4-5,6.88-5.06,10.37-.1,2.94,3.43,4.37,3.07,8.35a15.86,15.86,0,0,0,6.15-2.2,17.17,17.17,0,0,0-.44-4.83c-1.62-.28-4.38.57-5.27-.44a8.35,8.35,0,0,0,4.39-2.63c-1-1-.57-2-.17-3.21A26.13,26.13,0,0,0,65.1,14.8C64,14.86,61.91,14.83,61,14.12ZM74.8,22.3c0-3.16,2.17-4.16,4-5.71.48-.42,3.18-1.4,1.31-1.76C77.85,16.57,73.43,18.44,74.8,22.3Zm7.9-7c-2.23,2.17-5.71,3.07-6.59,6.59,3.07-.47,4,3.21,6.59,1.76.23-3-3.76-1.81-4.39-4a14.24,14.24,0,0,1,4.39.88c.87-.3-.27-2.61,1.32-2.19.76,3.61.91,6.29-1.76,7-2.35.65-3.88-3-6.15-1.75,0,1.54,2.35,3.77,3.52,3.95,4.8.74,7,3.2,11.85,1.87,0,0,2.13-1.22,1.32-4.51C88.91,22.24,87.55,17,82.7,15.27Zm-7.46,10.1a1.23,1.23,0,0,0-.88-1.32A1.21,1.21,0,0,0,75.24,25.37ZM92.36,30.2s6,6.51,9.33,6.33c2.68-.15,3.51-5.64,2.53-8.08a96.83,96.83,0,0,0-10.1-3.08A7.39,7.39,0,0,1,92.36,30.2Zm12.74,7c2.44,1.22,6.32,1,8.34,2.63-16.18.6-33.36-9.81-45.23-.44-3,6.42-2.25,17.35,4.39,18.89,2.8.64,8.55-.59,6.15-4.4-2.21-.45-1,2.57-2.64,2.64-1-3.24,1.27-5,4-5.27,5.72-.57,13.36.89,21.08.88,9.35,0,23-1.61,23.72-7.91.33-2.89-3-7.62-4.84-9.22-3.79-3.32-9.77-4.22-14-6.14C108,32.18,105.1,37.23,105.1,37.23ZM55.48,42.94c1.42,3.41,3.45.53,4.83-1.32l-1.46-4.48C58.69,39.32,56,41.11,55.48,42.94ZM71.72,59.62C64.25,57.8,64.4,46.81,66.93,39.5l-.92.36C61.24,45.31,62.53,61.82,71.72,59.62Zm-14-12.73C62.19,53,58.69,63.54,55,68c5.31,1.28,9.53,4.34,9.22,9.66-.18,3.13-3.75,5-1.76,7.9-1.29,1.93-4,2.48-4,5.71.41,1.2,2.19,1,3.07,1.75a8.58,8.58,0,0,1-6.14,1.32c-3.85-1,.12-9.78-5.71-8.78.53,2.83,2.84,3.89,3.07,7C44,96.59,37,102.46,32.64,111c11.91-3.83,26.07-.26,36.89,2.19,1.48-5.16,5.46-10,11.85-8.78-1.17-8.78-4-15.93-5.27-24.59,8.21-2.12,12.27-15,5.71-21.95-2.43,1.49-2.85,3.17-5.27,4C63.67,66,58.71,51.57,63.82,40.74,60.81,41.83,60,45.11,57.67,46.89ZM2.34,77.19c.31,3.2,5.09,7.18,7.91,9.22,3.87,2.79,7.87,4,11.85,5.71.58-4.26,4.35-7.41,7.47-7-1.44-1.6-5.24-7.48-10.1-8.34-2.47-.44-6.14,1.83-8.78-.44A41.83,41.83,0,0,0,22.1,73.23c2.14-.83,4.16-1.26,6.1-2.47a4.08,4.08,0,0,1,3.12-3.23c-1.54-2.76-5.82-.76-8.78-1.32s-3.39-3.34-4.39-5.71C13.49,64.25,1.63,69.76,2.34,77.19ZM30,77.09a5.26,5.26,0,0,1-2.22-3.42s-5.48,2.5-5.27,2.64c8.22,4.8,12.09,14,21.08,18a39,39,0,0,0,5.71-3.51A11.6,11.6,0,0,1,46.69,86c-7.3,1.6-6.29-5.12-8.34-8.78C34.84,77.67,32.93,78.23,30,77.09Zm1.38,9.75c-4.43-1.37-6.93,2.5-8,6.15,3.7.85,6.54,2.54,10.1,3.52.32-.6,3.22-3.19,4.39-3.08C36.44,92,31.41,86.84,31.41,86.84ZM37,95.63c-3.94,3.67-7.9,9.66-7.9,15.81,2.32-7,7.64-11.1,12.29-15.81C41.42,95.63,39.1,93.93,37,95.63Zm44.79,46.55c-9.66-3.81-8.29-28.74-3.95-36C69.74,112,69.53,142.57,81.82,142.18Zm8.35-11c-.58,7.82-7.12,16.5-14.49,10.1-6.74-5.85-5-26.56-1.76-33.37-7,9.28-8,39.61,10,36.55,16.77-5.34,7.19-33.23-1.67-37.43C87.12,111.27,90.91,121,90.17,131.2Zm-8.35-7.47c-3.53-2.6-2.82-11.33-2.19-16.68-2,.75-3,21.57,1.75,21.51,3.09,0,3-5.17,3.08-8.34,0-1-.6-6.34-.88-4.39-.24,2.25-.45,4.53-1.76,5.71-.1-.34,0-.87-.44-.88.14,3.37,1.89,0,2.64.88C83.2,122.18,83.5,124,81.82,123.73Zm-1.55-6.85A11.38,11.38,0,0,1,82.33,118c.61-2.82,1.45-10.14-1.83-10.29A64.48,64.48,0,0,1,80.27,116.88ZM88,130.32c-.17,1.58.21,5.46.44,2.19.59-8.24-1.16-19.21-4.39-21.07C86.87,116.2,86.93,123.74,88,130.32ZM76.08,115.13c.39.15,1,.45,1,.45a31.18,31.18,0,0,1,1.37-7.7c-.23-.88-1.74,3.49-1.89,4A12.88,12.88,0,0,0,76.08,115.13Zm-45.19-.62a30.89,30.89,0,0,0-1.32,4.39c11.35-2.85,28-2,39,.57.23-2.06.23-3.73.23-3.73C59,112.69,41.37,110,30.89,114.51ZM77,121.1c-.07-1.24.38-3-.88-3.08C76.43,119,75.32,121.45,77,121.1Zm-47.86.44c.11,8.52,2.2,15.07,4.39,21.51H53.28a124.33,124.33,0,0,0-.88-12.73c-3.48-.77-7.45-1-11-1.76,6.57-2.49,14.21,1.22,20.2,2.2,1.63,2.13,2.41,4.44,4.09,6.78,1,1.34,2.44,4.32,4,5.56l2.92,0c-2.75-4-5.13-12.13-4.39-21.07C56.76,119.93,40.08,117.78,29.13,121.54Zm55.77.87c-.36,2.66,2,.3,0,0Zm0,18c1.63-3.79,2.25-10.72.43-14.49,0,0-1.23,4.34-4,4.39-3.12.05-4.08-6.73-4.08-6.73-.3-.47-.67,0-1.19-.3C76.58,131.25,76.87,141.46,84.9,140.42Zm4.39,2.63c.69,0,1.52.06,1.31-.87h-.87C89.73,142.62,89.37,142.7,89.29,143.05Z" style="fill-rule:evenodd" /></g></g></svg> </a>
</div>
<div class="o-logo-wrap">
<a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://www.themarysue.com">
<svg version="1.1" id="tms-logotype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 180.4 37.1" xml:space="preserve">
<title>The Mary Sue</title>
<style>.c-logotype__main{fill:#fcce44;}.c-logotype__secondary{fill:#fff;}</style>
<path class="c-logotype__main" d="M28,36.6h-5.5c-0.6,0-1-0.3-1-1l-0.7-7l-4.4,7.5c-0.4,0.7-0.8,1-1.5,1h-0.7c-0.6,0-1-0.3-1.5-1l-4.4-7.4l-0.7,7
	c-0.1,0.7-0.4,1-1.1,1H1.1c-0.7,0-1.2-0.3-1.1-1.1l2.6-23.5c0.1-0.7,0.4-1,1-1h1.2c0.7,0,0.9,0.4,1.2,1l8.5,14.2l8.6-14.2
	c0.3-0.6,0.5-1,1.2-1h1.2c0.6,0,1,0.4,1,1l2.5,23.5C29.2,36.3,28.7,36.6,28,36.6z" />
<path class="c-logotype__main" d="M55.9,36.7h-6c-0.6,0-1.1-0.4-1.3-1L48,33.9h-7.6l-0.6,1.7c-0.2,0.6-0.7,1-1.3,1h-6c-0.7,0-1-0.5-0.8-1.1l10.2-23.4
	c0.2-0.6,0.8-1,1.4-1h1.8c0.6,0,1.1,0.4,1.3,1l10.2,23.4C56.9,36.1,56.6,36.7,55.9,36.7z M46.1,28.4l-2-5.7l-1.9,5.7H46.1z" />
<path class="c-logotype__main" d="M80.2,35.4c0.4,0.7,0.1,1.2-0.7,1.2h-6.2c-0.5-0.1-1-0.4-1.2-0.9l-2-4h-3.4v3.9c0,0.6-0.4,1-1,1c0,0-0.1,0-0.1,0h-5.4
	c-0.6,0-1-0.4-1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1c0,0,0.1,0,0.1,0h9.9c6.2,0,10.7,4.3,10.7,10.2c0.1,3.1-1.4,6-3.8,7.8
	L80.2,35.4z M66.7,25.5h2.9c2,0.1,3.6-1.4,3.7-3.4c0-0.1,0-0.2,0-0.3c0-1.9-1.5-3.5-3.4-3.6c-0.1,0-0.2,0-0.2,0h-2.9V25.5z" />
<path class="c-logotype__main" d="M104.7,12.8l-8.1,14.5v8.3c0,0.6-0.4,1-1,1h-5.5c-0.6,0-1-0.4-1.1-0.9c0,0,0-0.1,0-0.1v-8.3l-8.1-14.4
	c-0.3-0.8,0-1.2,0.8-1.2H88c0.6,0.1,1.1,0.5,1.3,1l3.4,6.9l3.5-6.9c0.2-0.5,0.8-0.9,1.3-0.9h6.4C104.7,11.6,105,12.1,104.7,12.8z" />
<path class="c-logotype__main" d="M111.8,33c-0.3-0.5-0.2-1.1,0.3-1.5l3.6-3.6c0.5-0.4,1.2-0.4,1.6,0.1c1.3,1.2,3,1.9,4.7,2c1.4,0,2-0.3,2-0.9
	c0-0.7-0.6-1.1-3.7-2c-5.5-1.6-7.6-3.6-7.6-7.8c0-4.9,3.7-8,9.5-8c2.8,0,5.5,1,7.5,2.9c0.5,0.5,0.5,1.3,0,1.8l-2.9,3.4
	c-0.7,0.8-1.3,0.7-2.1,0.2c-0.9-0.6-1.9-1-2.9-1.1c-1.1,0-1.8,0.3-1.8,0.9c0,0.8,1.6,1.4,4.1,2.1c4.2,1.2,7.7,2.5,7.7,7.5
	s-4.1,8.2-9.5,8.2C117.9,37.1,113.8,35.5,111.8,33z" />
<path class="c-logotype__main" d="M142.1,26c0,2.3,1.2,3.7,3.4,3.7s3.4-1.4,3.4-3.7V12.4c0-0.4,0.3-0.8,0.7-0.8c0,0,0.1,0,0.1,0h5.9c0.4,0,0.8,0.3,0.9,0.7
	c0,0,0,0.1,0,0.1v13.5c0,6.8-4.2,11.2-10.9,11.2s-10.9-4.3-10.9-11.2V12.4c0-0.5,0.3-0.8,0.7-0.8h6.1c0.4,0,0.7,0.3,0.8,0.7
	c0,0,0,0.1,0,0.1L142.1,26z" />
<path class="c-logotype__main" d="M180.4,30.9v4.7c0,0.6-0.4,1-1,1c0,0,0,0-0.1,0h-18.1c-0.6,0-1-0.4-1.1-0.9c0,0,0,0,0-0.1V12.7c0-0.6,0.4-1,0.9-1.1
	c0,0,0.1,0,0.1,0H179c0.6,0,1,0.4,1.1,0.9c0,0,0,0.1,0,0.1v5c0.1,0.5-0.4,1-0.9,1.1c-0.1,0-0.1,0-0.2,0h-11.3v2.9h8.1
	c0.6-0.1,1.1,0.3,1.2,0.9c0,0.1,0,0.2,0,0.2v3.4c0,0.6-0.4,1.1-1,1.1c-0.1,0-0.1,0-0.2,0h-8.1v2.2H179c0.7-0.1,1.4,0.5,1.4,1.2
	C180.4,30.8,180.4,30.8,180.4,30.9z" />
<path class="c-logotype__secondary" d="M0,0.3C0,0.2,0.1,0,0.2,0c0,0,0,0,0.1,0h5.6C6,0,6.1,0.1,6.2,0.2c0,0,0,0,0,0v1c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0-0.1,0H4v6.3
	C4,8,3.9,8.1,3.8,8.1c0,0,0,0-0.1,0H2.4c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V1.6H0.3C0.1,1.6,0,1.5,0,1.4c0,0,0,0,0-0.1V0.3z" />
<path class="c-logotype__secondary" d="M14.3,0.2v7.7c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0h-1.4c-0.1,0-0.2-0.1-0.2-0.2c0,0,0,0,0,0V5.1H8.9v2.8
	c0,0.1-0.1,0.2-0.2,0.2c0,0,0,0,0,0H7.3C7.1,8.2,7.1,8.1,7.1,8c0,0,0,0,0,0V0.2C7,0.1,7.1,0,7.2,0c0,0,0,0,0,0h1.4
	c0.1,0,0.2,0.1,0.2,0.2c0,0,0,0,0,0v3.3h3.6V0.2c0-0.1,0.1-0.2,0.2-0.2c0,0,0,0,0,0h1.4C14.2,0,14.2,0.1,14.3,0.2
	C14.3,0.2,14.3,0.2,14.3,0.2z" />
<path class="c-logotype__secondary" d="M22.1,6.8v1.1c0,0.1-0.1,0.2-0.2,0.3c0,0,0,0-0.1,0H16c-0.1,0-0.3-0.1-0.3-0.2c0,0,0,0,0-0.1V0.3c0-0.1,0.1-0.3,0.2-0.3
	C16,0,16,0,16,0h5.7C21.8,0,21.9,0,22,0.2c0,0,0,0.1,0,0.1v1.2c0,0.1-0.1,0.3-0.2,0.3c0,0,0,0,0,0h-4.2v1.8h3.1
	c0.2,0,0.3,0.1,0.3,0.3c0,0,0,0,0,0v1c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-3.1v1.3h4.1C21.9,6.4,22,6.5,22.1,6.8
	C22.1,6.7,22.1,6.8,22.1,6.8z" />
</svg>
</a>
</div>
</div><div class="c-header-account-wrap">
<div class="c-header-account">
<div class="o-account u-fade-out@mobile"><a class="o-account__subscribe-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/membership-account/membership-levels/">Subscribe</a><a class="o-account__login-link o-account__link o-button c-header-account__link u-contrast-hover" href="https://www.themarysue.com/login/?redirect_to=https%3A%2F%2Fwww.themarysue.com%2Fthor-love-and-thunder-full-trailer%2F">Login</a></div> </div>
</div></div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/news/">News</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/movies-and-tv/">Movies &amp; TV</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/books/">Books</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/big-on-the-internet/">Big on the Internet</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/comics/">Comics</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/space/">Space</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/gaming/">Gaming</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About</a></li>
<li class="has-subitems c-header-nav-bar__item">
<a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">Store</a>
<ul class="o-subitems">
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="https://shop.spreadshirt.com/TheMarySue">The Mary Sue Store</a></li>
<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="http://shop.themarysue.com/">Gizmos and Gadgets</a></li>
</ul>
</li>
</ul>
</header>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-themarysue_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('themarysue_mobile_sticky_top'); }); </script> </div> </div>
</div>
<div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop">
<section id="featured-posts" class="o-fcc-full@desktop o-slice c-featured-posts-article o-featured-posts u-lazy-parent">
<div class="o-slice-inner">
<ul class="o-card-list">
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/the-mary-sue-is-hiring-freelance-writers/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2018/05/tms-youtube-background-nomascot-288x162.jpg"
                    width="208"
                    height="117"
                    alt="mary sue logo text"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/the-mary-sue-is-hiring-freelance-writers/">
The Mary Sue Is Hiring Freelance Writers! </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/kink-at-pride-this-incredible-master-doc-proves-why-it-belongs/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/05/Kink-at-Pride-288x162.jpg"
                    width="208"
                    height="117"
                    alt="A wolf and dog in kinky gear travel down a parade to waving people in the background."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/kink-at-pride-this-incredible-master-doc-proves-why-it-belongs/">
Kink at Pride? This Incredible Master Doc Proves Why it Belongs </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/benedict-wong-in-she-hulk/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/05/wong-multiverse-of-madness-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Wong is bound by glowing magical cords."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/benedict-wong-in-she-hulk/">
Benedict Wong Is Returning as Wong in &#8216;She-Hulk,&#8217; and He Should be in Everything Else, Too </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/kickstarter-julie-france-fiona-nova/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/05/je-taime-julie-daubigny-story-288x162.jpg"
                    width="208"
                    height="117"
                    alt="Je t'aime, Julie: A Julie D'Aubigny Story Kickstarter image. Image: Fiona Nova."
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/kickstarter-julie-france-fiona-nova/">
Thrilling Sapphic Love Story Set in 17th Century France Coming From Kickstarter Sibling Filmmaking Duo </a>
</h3>
</div>
</li>
<li class="o-featured-post o-card u-flex-col@desktop">
<div class="o-featured-post__img-link--placeholder">
<noscript class="u-lazy-child">
                <a class="featured-img o-featured-post__img-link o-card__img-cell" 
                   href="https://www.themarysue.com/daredevil-series-reportedly-happening-at-disney/">
                  <img 
                    class="o-featured-post__img  o-card__img"
                    src="https://www.themarysue.com/wp-content/uploads/2022/03/759841-daredevil-matt-murdock-288x162.jpeg"
                    width="208"
                    height="117"
                    alt="Matt Murdock lying in bed and staring at the ceiling"
                  />
                </a>
              </noscript>
</div>
<div class="o-card__info-cell">
<h3 class="o-featured-post__headline o-card__headline">
<a class="o-featured-post__headline-link" href="https://www.themarysue.com/daredevil-series-reportedly-happening-at-disney/">
&#8216;Daredevil&#8217; Series Reportedly Happening at Disney+ </a>
</h3>
</div>
</li>
</ul>
</div>
</section>
<div class="o-fcc-full@desktop">
<div class="o-slice-inner">
<div class="proper-ad-unit top-billboard">
<div id="proper-ad-themarysue_leaderboard"> <script> propertag.cmd.push(function() { proper_display('themarysue_leaderboard'); }); </script> </div>
</div>
</div>
</div>
<section class="o-fcc-full@desktop o-slice c-article-labels">
<div class="o-slice-inner c-article-category-labels">
</div>
</section>
<article class="o-fcc-2x@desktop o-article c-article">
<div id="article-header" class="c-article-header-area">
<h1 class="c-article__heading o-article__heading">The &#8216;Thor: Love and Thunder&#8217; Full Trailer is Finally Here!</h1>
<h2 class="subheading c-article__subheading">The story of Thor, the Space Viking</h2>
<div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><span class="o-dateline__author-prefix">By </span><a href="https://www.themarysue.com/author/julia-glassman/" title="Posts by Julia Glassman">Julia Glassman</a></span><span class="o-dateline__date">May 23rd, 2022, 9:53 pm </span></div>
<a class="o-comments-link u-disqus-count c-article__comments-link" aria-label="Comments" href="https://www.themarysue.com/thor-love-and-thunder-full-trailer/#disqus_thread" data-disqus-identifier="593712 https://www.themarysue.com/?p=593712">&nbsp;</a>
</div>
<div id="post-wrap" class="o-post-wrap">
<div id="post-social">
<div class="o-share">
<div class="share-twitter o-share-item">
<a href="https://twitter.com/share" class="twitter-share-button">&nbsp;</a>
<script type="text/javascript">
      var related = ['GossipCop', 'Styleite', 'Geekosystem', 'SportsGrid', 'Mediaite', 'TheJaneDough', 'TheBraiser'];
      arrayShuffle = function(in_array) {
        var out_array = [];
        while (in_array.length > 0) out_array.push(in_array.splice(Math.random() * in_array.length, 1));
        return out_array;
      };
      var twitterShareButton = document.querySelector('a.twitter-share-button');
      twitterShareButton.setAttribute('data-count', 'vertical');
      twitterShareButton.setAttribute('data-via', 'themarysue');
      twitterShareButton.setAttribute('data-url', 'https://www.themarysue.com/thor-love-and-thunder-full-trailer/');
      twitterShareButton.setAttribute('data-text', 'The \'Thor: Love and Thunder\' Full Trailer is Finally Here!');
      twitterShareButton.setAttribute('data-related', arrayShuffle(related).join(','));
    </script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div class="share-facebook o-share-item">
<div class="fb-share-button" data-layout="button">
</div>
</div>
<div class="share-reddit o-share-item">
<a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" width="58" height="20" border="0" /> </a>
</div>
</div>
</div>
<div id="post-body">
<figure class="wp-block-image size-large"><img width="1200" height="700" src="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder-1200x700.jpg" alt="" class="wp-image-584723" srcset="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder-1200x700.jpg 1200w, https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder-300x175.jpg 300w, https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder-768x448.jpg 768w, https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder.jpg 1218w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure><div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=109309&cbuster=%%CACHEBUSTER%%&playerApiId=primisPlayer"></script></div> <p><a href="https://www.themarysue.com/were-swooning-over-buff-natalie-portman-in-thor-love-and-thunder/" target="_blank" rel="noreferrer noopener">Thor</a> fans rejoice! After months of waiting and wondering, the full trailer for <em><a href="https://www.themarysue.com/new-image-from-thor-love-and-thunder/" target="_blank" rel="noreferrer noopener">Thor: Love and Thunder</a> </em>is finally here. Over the weekend, Marvel announced that the trailer would premiere during Game 4 of the NBA Eastern Conference finals, between Miami Heat and the Boston Celtics.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="feac12a8adfca4457e4c27a2ec6b35f7"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">You’re going to Love this.<br> <br>Tune in Monday to watch the all-new trailer for Marvel Studios’ Thor: Love and Thunder during Game 4 of the NBA Eastern Conference Finals. <a href="https://t.co/nlPLjF9xa4">pic.twitter.com/nlPLjF9xa4</a></p>&mdash; Marvel Entertainment (@Marvel) <a href="https://twitter.com/Marvel/status/1528042939837886464?ref_src=twsrc%5Etfw">May 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>Later, Chris Hemsworth took to social media to confirm that, yes, the trailer would be completely awesome.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_1'); }); </script> </div></div> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="939ea311928c0a85395af6bdc4d57554"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Get ready everyone! Thor Love and Thunder official trailer dropping tomorrow <a href="https://twitter.com/MarvelStudios?ref_src=twsrc%5Etfw">@MarvelStudios</a> <a href="https://twitter.com/thorofficial?ref_src=twsrc%5Etfw">@thorofficial</a> <a href="https://t.co/KxcTU2IJq6">pic.twitter.com/KxcTU2IJq6</a></p>&mdash; Chris Hemsworth (@chrishemsworth) <a href="https://twitter.com/chrishemsworth/status/1528578219036663808?ref_src=twsrc%5Etfw">May 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>Is that his bathroom he&#8217;s filming in? What? Oh, never mind.</p> <p><em>Thor: Love and Thunder</em> is, of course, the fourth solo outing for Marvel&#8217;s God of Thunder. The movie is directed by Taika Waititi, who also directed Thor: Ragnarok. It stars Chris Hemsworth as Thor, Natalie Portman as Jane Foster, Tessa Thompson as Valkyrie, Christian Bale as Gorr the God Butcher, and Taika Waititi as Korg. Peter Quill (Chris Pratt) and the rest of the Guardians of the Galaxy will also feature prominently, and Zeus (Russell Crowe) and the Grandmaster (Jeff Goldblum) will also make an appearance.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_2'); }); </script> </div></div> <p><em>Thor: Love and Thunder</em> sees Thor striking out on his own to find out who he is without his hammer, home world, family, and throne. However, his plans for self realization are interrupted by Gorr the God Butcher, who has made it his life&#8217;s work to destroy all gods in the universe. As Thor, Valkyrie, and their allies battle Gorr, Thor encounters his old flame Jane Foster &#8230; only to find out that she&#8217;s taken up his hammer Mjolnir and become the Mighty Thor in her own right.</p> <p>Fans have been clamoring for <em>Thor 4 </em>for years. Waititi&#8217;s vision for <em>Thor: Ragnarok</em> turned the franchise around, taking what had been a series of enjoyable but kind of dour fantasy movies and turning it into a rollicking sword-and-planet comedy. Thor&#8217;s physical comedy and the Grandmaster&#8217;s quips didn&#8217;t rob the movie of its heart, though, and we still saw plenty of genuinely moving moments, like the death of Odin, the destruction of Asgard, and Thor and Loki&#8217;s reconciliation. Like most films over the past couple of years, Thor 4 was delayed because of Covid, and its original release date of November 2021 was pushed back to May, and finally to July 8, 2022. Now it&#8217;s only a month and change away, and we can pore over the trailer while we wait out these final few weeks.</p> <p>Without further ado, the FULL TRAILER.</p><div class="proper-ad-unit"><div id="proper-ad-themarysue_content_3"> <script> propertag.cmd.push(function() { proper_display('themarysue_content_3'); }); </script> </div></div> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <div class="embed_container" id="3f4eaf900768c0a54c6b9e0893b0d440"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">“Let me tell you the story of the space viking, Thor Odinson…”<br> <br>Watch the brand-new trailer for Marvel Studios’ <a href="https://twitter.com/hashtag/ThorLoveAndThunder?src=hash&amp;ref_src=twsrc%5Etfw">#ThorLoveAndThunder</a> and witness it only in theaters July 8. <a href="https://t.co/CysmkO7GGP">pic.twitter.com/CysmkO7GGP</a></p>&mdash; Thor (@thorofficial) <a href="https://twitter.com/thorofficial/status/1528915288925712384?ref_src=twsrc%5Etfw">May 24, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></figure> <p>SPACE VIKINGS! JANE WITH MJOLNIR! GORR THE GOD BUTCHER! ZEUS FLICKED TOO HARD!!</p> <p>We&#8217;ll be combing through the trailer and posting a breakdown and analysis throughout the day tomorrow, so stay tuned!</p><div class="proper-ad-insert"></div> <p>(image: Marvel)</p> <p><em>—<a href="https://www.themarysue.com/comment-policy/" target="_blank" rel="noreferrer noopener">The Mary Sue has a strict comment policy</a> that forbids, but is not limited to, personal insults toward <strong>anyone</strong>, hate speech, and trolling.—</em></p><p><em>Have a tip we should know? <a href="/cdn-cgi/l/email-protection#9aeef3eae9daeef2fff7fbe8e3e9efffb4f9f5f7"><span class="__cf_email__" data-cfemail="0175687172417569646c6073787274642f626e6c">[email&#160;protected]</span></a></em></p>
<div class="proper-ad-insert"></div> </div> 
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
<div class="c-article-foot__tags c-article-foot__section">
<h3 class="c-article-foot__heading">Filed Under: </h3>
<div class="c-article-foot__links">
<a href="https://www.themarysue.com/tag/marvel-entertainment/" rel="tag">Marvel Entertainment</a><a href="https://www.themarysue.com/tag/thor/" rel="tag">Thor</a><a href="https://www.themarysue.com/tag/thor-love-and-thunder/" rel="tag">Thor: Love and Thunder</a></div> </div>
<div class="c-article-foot__site c-article-foot__section">
<h3 class="c-article-foot__heading">Follow The Mary Sue: </h3>
<div class="c-article-foot__social-items">
<ul class="o-social-items c-article-foot-items u-fade-out@desktop">
<li class="soc-twitter soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://twitter.com/TheMarySue" target="_blank" title="Follow @themarysue">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<title>Twitter</title>
<path class="cls-2" d="M16.39,5.35h.36l.08,0a2.2,2.2,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.17.17,0,0,0,.2,0l.66-.17a7.23,7.23,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05l0,0,.13,0a7.51,7.51,0,0,0,1.47-.36l.5-.19v0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24a.28.28,0,0,1,0,.09c0,.33,0,.66,0,1s-.07.72-.13,1.08a10.83,10.83,0,0,1-1,3.08A9.78,9.78,0,0,1,18.31,16a9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a8.34,8.34,0,0,1-1.06.82,10.14,10.14,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38l-.31,0H8.87c-.26,0-.51,0-.77-.08A10.42,10.42,0,0,1,6.46,20,8.89,8.89,0,0,1,5,19.41c-.41-.21-.81-.44-1.21-.66h0c.17,0,.34,0,.51,0a7.19,7.19,0,0,0,1.39-.06A7.57,7.57,0,0,0,8,18a7.21,7.21,0,0,0,1.07-.64l.24-.18v0a3.77,3.77,0,0,1-2.17-.75A3.67,3.67,0,0,1,5.8,14.52a3.57,3.57,0,0,0,1.66-.08A3.88,3.88,0,0,1,5.3,13.1a3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.88,3.88,0,0,1,4.59,8.82,3.79,3.79,0,0,1,5,6.05l.08.09a8,8,0,0,0,1,1c.32.28.65.56,1,.81a10.44,10.44,0,0,0,2.33,1.3,11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.66,3.66,0,0,1,0-1.36,3.78,3.78,0,0,1,1.3-2.28A3.73,3.73,0,0,1,16,5.4l.41-.05" />
</svg> </a>
</li>
<li class="soc-facebook soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://facebook.com/TheMarySue" target="_blank" title="Like us on Facebook">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M16.43,12.68H14.19v8H10.86v-8H9.28V9.86h1.58V8a3.12,3.12,0,0,1,3.36-3.35h2.46V7.43H14.89a.68.68,0,0,0-.7.77V9.86h2.53Z" />
</svg> </a>
</li>
<li class="soc-instagram soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.instagram.com/themarysue/" target="_blank" title="Instagram">
<svg class="o-icon " xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
<path d="M15.91,20.44H10.08l-.5-.05a4.5,4.5,0,0,1-2.61-1,4.09,4.09,0,0,1-1.46-3.14c0-1.75,0-3.51,0-5.26a18.06,18.06,0,0,1,.1-1.95,3.87,3.87,0,0,1,3-3.46,10.15,10.15,0,0,1,2.13-.24c1.42,0,2.84,0,4.25,0,.64,0,1.28,0,1.91.1a3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15m3.3-7.54c0-1.17-.05-2.36-.13-3.55a2.54,2.54,0,0,0-1.93-2.42A5.25,5.25,0,0,0,16,6.77c-1.5,0-3,0-4.5,0-.67,0-1.34,0-2,.09A2.61,2.61,0,0,0,7,8.93a5.91,5.91,0,0,0-.12,1c0,1.49,0,3,0,4.48,0,.67,0,1.34.09,2A2.57,2.57,0,0,0,9.2,18.94a14.71,14.71,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09a2.58,2.58,0,0,0,2.58-2.57c.08-1.16.09-2.33.13-3.51M13,16.78a3.88,3.88,0,1,1,3.87-3.89A3.87,3.87,0,0,1,13,16.78m2.49-3.89A2.51,2.51,0,1,0,13,15.41a2.51,2.51,0,0,0,2.5-2.52" />
</svg> </a>
</li>
<li class="soc-tumblr soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="http://themarysue.tumblr.com/" target="_blank" title="Tumblr">
<svg class="o-icon " viewBox="0 0 26 26">
<path d="M10.24,11.27H8.73V8.66c1.93-.24,2.67-1.56,2.91-3.31h2.15V8.56h3.33v2.7H13.88a3,3,0,0,0-.07.42c0,1.35,0,2.71,0,4.07s.75,1.81,2,1.52c.46-.11.9-.25,1.45-.4,0,1,0,2,0,3,0,.09-.21.22-.35.26a7.38,7.38,0,0,1-4,.12,3.23,3.23,0,0,1-2.64-3.37c0-1.64,0-3.29,0-4.94Z" />
</svg>
</a>
</li>
<li class="soc-youtube soc-item o-social-item c-article-foot-item">
<a class="o-social-item__link " href="https://www.youtube.com/user/TheMarySueTube" target="_blank" title="YouTube">
<svg class="o-icon  xmlns=" http: www.w3.org 2000 svg" viewBox="0 0 120.6 85">
<path d="M103.6 21c-1-3.8-4.1-6.8-7.9-7.9-7-1.9-35-1.9-35-1.9s-28 0-35 1.8c-3.8 1-6.8 4.1-7.9 8C16 28 16 42.5 16 42.5s0 14.6 1.8 21.5c1 3.8 4.1 6.8 7.9 7.9 7.1 1.9 35 1.9 35 1.9s28 0 35-1.8c3.8-1 6.8-4.1 7.9-7.9 1.8-7 1.8-21.5 1.8-21.5s.1-14.6-1.8-21.6zM51.8 55.9V29.1l23.3 13.4-23.3 13.4z" />
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div id="partners">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>am.log("debug","%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>am.log("debug","%coutstream%c %coff", "color:pink;","","color:red;");</script><script>am.log("debug","%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://www.themarysue.com/ninja-turtle-art-world-turtle-day/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><nav class="c-article-nav o-article-nav"><a href="https://www.themarysue.com/ninja-turtle-art-world-turtle-day/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50" /><line x1="16" x2="34" y1="50" y2="66" /></svg> Previous Post</a></nav><div class="section-heading o-section-heading o-herald"><div class="o-section-label">Julia Glassman</div></div>
<div class="c-author-info">
<div class="c-author-social">
<img alt='' src='https://secure.gravatar.com/avatar/a30104789acf013a71e26154b455f6dd?s=192&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a30104789acf013a71e26154b455f6dd?s=384&#038;d=mm&#038;r=pg 2x' class='avatar avatar-192 photo' height='192' width='192' loading='lazy' />
<ul class="c-author-soc-items">
<li class="o-author-soc-item o-author-soc-item__email">
<a class="o-author-soc-link" href="/cdn-cgi/l/email-protection#1e746b72777f79727f6d6d737f705e79737f7772307d7173">
<svg class="o-icon c-email__svg" viewBox="0 0 100 100">
<title>Email</title>
<path d="M50,0a50,50,0,1,0,50,50A50.06,50.06,0,0,0,50,0ZM75.44,64.31a4.76,4.76,0,0,1-4.77,4.77H29.33a4.76,4.76,0,0,1-4.77-4.77V44a.59.59,0,0,1,1-.47c2.23,1.73,5.18,3.93,15.32,11.29,2.09,1.53,5.63,4.75,9.16,4.73s7.16-3.26,9.17-4.73c10.14-7.36,13.08-9.57,15.31-11.3a.59.59,0,0,1,1,.47Zm0-26.73a2.34,2.34,0,0,1-.91,1.87c-3,2.39-4,3.22-17.23,12.8-1.67,1.21-5,4.15-7.3,4.11s-5.63-2.9-7.3-4.11c-13.18-9.58-14.19-10.42-17.23-12.8a2.36,2.36,0,0,1-.91-1.87V35.69a4.76,4.76,0,0,1,4.77-4.77H70.67a4.76,4.76,0,0,1,4.77,4.77Z" />
</svg>
</a>
</li>
</ul>
</div>
<div class="c-author-bio">
<p class="c-author-bio__text">Julia Glassman (she/her) lives in Los Angeles, where she consumes massive amounts of Marvel movies, folk horror, and other geekery. Her writing has appeared in Joyland, Make/Shift, and other outlets.</p>
</div>
</div>
<nav class="page-navigation c-article-nav o-article-nav"><a href="https://www.themarysue.com/author/julia-glassman/">More Stories by Julia Glassman</a></nav>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_comments_pre"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_comments_pre'); }); </script> </div>
</div>
<div id="comments">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"593712 https:\/\/www.themarysue.com\/?p=593712","disqusShortname":"themarysue","disqusTitle":"The &#8216;Thor: Love and Thunder&#8217; Full Trailer is Finally Here!","disqusUrl":"https:\/\/www.themarysue.com\/thor-love-and-thunder-full-trailer\/","postId":593712};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article> <aside id="sidebar" class="o-sidebar c-sidebar">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_1"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_1'); }); </script> </div>
</div>
<div class="u-lazy-parent"><noscript class="u-lazy-child"><a class="o-promo-unit " href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c" target="_blank" name="Promo"><img src="https://am22.mediaite.com/tms/cnt/uploads/2021/10/TMS-Newsletter-promo-1.27.20.png" width="300" height="" alt="Promo"/></a></noscript></div>

<div id="popular-posts" class="c-most-popular-posts u-lazy-parent u-panelize-cardlist">
<div class="heading o-section-heading c-most-popular-posts-heading">
<div class="o-section-label">
<svg xmlns="http://www.w3.org/2000/svg" class="c-most-popular-posts__arrow" viewBox="0 0 58.77 58.77">
<circle r="50%" cy="50%" cx="50%"></circle>
<path d="M39.9,42.37l8.36-27.23L20,18.67,27,27,4.08,44.32a29.57,29.57,0,0,0,8.19,9L32.89,34Z" />
</svg>
<span class="o-section-label__text">Most Popular</span>
</div>
</div>
<ol class="sidebar-posts o-card-list">
<li class="o-most-popular-post o-card u-flex-col">
<a class="o-most-popular-post__img-link o-card__img-cell" href="https://www.themarysue.com/help-i-feel-personally-attacked-by-snls-grey-adult-pigtails-sketch/?utm_source=mostpopular">
<img class="o-most-popular-post__img o-card__img" src="https://www.themarysue.com/wp-content/uploads/2022/05/pjimage-2022-05-22T115734.846-432x243.jpg" width="432" height="243" alt="Aidy Bryant and Kate McKinnon in " Grey Adult Pigtails" sketch on SNL.">
</a>
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/help-i-feel-personally-attacked-by-snls-grey-adult-pigtails-sketch/?utm_source=mostpopular">
Help, I Feel Personally Attacked by 'SNL's Grey Adult Pigtails Sketch </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/namor-rumored-to-get-new-origin-story-in-black-panther-2/?utm_source=mostpopular">
Namor Rumored to Get New Origin Story in 'Black Panther 2' </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/sophie-turner-talks-about-game-of-thrones-trauma/?utm_source=mostpopular">
Sophie Turner Talks About Trauma Experienced During Filming Certain ‘Game of Thrones’ Scenes </a>
</h3>
</div>
</li>
<li class="o-most-popular-post o-card u-flex-col">
<div class="o-card__info-cell">
<h3 class="o-most-popular-post__headline o-card__headline">
<a class="o-most-popular-post__headline-link" href="https://www.themarysue.com/kate-mckinnon-and-aidy-bryant-leave-snl/?utm_source=mostpopular">
Things We Saw Today: Kate McKinnon and Aidy Bryant Are Leaving 'SNL' </a>
</h3>
</div>
</li>
</ol>
</div>


<script>am.log("debug","%czergnet%c %coff", "color:pink;","","color:red;");</script>

<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_2"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_2'); }); </script> </div>
</div>
<div class="c-sidebar-recirculation"><div class="o-section-heading o-herald"><div class="o-section-label">You may also like:</div></div><ul class="o-card-list o-chron-posts u-lazy-parent">
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/thor-love-and-thunder-full-trailer/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/04/thor-pirate-lady-blue-hair-love-and-thunder-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/thor-love-and-thunder-full-trailer/">
The &#8216;Thor: Love and Thunder&#8217; Full Trailer is Finally Here! </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/ninja-turtle-art-world-turtle-day/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2021/08/WCCFTMNTshreddersrevenge1-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/ninja-turtle-art-world-turtle-day/">
Things We Saw Today: Everyone Shares Cute Turtles &#038; TMNT Art for &#8216;World Turtle Day&#8217; </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/amy-klobuchar-tweet-senate-cop-week-covid-deaths/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/05/amy-klobuchar-cops-tweet-covid-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/amy-klobuchar-tweet-senate-cop-week-covid-deaths/">
Amy Klobuchar Got Ratioed for Tweet Honoring Police Who Died Last Year While Leaving Out All the Necessary Context </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/6-donna-doctor-who-episodes/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/05/doctordonna-432x243.webp"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/6-donna-doctor-who-episodes/">
6 &#8216;Doctor Who&#8217; Episodes to Watch to Celebrate the Return of Donna and the Tenth Doctor </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/marvel-she-hulk-smaller-size-discourse/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/05/tatiana-maslany-she-hulk-jennifer-walters-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/marvel-she-hulk-smaller-size-discourse/">
Marvel Reportedly Wanted &#8216;She-Hulk&#8217; Made Smaller and the Internet Has Thoughts </a>
</h3>
</div>
</li>
<li class="o-chron-post o-card">
<noscript class="u-lazy-child">
            <a class="featured-img o-chron-post__img-link o-card__img-cell" 
               href="https://www.themarysue.com/bobs-burgers-movie-review-perfect/">
                <img 
                  class="o-chron-post__img o-card__img"
                  src="https://www.themarysue.com/wp-content/uploads/2022/05/bobs-burger-movie-432x243.jpg"
                  width="432"
                  height="243"
                />
            </a>
          </noscript>
<div class="o-chron-post__info o-card__info-cell">
<h3 class="o-chron-post__headline o-card__headline">
<a class="o-chron-post__headline-link" href="https://www.themarysue.com/bobs-burgers-movie-review-perfect/">
&#8216;The Bob&#8217;s Burgers Movie&#8217; Is a Perfect Summer Kickoff </a>
</h3>
</div>
</li>
</ul></div>

<div class="zergnet-placeholder"></div>
<a title="Newsletter Promo" id="newsletter-promo" href="http://eepurl.com/dy_YFn" alt="Newsletter Promo"></a>
<div id="tips" title="tips" class="promo promo-sidebar o-sidebar-tips c-sidebar-tips">
<div id="tips-heading" class="heading o-section-heading o-herald c-tips-sidebar__heading">
<div class="o-section-label">Tips</div>
</div>
<div class="c-sidebar-tips__body">
<a class="c-sidebar-tips__img-link" href="/cdn-cgi/l/email-protection#46322f363506322e232b27343f3533236825292b">
<img src="https://www.themarysue.com/wp-content/themes/m2019-tms/images/promo-gossip.jpg?v=1" width="78" height="60" alt="Tips" align="left" />
</a>
<p class="c-sidebar-tips__text">
<a href="/cdn-cgi/l/email-protection#cdb9a4bdbe8db9a5a8a0acbfb4beb8a8e3aea2a0">Have a tip or story idea? Email&nbsp;us.</a>
<a href="https://www.themarysue.com/tips/"> Or to keep it anonymous, click here</a>.
</p>
</div>
</div>
<hr />
<div class="side-sticky">
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('themarysue_side_3'); }); </script> </div>
</div>
<div class="proper-ad-unit">
<div id="proper-ad-themarysue_side_4"> <script> propertag.cmd.push(function() { proper_display('themarysue_side_4'); }); </script> </div>
</div>
</div>
</aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
<div class="o-slice-inner">
</div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section id="credits" class="c-credits c-footer-legal">
<div class="c-footer-legal__item">
<span class="c-footer-legal__link">&copy; 2022 The Mary Sue</span>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/about/">About Us</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Advertise</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://themarysue.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=4a0945498c">Newsletter</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/privacy/">Privacy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/accessibility/">Accessibility</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/user-agreement/">User Agreement</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/corrections-policy/">Corrections Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/fact-checking-policy/">Fact Checking Policy</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/ownership-policy/">Ownership</a>
</div>
<div class="c-footer-legal__item">
<a class="c-footer-legal__link" href="https://www.themarysue.com/contact/">Contact</a>
</div>
</section>
</div></div></footer>
<script>
  // <![CDATA[
    var disqus_shortname = 'themarysue';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>


<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themarysue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themarysue.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script>
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-themarysue_skin"> <script> propertag.cmd.push(function() { proper_display('themarysue_skin'); }); </script> </div>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-themarysue_bottom"> <script> propertag.cmd.push(function() { proper_display('themarysue_bottom'); }); </script> </div>
</div>
</div>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-themarysue_sticky"> <script> propertag.cmd.push(function() { proper_display('themarysue_sticky'); }); </script> </div>
</div>
<script type="text/javascript"> 
(function () { 
window.aax = window.aax || {}; 
var aax = window.aax; 
aax.initTime = new Date().getTime(); 
aax.pubId = "AAXBD4DM4"; 
aax.ver = "1.2"; 
aax.hst = window.location.hostname; 
var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + 
aax.hst + "&ver=" + aax.ver; 

function loadScript(endpoint) { 
var scriptTag = document.createElement("script"), 
placeTag = document.getElementsByTagName("script")[0]; 
scriptTag.type = "text/javascript"; 
scriptTag.async = true; 
scriptTag.src = endpoint; 
placeTag.parentNode.insertBefore(scriptTag, placeTag); 
} 
loadScript(aaxEndpoint); 
})(); 
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1684681.skimlinks.js"></script>
</body></html><script>propertag.cmd.push(function() { properBuildSlots() });</script>